<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://counterinformation.wordpress.com/xmlrpc.php">
	<title>The Anti-BDS Derangement Syndrome &#8211; Counter Information</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:b:latin,latin-ext","Arimo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #infinite-handle span, .wf-active .comment-reply-link, .wf-active .edit-link, .wf-active .entry-footer a[rel="category tag"], .wf-active .entry-footer a[rel="tag"], .wf-active .entry-meta{font-family:"Arimo",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Arimo",sans-serif}.wf-active .button, .wf-active .button-primary, .wf-active .button-secondary, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Arimo",sans-serif}.wf-active label{font-family:"Arimo",sans-serif}.wf-active .main-navigation{font-family:"Arimo",sans-serif}.wf-active .nav-next .meta-nav, .wf-active .nav-previous .meta-nav{font-family:"Arimo",sans-serif}.wf-active .page-links{font-family:"Arimo",sans-serif}.wf-active .comment-meta{font-family:"Arimo",sans-serif}.wf-active h1{font-style:normal;font-weight:700}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-style:normal;font-weight:700}.wf-active h1{font-weight:700;font-style:normal}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h2{font-weight:700;font-style:normal}.wf-active h3{font-weight:700;font-style:normal}.wf-active h4{font-weight:700;font-style:normal}.wf-active h5{font-weight:700;font-style:normal}.wf-active h6{font-weight:700;font-style:normal}.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:700;font-style:normal}.wf-active .site-description{font-style:normal;font-weight:700}.wf-active .archive .entry-title, .wf-active .blog .entry-title, .wf-active .search .entry-title{font-family:"Oswald",sans-serif;font-weight:700;font-style:normal}.wf-active .archive .apostrophe-featured .entry-title, .wf-active .blog .apostrophe-featured .entry-title, .wf-active .search .apostrophe-featured .entry-title{font-style:normal;font-weight:700}.wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label{font-style:normal;font-weight:700}.wf-active h1{font-style:normal;font-weight:700}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Counter Information &raquo; Feed" href="https://counterinformation.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Counter Information &raquo; Comments Feed" href="https://counterinformation.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Counter Information &raquo; The Anti-BDS Derangement&nbsp;Syndrome Comments Feed" href="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0-RC3-43969"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkdFuwyAMRX9ozJ3WdtrDtG+BxCK0ECwMSvP3M2GttLZiL8gX7rGtCyykhjhnnDOEosgX62aGhYYYFAfncb1TrwPzCzzHvDsjwwkz6eGsNtWzJ/Q646gocr5TD9iVsUWkwWTlJSGY4vwIxsdtnkk6rcB59dibW0m5D6RzdQQcnUaPQWw9bHGjRVlULL+1ynjpIoGO10G1nCSWbiItaWMoIbOSM7gSVJ5kty4nVN2+Rb4t+OemoQ7mmJ3QfCseerZRQMWArh+RIk34f6IWZ0yt9dOyst/h6+2wf//cf+x2h9MPSF3vKQ==?cssminify=yes' type='text/css' media='all' />
<style id='apostrophe-style-inline-css' type='text/css'>
.post-categories { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='apostrophe-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNj0sOwjAMRC+EiQJIwAJxlsS4wdStq3wI3J50VyRUsZsnzRvZpk6AOmYasxkKTFICj8mk4hNGnjJro05FtG4xpY353b/rkyL44r1Qs/NbaK1e+RYot2GH5FV7EO5beP1vJkV2AozzfUtYkwMpiKKbv/oC6MRxXFMjedHQYjCttcBZug4Xezgfdydr9/bxAR/If4I=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNjl0KwkAMhC9kDNUWn8SzpNvtNpJuyial17eCIv5QfJoZmG8YXCYImj1mx3GGSebE2ZCCs+aWysvtg9kOf9cnNYdeiAvaQIVzeuoWZRqYBESTvocvyIc4RsOhxiTakmytLtyl6IZr5eEhFe6AcgfC5v+w7XrDgKFXEV0+4n3gMp6r5tCcqqaujtcbOKJ4uw==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNsKwjAMhl/IWAab4oX4LDtkJbUnm9ahT2+nE9SNCYGcvoQ/EYMHsq1OHbJQ2S4Jw21yW8UbsQaAIRnqiFtD9g23zka0cWSNa0gjJMZQy1zLi3q3wHnH0SBzhha635LIXgmHv5jC6Ov2DAGZ7rOtJoHXSZJlEVDnAzoYNfxkK1OcGm4D+UguZ73T2s00feADdRLj83+vEJpkPEyXnMyxKA9VUZXlfqceAkeXGg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://counterinformation.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HuffPost’s Attack on Academic Integrity, Truth and&nbsp;Justice' href='https://counterinformation.wordpress.com/2018/12/06/huffposts-attack-on-academic-integrity-truth-and-justice/' />
<link rel='next' title='France: The Next Move! Organize “Independently”. There is no Middle “Progressive”&nbsp;Ideology.' href='https://counterinformation.wordpress.com/2018/12/06/france-the-next-move-organize-independently-there-is-no-middle-progressive-ideology/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/" />
<link rel='shortlink' href='https://wp.me/p1qf1R-qzP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcounterinformation.wordpress.com%2F2018%2F12%2F06%2Fthe-anti-bds-derangement-syndrome%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcounterinformation.wordpress.com%2F2018%2F12%2F06%2Fthe-anti-bds-derangement-syndrome%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Anti-BDS Derangement Syndrome" />
<meta property="og:url" content="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/" />
<meta property="og:description" content="&nbsp; By Kurt Nimmo Global Research, December 06, 2018 Democrat Ben Cardin, a senator from Maryland and a ranking member of the Senate Foreign Relations Committee, is determined to sneak through a…" />
<meta property="article:published_time" content="2018-12-06T22:51:40+00:00" />
<meta property="article:modified_time" content="2018-12-06T22:51:40+00:00" />
<meta property="og:site_name" content="Counter Information" />
<meta property="og:image" content="https://counterinformation.files.wordpress.com/2018/12/h07_bds-protest-400x225.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@counter_info" />
<meta name="twitter:site" content="@counter_info" />
<meta name="twitter:text:title" content="The Anti-BDS Derangement&nbsp;Syndrome" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/02cb0e25d8e2a8950c674f2d77e05712?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/02cb0e25d8e2a8950c674f2d77e05712?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/02cb0e25d8e2a8950c674f2d77e05712?s=114" />
<link rel='openid.server' href='https://counterinformation.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://counterinformation.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://counterinformation.wordpress.com/osd.xml" title="Counter Information" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#324247" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Counter Information" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Uncovering the mainstream media lies" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://counterinformation.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/02cb0e25d8e2a8950c674f2d77e05712?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&nbsp; By Kurt Nimmo Global Research, December 06, 2018 Democrat Ben Cardin, a senator from Maryland and a ranking member of the Senate Foreign Relations Committee, is determined to sneak through anti-BDS legislation during the lame duck session of Congress.  Most Americans are either ignorant or vaguely aware of the Boycott, Divestment and Sanctions aimed at&hellip;" />
		<style type="text/css" id="apostrophe-header-css">
				.site-branding {
			background: url('https://counterinformation.files.wordpress.com/2017/07/cuadroceleste1048.png') center center;
			background-size: cover;
			min-height: 200px;
			padding: 3em;
		}
				.site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}

		.site-branding {
			text-align: center;
		}

		.site-logo {
			float: none;
			margin-top: 0;
			margin-bottom: 3.5px;
		}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #324247; }
</style>
	<link rel="amphtml" href="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
	</head>

	<body class="post-template-default single single-post postid-102165 single-format-gallery custom-background mp6 customizer-styles-applied categories-hidden highlander-enabled highlander-light">
		<div id="page" class="hfeed site">

			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
										<h1 class="site-title"><a href="https://counterinformation.wordpress.com/" rel="home">Counter Information</a></h1>
					<h2 class="site-description">Uncovering the mainstream media lies</h2>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<a class="menu-toggle">Menu</a>
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<div class="apostrophe-navigation"><ul>
<li ><a href="https://counterinformation.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://counterinformation.wordpress.com/about/">About</a></li>
<li class="page_item page-item-8135"><a href="https://counterinformation.wordpress.com/links/">Links</a></li>
<li class="page_item page-item-4467"><a href="https://counterinformation.wordpress.com/documentaries/">Videos</a></li>
</ul></div>

					
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-102165">

	<div class="entry-meta"><a class="entry-date published" href="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/">13 hours ago <span style="display:none;">December 6, 2018</span></a><time class="updated" datetime="2018-12-06T17:51:40+00:00">December 6, 2018</time><span class="byline vcard"><a class="url fn n" href="https://counterinformation.wordpress.com/author/chilcuyo/">J.C.</a></span></div>
		<h1 class="entry-title">
				<a class="entry-format format-gallery" href="https://counterinformation.wordpress.com/type/gallery/" title="All Gallery posts"><span class="screen-reader-text">gallery</span></a>		The Anti-BDS Derangement&nbsp;Syndrome</h1>

	<div class="entry-content">
		<p>&nbsp;</p>
<p>By Kurt Nimmo<br />
Global Research, December 06, 2018</p>
<p><img data-attachment-id="102166" data-permalink="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/h07_bds-protest-400x225-2/" data-orig-file="https://counterinformation.files.wordpress.com/2018/12/h07_bds-protest-400x225.jpg?w=723" data-orig-size="400,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="H07_BDS-Protest-400&#215;225" data-image-description="" data-medium-file="https://counterinformation.files.wordpress.com/2018/12/h07_bds-protest-400x225.jpg?w=723?w=300" data-large-file="https://counterinformation.files.wordpress.com/2018/12/h07_bds-protest-400x225.jpg?w=723?w=400" class=" size-full wp-image-102166 aligncenter" src="https://counterinformation.files.wordpress.com/2018/12/h07_bds-protest-400x225.jpg?w=723" alt="H07_BDS-Protest-400x225" srcset="https://counterinformation.files.wordpress.com/2018/12/h07_bds-protest-400x225.jpg 400w, https://counterinformation.files.wordpress.com/2018/12/h07_bds-protest-400x225.jpg?w=150 150w, https://counterinformation.files.wordpress.com/2018/12/h07_bds-protest-400x225.jpg?w=300 300w" sizes="(max-width: 400px) 100vw, 400px"   /></p>
<p><em>Democrat <strong>Ben Cardin</strong>, a senator from Maryland and a ranking member of the Senate Foreign Relations Committee, is determined to sneak through anti-BDS legislation during the lame duck session of Congress.<span class="Apple-converted-space"> </span></em></p>
<p>Most Americans are either ignorant or vaguely aware of the Boycott, Divestment and Sanctions aimed at Israel for its criminal treatment of the Palestinians. This is because the movement is scantily covered by the corporate propaganda media, but also because millions of Americans couldn’t care less what happens to the Palestinians, even though the Israeli military and its ethnic cleansing program are funded in large part by their tax dollars.</p>
<p>Liberty is dead in America. Prior to the American Revolution, the colonies boycotted British goods. In 1774, the First Continental Congress called for a boycott and this was enforced by new committees authorized by the Congress.</p>
<p>Boycotts are legend—from Gandhi organizing a boycott of British goods to the bus boycotts in Montgomery and Tallahassee during the Civil Rights movement. The predecessors of today’s Zionists used a boycott to stop the importation of German products in the US, Britain, Poland, and Mandatory Palestine. Additionally, Jews imposed a boycott on Henry Ford in the 1920s.<span class="Apple-converted-space"> </span></p>
<p>All of that is largely forgotten, mostly because Americans don’t do history and their political understanding is sculpted and curtailed by the state and its propaganda media. The corporate media has managed to portray BDS as rabid antisemitism.<span class="Apple-converted-space"> </span></p>
<div class="_magnetRelConrel_89-4" data-widget-id="rel_89-4">
<div>
<div>
<div>
<div>
<div><a class="_magnetRelLkrel_89-4" title="They Disagree on Everything but Israel" href="https://www.globalresearch.ca/they-disagree-on-everything-but-israel/5643356" rel="nofollow">They Disagree on Everything but Israel</a></div>
</div>
</div>
</div>
</div>
</div>
<p>But then, in America and especially Europe, any criticism of the Israeli apartheid state is considered a form of hatred—more egregious than all other hatred—that leads ultimately to the gates of Auschwitz.<span class="Apple-converted-space"> </span></p>
<p>The anti-BDS push has thus far infected 25 states. In 2017, this mania and support for the international renegade state of Israel resulted in a city in Texas requiring businesses to certify that they would not boycott Israel before receiving hurricane aid.</p>
<p><a href="https://theintercept.com/2018/12/04/israel-anti-boycott-act-lame-duck/"><strong>Ryan Grim</strong> and<strong> Alex Emmons</strong></a> write that the</p>
<blockquote><p>“Israel Anti-Boycott Act, which was introduced last year by Cardin and Sen. Rob Portman, R-Ohio, would amend the 1979 Export Administration Act to allow penalties for companies who join boycotts of Israel called for by international institutions—like the United Nations or the European Union. The new version clarifies that people cannot face jail time for participating in a boycott, but the ACLU has argued that it still leaves the door open for criminal financial penalties. Defenders of the bill say that it is strictly aimed at preventing companies from facing pressure to boycott Israel and that it is not meant to restrict an individual’s free speech.”</p></blockquote>
<p>Eradicating the First Amendment comes in second to protecting Israel and its slow-motion ethnic cleansing of Palestinians. If you criticize Israel for its repeated violations of international law, you will face harassment—as I discovered back in the late 2000s. I received death threats and harassing phone calls at my place of employment at that time for the crime of taking the little apartheid state to task on my blog. <span class="Apple-converted-space"> </span></p>
<p>At one point, an email arrived with an image attachment—my face photoshopped on the body of Julius Streicher, the founder and publisher of Der Stürmer, a Nazi newspaper. Streicher was one of the most virulent antisemites of the Nazi party. He was executed at Nuremberg. This sort of nasty and hysterical behavior is what critics of Israel face on a regular basis.<span class="Apple-converted-space"> </span></p>
<p>If Cardin manages to attach his anti-liberty amendment to S. 720, an end-of-the-year omnibus spending bill, this will further embolden supporters of Israel to not only criminalize free speech, but physically go after critics.<span class="Apple-converted-space"> </span></p>
<p>*</p>
<p>Note to readers: please click the share buttons above. Forward this article to your email lists. Crosspost on your blog site, internet forums. etc.</p>
<p><em>This article was originally published on the author’s blog site: <a href="https://kurtnimmo.blog/2018/12/05/the-anti-bds-derangement-syndrome/">Another Day in the Empire</a>.</em></p>
<p><em><strong>Kurt Nimmo</strong> is a frequent contributor to Global Research.</em></p>
<p><em>Featured image is from 2018 Sail to Gaza</em></p>
<div>
<div class="copyright">The original source of this article is Global Research</div>
<div class="copyright">Copyright © <a title="Posts by Kurt Nimmo" href="https://www.globalresearch.ca/author/kurt-nimmo">Kurt Nimmo</a>, Global Research, 2018</div>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.globalresearch.ca/anti-bds-derangement-syndrome/5662045" rel="nofollow">https://www.globalresearch.ca/anti-bds-derangement-syndrome/5662045</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-102165" class="share-google-plus-1 sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-102165" class="share-linkedin sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-102165" class="share-twitter sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-102165" class="share-facebook sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-102165" class="share-pinterest sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-custom share-custom-google"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-google sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/?share=custom-1343174441" target="_blank" title="Click to share on Google+"><span style="background-image:url(&quot;http://db.tt/GCubwsvw&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-custom share-custom-counter_info"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-counter_info sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/?share=custom-1362882118" target="_blank" title="Click to share on Counter_info"><span style="background-image:url(&quot;http://db.tt/BpJ2iWcF&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Counter_info (Opens in new window)</span></a></li><li class="share-custom share-custom-counterinformation"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-counterinformation sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/?share=custom-1362882644" target="_blank" title="Click to share on Counter Information"><span style="background-image:url(&quot;http://db.tt/ZIBtFZQn&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Counter Information (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-custom share-custom-youtube"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-youtube sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/?share=custom-1345821972" target="_blank" title="Click to share on Youtube"><span style="background-image:url(&quot;http://db.tt/V7stLHKo&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Youtube (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21030639-102165-5c0a6134a5199' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=21030639&amp;post_id=102165&amp;origin=counterinformation.wordpress.com&amp;obj_id=21030639-102165-5c0a6134a5199' data-name='like-post-frame-21030639-102165-5c0a6134a5199'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="apostrophe-tags"><ul class="post-categories">
	<li><a href="https://counterinformation.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul><ul class="post-tags"><li><a href="https://counterinformation.wordpress.com/tag/palestine/" rel="tag">Palestine</a></li></ul></div>				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous">
			<a href="https://counterinformation.wordpress.com/2018/12/06/huffposts-attack-on-academic-integrity-truth-and-justice/" rel="prev"><span class="meta-nav">Previous</span> <span class="apostrophe-post-title">HuffPost’s Attack on Academic Integrity, Truth and&nbsp;Justice</span></a>			</div>
			<div class="nav-next">
				<a href="https://counterinformation.wordpress.com/2018/12/06/france-the-next-move-organize-independently-there-is-no-middle-progressive-ideology/" rel="next"><span class="meta-nav">Next</span> <span class="apostrophe-post-title">France: The Next Move! Organize “Independently”. There is no Middle “Progressive”&nbsp;Ideology.</span></a>			</div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/06/the-anti-bds-derangement-syndrome/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://counterinformation.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="024ad48e6c" /><input type="hidden" name="_wp_http_referer" value="/2018/12/06/the-anti-bds-derangement-syndrome/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcounterinformation.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='102165' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b31eb4650f" /></p>
<input type="hidden" name="genseq" value="1544184116" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

				<div class="sidebar-primary">
			<aside id="media_image-72" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="100" height="100" src="https://counterinformation.files.wordpress.com/2015/01/counterinfo.png" class="image wp-image-48123 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="48123" data-permalink="https://counterinformation.wordpress.com/counterinfo/" data-orig-file="https://counterinformation.files.wordpress.com/2015/01/counterinfo.png" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="counterinfo" data-image-description="" data-medium-file="https://counterinformation.files.wordpress.com/2015/01/counterinfo.png?w=100" data-large-file="https://counterinformation.files.wordpress.com/2015/01/counterinfo.png?w=100" /></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://counterinformation.wordpress.com" data-blog="https://counterinformation.wordpress.com" data-lang="en" data-show-follower-count="true">Follow Counter Information on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://counterinformation.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://counterinformation.wordpress.com/2018/12/06/misreporting-manafort-a-case-study-in-journalistic-malpractice/">Misreporting Manafort: A Case Study in Journalistic&nbsp;Malpractice</a>
											<span class="post-date">December 6, 2018</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2018/12/06/france-the-next-move-organize-independently-there-is-no-middle-progressive-ideology/">France: The Next Move! Organize “Independently”. There is no Middle “Progressive”&nbsp;Ideology.</a>
											<span class="post-date">December 6, 2018</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/">The Anti-BDS Derangement&nbsp;Syndrome</a>
											<span class="post-date">December 6, 2018</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2018/12/06/huffposts-attack-on-academic-integrity-truth-and-justice/">HuffPost’s Attack on Academic Integrity, Truth and&nbsp;Justice</a>
											<span class="post-date">December 6, 2018</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2018/12/06/pakistans-government-in-military-hands-again/">Pakistan’s Government in Military Hands —&nbsp;Again?</a>
											<span class="post-date">December 6, 2018</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2018/12/06/suicide-bombing-in-irans-chahabar-port-blowback-from-us-india-war-against-the-china-pakistan-economic-corridor-cpec/">Suicide Bombing in Iran’s Chahabar Port: “Blowback” from US-India War against the China-Pakistan Economic Corridor&nbsp;(CPEC)?</a>
											<span class="post-date">December 6, 2018</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2018/12/05/the-pentagons-massive-accounting-fraud-exposed/">The Pentagon’s Massive Accounting Fraud&nbsp;Exposed</a>
											<span class="post-date">December 5, 2018</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2018/12/05/the-saudi-dilemma-to-cut-or-not-to-cut-production/">The Saudi Dilemma: To Cut or Not to Cut&nbsp;Production</a>
											<span class="post-date">December 5, 2018</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2018/12/05/video-behind-the-us-attack-on-chinese-smartphones/">Video: Behind the US Attack on Chinese&nbsp;Smartphones</a>
											<span class="post-date">December 5, 2018</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2018/12/05/assange-case-u-s-espionage-act-is-illegal-says-john-kiriakou/">Assange Case: U.S. Espionage Act Is Illegal, Says John&nbsp;Kiriakou</a>
											<span class="post-date">December 5, 2018</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2018/12/05/history-of-labour-rights-in-canada-big-and-small-lies-we-accept/">History of Labour Rights in Canada: Big and Small Lies We&nbsp;Accept</a>
											<span class="post-date">December 5, 2018</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2018/12/05/when-americas-media-contradicts-americas-president/">When America’s Media Contradicts America’s&nbsp;President</a>
											<span class="post-date">December 5, 2018</span>
									</li>
					</ul>
		</aside><aside id="meta-3" class="widget widget_meta"><h2 class="widget-title">Start</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://counterinformation.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://counterinformation.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://counterinformation.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="linkcat-3897162" class="widget widget_links"><h2 class="widget-title">Alternative Information</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.alternet.org/"><img src="https://counterinformation.files.wordpress.com/2015/08/alternet-e1440199157799.jpg"  alt="Alternet "  /> Alternet</a>
0</li>
<li><a href="http://altoarizona.com/">Alto Arizona</a>
0</li>
<li><a href="http://www.andes.info.ec/en"><img src="https://counterinformation.files.wordpress.com/2016/09/logo_andes_home_0-e1472954022330.jpg"  alt="Andes (Ecuador) "  /> Andes (Ecuador)</a>
0</li>
<li><a href="http://www.antiwar.com/">Anti War com</a>
0</li>
<li><a href="http://www.buzzflash.com/">BUZZFLASH</a>
0</li>
<li><a href="http://cadtm.org/English"><img src="https://counterinformation.files.wordpress.com/2015/08/cadtm-e1440199169358.jpg"  alt="CADTM "  /> CADTM</a>
0</li>
<li><a href="http://www.counterpunch.org/">Counterpunch</a>
0</li>
<li><a href="http://www.democracynow.org/"><img src="https://counterinformation.files.wordpress.com/2015/08/500px-democracy_now_logo-svg_-300x210-e1440199245327.png"  alt="Democracy Now "  /> Democracy Now</a>
0</li>
<li><a href="https://blogemancipacionenelsiglo21.wordpress.com/" title="Spanish"><img src="https://counterinformation.files.wordpress.com/2018/08/logoeman80.png"  alt="Emancipación Siglo XXI Spanish"  title="Spanish" /> Emancipación Siglo XXI</a>
Spanish
0</li>
<li><a href="http://www.fair.org/blog/">FAIR</a>
0</li>
<li><a href="http://www.marxist.ca/">Fightback</a>
0</li>
<li><a href="http://www.firethistime.net/">Fire this time</a>
0</li>
<li><a href="http://www.globalresearch.ca/"><img src="https://counterinformation.files.wordpress.com/2018/01/gres80.png"  alt="Global Research "  /> Global Research</a>
0</li>
<li><a href="http://www.livestream.com/globalrevolution/share">Global Revolution</a>
0</li>
<li><a href="http://www.handsoffvenezuela.org/"><img src="https://counterinformation.files.wordpress.com/2015/08/41569_123588384363596_9454_n-e1440199261460.jpg"  alt="Hands off Venezuela "  /> Hands off Venezuela</a>
0</li>
<li><a href="http://tv.infowars.com/index/quicklook"><img src="https://counterinformation.files.wordpress.com/2015/08/alex_jones_infowars_android_2-e1440199142566.gif"  alt="http://tv.infowars.com/index/quicklook "  /> http://tv.infowars.com/index/quicklook</a>
0</li>
<li><a href="http://www.infowars.com/"><img src="https://counterinformation.files.wordpress.com/2015/08/4sp_eea-e1440210101794.jpeg"  alt="Info Wars "  /> Info Wars</a>
0</li>
<li><a href="http://www.johnpilger.com/">John Pilger</a>
0</li>
<li><a href="https://blogjustnews.blogspot.com/"><img src="https://counterinformation.files.wordpress.com/2018/10/justnews80.jpg"  alt="JUST NEWS "  /> JUST NEWS</a>
0</li>
<li><a href="http://linhdinhphotos.blogspot.com/">Linhdi photos</a>
0</li>
<li><a href="http://www.motherjones.com/"><img src="https://counterinformation.files.wordpress.com/2015/08/mother-jones-logo-150x150-e1440199217382.jpg"  alt="Mother Jones "  /> Mother Jones</a>
0</li>
<li><a href="http://occupywallst.org/"><img src="https://counterinformation.files.wordpress.com/2015/08/ocuppy-e1440199229406.jpg"  alt="Occupy Wall Street "  /> Occupy Wall Street</a>
0</li>
<li><a href="http://english.pravda.ru/"><img src="https://counterinformation.files.wordpress.com/2015/08/ie-logo1-e1440210087183.gif"  alt="Pavda.ru News "  /> Pavda.ru News</a>
0</li>
<li><a href="http://www.pbs.org/newshour/">PBS</a>
0</li>
<li><a href="https://contralapropagandamediatica.blogspot.com/" title="Spanish"><img src="https://counterinformation.files.wordpress.com/2018/07/palter80.jpg"  alt="Periódico Alternativo Spanish"  title="Spanish" /> Periódico Alternativo</a>
Spanish
0</li>
<li><a href="http://www.propublica.org/">PROPUBLICA</a>
0</li>
<li><a href="https://www.telesurtv.net/english"><img src="https://counterinformation.files.wordpress.com/2018/01/nsilsoqz_80.jpg"  alt="Telesur (English) "  /> Telesur (English)</a>
0</li>
<li><a href="http://www.independent.co.uk/opinion/commentators/fisk/">The Independent (Robert Fisk)</a>
0</li>
<li><a href="http://www.tnr.com/">The New Republic</a>
0</li>
<li><a href="https://www.youtube.com/user/TheRealNews"><img src="https://counterinformation.files.wordpress.com/2015/08/187973_16512617979_3696384_n-e1440199130557.jpg"  alt="The Real News "  /> The Real News</a>
0</li>
<li><a href="http://www.voltairenet.org/en"><img src="https://counterinformation.files.wordpress.com/2015/08/venezuela-developed-unarmed-45732224-e1440210129901.jpg"  alt="Voltaire net "  /> Voltaire net</a>
0</li>
<li><a href="http://en.blog.wordpress.com/">WordPress.com News</a>
0</li>
<li><a href="http://www.wsws.org/articles/2011/oct2011/pers-o19.shtml"><img src="https://counterinformation.files.wordpress.com/2015/08/wsws-e1440210116155.jpg"  alt="World Socialist web site "  /> World Socialist web site</a>
0</li>

	</ul>
</aside>
<aside id="linkcat-174433348" class="widget widget_links"><h2 class="widget-title">Social Networks</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://www.facebook.com/Counterinformation"><img src="https://counterinformation.files.wordpress.com/2017/07/facebook16.png"  alt="Facebook "  /> Facebook</a>
0</li>
<li><a href="https://plus.google.com/+JaimeCastroBlogCounterInformation"><img src="https://counterinformation.files.wordpress.com/2017/07/google_plus_l1-e1428089622303.jpg"  alt="Google + "  /> Google +</a>
0</li>
<li><a href="https://www.linkedin.com/uas/login"><img src="https://counterinformation.files.wordpress.com/2017/07/linkedin-icon-e1428187934974.png"  alt="Linkedin "  /> Linkedin</a>
0</li>
<li><a href="https://www.pinterest.com/"><img src="https://counterinformation.files.wordpress.com/2017/07/pinterest16.png"  alt="Pinterest "  /> Pinterest</a>
0</li>
<li><a href="https://www.stumbleupon.com/"><img src="https://counterinformation.files.wordpress.com/2017/07/stumbleupon-e1428187954735.png"  alt="Stumbleupon "  /> Stumbleupon</a>
0</li>
<li><a href="https://twitter.com/Counter_info"><img src="https://counterinformation.files.wordpress.com/2017/07/twitter16.png"  alt="Twitter "  /> Twitter</a>
0</li>
<li><a href="https://www.youtube.com/channel/UCOKjDqAZectgEE_zLAkevGA"><img src="https://counterinformation.files.wordpress.com/2015/04/youtube-logo-e1428141085987.png"  alt="YouTube "  /> YouTube</a>
0</li>

	</ul>
</aside>
<aside id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h2 class="widget-title">Blogs I Follow</h2><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ahazarddesigns.wordpress.com/' title='Elves Choice' data-id='wpcom-bubble-jp_blogs_i_follow-2-1' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/624f79f8a665e670189500e3505358ee?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://documentaryshortfilmfestival.com' title='Documentary Short Film Festival' data-id='wpcom-bubble-jp_blogs_i_follow-2-2' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/2e64b8b44cabc95296166a77d764648c?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://lucid-being.com' title='Lucid Being' data-id='wpcom-bubble-jp_blogs_i_follow-2-3' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/0737ab278bfb72848b47ad8165022ba6?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://help4all.pw/' title='Help For All' data-id='wpcom-bubble-jp_blogs_i_follow-2-4' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/d13e375209ae12efb66a73b5dc3c8b03?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://survivaltricks.wordpress.com' title='Additional survival tricks' data-id='wpcom-bubble-jp_blogs_i_follow-2-5' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://lucashalee.wordpress.com' title='Lucas Haley' data-id='wpcom-bubble-jp_blogs_i_follow-2-6' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/0af2c4b18e0bf96e2bbfef4e9b139738?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ashiftinconsciousness.wordpress.com' title='ashiftinconsciousness' data-id='wpcom-bubble-jp_blogs_i_follow-2-7' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/61795f855b51a3fee61d33a100eea55e?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://beyondvisualgeopoliticcom.wordpress.com' title='beyondvisualgeopolitic' data-id='wpcom-bubble-jp_blogs_i_follow-2-8' class='bump-view' data-bump-view='bif'><img alt='' src='https://beyondvisualgeopoliticcom.files.wordpress.com/2017/12/bva-logo.jpg?w=170' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ebolainfo2014.wordpress.com' title='EbolaInfo' data-id='wpcom-bubble-jp_blogs_i_follow-2-9' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/2965a77d7bf7fe80ddd9a682b1676b72?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://teresagill.wordpress.com' title='Noor' data-id='wpcom-bubble-jp_blogs_i_follow-2-10' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/59f7c86d082a7972065cd5dda2108bc6?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://anoutsidersojourn2.wordpress.com' title='An Outsider&#039;s Sojourn II' data-id='wpcom-bubble-jp_blogs_i_follow-2-11' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/735bcb5eade2c383e8c59f700083f30b?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://pliscaplace.wordpress.com' title='PliscaPlace' data-id='wpcom-bubble-jp_blogs_i_follow-2-12' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/2fba972915ead466e46c9a4445e8c547?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://kymberspassionateworries.com' title='TheEndofTheLies' data-id='wpcom-bubble-jp_blogs_i_follow-2-13' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/bdd2f87e796ca9d9814e4a27fa0cdd81?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://dorsych.wordpress.com' title='Diary of a Dorset Untermensch' data-id='wpcom-bubble-jp_blogs_i_follow-2-14' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/cac3f15a645e34c981e07e39decf9d85?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://keldbach.net' title='Against the Grain' data-id='wpcom-bubble-jp_blogs_i_follow-2-15' class='bump-view' data-bump-view='bif'><img alt='' src='https://godtfolk.files.wordpress.com/2015/01/keld-id.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://desultoryheroics.com' title='Desultory Heroics' data-id='wpcom-bubble-jp_blogs_i_follow-2-16' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/33eb63d63626e98eb92bf28bc12950fb?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://gangstalkingismurder.wordpress.com' title='gangstalkingismurder' data-id='wpcom-bubble-jp_blogs_i_follow-2-17' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/e1812273e0c13818745df906c9730a2f?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mrmilitantnegro.wordpress.com' title='The Militant Negro™' data-id='wpcom-bubble-jp_blogs_i_follow-2-18' class='bump-view' data-bump-view='bif'><img alt='' src='https://mrmilitantnegro.files.wordpress.com/2018/05/cropped-bestmanpaintlive11.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://grondamorin.com' title='Gronda Morin' data-id='wpcom-bubble-jp_blogs_i_follow-2-19' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/e80df97d3b36e098e180077501e67afd?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ronmamita.wordpress.com' title='Ronmamita&#039;s Blog' data-id='wpcom-bubble-jp_blogs_i_follow-2-20' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/7274155cda1118dbfa8b0bafee1cd071?s=200' class='avatar avatar-200' height='200' width='200' /></a></div></div><div style='clear: both;'></div></aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/567b9df4abae4cc65a754b54adea8f55?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/f9343e5759af91c85870e6c4776504f4?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.stuartjeannebramhall.com'><img alt='' src='https://0.gravatar.com/avatar/c2402c9a56cd43bb694532a128ab5c8e?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://survivaltricks.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://truthaholics.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/5a91076220ed70d311a8ebf67fdaed8f?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thefreeonline.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0f7116a8d2e05d9ef3aaa81093436c9f?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/b8f58cd81c3704400fb405df9fdc5273?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/869da859a29db3eb1721c9103b746068?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://iioliocity.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0fcc878d2c2cc618ef7a3c865dc29e7f?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/809a1eb6767410e697066c211983910c?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="media_image-75" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="249" src="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg" class="image wp-image-78137 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg 300w, https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="78137" data-permalink="https://counterinformation.wordpress.com/stop_israel_us_saudi_arabia_turkey_qatar_/" data-orig-file="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg" data-orig-size="300,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stop_israel_us_saudi_arabia_turkey_qatar_" data-image-description="" data-medium-file="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg?w=300" data-large-file="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg?w=300" /></aside><aside id="text-38" class="widget widget_text"><h2 class="widget-title">Hillary Clinton on Gaddafi: We came, we saw, he died</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='290' height='225' src='https://www.youtube.com/embed/Fgcd1ghag5Y?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Counterinformation/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Counterinformation/"><a href="https://www.facebook.com/Counterinformation/"></a></blockquote></div>
		</div>
		</aside><aside id="text-59" class="widget widget_text"><h2 class="widget-title">PsyWar &#8211; Wake UP!</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='320' height='200' src='https://www.youtube.com/embed/NXg70qJQ6O0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
		</aside><aside id="text-61" class="widget widget_text"><h2 class="widget-title">2015 NEW Loose Change 3rd Edition! MUST SEE! 9/11 Truth</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='280' height='225' src='https://www.youtube.com/embed/YsRm8M-qOjQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
		</aside><aside id="text-60" class="widget widget_text"><h2 class="widget-title">9/11 Explosive Evidence</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='300' height='200' src='https://www.youtube.com/embed/Ddz2mw2vaEg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
		</aside><aside id="text-52" class="widget widget_text"><h2 class="widget-title">Two American Families</h2>			<div class="textwidget"><p style="font-size:11px;font-family:Arial, Helvetica, sans-serif;color:#808080;margin-top:5px;background:transparent;text-align:center;width:300px;">Watch <a style="text-decoration:none !important;font-weight:normal !important;height:13px;color:#4eb2fe !important;" href="http://video.pbs.org/video/2365024447" target="_blank">Two American Families</a> on PBS. See more from <a style="text-decoration:none !important;font-weight:normal !important;height:13px;color:#4eb2fe !important;" href="http://www.pbs.org/wgbh/pages/frontline/" target="_blank">FRONTLINE.</a></p></div>
		</aside><aside id="text-39" class="widget widget_text"><h2 class="widget-title">The American Dream</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='280' height='210' src='https://www.youtube.com/embed/tGk5ioEXlIM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div></div>
		</aside><aside id="linkcat-330530766" class="widget widget_links"><h2 class="widget-title">More Links</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.kpfk.org/index.php/listen-live#.Vdgvjt8qc9p"><img src="https://counterinformation.files.wordpress.com/2015/08/kpfk-e1440199193949.jpeg"  alt="KPFK "  /> KPFK</a>
0</li>
<li><a href="http://www.presstv.ir/Default/Live"><img src="https://counterinformation.files.wordpress.com/2015/08/presstv-e1440231210451.jpg"  alt="Press TV "  /> Press TV</a>
0</li>
<li><a href="http://www.rt.com/on-air/"><img src="https://counterinformation.files.wordpress.com/2015/08/rt-news-e1440231193259.png"  alt="RT on line "  /> RT on line</a>
0</li>
<li><a href="http://www.telesurtv.net/english/index.html"><img src="https://counterinformation.files.wordpress.com/2015/08/bws4kjgimaaylfo-e1440199117541.jpg"  alt="Telesur (english) "  /> Telesur (english)</a>
0</li>

	</ul>
</aside>
<aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/counter_info" href="https://twitter.com/counter_info">My Tweets</a></aside>		</div>
		
				<div class="sidebar-secondary">
			<aside id="text-51" class="widget widget_text">			<div class="textwidget"><a href="http://www2.clustrmaps.com/counter/maps.php?url=http://blogtherealnews.wordpress.com" id="clustrMapsLink"><img src="http://www2.clustrmaps.com/counter/index2.php?url=http://blogtherealnews.wordpress.com" style="border:0;" alt="Locations of visitors to this page" title="Locations of visitors to this page" />
</a></div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 778 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="21030639"/>
						<input type="hidden" name="source" value="https://counterinformation.wordpress.com/2018/12/06/the-anti-bds-derangement-syndrome/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="00f1c768ba" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside>		</div>
		
				<div class="sidebar-tertiary">
			<aside id="text-35" class="widget widget_text">			<div class="textwidget"><p><a href="http://s03.flagcounter.com/more/yx"><img src="http://s03.flagcounter.com/count/yx/bg=D9FAFF/txt=000000/border=CC1B3E/columns=3/maxflags=200/viewers=0/labels=1/pageviews=1/" alt="Free counters!" border="0" /></a></p>
</div>
		</aside><aside id="text-48" class="widget widget_text">			<div class="textwidget"><a href="http://www.justforeignpolicy.org/iraq"><img src="https://i2.wp.com/www.justforeignpolicy.org/images/iraqdeaths.gif" alt="Iraq Deaths Estimator" border="0" /></a></div>
		</aside><aside id="text-47" class="widget widget_text"><h2 class="widget-title">photobucket</h2>			<div class="textwidget"><div style="width:180px;text-align:right;"><a href="http://photobucket.com/redirect/album?showShareLB=1" target="_blank"><img src="https://i1.wp.com/pic.photobucket.com/share/icons/embed/btn_geturs.gif" style="border:none;" /></a><a href="http://s1260.photobucket.com/albums/ii575/counter_info/" target="_blank"><img src="https://i2.wp.com/pic.photobucket.com/share/icons/embed/btn_viewall.gif" style="border:none;" /></a></div></div>
		</aside><aside id="jetpack_posts_i_like-2" class="widget widget_jetpack_posts_i_like"><h2 class="widget-title">Posts I Like</h2><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image'><a href='https://mez123uk.wordpress.com/2015/04/29/on-psychos-sheeple-and-troofers/' title='On Psychos, Sheeple and Troofe&hellip; on The Tiny Truthseeker' class='bump-view' data-bump-view='pil'><img src='https://mez123uk.files.wordpress.com/2015/03/sheeple.png?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://mez123uk.wordpress.com/2015/10/21/what-colour-is-the-sun/' title='What Colour is the Sun? on The Tiny Truthseeker' class='bump-view' data-bump-view='pil'><img src='https://mez123uk.files.wordpress.com/2015/08/since-light-travels-faster.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://blogjustnews.wordpress.com/2018/11/18/selected-articles-us-nato-megalomania/' title='Selected Articles: US-NATO Meg&hellip; on JUST NEWS' class='bump-view' data-bump-view='pil'><img src='https://blogjustnews.files.wordpress.com/2018/11/us-nato-missile-defense.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://blogjustnews.wordpress.com/2018/11/26/orwellian-climate-newspeak/' title='Orwellian Climate Newspeak on JUST NEWS' class='bump-view' data-bump-view='pil'><img src='https://blogjustnews.files.wordpress.com/2018/11/cdformmwmaadhep.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://blogjustnews.wordpress.com/2018/11/22/assanges-persecution-highlights-dangers-to-freedom-of-speech-and-free-media/' title='Assange’s Persecution Highligh&hellip; on JUST NEWS' class='bump-view' data-bump-view='pil'><img src='https://blogjustnews.files.wordpress.com/2018/11/or-41782-400x239.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://blogjustnews.wordpress.com/2018/10/31/cuban-crisis-2-0-moscow-eyes-military-bases-in-cuba-after-us-inf-pullout/' title='Cuban crisis 2.0? Moscow eyes&hellip; on JUST NEWS' class='bump-view' data-bump-view='pil'><img src='https://blogjustnews.files.wordpress.com/2018/10/5bd98806dda4c8383e8b4622.jpg?w=800&#038;resize=200%2C200'/></a></div></div></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://counterinformation.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://counterinformation.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://counterinformation.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://counterinformation.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://counterinformation.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://counterinformation.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://counterinformation.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://counterinformation.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/02/'> February 2011 </option>

		</select>
		</aside><aside id="media_image-62" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://app.box.com/s/sik120btqzl6vwko3hgo"><img width="300" height="330" src="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg" class="image wp-image-56758 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg 300w, https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg?w=136&amp;h=150 136w, https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg?w=273&amp;h=300 273w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="56758" data-permalink="https://counterinformation.wordpress.com/waronsy-2/" data-orig-file="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg" data-orig-size="300,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="waronsy" data-image-description="" data-medium-file="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg?w=273" data-large-file="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg?w=300" /></a></aside><aside id="media_image-74" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://secure.canadians.org/ea-action/action?ea.client.id=1899&#038;ea.campaign.id=57634"><img width="300" height="150" src="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg" class="image wp-image-77108 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg 300w, https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg?w=150&amp;h=75 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="77108" data-permalink="https://counterinformation.wordpress.com/nestlewater-assembly/" data-orig-file="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg" data-orig-size="300,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nestlewater-assembly" data-image-description="" data-medium-file="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg?w=300" data-large-file="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg?w=300" /></a></aside><aside id="media_image-55" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.justforeignpolicy.org/iraq"><img width="350" height="349" src="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg" class="image wp-image-15107 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg 350w, https://counterinformation.files.wordpress.com/2013/06/busho.jpeg?w=150&amp;h=150 150w, https://counterinformation.files.wordpress.com/2013/06/busho.jpeg?w=300&amp;h=300 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="15107" data-permalink="https://counterinformation.wordpress.com/busho/" data-orig-file="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg" data-orig-size="350,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="busho" data-image-description="" data-medium-file="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg?w=300" data-large-file="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg?w=350" /></a></aside><aside id="media_image-63" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://app.box.com/s/z7e3e6y6wfezwo1wr9eo"><img width="280" height="364" src="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png?w=280" class="image wp-image-33936 aligncenter attachment-300x364 size-300x364" alt="" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png 280w, https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png?w=115 115w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="33936" data-permalink="https://counterinformation.wordpress.com/0315_syria_saban-pdf-box/" data-orig-file="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png" data-orig-size="280,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="0315_syria_saban.pdf   Box" data-image-description="" data-medium-file="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png?w=231" data-large-file="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png?w=280" /></a></aside><aside id="text-41" class="widget widget_text"><h2 class="widget-title">Docs</h2>			<div class="textwidget">"Al-Qaida's Foreing fighters in Iraq"
CTCForeingfighter.19.Dec07.pdf)

"Report of the Independent Civil Society Fact-Finding 
Mission to Libya" (FFM_Lybia-report.pdf)

"Rebuilding America's defenses" (RebuildingamericasDefenses.pdf)
"U.S strategy toward sub-saharian Africa"
(africa_strategy_2.pdf)


"Report on the "Left-ti-Die" Boat"
(final-draft-public.pdf)


"Saving Syria: Assessing Options for Regime Change"
(0315_syria_saban.pdf)

"Defense strategy for the 1900s" (naarpr_Defense.pdf)

"Combating Terrorism in Libya Through Dialogue an Reintegration" (RSIS_libya.pdf)

"Report of the Working group on the Universal periodic review" (A-HRC-16-15.pdf)

"Universal Declaration of Human Rights" (Declaration_eng.pdf)

"The Declaration Of Independence" (decind.pdf)
</div>
		</aside><aside id="text-37" class="widget widget_text"><h2 class="widget-title">Videos</h2>			<div class="textwidget">Farmageddon - The truth about the food and dairy industry

9/11 - Press for Truth (full movie)

Iraq For Sale - Full Movie
Let Your Life Be a Friction to Stop the Machine

The American Dream Film-Full Length

America: A Government Out of Control

Police State 4: The Rise Of FEMA
‘Fall of the Republic’

The New rulers of The World
The Israel Lobby

HOME

American Drug War:The Last Hope

ROMERO Full Movie

Nicaragua - A Nations Right To Survive
</div>
		</aside><aside id="media_image-64" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://dl.dropboxusercontent.com/u/39679719/Anti-capitalism_cbig.gif"><img width="300" height="374" src="https://counterinformation.files.wordpress.com/2014/08/anti-capitalism_300.gif" class="image wp-image-43699 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="43699" data-permalink="https://counterinformation.wordpress.com/anti-capitalism_300/" data-orig-file="https://counterinformation.files.wordpress.com/2014/08/anti-capitalism_300.gif" data-orig-size="300,374" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anti-capitalism_300" data-image-description="" data-medium-file="https://counterinformation.files.wordpress.com/2014/08/anti-capitalism_300.gif?w=241" data-large-file="https://counterinformation.files.wordpress.com/2014/08/anti-capitalism_300.gif?w=300" /></a></aside><aside id="text-42" class="widget widget_text"><h2 class="widget-title">Box</h2>			<div class="textwidget"><a href="https://app.box.com/embed_widget/s/7d8b8c7ffb0368d6abf0?view=list&#038;sort=date&#038;direction=ASC&#038;theme=blue">https://app.box.com/embed_widget/s/7d8b8c7ffb0368d6abf0?view=list&#038;sort=date&#038;direction=ASC&#038;theme=blue</a></div>
		</aside><aside id="media_image-56" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.justforeignpolicy.org/iraq"><img width="300" height="400" src="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg" class="image wp-image-48024 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg 300w, https://counterinformation.files.wordpress.com/2014/12/kblair.jpg?w=113&amp;h=150 113w, https://counterinformation.files.wordpress.com/2014/12/kblair.jpg?w=225&amp;h=300 225w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="48024" data-permalink="https://counterinformation.wordpress.com/kblair/" data-orig-file="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg" data-orig-size="300,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kblair" data-image-description="" data-medium-file="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg?w=225" data-large-file="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg?w=300" /></a></aside><aside id="text-58" class="widget widget_text">			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='300' height='200' src='https://www.youtube.com/embed/N2Xh5eN2fXY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div></div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="stuartbramhall" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://www.stuartjeannebramhall.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c2402c9a56cd43bb694532a128ab5c8e?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://www.stuartjeannebramhall.com" rel="nofollow">stuartbramhall</a> on <a href="https://counterinformation.wordpress.com/2018/11/11/radiation-from-mobile-phones-can-cause-cancer-insurance-underwriters-refuse-industry-cover-legal-cases-underway-2/#comment-44540">Radiation From Mobile Phones C&hellip;</a></td></tr><tr><td title="tonytran2015" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://survivaltricks.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://survivaltricks.wordpress.com" rel="nofollow">tonytran2015</a> on <a href="https://counterinformation.wordpress.com/2018/11/10/a-decalogue-the-ten-theses-of-american-empire-building-a-dialogue-2/#comment-44522">A Decalogue: The Ten Theses of&hellip;</a></td></tr><tr><td title="Countries with dual citizenship rules may be internally torn apart. &#8211; Additional survival tricks" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://survivaltricks.wordpress.com/2018/05/20/countries-with-dual-citizenship-rules-may-be-internally-torn-apart/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://survivaltricks.wordpress.com/2018/05/20/countries-with-dual-citizenship-rules-may-be-internally-torn-apart/" rel="nofollow">Countries with dual&hellip;</a> on <a href="https://counterinformation.wordpress.com/2018/10/22/2018-u-s-midterm-elections-politicize-israel-issue-so-no-one-will-touch-it/#comment-44324">2018 U.S. Midterm Elections: P&hellip;</a></td></tr><tr><td title="Is this still the same nation of USA? &#8211; Additional survival tricks" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://survivaltricks.wordpress.com/2018/01/21/is-this-still-the-same-nation-of-usa/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://survivaltricks.wordpress.com/2018/01/21/is-this-still-the-same-nation-of-usa/" rel="nofollow">Is this still the sa&hellip;</a> on <a href="https://counterinformation.wordpress.com/2018/10/22/2018-u-s-midterm-elections-politicize-israel-issue-so-no-one-will-touch-it/#comment-44323">2018 U.S. Midterm Elections: P&hellip;</a></td></tr><tr><td title="tonytran2015" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://survivaltricks.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://survivaltricks.wordpress.com" rel="nofollow">tonytran2015</a> on <a href="https://counterinformation.wordpress.com/2018/10/22/angered-by-saudi-plan-to-purchase-russian-s-400-trump-admin-exploiting-khashoggi-disappearance-to-force-saudis-to-buy-american/#comment-44322">Angered by Saudi Plan to Purch&hellip;</a></td></tr>				</table>
				</aside>		</div>
		
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

				<div class="widget-area">
			<div id="footer-sidebar">
				<aside id="text-34" class="widget widget_text"><h3 class="widget-title">Disclaimer</h3>			<div class="textwidget"><div><span style="font-family:&quot;"><div class="boxed"></div></span></div><div><span style="font-family:&quot;">  <span style="font-weight:bold;">Counter Information published all articles following the <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons</a> rule. If you don't want your article to appear in this blog email me and I will remove it asap.</span><span style="font-family:&quot;"></span></span></div><div><span style="font-family:&quot;"></span></div></div>
		</aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><a href="https://counterinformation.wordpress.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 10.163090128755pt;" aria-label="911 (101 items)">911</a>
<a href="https://counterinformation.wordpress.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.145922746781pt;" aria-label="Afghanistan (218 items)">Afghanistan</a>
<a href="https://counterinformation.wordpress.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 9.4420600858369pt;" aria-label="Africa (76 items)">Africa</a>
<a href="https://counterinformation.wordpress.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-4" style="font-size: 13.347639484979pt;" aria-label="Australia (348 items)">Australia</a>
<a href="https://counterinformation.wordpress.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-5" style="font-size: 10.163090128755pt;" aria-label="Brazil (102 items)">Brazil</a>
<a href="https://counterinformation.wordpress.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-6" style="font-size: 13.167381974249pt;" aria-label="Canada (320 items)">Canada</a>
<a href="https://counterinformation.wordpress.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-7" style="font-size: 14.008583690987pt;" aria-label="China (448 items)">China</a>
<a href="https://counterinformation.wordpress.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-8" style="font-size: 8.3605150214592pt;" aria-label="CIA (50 items)">CIA</a>
<a href="https://counterinformation.wordpress.com/tag/climate-change-2/" class="tag-cloud-link tag-link-34918988 tag-link-position-9" style="font-size: 9.0815450643777pt;" aria-label="Climate Change (66 items)">Climate Change</a>
<a href="https://counterinformation.wordpress.com/tag/cuba/" class="tag-cloud-link tag-link-16719 tag-link-position-10" style="font-size: 10.643776824034pt;" aria-label="Cuba (121 items)">Cuba</a>
<a href="https://counterinformation.wordpress.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-11" style="font-size: 12.025751072961pt;" aria-label="Daesh (207 items)">Daesh</a>
<a href="https://counterinformation.wordpress.com/tag/drone-war/" class="tag-cloud-link tag-link-18972174 tag-link-position-12" style="font-size: 8.7210300429185pt;" aria-label="Drone War (58 items)">Drone War</a>
<a href="https://counterinformation.wordpress.com/tag/economy/" class="tag-cloud-link tag-link-8590 tag-link-position-13" style="font-size: 12.145922746781pt;" aria-label="Economy (218 items)">Economy</a>
<a href="https://counterinformation.wordpress.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-14" style="font-size: 11.965665236052pt;" aria-label="Egypt (203 items)">Egypt</a>
<a href="https://counterinformation.wordpress.com/tag/eu/" class="tag-cloud-link tag-link-2702 tag-link-position-15" style="font-size: 8pt;" aria-label="EU (44 items)">EU</a>
<a href="https://counterinformation.wordpress.com/tag/europe/" class="tag-cloud-link tag-link-4328 tag-link-position-16" style="font-size: 13.648068669528pt;" aria-label="Europe (391 items)">Europe</a>
<a href="https://counterinformation.wordpress.com/tag/fake-news/" class="tag-cloud-link tag-link-56075 tag-link-position-17" style="font-size: 11.064377682403pt;" aria-label="Fake News (143 items)">Fake News</a>
<a href="https://counterinformation.wordpress.com/tag/false-flag/" class="tag-cloud-link tag-link-297292 tag-link-position-18" style="font-size: 9.381974248927pt;" aria-label="False Flag (75 items)">False Flag</a>
<a href="https://counterinformation.wordpress.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-19" style="font-size: 13.047210300429pt;" aria-label="France (307 items)">France</a>
<a href="https://counterinformation.wordpress.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-20" style="font-size: 13.047210300429pt;" aria-label="Germany (311 items)">Germany</a>
<a href="https://counterinformation.wordpress.com/tag/global-economy/" class="tag-cloud-link tag-link-63766 tag-link-position-21" style="font-size: 9.3218884120172pt;" aria-label="Global Economy (73 items)">Global Economy</a>
<a href="https://counterinformation.wordpress.com/tag/global-research/" class="tag-cloud-link tag-link-1674328 tag-link-position-22" style="font-size: 9.4420600858369pt;" aria-label="Global Research (77 items)">Global Research</a>
<a href="https://counterinformation.wordpress.com/tag/greece/" class="tag-cloud-link tag-link-2756 tag-link-position-23" style="font-size: 13.047210300429pt;" aria-label="Greece (307 items)">Greece</a>
<a href="https://counterinformation.wordpress.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-24" style="font-size: 9.8025751072961pt;" aria-label="Hillary Clinton (88 items)">Hillary Clinton</a>
<a href="https://counterinformation.wordpress.com/tag/history/" class="tag-cloud-link tag-link-678 tag-link-position-25" style="font-size: 9.8025751072961pt;" aria-label="History (88 items)">History</a>
<a href="https://counterinformation.wordpress.com/tag/imperialism/" class="tag-cloud-link tag-link-137041 tag-link-position-26" style="font-size: 8.6008583690987pt;" aria-label="Imperialism (55 items)">Imperialism</a>
<a href="https://counterinformation.wordpress.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-27" style="font-size: 10.824034334764pt;" aria-label="India (131 items)">India</a>
<a href="https://counterinformation.wordpress.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-28" style="font-size: 14.729613733906pt;" aria-label="Iran (594 items)">Iran</a>
<a href="https://counterinformation.wordpress.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-29" style="font-size: 14.008583690987pt;" aria-label="Iraq (443 items)">Iraq</a>
<a href="https://counterinformation.wordpress.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-30" style="font-size: 11.364806866953pt;" aria-label="ISIS (161 items)">ISIS</a>
<a href="https://counterinformation.wordpress.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-31" style="font-size: 16.772532188841pt;" aria-label="Israel (1,289 items)">Israel</a>
<a href="https://counterinformation.wordpress.com/tag/israels-occupation/" class="tag-cloud-link tag-link-7331295 tag-link-position-32" style="font-size: 9.2618025751073pt;" aria-label="Israel’s Occupation (71 items)">Israel’s Occupation</a>
<a href="https://counterinformation.wordpress.com/tag/italy/" class="tag-cloud-link tag-link-419 tag-link-position-33" style="font-size: 8.7811158798283pt;" aria-label="Italy (59 items)">Italy</a>
<a href="https://counterinformation.wordpress.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-34" style="font-size: 11.545064377682pt;" aria-label="Japan (172 items)">Japan</a>
<a href="https://counterinformation.wordpress.com/tag/julian-assange/" class="tag-cloud-link tag-link-6097817 tag-link-position-35" style="font-size: 8.2403433476395pt;" aria-label="Julian Assange (48 items)">Julian Assange</a>
<a href="https://counterinformation.wordpress.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-36" style="font-size: 14.248927038627pt;" aria-label="Libya (488 items)">Libya</a>
<a href="https://counterinformation.wordpress.com/tag/media-disinformation/" class="tag-cloud-link tag-link-6309671 tag-link-position-37" style="font-size: 9.7424892703863pt;" aria-label="Media Disinformation (87 items)">Media Disinformation</a>
<a href="https://counterinformation.wordpress.com/tag/mexico/" class="tag-cloud-link tag-link-783 tag-link-position-38" style="font-size: 9.5622317596567pt;" aria-label="Mexico (80 items)">Mexico</a>
<a href="https://counterinformation.wordpress.com/tag/midle-east/" class="tag-cloud-link tag-link-3676565 tag-link-position-39" style="font-size: 9.8025751072961pt;" aria-label="Midle East (89 items)">Midle East</a>
<a href="https://counterinformation.wordpress.com/tag/monsanto/" class="tag-cloud-link tag-link-38216 tag-link-position-40" style="font-size: 8.5407725321888pt;" aria-label="Monsanto (54 items)">Monsanto</a>
<a href="https://counterinformation.wordpress.com/tag/nato-2/" class="tag-cloud-link tag-link-34966149 tag-link-position-41" style="font-size: 12.8669527897pt;" aria-label="NATO (286 items)">NATO</a>
<a href="https://counterinformation.wordpress.com/tag/noam-chomsky/" class="tag-cloud-link tag-link-182206 tag-link-position-42" style="font-size: 8.5407725321888pt;" aria-label="Noam Chomsky (54 items)">Noam Chomsky</a>
<a href="https://counterinformation.wordpress.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-43" style="font-size: 12.62660944206pt;" aria-label="North Korea (263 items)">North Korea</a>
<a href="https://counterinformation.wordpress.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-44" style="font-size: 9.7424892703863pt;" aria-label="NSA (86 items)">NSA</a>
<a href="https://counterinformation.wordpress.com/tag/nuclear-war/" class="tag-cloud-link tag-link-160948 tag-link-position-45" style="font-size: 9.6824034334764pt;" aria-label="Nuclear War (85 items)">Nuclear War</a>
<a href="https://counterinformation.wordpress.com/tag/nuclear-weapons/" class="tag-cloud-link tag-link-139503 tag-link-position-46" style="font-size: 8.0600858369099pt;" aria-label="Nuclear Weapons (45 items)">Nuclear Weapons</a>
<a href="https://counterinformation.wordpress.com/tag/opinion/" class="tag-cloud-link tag-link-352 tag-link-position-47" style="font-size: 12.025751072961pt;" aria-label="Opinion (209 items)">Opinion</a>
<a href="https://counterinformation.wordpress.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-48" style="font-size: 10.944206008584pt;" aria-label="Pakistan (138 items)">Pakistan</a>
<a href="https://counterinformation.wordpress.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-49" style="font-size: 15.150214592275pt;" aria-label="Palestine (691 items)">Palestine</a>
<a href="https://counterinformation.wordpress.com/tag/paul-craig-roberts/" class="tag-cloud-link tag-link-126562 tag-link-position-50" style="font-size: 12.987124463519pt;" aria-label="Paul Craig Roberts (303 items)">Paul Craig Roberts</a>
<a href="https://counterinformation.wordpress.com/tag/police-state/" class="tag-cloud-link tag-link-1955 tag-link-position-51" style="font-size: 9.7424892703863pt;" aria-label="Police State (87 items)">Police State</a>
<a href="https://counterinformation.wordpress.com/tag/refugee-crisis/" class="tag-cloud-link tag-link-1823368 tag-link-position-52" style="font-size: 8.5407725321888pt;" aria-label="Refugee Crisis (54 items)">Refugee Crisis</a>
<a href="https://counterinformation.wordpress.com/tag/rusophobia/" class="tag-cloud-link tag-link-378042555 tag-link-position-53" style="font-size: 8.0600858369099pt;" aria-label="Rusophobia (45 items)">Rusophobia</a>
<a href="https://counterinformation.wordpress.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-54" style="font-size: 16.832618025751pt;" aria-label="Russia (1,331 items)">Russia</a>
<a href="https://counterinformation.wordpress.com/tag/russophobia/" class="tag-cloud-link tag-link-1526929 tag-link-position-55" style="font-size: 8.0600858369099pt;" aria-label="Russophobia (45 items)">Russophobia</a>
<a href="https://counterinformation.wordpress.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-56" style="font-size: 13.467811158798pt;" aria-label="Saudi Arabia (361 items)">Saudi Arabia</a>
<a href="https://counterinformation.wordpress.com/tag/selected-articles/" class="tag-cloud-link tag-link-203526 tag-link-position-57" style="font-size: 10.884120171674pt;" aria-label="Selected Articles (134 items)">Selected Articles</a>
<a href="https://counterinformation.wordpress.com/tag/south-africa/" class="tag-cloud-link tag-link-6231 tag-link-position-58" style="font-size: 9.5622317596567pt;" aria-label="South Africa (81 items)">South Africa</a>
<a href="https://counterinformation.wordpress.com/tag/south-korea/" class="tag-cloud-link tag-link-4332 tag-link-position-59" style="font-size: 8.480686695279pt;" aria-label="South Korea (53 items)">South Korea</a>
<a href="https://counterinformation.wordpress.com/tag/spain/" class="tag-cloud-link tag-link-3543 tag-link-position-60" style="font-size: 9.9828326180258pt;" aria-label="Spain (95 items)">Spain</a>
<a href="https://counterinformation.wordpress.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-61" style="font-size: 18.274678111588pt;" aria-label="Syria (2,307 items)">Syria</a>
<a href="https://counterinformation.wordpress.com/tag/terrorism/" class="tag-cloud-link tag-link-2300 tag-link-position-62" style="font-size: 10.223175965665pt;" aria-label="Terrorism (104 items)">Terrorism</a>
<a href="https://counterinformation.wordpress.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-63" style="font-size: 13.527896995708pt;" aria-label="Turkey (367 items)">Turkey</a>
<a href="https://counterinformation.wordpress.com/tag/u-k/" class="tag-cloud-link tag-link-831765 tag-link-position-64" style="font-size: 16.772532188841pt;" aria-label="U.K. (1,290 items)">U.K.</a>
<a href="https://counterinformation.wordpress.com/tag/u-s/" class="tag-cloud-link tag-link-769956 tag-link-position-65" style="font-size: 22pt;" aria-label="U.S. (9,502 items)">U.S.</a>
<a href="https://counterinformation.wordpress.com/tag/u-s-elections/" class="tag-cloud-link tag-link-6789278 tag-link-position-66" style="font-size: 8.9012875536481pt;" aria-label="U.S. elections (62 items)">U.S. elections</a>
<a href="https://counterinformation.wordpress.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 15.570815450644pt;" aria-label="Ukraine (808 items)">Ukraine</a>
<a href="https://counterinformation.wordpress.com/tag/un/" class="tag-cloud-link tag-link-700 tag-link-position-68" style="font-size: 10.403433476395pt;" aria-label="UN (110 items)">UN</a>
<a href="https://counterinformation.wordpress.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-69" style="font-size: 11.785407725322pt;" aria-label="Venezuela (189 items)">Venezuela</a>
<a href="https://counterinformation.wordpress.com/tag/vladimir-putin/" class="tag-cloud-link tag-link-68182 tag-link-position-70" style="font-size: 9.381974248927pt;" aria-label="Vladimir Putin (74 items)">Vladimir Putin</a>
<a href="https://counterinformation.wordpress.com/tag/war/" class="tag-cloud-link tag-link-3934 tag-link-position-71" style="font-size: 10.223175965665pt;" aria-label="War (104 items)">War</a>
<a href="https://counterinformation.wordpress.com/tag/warmongers/" class="tag-cloud-link tag-link-283413 tag-link-position-72" style="font-size: 8.6008583690987pt;" aria-label="Warmongers (55 items)">Warmongers</a>
<a href="https://counterinformation.wordpress.com/tag/war-propaganda/" class="tag-cloud-link tag-link-2275437 tag-link-position-73" style="font-size: 10.283261802575pt;" aria-label="War Propaganda (106 items)">War Propaganda</a>
<a href="https://counterinformation.wordpress.com/tag/world/" class="tag-cloud-link tag-link-1857 tag-link-position-74" style="font-size: 13.107296137339pt;" aria-label="World (312 items)">World</a>
<a href="https://counterinformation.wordpress.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-75" style="font-size: 12.266094420601pt;" aria-label="Yemen (226 items)">Yemen</a></div></aside><aside id="rss-15" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://thiscantbehappening.net/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://thiscantbehappening.net" title="&#039;...a major destabilizing influence&#039;">This Can&#8217;t Be Happening!</a></h3><ul><li><a class='rsswidget' href='https://thiscantbehappening.net/the-hourglass/' title=''>The hourglass</a> <span class="rss-date">December 4, 2018</span><div class='rssSummary'>Sand through the hourglass. Sand in my eyes. Sleep don’t come easy. The moment is fragile. I heard him say, The moment is fragile. I heard him come in. I heard him say, Sleep don’t come easy. Too many lies. Rivers of lies. Sand of lies. Oceans of tears and lies. Cities are fragile. The … Continue reading &quot;The hourglass&quot; The post The hourglass appea [&hellip;]</div> <cite>Gary Lindorff</cite></li><li><a class='rsswidget' href='https://thiscantbehappening.net/ring-of-fire-interviews-dave-lindorff-about-the-pentagons-audit-failure/' title=''>Dave Lindorff talks about his Nation expose of Pentagon Fraud and about the Pentagon’s Audit Fail</a> <span class="rss-date">December 3, 2018</span><div class='rssSummary'>The post Dave Lindorff talks about his Nation expose of Pentagon Fraud and about the Pentagon’s Audit Fail appeared first on This Can&#039;t Be Happening!. </div> <cite>Dave LIndorff</cite></li><li><a class='rsswidget' href='https://thiscantbehappening.net/demand-an-end-to-the-taxation-of-social-security-benefits/' title=''>Demand an End to the Taxation of Social Security Benefits</a> <span class="rss-date">December 2, 2018</span><div class='rssSummary'>Social Security, the retirement program established by President Franklin D. Roosevelt and the Democrats in Congress in 1936 as a cornerstone of the New Deal programs that were put in place to help Americans struggling with the Great Depression, has been under attack by Republicans ever since it began. In the early 1980s, they finally … Continue reading [&hellip;]</div> <cite>Dave LIndorff</cite></li><li><a class='rsswidget' href='https://thiscantbehappening.net/dave-lindorff-explains-the-pentagons-appalling-decades-long-fraud-on-nprs-the-takeaway/' title=''>Dave Lindorff Explains the Pentagon’s Appalling Decades-Long Fraud on NPR’s ‘The Takeaway’</a> <span class="rss-date">November 30, 2018</span><div class='rssSummary'>The post Dave Lindorff Explains the Pentagon’s Appalling Decades-Long Fraud on NPR’s ‘The Takeaway’ appeared first on This Can&#039;t Be Happening!. </div> <cite>Dave LIndorff</cite></li><li><a class='rsswidget' href='https://thiscantbehappening.net/exclusive-the-pentagons-massive-accounting-fraud-exposed/' title=''>Exclusive: The Pentagon’s Massive Accounting Fraud Exposed</a> <span class="rss-date">November 27, 2018</span><div class='rssSummary'>How US military spending keeps rising even as the Pentagon flunks its audit. By Dave Lindorff On November 15, Ernst &amp; Young and other private firms that were hired to audit the Pentagon announced that they could not complete the job. Congress had ordered an independent audit of the Department of Defense, the government’s largest single cost … Continue re [&hellip;]</div> <cite>Dave LIndorff</cite></li></ul></aside><aside id="rss-13" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.corbettreport.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.corbettreport.com" title="Open Source Intelligence News">The Corbett Report</a></h3><ul><li><a class='rsswidget' href='https://www.corbettreport.com/interview-1404-new-world-next-week-with-james-evan-pilato/' title=''>Interview 1404 – New World Next Week with James Evan Pilato</a> <span class="rss-date">December 6, 2018</span><div class='rssSummary'>[audio mp3=&quot;http://www.corbettreport.com/mp3/2018-12-06%20James%20Evan%20Pilato.mp3&quot;][/audio]This week on the New World Next Week: China&#039;s baby gene-editing scientist goes missing; scientists call for national DNA registry to increase privacy; and company helps apartment owner find naughty dogs via DNA.</div> <cite>Corbett</cite></li><li><a class='rsswidget' href='https://www.corbettreport.com/derrick-broze-on-jeffrey-epstein-and-the-finders/' title=''>Derrick Broze on Jeffrey Epstein and The Finders</a> <span class="rss-date">December 6, 2018</span><div class='rssSummary'>  Derrick Broze of The Conscious Resistance joins us once again. This time we talk about the latest developments in the Jeffrey Epstein case, as well as Broze’s investigation into the decades-old story of The Finders and their links to child trafficking.</div> <cite>Corbett</cite></li><li><a class='rsswidget' href='https://www.corbettreport.com/interview-1403-derrick-broze-on-jeffrey-epstein-and-the-finders/' title=''>Interview 1403 – Derrick Broze on Jeffrey Epstein and The Finders</a> <span class="rss-date">December 5, 2018</span><div class='rssSummary'>[audio mp3=&quot;http://www.corbettreport.com/mp3/2018-12-05%20Derrick%20Broze.mp3&quot;][/audio]Derrick Broze of The Conscious Resistance joins us once again. This time we talk about the latest developments in the Jeffrey Epstein case, as well as Broze&#039;s investigation into the decades-old story of The Finders and their links to child trafficking.</div> <cite>Corbett</cite></li><li><a class='rsswidget' href='https://www.corbettreport.com/the-war-propaganda-bureau-propagandawatch/' title=''>The War Propaganda Bureau – #PropagandaWatch</a> <span class="rss-date">December 4, 2018</span><div class='rssSummary'>The British government soon recognized that control of the economy was not enough; the war at home meant control of information itself. At the outbreak of war, they set up the War Propaganda Bureau at Wellington House. The bureau’s initial purpose was to persuade America to enter the war, but that mandate soon expanded to shape and mold public opinion in fav [&hellip;]</div> <cite>Corbett</cite></li><li><a class='rsswidget' href='https://www.corbettreport.com/richard-grove-on-the-rothschilds-and-wwi/' title=''>Richard Grove on the Rothschilds and WWI</a> <span class="rss-date">December 4, 2018</span><div class='rssSummary'>  Richard Grove of TragedyAndHope.com joins The Corbett Report to discuss his research into the Rothschild dynasty and how it intersects with the story of WWI.</div> <cite>Corbett</cite></li></ul></aside><aside id="rss-14" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://landdestroyer.blogspot.com/feeds/posts/default" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://landdestroyer.blogspot.com/" title="">Land Destroyer</a></h3><ul><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2018/12/who-is-winning-us-chinese-ai-arms-race.html' title='December 2, 2018 (Gunnar Ulson - NEO) - Information technology has already transformed virtually every aspect of modern civilization. The rise of artificial intelligence and the ability of systems to train themselves rather than be programmed, allowing them to perform tasks no human could, is expected to have as much, if not more an impact than the prolifera [&hellip;]'>Who is Winning the US-Chinese AI Arms Race? </a> <span class="rss-date">December 2, 2018</span> <cite>Land Destroyer</cite></li><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2018/11/syria-alleged-chemical-attack-elicits.html' title='November 29, 2018 (Tony Cartalucci - NEO) -  On the heels of another alleged chemical attack in Syria  - the Western media has responded with skepticism - even silence. This acutely different response to its regular &quot;chemical weapons&quot; hysteria is because unlike previous incidents, it appears this most recent attack was blatantly carried out by West [&hellip;]'>Syria: Alleged Chemical Attack Elicits 180 Degree Response from West </a> <span class="rss-date">November 28, 2018</span> <cite>Land Destroyer</cite></li><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2018/11/ukraine-provokes-russia-to-what-end.html' title='November 27, 2018 (Tony Cartalucci - NEO) -  Russia has seized three Ukrainian military vessels violating its territory near Russia&#039;s newly completed Crimean Bridge. The incident is a clear provocation carried out by Kiev and possibly engineered by Kiev&#039;s Western sponsors - particularly those in Washington and London.Ukrainian military vessels are [&hellip;]'>Ukraine Provokes Russia to What End? </a> <span class="rss-date">November 26, 2018</span> <cite>Land Destroyer</cite></li><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2018/11/eu-event-chastises-china-pakistan.html' title='November 26, 2018 (Joseph Thomas - NEO) - The European Foundation for South Asian Studies (EFSAS) put together a day-long seminar chastising the China–Pakistan Economic Corridor (CPEC). Organised by Jonathan Bullock, a UK Independence Party (UKIP) Member of the European Parliament (MEP), it gathered European critics of China&#039;s rise upon the global stage [&hellip;]'>EU Event Chastises China-Pakistan Economic Corridor </a> <span class="rss-date">November 25, 2018</span> <cite>Land Destroyer</cite></li><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2018/11/washingtons-dirty-fight-against-chinas.html' title='November 21, 2018 (Joseph Thomas - NEO) - Five years into China&#039;s ambitious One Belt, One Road (OBOR) initiative sees analysts and political circles around the globe taking stock of Beijing&#039;s progress.This includes the Wall Street Journal in its article, &quot;U.S. Fights China for Influence, One Project at a Time: Washington prods private sector a [&hellip;]'>Washington&#039;s Dirty Fight Against China&#039;s OBOR </a> <span class="rss-date">November 21, 2018</span> <cite>Land Destroyer</cite></li></ul></aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://counterinformation.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://counterinformation.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://counterinformation.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://counterinformation.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://counterinformation.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://counterinformation.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://counterinformation.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://counterinformation.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/02/'> February 2011 </option>

		</select>
		</aside><aside id="internet_defense_league_widget-2" class="widget widget_internet_defense_league_widget"><p><a href="https://internetdefenseleague.org/"><img src="https://internetdefenseleague.org/images/badges/final/side_bar_badge.png" alt="Member of The Internet Defense League" style="max-width: 100%; height: auto;" /></a></p></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h3 class="widget-title">Blog Stats</h3>		<ul>
			<li>379,214 hits</li>
		</ul>
		</aside><aside id="gravatar-3" class="widget widget_gravatar"><p><img alt='' src='https://2.gravatar.com/avatar/e8ab3eb62ebe94e10887e2aad773945d?s=96&#038;d=identicon&#038;r=R' class='avatar avatar-96 grav-widget-center' height='96' width='96'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="text-40" class="widget widget_text">			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/"><img alt="Creative Commons Licence" style="border-width:0;" src="https://i.creativecommons.org/l/by-nc-nd/4.0/80x15.png" /></a><br /><span>Counter Information</span> by <a href="https://counterinformation.wordpress.com" rel="cc:attributionURL">Jaime C.</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</div>
		</aside>			</div>
		</div>
		
		<div class="site-info">
			
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ahazarddesigns.wordpress.com/" class="bump-view" data-bump-view="bif">Elves Choice</a><p><small>Holiday Bargains &amp; Recipes</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://documentaryshortfilmfestival.com" class="bump-view" data-bump-view="bif">Documentary Short Film Festival</a><p><small>Submit your short DOC and get it showcased at the FEEDBACK Film Festival</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lucid-being.com" class="bump-view" data-bump-view="bif">Lucid Being</a><p><small>Mind🎋 Body 🎋Spirit 🎋 I.Q! 🎋What Is The Essence Of Existence? 🎋I Know That I’m Intelligent Because I Know That I Know Nothing! 🎋 Transforming Our Everyday Thoughts Into Great Realities!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://help4all.pw/" class="bump-view" data-bump-view="bif">Help For All</a><p><small>Help For All Blog</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://survivaltricks.wordpress.com" class="bump-view" data-bump-view="bif">Additional survival tricks</a><p><small>find North, navigation, survival, How to? Money, Social Issues</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lucashalee.wordpress.com" class="bump-view" data-bump-view="bif">Lucas Haley</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ashiftinconsciousness.wordpress.com" class="bump-view" data-bump-view="bif">ashiftinconsciousness</a><p><small>Trust is not a commodity. Honor is not a reward.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://beyondvisualgeopoliticcom.wordpress.com" class="bump-view" data-bump-view="bif">beyondvisualgeopolitic</a><p><small>Media, Social Media &amp; Geo Policitical Analyst</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ebolainfo2014.wordpress.com" class="bump-view" data-bump-view="bif">EbolaInfo</a><p><small>Curating Ebola &amp; related Information from the 2014 Outbreak</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://teresagill.wordpress.com" class="bump-view" data-bump-view="bif">Noor</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://anoutsidersojourn2.wordpress.com" class="bump-view" data-bump-view="bif">An Outsider&#039;s Sojourn II</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://pliscaplace.wordpress.com" class="bump-view" data-bump-view="bif">PliscaPlace</a><p><small>All are welcome aboard the crazy train, but be warned, the world as you know it, is about to be turned upside down.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://kymberspassionateworries.com" class="bump-view" data-bump-view="bif">TheEndofTheLies</a><p><small>Get In The Loop-Think for Yourself-Educate-and Decide for Yourself </small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://dorsych.wordpress.com" class="bump-view" data-bump-view="bif">Diary of a Dorset Untermensch</a><p><small>“The trouble with elections is that, no matter who you vote for, the government always gets in.” – Anon.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://keldbach.net" class="bump-view" data-bump-view="bif">Against the Grain</a><p><small>A not quite politically correct blog</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://desultoryheroics.com" class="bump-view" data-bump-view="bif">Desultory Heroics</a><p><small>A Chronicle of Dystopia and Resistance</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://gangstalkingismurder.wordpress.com" class="bump-view" data-bump-view="bif">gangstalkingismurder</a><p><small>gang stalking</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mrmilitantnegro.wordpress.com" class="bump-view" data-bump-view="bif">The Militant Negro™</a><p><small>Social Justice. Cuisine. The Arts. Ideas. Opinions. Facts. Truth.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://grondamorin.com" class="bump-view" data-bump-view="bif">Gronda Morin</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ronmamita.wordpress.com" class="bump-view" data-bump-view="bif">Ronmamita&#039;s Blog</a><p><small>Creatively Express Freedom</small></p></div></div></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201849y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-c2402c9a56cd43bb694532a128ab5c8e">
	</div>
	<div class="grofile-hash-map-b0a07f6fd1fce9c9492d3f4085f05a56">
	</div>
	<div class="grofile-hash-map-e8ab3eb62ebe94e10887e2aad773945d">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/counterinformation.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/counterinformation.wordpress.com\/wp-login.php?action=logout&_wpnonce=51f3be1842","homeURL":"https:\/\/counterinformation.wordpress.com\/","postID":"102165","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="21030639" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://counterinformation.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Counter Information" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b9ad82a687" /><input type="hidden" name="_wp_http_referer" value="/2018/12/06/the-anti-bds-derangement-syndrome/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/counterinformation.wordpress.com\/2018\/12\/06\/the-anti-bds-derangement-syndrome\/":102165};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/12/06/the-anti-bds-derangement-syndrome/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
	window._idl = {};
	_idl.campaign = "";
	_idl.variant = "banner";
	(function() {
		var idl = document.createElement('script');
		idl.type = 'text/javascript';
		idl.async = true;
		idl.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
		document.getElementsByTagName('body')[0].appendChild(idl);
	})();
</script>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/responsive-videos/responsive-videos.css?m=1445367997h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"21030639","siteName":"Counter Information","siteURL":"http:\/\/counterinformation.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/02cb0e25d8e2a8950c674f2d77e05712?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/apostrophe","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/counterinformation.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcounterinformation.wordpress.com%2F2018%2F12%2F06%2Fthe-anti-bds-derangement-syndrome%2F","themeURL":"","xhrURL":"https:\/\/counterinformation.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"777fa96a56","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"00f1c768ba\" \/>","referer":"https:\/\/counterinformation.wordpress.com\/2018\/12\/06\/the-anti-bds-derangement-syndrome\/","canFollow":"1","feedID":"362674","statusMessage":"","customizeLink":"https:\/\/counterinformation.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcounterinformation.wordpress.com%2F2018%2F12%2F06%2Fthe-anti-bds-derangement-syndrome%2F","postID":"102165","shortlink":"https:\/\/wp.me\/p1qf1R-qzP","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/counterinformation.wordpress.com\/102165","statsLink":"https:\/\/wordpress.com\/stats\/post\/102165\/counterinformation.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Apostrophe","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 778 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/counterinformation.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcounterinformation.wordpress.com%2F2018%2F12%2F06%2Fthe-anti-bds-derangement-syndrome%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/counterinformation.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"096b9d348b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/counterinformation.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcounterinformation.wordpress.com%2F2018%2F12%2F06%2Fthe-anti-bds-derangement-syndrome%2F","blog_id":"21030639","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=21030639&v=wpcom&tz=-5&user_id=0&subd=counterinformation","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkttugzAMhl9oIat6kHYx7VGmEFww5LTYKe3bL2ilpaVD7QVK8uPPsf1H9kFo7xgcy5ZkBQfUEI5FS29y8ssmEUyq0ZE02AHJnwQJGuUqA/E+eIykk2N1bLBuTP4Y4lxZuEd7a7Mk/u5rh4tLST0GeAW6Ee5BbsDmsJBKqYInjj40MFDUYciI68Te60Rij7OJ/Ms6dcBaMXr3NHI9jQg6bVJ120KEYE6FxVneSf89VjUwydL4mgTm8o3x/d1xgW+Bg9Kd/M4FyL3SUHrfCbAlVM9S3CNnZwWjhTzCJbdUlbsRpYrSKspM3gl/gBhxaP2ivZiBY65l5vUU0oM7A3TZPZo7heuop3qb3348nZdiGvXoQaroE4EZZyRGYam+DskCi3XxfjbCR/uE6bX3tYGhf0dGMcyEnOPLfq62m/XHbrva7tpf77CBbA=='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.0-RC3-43969'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJxtjEkOgCAMAD9krUtEL8a3GEWskUIo4Pf14o3TJJPM4ONhcxw1R7QJ/J0MsWDQ4h0LZQ2Zdu0KprbE9SUVlg/eSYTjXimgnGsgNj+/aLFzO3SdUk0/jdcLMIow2g=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'21030639','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'21030639','v':'wpcom','tz':'-5','user_id':'0','post':'102165','subd':'counterinformation'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW3ZQVmZRNHguOUlpaTFsa0l8Ym10cCZwMXJmUS4wJUhXRElYYUpiV21Kd289NnxGTGFxfEYvNnpGcjJ3ZlVwZkhadkQ1ZThVeXJJcEpKMy1iUGRFRFBRSGRnY3p+elo3V0M2Uz0sUUhwSTVCcDlfTmN6SEYxTHxiM1ZvdWR+SDVTW2NiLGgwJWZsVW04X05iS05xcG4zNG9NSDZFMWc2LlJ6LVZmPUpDaEpLd3BXTW1GJlg2LkImT34xekI3V3V3OT98cElWNS1CTlZGVnJxP09PXTMxQkJxTmdSSVJ8cHUyT29afkdCbVhhVC9MJVdwZFNpMGhlZ1c5Y3FwalphMDRsSVhGRj1POGtwfjN8Z3Nwa0tqNmtdfEdddW1TRnFlUkZiXXx1ZktHOUUzQld5NnJ6N1hdNFEtS25WVS9VdE42TltfYi0zOGdXTEs2d0EwcGpXN3ZmLjFqSHN+PUctX0hrLUI1UG9iZlZlZkM9elFHWE8mRVd6K2dlL0lOYnc2ZUdHaFNTWStnWlM3dE8uSD8xdWZwV2NTLzVVanBFZ2JOaW1QSmN6cy1SVDBOcEp5TzVwK2xjOCZJVHBddTImaiwtcWVsWUU='}]);
_stq.push([ 'clickTrackerInit', '21030639', '102165' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
