<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://counterinformation.wordpress.com/xmlrpc.php">
	<title>More Evidence on the Srebrenica “Numbers Game” &#8211; Counter Information</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:b:latin,latin-ext","Arimo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #infinite-handle span, .wf-active .comment-reply-link, .wf-active .edit-link, .wf-active .entry-footer a[rel="category tag"], .wf-active .entry-footer a[rel="tag"], .wf-active .entry-meta{font-family:"Arimo",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Arimo",sans-serif}.wf-active .button, .wf-active .button-primary, .wf-active .button-secondary, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Arimo",sans-serif}.wf-active label{font-family:"Arimo",sans-serif}.wf-active .main-navigation{font-family:"Arimo",sans-serif}.wf-active .nav-next .meta-nav, .wf-active .nav-previous .meta-nav{font-family:"Arimo",sans-serif}.wf-active .page-links{font-family:"Arimo",sans-serif}.wf-active .comment-meta{font-family:"Arimo",sans-serif}.wf-active h1{font-style:normal;font-weight:700}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-style:normal;font-weight:700}.wf-active h1{font-weight:700;font-style:normal}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h2{font-weight:700;font-style:normal}.wf-active h3{font-weight:700;font-style:normal}.wf-active h4{font-weight:700;font-style:normal}.wf-active h5{font-weight:700;font-style:normal}.wf-active h6{font-weight:700;font-style:normal}.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:700;font-style:normal}.wf-active .site-description{font-style:normal;font-weight:700}.wf-active .archive .entry-title, .wf-active .blog .entry-title, .wf-active .search .entry-title{font-family:"Oswald",sans-serif;font-weight:700;font-style:normal}.wf-active .archive .apostrophe-featured .entry-title, .wf-active .blog .apostrophe-featured .entry-title, .wf-active .search .apostrophe-featured .entry-title{font-style:normal;font-weight:700}.wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label{font-style:normal;font-weight:700}.wf-active h1{font-style:normal;font-weight:700}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Counter Information &raquo; Feed" href="https://counterinformation.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Counter Information &raquo; Comments Feed" href="https://counterinformation.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Counter Information &raquo; More Evidence on the Srebrenica “Numbers&nbsp;Game” Comments Feed" href="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9ketuwjAMhV9oqYU20PZj2rOkqVcMuSl2VHj7pQmgDVikKrJdf+fYCSxRmeAFvYDLKto8k2dYoglOsSOL57tsMMwv8BxLaLXgpGJguct6mKUjMhxQojZHVbNbO3lj81R+lwJMxAKjDbVrTDqdgeVscXDkHwyu6iZUgmEzbMr3S4SHRo+Z7PQv/52tVUyCCicS8vNlbqh7lUFYVJVryvfV3uImJCx1F7WsHa4YaLToSlsPW2iaUdqVtFgJnrqIi7ur0Rru9bp9z6I++TjGhMyqnI6yU7Ivs3W5Qq3Tt0esA/6pNJTAB6FC8y140GxWEPMIer3SFOIeL6/d8Z/RY2rST8OV/XKfm+3udfu+3X28HX4AOhIh3A==?cssminify=yes' type='text/css' media='all' />
<style id='apostrophe-style-inline-css' type='text/css'>
.post-categories { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='apostrophe-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyFjt0KwjAMRl/IWgYV9UJ8lqZmtS5rSn9WfXuzOwWZd9+Bc0J0T8pxrBirnptK1HyIRZcGxeWQamChkYm4710pO/3bv/OCWUEDIJS6vgi39B5uHqsctg6BeVIUJhnP/6VHVsTOro99gRrJhryVZgRiL9NrsT5wja7zZTCHszGn42Aeb/4caF8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjl0KgzAQhC/U7VZQwYfSs8Qkxi1rVrIrXr8WWkp/kD7NDMw3DK4zeMkWs+G0wMxLoqzovJHk3pWXO3rVA/6uz6IGAzsqqKMrlNNT9ygVT46BJcl7+IJsjFNUHGtMLL3jvdWVQoqmuFUeHlKhAC4HYFL7h+23GwoEgzDL+hHvA5fpXDXtqW67qmuuNzjLeMc=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkOsKwjAMhV/Iroh0+Ed8lq3LSmpvNq1Dn95OJ8xtKASSkI+Tk/AhMHTS5A6I6xLXDPE+pUrTjv8CmEUVmwSVRfeBpXcJXBrZ4ClZIGoUbEytb9EAywSxAC6VNb1fcjazYLJCRzyCKas6Nqouug3170PQ3RCGv5iGFBp5YREIHyvPMy+UW5IRQ0Jfut4b41fqM3zATkF6/e9dsjbbwCZPZ3vaC3E8iLoWB/0ECeGXGw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://counterinformation.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New British PM Minister Boris Johnson Faced with Two Major Challenges: Brexit and&nbsp;Iran' href='https://counterinformation.wordpress.com/2019/07/28/new-british-pm-minister-boris-johnson-faced-with-two-major-challenges-brexit-and-iran/' />
<link rel='next' title='Selected Articles: The Malaysian Airlines MH17&nbsp;Tragedy' href='https://counterinformation.wordpress.com/2019/07/28/selected-articles-the-malaysian-airlines-mh17-tragedy/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/" />
<link rel='shortlink' href='https://wp.me/p1qf1R-s72' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcounterinformation.wordpress.com%2F2019%2F07%2F28%2Fmore-evidence-on-the-srebrenica-numbers-game%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcounterinformation.wordpress.com%2F2019%2F07%2F28%2Fmore-evidence-on-the-srebrenica-numbers-game%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="More Evidence on the Srebrenica “Numbers Game”" />
<meta property="og:url" content="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/" />
<meta property="og:description" content="By George Pumphrey Global Research, July 28, 2019 For nearly a quarter of a century, the massacre of Srebrenica has been reappearing in the headlines of the western media. The usual allegation: 8,0…" />
<meta property="article:published_time" content="2019-07-29T01:15:16+00:00" />
<meta property="article:modified_time" content="2019-07-29T01:15:16+00:00" />
<meta property="og:site_name" content="Counter Information" />
<meta property="og:image" content="https://counterinformation.files.wordpress.com/2019/07/srebrenica-400x185.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="185" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@counter_info" />
<meta name="twitter:site" content="@counter_info" />
<meta name="twitter:text:title" content="More Evidence on the Srebrenica “Numbers&nbsp;Game”" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/02cb0e25d8e2a8950c674f2d77e05712?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/02cb0e25d8e2a8950c674f2d77e05712?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/02cb0e25d8e2a8950c674f2d77e05712?s=114" />
<link rel='openid.server' href='https://counterinformation.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://counterinformation.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://counterinformation.wordpress.com/osd.xml" title="Counter Information" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#324247" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'apostrophe', amp: false, siteid: 8982, blogid: 21030639, consent: __ATA_CC(), flag: 3 };
		</script>
		<script type="text/javascript">
        !function(){var e=document.createElement("script");e.async=!0,e.type="text/javascript";var t=window.__ATA_PP||{},n=["r="+(new Date).getTime()];for(var r in t)t.hasOwnProperty(r)&&("amp"===r&&(t[r]=Number(t[r])),n.push(r+"="+encodeURIComponent(t[r])));e.src="//s.pubmine.com/mhead.js?"+n.join("&");var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(e,a)}();
        </script><meta name="application-name" content="Counter Information" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Uncovering the mainstream media lies" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://counterinformation.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/02cb0e25d8e2a8950c674f2d77e05712?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By George Pumphrey Global Research, July 28, 2019 For nearly a quarter of a century, the massacre of Srebrenica has been reappearing in the headlines of the western media. The usual allegation: 8,000 Muslim men and boys were massacred on July 11, 1995, in “the worst war crime since World War II.” The Hague Tribunal has&hellip;" />
		<style type="text/css" id="apostrophe-header-css">
				.site-branding {
			background: url('https://counterinformation.files.wordpress.com/2017/07/cuadroceleste1048.png') center center;
			background-size: cover;
			min-height: 200px;
			padding: 3em;
		}
				.site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}

		.site-branding {
			text-align: center;
		}

		.site-logo {
			float: none;
			margin-top: 0;
			margin-bottom: 3.5px;
		}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #324247; }
</style>
	<link rel="amphtml" href="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/amp/">	</head>

	<body class="post-template-default single single-post postid-108068 single-format-gallery custom-background mp6 customizer-styles-applied categories-hidden highlander-enabled highlander-light">
		<div id="page" class="hfeed site">

			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
										<h1 class="site-title"><a href="https://counterinformation.wordpress.com/" rel="home">Counter Information</a></h1>
					<h2 class="site-description">Uncovering the mainstream media lies</h2>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<a class="menu-toggle">Menu</a>
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<div class="apostrophe-navigation"><ul>
<li ><a href="https://counterinformation.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://counterinformation.wordpress.com/about/">About</a></li>
<li class="page_item page-item-8135"><a href="https://counterinformation.wordpress.com/links/">Links</a></li>
<li class="page_item page-item-4467"><a href="https://counterinformation.wordpress.com/documentaries/">Videos</a></li>
</ul></div>

					
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-108068">

	<div class="entry-meta"><a class="entry-date published" href="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/">1 day ago <span style="display:none;">July 28, 2019</span></a><time class="updated" datetime="2019-07-28T21:15:16-04:00">July 28, 2019</time><span class="byline vcard"><a class="url fn n" href="https://counterinformation.wordpress.com/author/chilcuyo/">J.C.</a></span></div>
		<h1 class="entry-title">
				<a class="entry-format format-gallery" href="https://counterinformation.wordpress.com/type/gallery/" title="All Gallery posts"><span class="screen-reader-text">gallery</span></a>		More Evidence on the Srebrenica “Numbers&nbsp;Game”</h1>

	<div class="entry-content">
		<div class="author">By <a title="Posts by George Pumphrey" href="https://www.globalresearch.ca/author/george-pumphrey">George Pumphrey</a></div>
<div class="grDate">Global Research, July 28, 2019</div>
<div><img data-attachment-id="108070" data-permalink="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/srebrenica-400x185-2/" data-orig-file="https://counterinformation.files.wordpress.com/2019/07/srebrenica-400x185.jpg" data-orig-size="400,185" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Srebrenica-400&#215;185" data-image-description="" data-medium-file="https://counterinformation.files.wordpress.com/2019/07/srebrenica-400x185.jpg?w=300" data-large-file="https://counterinformation.files.wordpress.com/2019/07/srebrenica-400x185.jpg?w=400" class="aligncenter size-full wp-image-108070" src="https://counterinformation.files.wordpress.com/2019/07/srebrenica-400x185.jpg?w=723" alt="" srcset="https://counterinformation.files.wordpress.com/2019/07/srebrenica-400x185.jpg 400w, https://counterinformation.files.wordpress.com/2019/07/srebrenica-400x185.jpg?w=150 150w, https://counterinformation.files.wordpress.com/2019/07/srebrenica-400x185.jpg?w=300 300w" sizes="(max-width: 400px) 100vw, 400px"   /></div>
<div>
<p><em>For nearly a quarter of a century, the massacre of Srebrenica has been reappearing in the headlines of the western media. The usual allegation: 8,000 Muslim men and boys were massacred on July 11, 1995, in “the worst war crime since World War II.” The Hague Tribunal has ruled that these assumed 8,000 executed males constitutes “genocide.”</em></p>
<p>In NATO countries – most recently Canada – efforts are being made to outlaw discussion of Srebrenica, particularly discussion of whether the presumed “mass execution” ever happened, but also whether the presumed “mass execution” of only men constitutes “genocide”– when the women, children and the elderly had been orderly evacuated to the Muslim lines.</p>
<p>The figure of “8.000 victims” is repeated mantra-like without much interest in the origins of this figure. This is particularly worrying, since no evidence of 8,000 execution victims has been found, yet everyone continues to use this figure.</p>
<p>It would be a major contribution to the ongoing investigation into what actually happened in Srebrenica to learn the origin of the “8,000” figure. This is the figure used to justify the “genocide” charge brought by the International Criminal Tribunal for Yugoslavia (ICTY) against Bosnian Serb leaders. This in turn forms the basis for demands on Serbian political figures to publicly accept responsibility for the “genocide” assumed to have been committed by Bosnian Serbs in Srebrenica.</p>
<p>Over the past two and a half decades, there have been few who have been interested enough to look deeper into what happened in Srebrenica in July 1995. Some, who question the “genocide” verdict, assume that the figure of “8,000” is merely an arbitrary “guesstimate.”</p>
<p>On the other hand, research of media and eyewitness reports of the period gives a different picture, one of deliberate falsification. These “guesstimates” actually had their origins in concrete numbers, which were then inflated.</p>
<p>One thing should be clear – contrary to what the media would have us believe – the Serb troops, who walked into Srebrenica, were not an “invading force,” but rather Srebrenica, along with Zepa and Gorazde, was being handed over to the Serb side in exchange for Serb enclaves in predominantly Muslim or Croat regions, in preparation of imminent peace negotiations.</p>
<p>Two months after Srebrenica was handed over to Serb forces the representative of the International Committee of the Red Cross (ICRC) <a href="https://www.icrc.org/en/doc/resources/documents/news-release/2009-and-earlier/57jmjl.htm">issued the following press statement</a>:</p>
<blockquote><p>“The ICRC’s head of operations for Western Europe, Angelo Gnaedinger, visited Pale and Belgrade from 2 to 7 September to obtain information from the Bosnian Serb authorities about the 3,000 persons from Srebrenica whom witnesses say were arrested by Bosnian Serb forces. The ICRC has asked for access as soon as possible to all those arrested (so far it has been able to visit only about 200 detainees), and for details of any deaths.</p>
<p>“The ICRC has also approached the Bosnia-Herzegovina authorities seeking information on some 5,000 individuals who fled Srebrenica, some of whom reached central Bosnia. (…) ”</p></blockquote>
<p>However, Angelo Gnaedinger’s unnamed “witnesses” were the United Nations Dutch Blue Helmet Protection Force (UNPROFOR), stationed in Srebrenica. When the Dutchbat were evacuated from Srebrenica, journalists asked them, among other things, about the behavior of Serb troops. In their answers they mentioned a quite different figure.</p>
<p>The <a href="http://www.nytimes.com/1995/07/24/world/conflict-balkans-refugees-peacekeepers-fallen-enclave-confirm-some-atrocities.html">New York Times reported</a>:</p>
<blockquote><p>“Dutch peacekeeping troops evacuated from Srebrenica (…) say that Bosnian Serbian invaders (…) abducted from 150 ‑ 300 men aged 16 ‑ 60. (…)”</p></blockquote>
<p>In other words the 300 “abducted” Muslim men taken prisoner by Serb troops upon entering Srebrenica, became 3,000 (multiplied by ten) in the Red Cross press statement even while referring to what these “witnesses” had reported. The 200 prisoners the Red Cross had visited in custody, comes much closer to 300 prisoners, the Dutchbat had seen being arrested, than to the Red Cross allegation of 3,000, especially since the Dutchbat had estimated “from 150 ‑ 300 men”.</p>
<p>The hyperbole in the Red Cross press statement became even further exaggerated in an AP news item picked up by the US flagship daily, the <a href="https://www.nytimes.com/1995/09/15/world/conflict-in-the-balkans-8000-muslims-missing.html?mtrref=undefined&amp;gwh=B7525B5A0FB83DD584E846BD471570DB&amp;gwt=pay">New York Times</a>:</p>
<blockquote><p>“About 8,000 Muslims are missing from Srebrenica. (…) Among the missing were 3,000, mostly men, who were seen being arrested by Serbs. (…) In addition to those arrested, about 5,000 ‘have simply disappeared.” (See also the <a href="https://apnews.com/e819fee986982e076194b1b9b71524a8">AP original</a>)</p></blockquote>
<p>There is no mention of the fact that the Red Cross statement says that “some of [the 5,000 had [already] reached central Bosnia.” In the <em>AP/New York Times</em> article, they “simply disappeared.”</p>
<p>Already by the time the two ICRC news items hit the wires, it had long since been established that most of the 5,000 were safe. In fact, they had “disappeared” behind Muslim lines:</p>
<p>The <a href="https://www.nytimes.com/1995/07/18/world/conflict-in-the-balkans-in-bosnia-muslim-refugees-slip-across-serb-lines.html?mtrref=www.google.de&amp;mtrref=www.nytimes.com&amp;gwh=777700896469400AF54D45C0FF12D496&amp;gwt=pay">New York Times</a> itself informs that:</p>
<blockquote><p>“Some 3,000 to 4,000 Bosnian Muslims who were considered by UN officials to be missing after the fall of Srebrenica have made their way through enemy lines to Bosnian government territory. The group, which included wounded refugees, sneaked past Serb lines under fire and crossed some 30 miles through forests to safety.”</p></blockquote>
<p>And the <em>Times</em> of London wrote:</p>
<blockquote><p>“Thousands of the ‘missing’ Bosnian Muslim soldiers from Srebrenica who have been at the center of reports of possible mass executions by the Serbs, are believed to be safe to the northeast of Tuzla. Monitoring the safe escape of Muslim soldiers and civilians from (…) Srebrenica and Zepa has proved a nightmare for the United Nations and the International Committee of the Red Cross. For the first time yesterday, however, the Red Cross in Geneva said it had heard from sources in Bosnia that up to 2,000 Bosnian Government troops were in an area north of Tuzla. They had made their way there from Srebrenica ‘without their families being informed’, a spokesman said, adding that it had not been possible to verify the reports because the Bosnian Government refused to allow the Red Cross into the area. [1]</p></blockquote>
<p>Even those of the 5,000 <a href="https://www.nytimes.com/1995/07/27/world/conflict-in-the-balkans-in-bosnia-bosnia-troops-cite-gassings-at-zepa.html">who went to defend Zepa were also accounted for</a>:</p>
<blockquote><p>“The wounded troops were left behind, and when the Bosnian Serbs overran the town on Tuesday, the wounded were taken to Sarajevo for treatment at Kosevo Hospital. Many of them had begun their journey in Srebrenica and fled into the hills when that ‘safe area’ fell to the Bosnian Serbs on July 11. These men did not make it to Tuzla, where most of the refugees ended up, but became the defenders of Zepa instead. ‘Some 350 of us managed to fight our way out of Srebrenica and make it into Zepa,’ said Sadik Ahmetovic, one of 151 people evacuated to Sarajevo for treatment today. (…) They said they had not been mistreated by their Serb captors.”</p></blockquote>
<p><a href="https://www.globalresearch.ca/the-srebrenica-massacre-analysis-of-the-history-and-the-legend/18077">In a previous text</a> I asked the reader to simply use logic: “It might seem strange that the Muslim soldiers of Zepa would abandon their wounded comrades and that 5,000 Srebrenica soldiers would abandon their women and children to an enemy with a reputation – at least in the media – of being sadists, and rapists seeking to commit ‘genocide.’ Could it be that these Muslim soldiers knew that they need not be particularly worried about their women, children and wounded comrades falling into the hands of their Serb countrymen? The Serb forces had the wounded Muslim soldiers evacuated behind Muslim lines to their Muslim hospital in Sarajevo. Is this how one goes about committing genocide? Is this the military force compared to Nazis? What a trivialization of Nazi barbarism! Even the fact that the Serbs provided safe passage to women and children is interpreted as sinister, when it is proof that ‘genocide’ was not happening.”</p>
<p>Two weeks before the above Red Cross representatives gave their inflated figures to the press, another spokesperson for the International Red Cross in Geneva, Pierre Gaultier, provided an important detail, picked up two weeks later in the Gnaedinger statement above. In an interview for the German daily <em>Junge Welt</em>, he explained:</p>
<blockquote><p>“All together we arrived at the number of approximately 10,000 [missing from Srebrenica]. But there may be some double counting… Before we have finished [weeding out the double counting] we cannot give any exact information. Our work is made even more complicated by the fact that the Bosnian government has informed us that several thousand refugees have broken through enemy lines and have been reintegrated into the Bosnian Muslim army. These persons are therefore not missing, but they cannot be removed from the lists of the missing (…) because we have not received their names.” [2]</p></blockquote>
<p>Since the number of “missing” (and therefore presumed dead) has remained at roughly 8,000 throughout the past quarter of a century, it is reasonable to assume that the Muslim government had never furnished the Red Cross with the names of those who had reached Muslim lines.</p>
<p>Also to be noted is that when<strong> Prof. Milivoje Ivanisevic</strong> at the University of Belgrade scrutinized the Red Cross’ list, he discovered it contained the names of 500 people who had died already before Bosnian Serb troops had entered Srebrenica. Even more interesting, when he compared the Red Cross’ list with the Bosnian electoral lists for the 1996 fall elections, he found that 3,016 people listed by the Red Cross as “missing” were on the electoral lists the following year. [3]  This means that either the Muslims were having their dead vote in the elections – election fraud – or the voters were in fact alive – additional evidence that the massacre is a hoax.</p>
<p>Then there were the 300 prisoners of war. What happened to them? A few examples will suffice.</p>
<blockquote><p>“Hundreds of Bosnian Muslim prisoners are still being held at 2 secret camps within neighboring Serbia, according to a group of men evacuated by the Red Cross to a Dublin hospital from one camp – at Sljivovica. (…) A group of 24 men was flown to Ireland just before Christmas [1995] (…). But some 800 others remain incarcerated in Sljivovica and at another camp near Mitrovo Polje, just three days before the agreed date for the release of all detainees under the Dayton peace agreement on Bosnia (…). The Red Cross in Belgrade has been negotiating for several weeks to have the men released and given sanctuary in third countries. A spokeswoman said most were bound for the United States or Australia, with others due to be sent to Italy, Belgium, Sweden, France and Ireland. (…) Since late August, the Red Cross has made fortnightly visits from its Belgrade field office. (…) Teams from the War Crimes Tribunal at The Hague have been in Dublin to question and take evidence from the men.” [4]</p>
<p>“[The] US decided to accept 214 Bosniaks who, (…) had been detained in Serb camps and give them refugee status.” [5]</p>
<p>“‘[One] Hundred‑three Bosnian soldiers who were recently released from prisons in Serbia, were sent to Australia against their will,’ claims their commander, Osmo Zimic. Zimic also criticizes the UNHCR, whose spokesman claimed these soldiers demanded departure to Australia and by no means return to Bosnia for they would allegedly face criminal charges as deserters there. ‘This is not true,’ says Zimic. Australian immigration &amp; ethnic affairs office spokesman says he was informed [of] Zimic’s allegation from the Bosnian embassy in Canberra and that the investigation was initiated.” [6]</p>
<p>“The Bosnian Embassy in Australia requested the Hague International Tribunal (ICTY) to start an investigation on the deportation of Bosniaks (800 persons) from Serbia to Australia and Europe in which, supposedly, UNHCR assisted, instead [of] involving Bosniaks in the exchange of prisoners, especially since they had been in the camps in Serbia, which claimed not to be involved in the war in Bosnia. The principal witness for the prosecution is Osmo Zimic, a Bosnian Army Officer, one who had been deported to Australia against his will.” [7]</p></blockquote>
<p>The main evidence of the gigantic massacre in Srebrenica is the testimony of Drazen Erdemovic, who had claimed to have been a member of a Serb execution detachment, which had executed 1,200 Muslims in the course of five hours. The author, Germinal Civikov, who was an observer of various ICTY trial cases, <a href="https://www.freitag.de/autoren/der-freitag/kalaschnikow-auf-einzelfeuer">mathematically demonstrated that the timetable Erdemovic claims to have been the cadence to carry out 1,200 executions, ranged from extremely doubtful to impossible</a>.</p>
<p>In her article published in “The Nation” (USA), Diana Johnstone, author of the book “Fools Crusade, Yugoslavia, NATO and Western Delusions” points to the travesty of justice in plea bargaining trials (i.e. the extortion of a “guilty” plea in exchange for a lighter sentence). In the Erdemovic case, the accused  pleaded guilty not only to flee prosecution in Serbia for mass murder, but also because the ICTY had promised him a light sentence, a new identity, and safe residence in a third country in exchange for his tailored, incriminating testimony against Serb political leaders. His testimony was intended to fill the gaping hole left by the absence of hard evidence supporting the charges.</p>
<p><strong>Diana Johnstone</strong> points to the fact that:</p>
<blockquote><p>“(…) inasmuch as [Erdemovic] confessed to his crimes, there was no formal trial and no presentation of material evidence to corroborate his story. In any case, since he had turned ‘state’s evidence’, there would have been no rigorous cross-examination from either a contented prosecution or a complaisant defense regarding the discrepancy between the number of Muslims he testified having helped execute at a farm near Pilica – 1,200 – and the number of bodies actually found there by the Tribunal’s forensic team: about 150 to 200.” [8]</p></blockquote>
<p>Again, the figure used in this “evidence” was nearly multiplied by 10 in relationship to the number of bodies actually found.</p>
<p>In his written statement, Erdemovic had alleged that men of all ethnicities had participated in the executions. During the course of the Milosevic trial cross examination by the defendant himself, Erdemovic was asked, whether he had seen or heard Serbs from neighboring Serbia participating in the shootings. Erdemovic admitted that he had not.</p>
<p>Among the information introduced into evidence by the defendant, President Milosevic, during his cross examination of the tribunal’s key witness, was that, in fact, Erdemovic’ execution detachment had been a group of mercenaries commanded by the secret service of a NATO country. As Germinal Civikov’s exposes in his book, ”Srebrenica: Der Kronzeuge” (Wien: Promedia, 2009) President Milosevic’ cross examination was persistently interrupted by Judge Richard May obviously to protect the prosecution’s case from being discredited.</p>
<p>Still the defendant was able to bring to light that on November 11, 1999, a group of mercenaries was arrested in Belgrade. One of the members of the group, Milorad Pelemis, had been Drazen Erdemovic’s commander in the Srebrenica execution unit. This detachment, working for France’s DGSE, foreign intelligence service, had been operating for ten years on Yugoslav territory under the name “Pauk” (the Spider). It had been committing various atrocities in Srebrenica and in Kosovo, for which Serb forces were subsequently accused. Some of its members were with the French Foreign Legion and held French citizenship. Among their planned operations was also the overthrow the government of President Milosevic. This is what had led to their discovery and arrest in Belgrade.[9]</p>
<p>Gen. Radislav Krstic was the first Serb to be convicted of “genocide” for Srebrenica. <a href="https://www.nytimes.com/2001/08/02/world/verdict-is-due-today-in-major-trial-on-war-crimes-in-bosnia.html?mtrref=www.google.de&amp;mtrref=www.nytimes.com&amp;gwh=1B5930A388065B91CA0DD5BB885B85CD&amp;gwt=pay">According to the New York Times</a>, when the guilty verdict “for his role in the massacre of more than 7,000 Muslims” was announced, “tribunal investigators ha[d] exhumed 2,028 bodies from mass graves in the region. An additional 2,500 bodies ha[d] been located.”</p>
<p>But he was pronounced guilty of the murder of “more than 7,000.” Where is the evidence? “Located” bodies do not count. Ever since 1996 – the first year of exhumations – in press conferences, the ICTY’s specialists have been making estimates of how many bodies they suppose to be in the unopened “mass grave,” only to sheepishly re-close the grave with a much smaller count.</p>
<p>It should be remembered, 1) that during the exhumations, no attempts were made to learn the identities of the bodies, the time or circumstances of death, and 2) that this was a region, where civil war had raged for nearly four years, making victims on all sides. However, the tribunal would like for us to believe that Serbs were the only ones shooting and Muslims the only ones dying. This is why all bodies were counted as “victims of Srebrenica” and why their identities, time, and cause of death were unimportant to the forensic teams.</p>
<p>During exhumations another fact came to light: <em>Reuters News Agency</em> published the following information in the spring of 1998: During “the opening of a mass grave in Bosnia, according to the United Nations, experts found the remains of skulls, clothes and hundreds of spent rounds.” Further down in the article, one learns that “more than 1,500 spent rounds have been discovered in this area over the past two years.” [10]</p>
<p>This means that the tribunal was not only lacking bodies, but bullets as well. Or are we to believe that every shot fired by a Serb killed more than five Muslims?</p>
<p>The above-mentioned AP falsification of the Red Cross’ hyperbole is an often-used method of US intelligence services. <em>AP</em> is one of the CIA’s preferred conduits of its disinformation and the <em>New York Times</em> lends it credibility. <em>AP,</em> having journalists and stringers all over the world, can be called upon to make “interviews,” where parts of statements are then taken out of context and redacted to produce the government’s desired impression.</p>
<p>Already back in the 1970s when CIA manipulation of the press was still a scandal, the <em>International Herald Tribune</em> wrote:</p>
<blockquote><p>“An agency official said that the CIA had in the past used paid agents in the foreign bureaus of the Associated Press and United Press International to slip agency-prepared dispatches onto the news wire. In some cases, as in the AP’s Singapore bureau in the early 1950s, the agents were natives known as ‘local hires.’ But in others they were Americans.” [11]</p></blockquote>
<p>In July 1995, with not even enough time to investigate whether a crime had been committed in Srebrenica, and if so, who could have been responsible, President of the ICTY, Antonio Cassese, boasted in an interview, that “‘the decision [to indict Dr. Karadzic and Gen. Mladic] marks a fundamental step,’ <a href="https://www.newenglishreview.org/Ares_Demertzis/Bill_Clinton's_Bastard_Army/">Antonio Cassese, an Italian, told the newspaper L’Unita</a>. ‘I challenge anyone to sit down at the negotiating table with someone accused of genocide,’ he said.”</p>
<p>However he was contradicted by the spokesman for the United Nations, Ahmad Fawzi, who told reporters: “‘It’s a dilemma, I think, that we’ve been thinking about for some time,’ (…) ‘When you are in a war situation you negotiate with all the parties in that field of operation,’ he told reporters.” [12] Dr. Karadzic and Gen. Mladic were not permitted to participate in the Dayton negotiations. The question, however, is, what do phony political indictments have to do with the judicial process?</p>
<p>Long before Serb troops walked into Srebrenica, it had been determined that the number of those supposedly killed by Serbs in Srebrenica had to range somewhere beyond 5,000 to credibly justify other major developments in international politics.</p>
<p>Former President of the (Muslim) Social Democratic Party in Srebrenica, Hakija Meholjic, who also served there as police chief, gave an interview to the Muslim journal Dani. In the course of his interview, he exposed a very important element of background information.</p>
<p>In September 1993, Meholjic had been a member of Srebrenica’s delegation to his party’s congress in Sarajevo. He recounted that before the congress Izetbegovic had taken the Srebrenica delegation aside in confidence. Izetbegovic then explained:</p>
<blockquote><p>“You know, I [Izetbegovic] was offered by [US President Bill] Clinton in April 1993 (…) that [if] the Chetnik forces enter Srebrenica, carry out a slaughter of 5,000 Muslims, (…) there will be a [NATO-US] military intervention.” (Hakija Meholjic: “5,000 Muslim Lives for Military Intervention, Interview by Hasan Hadzic,” <em><a href="http://www.ex-yupress.com/dani/dani2.html">Dani, 22 June 1998</a></em>, also mentioned in §115 of the <a href="http://www.securitycouncilreport.org/atf/cf/%7B65BFCF9B-6D27-4E9C-8CD3-CF6E4FF96FF9%7D/a_549_1999.pdf">Srebrenica Report of the UN Secretary General</a> pursuant to General Assembly resolution 53/35 (1998) (S. A/54/549)</p></blockquote>
<p>Though the Srebrenica delegates turned down the offer, this indicates what the US needed in order to to sway Western public opinion into accepting a NATO intervention outside of NATO’s area of engagement (“out of area”) in the Bosnian Civil War on the Muslim/Croat side – and against the Serbs. The Clinton and Izetbegovic governments had already hatched the idea of a “Srebrenica massacre,” long before Srebrenica was turned over to Serb forces. Their objective was to lock Bosnian Serbs into a strategic position where they could only accept terms dictated by the West.</p>
<p>Serb forces, under the illusion of a territory exchange, had no reason to commit a massacre. After all, it is evident that not even Serb forces can massacre soldiers that had fled before they arrived.</p>
<p>The way the Muslim combatants in Zepa were treated by the Serb forces should serve as a good indication of Serb military discipline and character.</p>
<p>However, as far as summary executions are concerned: Yes, according to eyewitnesses, <a href="https://www.nytimes.com/1995/07/24/world/conflict-balkans-refugees-peacekeepers-fallen-enclave-confirm-some-atrocities.html">there had been summary executions in Srebrenica</a>:</p>
<blockquote><p>“(…) Lieutenant Gen. Hans Couzy, the commander‑in chief of Dutch ground forces, said Dutch troops had witnessed no incidents of rape and were aware of only limited incidents that could be labeled war crimes.</p>
<p>“In one incident, Bosnian Serb invaders had taken a Muslim man, placed him against a wall and shot him in the back of the head. In another, nine men had been executed in a house, shot in the back in the same room.</p></blockquote>
<p>These may be war crimes, but they seem never to have interested the tribunal.</p>
<p><strong>Political “Plea Bargain” Offer</strong></p>
<p>Given the fact that neither NATO, its kangaroo court in The Hague, nor its EU auxiliary in Brussels can provide tangible evidence of a “mass execution of 8,000 men” in Srebrenica, they have begun applying pressure on Serb politicians – particularly those in Serbia, (who have nothing to do with what Bosnian Serbs may or may not have done in Bosnia), to force them to “admit” and accept responsibility for a “genocide” that (Bosnian) Serbs are alleged to have committed in Srebrenica. Consideration for eventual EU membership would be the “thirty pieces of silver” for making this kowtow. (Serbia need only look at neighboring EU-member Greece to see just how poisoned this “gift” would be.)</p>
<p>Once such a kowtow is made, it is permanent, and without guarantee that the other side will uphold its side of the deal. Giving in to blackmail whets the appetite of the blackmailer. Suppose they then ask for recognition of Kosovo?</p>
<p><strong>The EU is offering Serbia a “plea bargain”</strong></p>
<p>The purpose of a plea bargain is to spare the court system the duty of having to furnish proof 1) that a crime has been committed, and 2) that the defendant was personally involved in the commission of that crime. If the defendant pleads guilty– even to a crime that had never been committed or even to a lesser crime – the state has its conviction and no longer needs to prove guilt. In practice, the plea bargain today serves a similar purpose to torture in the middle ages. The defendant has been put under such pressure that he/she would prefer to shorten the agony that still awaits him/her.</p>
<p>This is why the highest political authorities of Serbia are being subjected to this pressure. Should Serbian authorities bow to that pressure, in the eyes of the world they will be assuming for the 21<sup>st</sup>century the historical role in international collective memory that the Nazis had held in the second half of the 20<sup>th</sup> century – with the difference, that the Serbs are innocent. The kangaroo court in The Hague was incapable of providing proof of a massacre, let alone “genocide,” so they now seek to induce Serbian authorities to “voluntarily” accept this role, so that they can “close their books” claiming “justice has been served.” As seen in Judge Antonio Cassese’s statement above, the ICTY has always mistaken politics for justice.</p>
<p>The anti-Serb World War II symbolism in the propaganda images surrounding Srebrenica was no accident. It was aimed at US public opinion, but it did not originate there. It was tailored to German political needs.</p>
<p>The image of Srebrenica was designed to exonerate the German government of its World War II Holocaust stigma, and have it replaced with a Serb “Srebrenica” stigma.</p>
<p>Srebrenica was intended to humiliate and “expose” the United Nations – a post-war instrument designed for and working best in a bipolar international balance of power – as being “out of date” for the new – unipolar – world order with the claim that the UN had been powerless to prevent “genocide” from happening on its watch. So, NATO must take over “to prevent genocide and restore ‘human rights.’”</p>
<p>However, most important is that the depiction of Srebrenica, was to furnish justification for NATO’s new mission allowing it to leave the confines of its post-war “collective defense” area of operations – limited to the defense of the territories of the member nations – to become a globally operating alliance of military aggression.[13] For this, it needed a “humanitarian” façade. “Genocide” would do the trick. It was for this reinvention of NATO that Clinton needed his body count of more than 5,000.</p>
<p>Throughout the 90s, Bosnian Serbs had been accused of one “Nazi-like” crime after the other, from refugee camps becoming “concentration camps” to “genocide” by rape and forced insemination – the first genocide in history that ends with a larger population than when it began.</p>
<p>Therefore, a certain number of victims had to be created by media organs. A kangaroo “court” – with no justifiable jurisdiction over the territory or the population it claimed to judge – was created to make the criminalization of the victim of this aggression, seem justifiable.</p>
<p>This is also why Srebrenica cannot be solely seen as a “Serbian” or a “Serb” issue, it is a global issue.</p>
<p>Serb politicians today are standing at the frontline of defense that will determine whether humanity will continue to suffer this rollback to an international law of the jungle or regain its momentum that began with the United Nations and the establishment of the equality of the sovereignty of nations under the UN Charter.</p>
<p>As was exposed during the inquisition of President Slobodan Milosevic, one of the objectives in forming the ICTY was to break the Serbs. Arguing against Slobodan Milosevic’s continued self-representation, Michael Scharf, one of the participants in the establishment of the UN ad hoc courts, enumerated in a <em>Washington Post</em> op-ed the ICTY’s objectives:</p>
<blockquote><p>“In creating the Yugoslavia tribunal statute, the U.N. Security Council set three objectives: first, to educate the Serbian people, who were long misled by Milosevic’s propaganda, about the acts of aggression, war crimes and crimes against humanity committed by his regime; second, to facilitate national reconciliation by pinning prime responsibility on Milosevic and other top leaders and disclosing the ways in which the Milosevic regime had induced ordinary Serbs to commit atrocities; and third, to promote political catharsis while enabling Serbia’s newly elected leaders to distance themselves from the repressive policies of the past. [Judge Richard] May’s decision to allow Milosevic to represent himself has seriously undercut these aims.” [14]</p></blockquote>
<p>This is but another piece of evidence that the ICTY – from its inception – had nothing to do with being a judicial entity. It was a political body already in its conceptualization.</p>
<p>This is why the steadfastness demonstrated, so far, by Serb politicians in their resistance to these attempts to extort a political “plea-bargain” can only be applauded. They deserve the full solidarity and support of all of us continuing the fight for justice.</p>
<p>Serbia’s Prime Minister Ana Brnabić demonstrated this resilience <a href="https://www.youtube.com/watch?v=U-e80BQw83g">in her November 15, 2018 interview</a> – actually a cross examination by a journalist seeming to mistake himself for a chief prosecutor – in the government-funded German international broadcaster Deutsche Welle. The interviewer sought, in the last series of questions, to get the prime minister to say that Srebrenica was “genocide.” (Srebrenica questioning begins at Minute 22.49)</p>
<p>Having no tangible proof of a massacre, the interviewer used the usual argument that “Two courts, the International Criminal Tribunal for Yugoslavia and the International Court of Justice both ruled that it was genocide.” Prime Minister Brnabić held her ground.</p>
<p>Of course, Germany’s state television will not remind its audience that West Germany, which, by law, is identical to the German Empire, has NEVER recognized either the verdicts of the Nuremberg trials nor the Potsdam Agreements.</p>
<p>Besides, courts make mistakes in their rulings. That is the reason for having courts of appeal, to correct the rulings.</p>
<p>As for the ICTY, it has recognized one such mistake in the Milosevic trial. After having refused the defendant the needed medical help, which led to his death, the court posthumously exonerated President Milosevic during the course of the Karadzic trial in recognizing that:</p>
<blockquote><p>“With regard to the evidence presented in this case in relation to Slobodan Milošević and his membership in the JCE, the Chamber recalls that he shared and endorsed the political objective of the Accused and the Bosnian Serb leadership to preserve Yugoslavia and to prevent the separation or independence of BiH and co-operated closely with the Accused during this time. The Chamber also recalls that Milošević provided assistance in the form of personnel, provisions, and arms to the Bosnian Serbs during the conflict. However, based on the evidence before the Chamber regarding the diverging interests that emerged between the Bosnian Serb and Serbian leaderships during the conflict and in particular, Milošević’s repeated criticism and disapproval of the policies and decisions made by the Accused and the Bosnian Serb leadership, the Chamber is not satisfied that there was sufficient evidence presented in this case to find that Slobodan Milošević agreed with the common plan.” [15]</p></blockquote>
<p>As for the ICTY’s “genocide” verdict, the verdict itself admits that Gen. Krstic was not convicted on the basis of the internationally recognized UN Convention for the Prevention and Punishment of the Crime of Genocide but rather on Article 4 of its own statutes. The statutes of the ICTY have no further jurisdiction than within the walls of the ICTY.</p>
<p><a href="http://www.icty.org/x/cases/krstic/tjug/en/krs-tj010802e-3.htm">The verdict states</a>:</p>
<blockquote><p>“541. The Trial Chamber must interpret Article 4 of the [ICTY]] Statute taking into account the state of customary international law at the time the events in Srebrenica took place  (…)</p>
<p>598.The Chamber concludes that the intent to kill all the Bosnian Muslim men of military age in Srebrenica constitutes an intent to destroy in part the Bosnian Muslim group within the meaning of Article 4 and therefore must be qualified as a genocide.”</p></blockquote>
<p>However, in spite of this open admission that the internationally recognized UN Genocide Convention was not the basis of the ICTY judgment, the International Court of Justice ruled that the ICTY’s judgment was correct, based on the Genocide Convention. The judges appear not to have read the Krstic verdict or were following instructions not to rule otherwise.</p>
<p>If the ICJ ruling stands, the Genocide Convention – which Prime Minister Brnabić quoted from in her interview on German television, has been rendered null and void.</p>
<p>Keep up your resilience. Do not allow them to make it appear as if you have agreed to your own subjugation.</p>
<p>You are truly upholding the very best traditions of the Non-Aligned Nations.</p>
<p>*</p>
<p>Note to readers: please click the share buttons above or below. Forward this article to your email lists. Crosspost on your blog site, internet forums. etc.</p>
<p><em>This article was originally published on <a href="http://us.srebrenica-project.org/2019/07/23/george-pumphrey-more-evidence-on-the-srebrenica-numbers-game/">Srebrenica Historical Project</a>.</em></p>
<p><strong>Notes</strong></p>
<p>[1] Evans, Michael and Kallenbach, Michael:”’Missing’ enclave troops found,” <em>The Times</em>, 2 August 1995, p. 9.</p>
<p>[2] Pierre Gaultier (interview), “Wo sind die Vermißten aus Srebrenica?” <em>Junge Welt</em>, 30.8.95</p>
<p>[3] “Faux électeurs … ou faux cadavres,” <em>Balkans Infos</em>, Paris; Oct. 1996 – No. 6; See also Ivanisevic, Milivoje; “Un Dossier qui pose bien des Questions,” <em>Balkans Infos</em>, Paris; Dec. 1996 No. 8</p>
<p>[4] Ed Vulliamy, ”Bosnia: The secret War – Serbs ‘run secret camps’: Men freed from clandestine detention tell Ed Vulliamy of random beatings and ‘mobile torture machines’,” <em>Guardian</em>, 17 January 1996</p>
<p>[5] S.K., Another Two Mass Graves   Discovered, Press TWRA, 19 January 1996</p>
<p>[6] A.S., ”Bosnian Soldiers in Australia Against Their Will,” Press TWRA,  6 February, 1996</p>
<p>[7] A.S.,”Investigation on Deportation of Bosniaks Requested,” Press TWRA, 9 March 1996</p>
<p>[8] Selective Justice in The Hague: “The War Crimes Tribunal on Former Yugoslavia is a Mockery of Evidentiary Rule,” The Nation, 22. September 1997</p>
<p>[9] Germinal Civikov, “Srebrenica, Der Kronzeuge” [Promedia, Vienna, 2009], page 130</p>
<p>[10] lae/gwa: ”Schädelreste und Kugeln in Massengrab in Bosnien,” Reuters (Germany) 20 April 1998</p>
<p>[11] John M. Crewdson, “CIA Secretly Built, Manipulated a Global Propaganda Network,” International Herald Tribune, January 3, 1978</p>
<p>[12] ANP English News Bulletin Karadzic a Pariah, Says War Crimes Tribunal Chief, Stichting Algemeen Nederlands Persbureau, July 27, 1995</p>
<p>[13] As the US Senator Richard Lugar once put it, NATO must go “<a href="https://www.nato.int/DOCU/review/2005/issue2/english/analysis.html">out of area, or out of business</a>.”)</p>
<p>[14] Michael Scharf, ‘‘Making a Spectacle of Himself: Milosevic Wants a Stage, Not the Right to Provide His Own Defense,’’ <em>Washington Post</em> (August 29th, 2004), p. B2, quoted by Dr. Tiphaine Dickson in ”The World’s Court of Justice”: <a href="http://milosevic.co/929/tiphaine-dickson-historiography-of-war-crimes-prosecutions/">http://milosevic.co/929/tiphaine-dickson-historiography-of-war-crimes-prosecutions/</a></p>
<p>[15] Paragraph 3460: <a href="http://www.icty.org/x/cases/karadzic/tjug/en/160324_judgement.pdf">http://www.icty.org/x/cases/karadzic/tjug/en/160324_judgement.pdf</a> , quoted by Andy Wilcoxson in <a href="http://www.counterpunch.org/2016/08/01/the-exoneration-of-milosevic-the-ictys-surprise-ruling/">http://www.counterpunch.org/2016/08/01/the-exoneration-of-milosevic-the-ictys-surprise-ruling/</a></p>
<div class="_magnetRelConrel_89-4">
<div>
<div class="magnet-row-rel_89-4">
<div class="magnet-box-rel_89-4">
<div>
<div class="magnet-text-wrapper-rel_89-4"><a class="_magnetRelLkrel_89-4" title="International Injustice: the Conviction of Radovan Karadzic" href="https://www.globalresearch.ca/international-injustice-the-conviction-of-radovan-karadzic/5517704" rel="nofollow">International Injustice: the Conviction of Radovan Karadzic</a></div>
</div>
</div>
</div>
</div>
</div>
<div>
<div class="copyright">The original source of this article is Global Research</div>
<div class="copyright">Copyright © <a title="Posts by George Pumphrey" href="https://www.globalresearch.ca/author/george-pumphrey">George Pumphrey</a>, Global Research, 2019</div>
</div>
</div>
<div></div>
<div></div>
<div><a href="https://www.globalresearch.ca/more-evidence-srebrenica-numbers-game/5684686" rel="nofollow">https://www.globalresearch.ca/more-evidence-srebrenica-numbers-game/5684686</a></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-108068" class="share-linkedin sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-108068" class="share-twitter sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-108068" class="share-facebook sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-108068" class="share-pinterest sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-custom share-custom-google"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-google sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/?share=custom-1343174441" target="_blank" title="Click to share on Google+"><span style="background-image:url(&quot;http://db.tt/GCubwsvw&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-custom share-custom-counter_info"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-counter_info sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/?share=custom-1362882118" target="_blank" title="Click to share on Counter_info"><span style="background-image:url(&quot;http://db.tt/BpJ2iWcF&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Counter_info (Opens in new window)</span></a></li><li class="share-custom share-custom-counterinformation"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-counterinformation sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/?share=custom-1362882644" target="_blank" title="Click to share on Counter Information"><span style="background-image:url(&quot;http://db.tt/ZIBtFZQn&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Counter Information (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-custom share-custom-youtube"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-youtube sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/?share=custom-1345821972" target="_blank" title="Click to share on Youtube"><span style="background-image:url(&quot;http://db.tt/V7stLHKo&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Youtube (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21030639-108068-5d3fde96c9e2b' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=21030639&amp;post_id=108068&amp;origin=counterinformation.wordpress.com&amp;obj_id=21030639-108068-5d3fde96c9e2b' data-name='like-post-frame-21030639-108068-5d3fde96c9e2b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="apostrophe-tags"><ul class="post-categories">
	<li><a href="https://counterinformation.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul><ul class="post-tags"><li><a href="https://counterinformation.wordpress.com/tag/bosnia/" rel="tag">Bosnia</a></li></ul></div>				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous">
			<a href="https://counterinformation.wordpress.com/2019/07/28/new-british-pm-minister-boris-johnson-faced-with-two-major-challenges-brexit-and-iran/" rel="prev"><span class="meta-nav">Previous</span> <span class="apostrophe-post-title">New British PM Minister Boris Johnson Faced with Two Major Challenges: Brexit and&nbsp;Iran</span></a>			</div>
			<div class="nav-next">
				<a href="https://counterinformation.wordpress.com/2019/07/28/selected-articles-the-malaysian-airlines-mh17-tragedy/" rel="next"><span class="meta-nav">Next</span> <span class="apostrophe-post-title">Selected Articles: The Malaysian Airlines MH17&nbsp;Tragedy</span></a>			</div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://counterinformation.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2b114cca97" /><input type="hidden" name="_wp_http_referer" value="/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcounterinformation.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='108068' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0b526401b0" /></p>
<input type="hidden" name="genseq" value="1564466838" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

				<div class="sidebar-primary">
			<aside id="media_image-72" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="100" height="100" src="https://counterinformation.files.wordpress.com/2015/01/counterinfo.png" class="image wp-image-48123 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="48123" data-permalink="https://counterinformation.wordpress.com/counterinfo/" data-orig-file="https://counterinformation.files.wordpress.com/2015/01/counterinfo.png" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="counterinfo" data-image-description="" data-medium-file="https://counterinformation.files.wordpress.com/2015/01/counterinfo.png?w=100" data-large-file="https://counterinformation.files.wordpress.com/2015/01/counterinfo.png?w=100" /></aside><aside id="media_image-76" class="widget widget_media_image"><h2 class="widget-title">New Blogger Blog</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://blogjustnews.blogspot.com/"><img width="100" height="100" src="https://counterinformation.files.wordpress.com/2019/04/justnews100.jpg" class="image wp-image-105729  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Formerly Counter Information Blogger" data-attachment-id="105729" data-permalink="https://counterinformation.wordpress.com/justnews100/" data-orig-file="https://counterinformation.files.wordpress.com/2019/04/justnews100.jpg" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1544114939&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="justnews100" data-image-description="" data-medium-file="https://counterinformation.files.wordpress.com/2019/04/justnews100.jpg?w=100" data-large-file="https://counterinformation.files.wordpress.com/2019/04/justnews100.jpg?w=100" /></a></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://counterinformation.wordpress.com" data-blog="https://counterinformation.wordpress.com" data-lang="en" data-show-follower-count="true">Follow Counter Information on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://counterinformation.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://counterinformation.wordpress.com/2019/07/29/capitalgate-is-the-problem-not-russiagate-the-imperial-system-of-global-capitalism-is-under-threat/">“CapitalGate” Is the Problem, Not “RussiaGate”: The Imperial System of Global Capitalism is Under&nbsp;Threat</a>
											<span class="post-date">July 29, 2019</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2019/07/29/priti-patel-who-asked-for-uk-aid-for-israel-army-now-home-secretary/">Priti Patel, Who Asked for UK Aid for Israel Army, Now Home&nbsp;Secretary</a>
											<span class="post-date">July 29, 2019</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2019/07/29/the-continuing-denial-of-rights-and-justice-to-the-palestinian-people/">The Continuing Denial of Rights and Justice to the Palestinian&nbsp;People</a>
											<span class="post-date">July 29, 2019</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2019/07/29/the-threat-of-nuclear-war-nuclear-disarmament-should-be-a-top-2020-campaign-issue-but-its-being-ignored/">The Threat of Nuclear War: Nuclear Disarmament Should be a Top 2020 Campaign Issue. But It’s Being&nbsp;Ignored</a>
											<span class="post-date">July 29, 2019</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2019/07/29/why-should-iran-be-cherished-and-defended/">Why Should Iran be Cherished and&nbsp;Defended?</a>
											<span class="post-date">July 29, 2019</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2019/07/29/israeli-deadly-force-against-palestinian-civilians/">Israeli Deadly Force Against Palestinian&nbsp;Civilians</a>
											<span class="post-date">July 29, 2019</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2019/07/29/glyphosate-worse-than-we-could-imagine-its-everywhere/">Glyphosate Worse than We Could Imagine. “It’s&nbsp;Everywhere”</a>
											<span class="post-date">July 29, 2019</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2019/07/28/iranian-monarchists-praise-the-shahs-brutal-rule-on-the-anniversary-of-his-death/">Iranian Monarchists Praise the Shah’s Brutal Rule on the Anniversary of His&nbsp;Death</a>
											<span class="post-date">July 28, 2019</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2019/07/28/americas-enemies-whos-on-the-list-2/">America’s Enemies, Who’s On the&nbsp;List?</a>
											<span class="post-date">July 28, 2019</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2019/07/28/selected-articles-the-malaysian-airlines-mh17-tragedy/">Selected Articles: The Malaysian Airlines MH17&nbsp;Tragedy</a>
											<span class="post-date">July 28, 2019</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/">More Evidence on the Srebrenica “Numbers&nbsp;Game”</a>
											<span class="post-date">July 28, 2019</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2019/07/28/new-british-pm-minister-boris-johnson-faced-with-two-major-challenges-brexit-and-iran/">New British PM Minister Boris Johnson Faced with Two Major Challenges: Brexit and&nbsp;Iran</a>
											<span class="post-date">July 28, 2019</span>
									</li>
					</ul>
		</aside><aside id="meta-3" class="widget widget_meta"><h2 class="widget-title">Start</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://counterinformation.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://counterinformation.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://counterinformation.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="linkcat-3897162" class="widget widget_links"><h2 class="widget-title">Alternative Information</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.alternet.org/"><img src="https://counterinformation.files.wordpress.com/2015/08/alternet-e1440199157799.jpg"  alt="Alternet "  /> Alternet</a>
0</li>
<li><a href="http://altoarizona.com/">Alto Arizona</a>
0</li>
<li><a href="http://www.antiwar.com/">Anti War com</a>
0</li>
<li><a href="http://www.buzzflash.com/">BUZZFLASH</a>
0</li>
<li><a href="http://cadtm.org/English"><img src="https://counterinformation.files.wordpress.com/2015/08/cadtm-e1440199169358.jpg"  alt="CADTM "  /> CADTM</a>
0</li>
<li><a href="http://www.counterpunch.org/">Counterpunch</a>
0</li>
<li><a href="http://www.democracynow.org/"><img src="https://counterinformation.files.wordpress.com/2015/08/500px-democracy_now_logo-svg_-300x210-e1440199245327.png"  alt="Democracy Now "  /> Democracy Now</a>
0</li>
<li><a href="http://www.fair.org/blog/">FAIR</a>
0</li>
<li><a href="http://www.marxist.ca/">Fightback</a>
0</li>
<li><a href="http://www.firethistime.net/">Fire this time</a>
0</li>
<li><a href="http://www.globalresearch.ca/"><img src="https://counterinformation.files.wordpress.com/2018/01/gres80.png"  alt="Global Research "  /> Global Research</a>
0</li>
<li><a href="http://www.livestream.com/globalrevolution/share">Global Revolution</a>
0</li>
<li><a href="http://www.handsoffvenezuela.org/"><img src="https://counterinformation.files.wordpress.com/2015/08/41569_123588384363596_9454_n-e1440199261460.jpg"  alt="Hands off Venezuela "  /> Hands off Venezuela</a>
0</li>
<li><a href="http://tv.infowars.com/index/quicklook"><img src="https://counterinformation.files.wordpress.com/2015/08/alex_jones_infowars_android_2-e1440199142566.gif"  alt="http://tv.infowars.com/index/quicklook "  /> http://tv.infowars.com/index/quicklook</a>
0</li>
<li><a href="http://www.infowars.com/"><img src="https://counterinformation.files.wordpress.com/2015/08/4sp_eea-e1440210101794.jpeg"  alt="Info Wars "  /> Info Wars</a>
0</li>
<li><a href="http://www.johnpilger.com/">John Pilger</a>
0</li>
<li><a href="https://blogjustnews.blogspot.com/"><img src="https://counterinformation.files.wordpress.com/2018/10/justnews80.jpg"  alt="JUST NEWS "  /> JUST NEWS</a>
0</li>
<li><a href="http://linhdinhphotos.blogspot.com/">Linhdi photos</a>
0</li>
<li><a href="http://www.motherjones.com/"><img src="https://counterinformation.files.wordpress.com/2015/08/mother-jones-logo-150x150-e1440199217382.jpg"  alt="Mother Jones "  /> Mother Jones</a>
0</li>
<li><a href="http://occupywallst.org/"><img src="https://counterinformation.files.wordpress.com/2015/08/ocuppy-e1440199229406.jpg"  alt="Occupy Wall Street "  /> Occupy Wall Street</a>
0</li>
<li><a href="http://english.pravda.ru/"><img src="https://counterinformation.files.wordpress.com/2015/08/ie-logo1-e1440210087183.gif"  alt="Pavda.ru News "  /> Pavda.ru News</a>
0</li>
<li><a href="http://www.pbs.org/newshour/">PBS</a>
0</li>
<li><a href="https://contralapropagandamediatica.blogspot.com/" title="Spanish"><img src="https://counterinformation.files.wordpress.com/2018/07/palter80.jpg"  alt="Periódico Alternativo Spanish"  title="Spanish" /> Periódico Alternativo</a>
Spanish
0</li>
<li><a href="http://www.propublica.org/">PROPUBLICA</a>
0</li>
<li><a href="https://www.telesurtv.net/english"><img src="https://counterinformation.files.wordpress.com/2018/01/nsilsoqz_80.jpg"  alt="Telesur (English) "  /> Telesur (English)</a>
0</li>
<li><a href="http://www.independent.co.uk/opinion/commentators/fisk/">The Independent (Robert Fisk)</a>
0</li>
<li><a href="http://www.tnr.com/">The New Republic</a>
0</li>
<li><a href="https://www.youtube.com/user/TheRealNews"><img src="https://counterinformation.files.wordpress.com/2015/08/187973_16512617979_3696384_n-e1440199130557.jpg"  alt="The Real News "  /> The Real News</a>
0</li>
<li><a href="http://www.voltairenet.org/en"><img src="https://counterinformation.files.wordpress.com/2015/08/venezuela-developed-unarmed-45732224-e1440210129901.jpg"  alt="Voltaire net "  /> Voltaire net</a>
0</li>
<li><a href="http://en.blog.wordpress.com/">WordPress.com News</a>
0</li>
<li><a href="http://www.wsws.org/articles/2011/oct2011/pers-o19.shtml"><img src="https://counterinformation.files.wordpress.com/2015/08/wsws-e1440210116155.jpg"  alt="World Socialist web site "  /> World Socialist web site</a>
0</li>

	</ul>
</aside>
<aside id="linkcat-174433348" class="widget widget_links"><h2 class="widget-title">Social Networks</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://www.facebook.com/Counterinformation"><img src="https://counterinformation.files.wordpress.com/2017/07/facebook16.png"  alt="Facebook "  /> Facebook</a>
0</li>
<li><a href="https://plus.google.com/+JaimeCastroBlogCounterInformation"><img src="https://counterinformation.files.wordpress.com/2017/07/google_plus_l1-e1428089622303.jpg"  alt="Google + "  /> Google +</a>
0</li>
<li><a href="https://www.linkedin.com/uas/login"><img src="https://counterinformation.files.wordpress.com/2017/07/linkedin-icon-e1428187934974.png"  alt="Linkedin "  /> Linkedin</a>
0</li>
<li><a href="https://www.pinterest.com/"><img src="https://counterinformation.files.wordpress.com/2017/07/pinterest16.png"  alt="Pinterest "  /> Pinterest</a>
0</li>
<li><a href="https://www.stumbleupon.com/"><img src="https://counterinformation.files.wordpress.com/2017/07/stumbleupon-e1428187954735.png"  alt="Stumbleupon "  /> Stumbleupon</a>
0</li>
<li><a href="https://twitter.com/Counter_info"><img src="https://counterinformation.files.wordpress.com/2017/07/twitter16.png"  alt="Twitter "  /> Twitter</a>
0</li>
<li><a href="https://www.youtube.com/channel/UCOKjDqAZectgEE_zLAkevGA"><img src="https://counterinformation.files.wordpress.com/2015/04/youtube-logo-e1428141085987.png"  alt="YouTube "  /> YouTube</a>
0</li>

	</ul>
</aside>
<aside id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h2 class="widget-title">Blogs I Follow</h2><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://dispatchesfromtheasylum.com' title='Dispatches from the Asylum' data-id='wpcom-bubble-jp_blogs_i_follow-2-1' class='bump-view' data-bump-view='bif'><img alt='' src='https://dispatchesfromtheasylum.files.wordpress.com/2017/07/cropped-img_1382-3.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ahazarddesigns.wordpress.com/' title='Elves Choice' data-id='wpcom-bubble-jp_blogs_i_follow-2-2' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/624f79f8a665e670189500e3505358ee?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://documentaryshortfilmfestival.com' title='Documentary Short Film Festival' data-id='wpcom-bubble-jp_blogs_i_follow-2-3' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/2e64b8b44cabc95296166a77d764648c?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://lucid-being.com' title='Lucid Being🎋' data-id='wpcom-bubble-jp_blogs_i_follow-2-4' class='bump-view' data-bump-view='bif'><img alt='' src='https://ashdsolomon.files.wordpress.com/2019/01/cropped-FB8600E0-8ED2-4E92-B388-62470F3D11CF.jpeg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://help4all.pw/' title='Help For All' data-id='wpcom-bubble-jp_blogs_i_follow-2-5' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/d13e375209ae12efb66a73b5dc3c8b03?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://survivaltricks.wordpress.com' title='Additional survival tricks' data-id='wpcom-bubble-jp_blogs_i_follow-2-6' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://lucashalee.wordpress.com' title='Lucas Haley' data-id='wpcom-bubble-jp_blogs_i_follow-2-7' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/0af2c4b18e0bf96e2bbfef4e9b139738?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ashiftinconsciousness.wordpress.com' title='ashiftinconsciousness' data-id='wpcom-bubble-jp_blogs_i_follow-2-8' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/61795f855b51a3fee61d33a100eea55e?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://beyondvisualgeopoliticcom.wordpress.com' title='beyondvisualgeopolitic' data-id='wpcom-bubble-jp_blogs_i_follow-2-9' class='bump-view' data-bump-view='bif'><img alt='' src='https://beyondvisualgeopoliticcom.files.wordpress.com/2017/12/bva-logo.jpg?w=170' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ebolainfo2014.wordpress.com' title='EbolaInfo' data-id='wpcom-bubble-jp_blogs_i_follow-2-10' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/2965a77d7bf7fe80ddd9a682b1676b72?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://teresagill.wordpress.com' title='Noor' data-id='wpcom-bubble-jp_blogs_i_follow-2-11' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/59f7c86d082a7972065cd5dda2108bc6?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://anoutsidersojourn2.wordpress.com' title='An Outsider&#039;s Sojourn II' data-id='wpcom-bubble-jp_blogs_i_follow-2-12' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/735bcb5eade2c383e8c59f700083f30b?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://pliscaplace.wordpress.com' title='PliscaPlace' data-id='wpcom-bubble-jp_blogs_i_follow-2-13' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/2fba972915ead466e46c9a4445e8c547?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://kymberspassionateworries.com' title='TheEndofTheLies' data-id='wpcom-bubble-jp_blogs_i_follow-2-14' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/bdd2f87e796ca9d9814e4a27fa0cdd81?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://dorsych.wordpress.com' title='Diary of a Dorset Untermensch' data-id='wpcom-bubble-jp_blogs_i_follow-2-15' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/cac3f15a645e34c981e07e39decf9d85?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://keldbach.net' title='Against the Grain' data-id='wpcom-bubble-jp_blogs_i_follow-2-16' class='bump-view' data-bump-view='bif'><img alt='' src='https://godtfolk.files.wordpress.com/2015/01/keld-id.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://desultoryheroics.com' title='Desultory Heroics' data-id='wpcom-bubble-jp_blogs_i_follow-2-17' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/33eb63d63626e98eb92bf28bc12950fb?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://gangstalkingismurder.wordpress.com' title='gangstalkingismurder' data-id='wpcom-bubble-jp_blogs_i_follow-2-18' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/e1812273e0c13818745df906c9730a2f?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://grondamorin.com' title='Gronda Morin' data-id='wpcom-bubble-jp_blogs_i_follow-2-19' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/e80df97d3b36e098e180077501e67afd?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ronmamita.wordpress.com' title='Ronmamita&#039;s Blog' data-id='wpcom-bubble-jp_blogs_i_follow-2-20' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/7274155cda1118dbfa8b0bafee1cd071?s=200' class='avatar avatar-200' height='200' width='200' /></a></div></div><div style='clear: both;'></div></aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href="http://stevelaker.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7c55cd778892e7961c13424d70ba779f?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://envirowatchrangitikei.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/40d6b139d6bd54f88774affeb060d006?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://duncanspence.blog"><img alt='' src='https://0.gravatar.com/avatar/f6133effe08f1d348c4b955e4db9a02d?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://survivaltricks.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://a6er.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/a3684d7a1fa1d6b63ae72bad55ceb833?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://agrdailynews.com/"><img alt='' src='https://2.gravatar.com/avatar/590461b94b153021266dd46a816651ee?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://is1antoinette.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/6b9094abfa02c2604882be6c977b0cf5?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://flashpointssite.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/3d0bc47e949ebc4fbcc7844557ba29ac?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/fdfa1e4b1280466d768c896adf0689ec?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.anvil.uk.net"><img alt='' src='https://0.gravatar.com/avatar/38af35a6e8eca5139eff138eed719ad5?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="media_image-75" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="249" src="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg" class="image wp-image-78137 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg 300w, https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="78137" data-permalink="https://counterinformation.wordpress.com/stop_israel_us_saudi_arabia_turkey_qatar_/" data-orig-file="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg" data-orig-size="300,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stop_israel_us_saudi_arabia_turkey_qatar_" data-image-description="" data-medium-file="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg?w=300" data-large-file="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg?w=300" /></aside><aside id="text-38" class="widget widget_text"><h2 class="widget-title">Hillary Clinton on Gaddafi: We came, we saw, he died</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='290' height='225' src='https://www.youtube.com/embed/Fgcd1ghag5Y?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Counterinformation/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Counterinformation/"><a href="https://www.facebook.com/Counterinformation/"></a></blockquote></div>
		</div>
		</aside><aside id="text-59" class="widget widget_text"><h2 class="widget-title">PsyWar &#8211; Wake UP!</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='320' height='200' src='https://www.youtube.com/embed/NXg70qJQ6O0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
		</aside><aside id="text-61" class="widget widget_text"><h2 class="widget-title">2015 NEW Loose Change 3rd Edition! MUST SEE! 9/11 Truth</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='280' height='225' src='https://www.youtube.com/embed/YsRm8M-qOjQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
		</aside><aside id="text-60" class="widget widget_text"><h2 class="widget-title">9/11 Explosive Evidence</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='300' height='200' src='https://www.youtube.com/embed/Ddz2mw2vaEg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
		</aside><aside id="text-52" class="widget widget_text"><h2 class="widget-title">Two American Families</h2>			<div class="textwidget"><p style="font-size:11px;font-family:Arial, Helvetica, sans-serif;color:#808080;margin-top:5px;background:transparent;text-align:center;width:300px;">Watch <a style="text-decoration:none !important;font-weight:normal !important;height:13px;color:#4eb2fe !important;" href="http://video.pbs.org/video/2365024447" target="_blank" rel="noopener noreferrer">Two American Families</a> on PBS. See more from <a style="text-decoration:none !important;font-weight:normal !important;height:13px;color:#4eb2fe !important;" href="http://www.pbs.org/wgbh/pages/frontline/" target="_blank" rel="noopener noreferrer">FRONTLINE.</a></p></div>
		</aside><aside id="text-39" class="widget widget_text"><h2 class="widget-title">The American Dream</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='280' height='210' src='https://www.youtube.com/embed/tGk5ioEXlIM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div></div>
		</aside><aside id="linkcat-330530766" class="widget widget_links"><h2 class="widget-title">More Links</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.kpfk.org/index.php/listen-live#.Vdgvjt8qc9p"><img src="https://counterinformation.files.wordpress.com/2015/08/kpfk-e1440199193949.jpeg"  alt="KPFK "  /> KPFK</a>
0</li>
<li><a href="http://www.presstv.ir/Default/Live"><img src="https://counterinformation.files.wordpress.com/2015/08/presstv-e1440231210451.jpg"  alt="Press TV "  /> Press TV</a>
0</li>
<li><a href="http://www.rt.com/on-air/"><img src="https://counterinformation.files.wordpress.com/2015/08/rt-news-e1440231193259.png"  alt="RT on line "  /> RT on line</a>
0</li>
<li><a href="http://www.telesurtv.net/english/index.html"><img src="https://counterinformation.files.wordpress.com/2015/08/bws4kjgimaaylfo-e1440199117541.jpg"  alt="Telesur (english) "  /> Telesur (english)</a>
0</li>

	</ul>
</aside>
<aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/counter_info" href="https://twitter.com/counter_info">My Tweets</a></aside>		</div>
		
				<div class="sidebar-secondary">
			<aside id="text-51" class="widget widget_text">			<div class="textwidget"><a href="http://www2.clustrmaps.com/counter/maps.php?url=http://blogtherealnews.wordpress.com" id="clustrMapsLink"><img src="http://www2.clustrmaps.com/counter/index2.php?url=http://blogtherealnews.wordpress.com" style="border:0;" alt="Locations of visitors to this page" title="Locations of visitors to this page" />
</a></div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 557 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="21030639"/>
                    <input type="hidden" name="source" value="https://counterinformation.wordpress.com/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="5097bcaa1e" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside>		</div>
		
				<div class="sidebar-tertiary">
			<aside id="text-35" class="widget widget_text">			<div class="textwidget"><p><a href="http://s03.flagcounter.com/more/yx"><img src="http://s03.flagcounter.com/count/yx/bg=D9FAFF/txt=000000/border=CC1B3E/columns=3/maxflags=200/viewers=0/labels=1/pageviews=1/" alt="Free counters!" border="0" /></a></p>
</div>
		</aside><aside id="text-48" class="widget widget_text">			<div class="textwidget"><a href="http://www.justforeignpolicy.org/iraq"><img src="https://i2.wp.com/www.justforeignpolicy.org/images/iraqdeaths.gif" alt="Iraq Deaths Estimator" border="0" /></a></div>
		</aside><aside id="text-47" class="widget widget_text"><h2 class="widget-title">photobucket</h2>			<div class="textwidget"><div style="width:180px;text-align:right;"><a href="http://photobucket.com/redirect/album?showShareLB=1" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/pic.photobucket.com/share/icons/embed/btn_geturs.gif" style="border:none;" /></a><a href="http://s1260.photobucket.com/albums/ii575/counter_info/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/pic.photobucket.com/share/icons/embed/btn_viewall.gif" style="border:none;" /></a></div></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://counterinformation.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://counterinformation.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://counterinformation.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://counterinformation.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://counterinformation.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://counterinformation.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://counterinformation.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://counterinformation.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://counterinformation.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/02/'> February 2011 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="media_image-62" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://app.box.com/s/sik120btqzl6vwko3hgo"><img width="300" height="330" src="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg" class="image wp-image-56758 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg 300w, https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg?w=136&amp;h=150 136w, https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg?w=273&amp;h=300 273w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="56758" data-permalink="https://counterinformation.wordpress.com/waronsy-2/" data-orig-file="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg" data-orig-size="300,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="waronsy" data-image-description="" data-medium-file="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg?w=273" data-large-file="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg?w=300" /></a></aside><aside id="media_image-74" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://secure.canadians.org/ea-action/action?ea.client.id=1899&#038;ea.campaign.id=57634"><img width="300" height="150" src="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg" class="image wp-image-77108 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg 300w, https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg?w=150&amp;h=75 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="77108" data-permalink="https://counterinformation.wordpress.com/nestlewater-assembly/" data-orig-file="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg" data-orig-size="300,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nestlewater-assembly" data-image-description="" data-medium-file="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg?w=300" data-large-file="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg?w=300" /></a></aside><aside id="media_image-55" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.justforeignpolicy.org/iraq"><img width="350" height="349" src="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg" class="image wp-image-15107 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg 350w, https://counterinformation.files.wordpress.com/2013/06/busho.jpeg?w=150&amp;h=150 150w, https://counterinformation.files.wordpress.com/2013/06/busho.jpeg?w=300&amp;h=300 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="15107" data-permalink="https://counterinformation.wordpress.com/busho/" data-orig-file="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg" data-orig-size="350,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="busho" data-image-description="" data-medium-file="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg?w=300" data-large-file="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg?w=350" /></a></aside><aside id="media_image-63" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://app.box.com/s/z7e3e6y6wfezwo1wr9eo"><img width="280" height="364" src="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png?w=280" class="image wp-image-33936 aligncenter attachment-300x364 size-300x364" alt="" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png 280w, https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png?w=115 115w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="33936" data-permalink="https://counterinformation.wordpress.com/0315_syria_saban-pdf-box/" data-orig-file="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png" data-orig-size="280,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="0315_syria_saban.pdf   Box" data-image-description="" data-medium-file="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png?w=231" data-large-file="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png?w=280" /></a></aside><aside id="text-41" class="widget widget_text"><h2 class="widget-title">Docs</h2>			<div class="textwidget">"Al-Qaida's Foreing fighters in Iraq"
CTCForeingfighter.19.Dec07.pdf)

"Report of the Independent Civil Society Fact-Finding 
Mission to Libya" (FFM_Lybia-report.pdf)

"Rebuilding America's defenses" (RebuildingamericasDefenses.pdf)
"U.S strategy toward sub-saharian Africa"
(africa_strategy_2.pdf)


"Report on the "Left-ti-Die" Boat"
(final-draft-public.pdf)


"Saving Syria: Assessing Options for Regime Change"
(0315_syria_saban.pdf)

"Defense strategy for the 1900s" (naarpr_Defense.pdf)

"Combating Terrorism in Libya Through Dialogue an Reintegration" (RSIS_libya.pdf)

"Report of the Working group on the Universal periodic review" (A-HRC-16-15.pdf)

"Universal Declaration of Human Rights" (Declaration_eng.pdf)

"The Declaration Of Independence" (decind.pdf)
</div>
		</aside><aside id="text-37" class="widget widget_text"><h2 class="widget-title">Videos</h2>			<div class="textwidget">Farmageddon - The truth about the food and dairy industry

9/11 - Press for Truth (full movie)

Iraq For Sale - Full Movie
Let Your Life Be a Friction to Stop the Machine

The American Dream Film-Full Length

America: A Government Out of Control

Police State 4: The Rise Of FEMA
‘Fall of the Republic’

The New rulers of The World
The Israel Lobby

HOME

American Drug War:The Last Hope

ROMERO Full Movie

Nicaragua - A Nations Right To Survive
</div>
		</aside><aside id="media_image-64" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://dl.dropboxusercontent.com/u/39679719/Anti-capitalism_cbig.gif"><img width="300" height="374" src="https://counterinformation.files.wordpress.com/2014/08/anti-capitalism_300.gif" class="image wp-image-43699 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="43699" data-permalink="https://counterinformation.wordpress.com/anti-capitalism_300/" data-orig-file="https://counterinformation.files.wordpress.com/2014/08/anti-capitalism_300.gif" data-orig-size="300,374" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anti-capitalism_300" data-image-description="" data-medium-file="https://counterinformation.files.wordpress.com/2014/08/anti-capitalism_300.gif?w=241" data-large-file="https://counterinformation.files.wordpress.com/2014/08/anti-capitalism_300.gif?w=300" /></a></aside><aside id="text-42" class="widget widget_text"><h2 class="widget-title">Box</h2>			<div class="textwidget"><a href="https://app.box.com/embed_widget/s/7d8b8c7ffb0368d6abf0?view=list&#038;sort=date&#038;direction=ASC&#038;theme=blue">https://app.box.com/embed_widget/s/7d8b8c7ffb0368d6abf0?view=list&#038;sort=date&#038;direction=ASC&#038;theme=blue</a></div>
		</aside><aside id="media_image-56" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.justforeignpolicy.org/iraq"><img width="300" height="400" src="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg" class="image wp-image-48024 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg 300w, https://counterinformation.files.wordpress.com/2014/12/kblair.jpg?w=113&amp;h=150 113w, https://counterinformation.files.wordpress.com/2014/12/kblair.jpg?w=225&amp;h=300 225w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="48024" data-permalink="https://counterinformation.wordpress.com/kblair/" data-orig-file="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg" data-orig-size="300,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kblair" data-image-description="" data-medium-file="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg?w=225" data-large-file="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg?w=300" /></a></aside><aside id="text-58" class="widget widget_text">			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='300' height='200' src='https://www.youtube.com/embed/N2Xh5eN2fXY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div></div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Theres Baine" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://i0.wp.com/graph.facebook.com/v2.9/100222051318911/picture?q=type%3Dlarge%26_md5%3D5c3ab9456f47bcf4f4f98178a1530b2c&#038;resize=48%2C48' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Theres Baine on <a href="https://counterinformation.wordpress.com/2019/07/22/the-herpes-vaccine-and-some-of-the-most-bizarre-human-experiments-you-most-likely-never-heard-of/#comment-48349">The Herpes Vaccine and Some of&hellip;</a></td></tr><tr><td title="The Herpes Vaccine and Some of the Most Bizarre Human Experiments You Most Likely Never Heard of — Counter Information &#8211; Additional survival tricks" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://survivaltricks.wordpress.com/2019/07/23/the-herpes-vaccine-and-some-of-the-most-bizarre-human-experiments-you-most-likely-never-heard-of-counter-information/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://survivaltricks.wordpress.com/2019/07/23/the-herpes-vaccine-and-some-of-the-most-bizarre-human-experiments-you-most-likely-never-heard-of-counter-information/" rel="nofollow">The Herpes Vaccine a&hellip;</a> on <a href="https://counterinformation.wordpress.com/2019/07/22/the-herpes-vaccine-and-some-of-the-most-bizarre-human-experiments-you-most-likely-never-heard-of/#comment-48346">The Herpes Vaccine and Some of&hellip;</a></td></tr><tr><td title="tonytran2015" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://survivaltricks.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://survivaltricks.wordpress.com" rel="nofollow">tonytran2015</a> on <a href="https://counterinformation.wordpress.com/2019/07/22/revealed-uk-companies-opening-overseas-carbon-credit-accounts-in-preparation-for-no-deal-brexit/#comment-48343">Revealed: UK Companies Opening&hellip;</a></td></tr><tr><td title="tonytran2015" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://survivaltricks.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://survivaltricks.wordpress.com" rel="nofollow">tonytran2015</a> on <a href="https://counterinformation.wordpress.com/2019/07/22/trump-is-back-under-boltons-thumb/#comment-48342">Trump Is Back Under Bolton’s&hellip;</a></td></tr><tr><td title="stuartbramhall" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.stuartjeannebramhall.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c2402c9a56cd43bb694532a128ab5c8e?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.stuartjeannebramhall.com" rel="nofollow">stuartbramhall</a> on <a href="https://counterinformation.wordpress.com/2019/07/18/unaccountable-media-faced-with-dilemma-in-next-phase-of-deep-state-gate/#comment-48321">Unaccountable Media Faced with&hellip;</a></td></tr>				</table>
				</aside>		</div>
		
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

				<div class="widget-area">
			<div id="footer-sidebar">
				<aside id="text-34" class="widget widget_text"><h3 class="widget-title">Disclaimer</h3>			<div class="textwidget"><div><span style="font-family:&quot;"><div class="boxed"></div></span></div><div><span style="font-family:&quot;">  <span style="font-weight:bold;">Counter Information published all articles following the <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons</a> rule. If you don't want your article to appear in this blog email me and I will remove it asap.</span><span style="font-family:&quot;"></span></span></div><div><span style="font-family:&quot;"></span></div></div>
		</aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><a href="https://counterinformation.wordpress.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 9.6106194690265pt;" aria-label="911 (103 items)">911</a>
<a href="https://counterinformation.wordpress.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 11.778761061947pt;" aria-label="Afghanistan (233 items)">Afghanistan</a>
<a href="https://counterinformation.wordpress.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 9.4247787610619pt;" aria-label="Africa (97 items)">Africa</a>
<a href="https://counterinformation.wordpress.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-4" style="font-size: 12.955752212389pt;" aria-label="Australia (359 items)">Australia</a>
<a href="https://counterinformation.wordpress.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-5" style="font-size: 9.858407079646pt;" aria-label="Brazil (115 items)">Brazil</a>
<a href="https://counterinformation.wordpress.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-6" style="font-size: 13.141592920354pt;" aria-label="Canada (385 items)">Canada</a>
<a href="https://counterinformation.wordpress.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-7" style="font-size: 13.884955752212pt;" aria-label="China (515 items)">China</a>
<a href="https://counterinformation.wordpress.com/tag/climate-change-2/" class="tag-cloud-link tag-link-34918988 tag-link-position-8" style="font-size: 8.8672566371681pt;" aria-label="Climate Change (78 items)">Climate Change</a>
<a href="https://counterinformation.wordpress.com/tag/cuba/" class="tag-cloud-link tag-link-16719 tag-link-position-9" style="font-size: 10.353982300885pt;" aria-label="Cuba (137 items)">Cuba</a>
<a href="https://counterinformation.wordpress.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-10" style="font-size: 11.592920353982pt;" aria-label="Daesh (218 items)">Daesh</a>
<a href="https://counterinformation.wordpress.com/tag/drone-war/" class="tag-cloud-link tag-link-18972174 tag-link-position-11" style="font-size: 8.3097345132743pt;" aria-label="Drone War (63 items)">Drone War</a>
<a href="https://counterinformation.wordpress.com/tag/economy/" class="tag-cloud-link tag-link-8590 tag-link-position-12" style="font-size: 11.840707964602pt;" aria-label="Economy (238 items)">Economy</a>
<a href="https://counterinformation.wordpress.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-13" style="font-size: 11.469026548673pt;" aria-label="Egypt (207 items)">Egypt</a>
<a href="https://counterinformation.wordpress.com/tag/environment/" class="tag-cloud-link tag-link-184 tag-link-position-14" style="font-size: 9.1150442477876pt;" aria-label="Environment (86 items)">Environment</a>
<a href="https://counterinformation.wordpress.com/tag/europe/" class="tag-cloud-link tag-link-4328 tag-link-position-15" style="font-size: 13.637168141593pt;" aria-label="Europe (466 items)">Europe</a>
<a href="https://counterinformation.wordpress.com/tag/fake-news/" class="tag-cloud-link tag-link-56075 tag-link-position-16" style="font-size: 10.911504424779pt;" aria-label="Fake News (170 items)">Fake News</a>
<a href="https://counterinformation.wordpress.com/tag/false-flag/" class="tag-cloud-link tag-link-297292 tag-link-position-17" style="font-size: 9.2389380530973pt;" aria-label="False Flag (91 items)">False Flag</a>
<a href="https://counterinformation.wordpress.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-18" style="font-size: 12.769911504425pt;" aria-label="France (334 items)">France</a>
<a href="https://counterinformation.wordpress.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-19" style="font-size: 12.58407079646pt;" aria-label="Germany (315 items)">Germany</a>
<a href="https://counterinformation.wordpress.com/tag/global-economy/" class="tag-cloud-link tag-link-63766 tag-link-position-20" style="font-size: 9.858407079646pt;" aria-label="Global Economy (114 items)">Global Economy</a>
<a href="https://counterinformation.wordpress.com/tag/global-research/" class="tag-cloud-link tag-link-1674328 tag-link-position-21" style="font-size: 9.1150442477876pt;" aria-label="Global Research (86 items)">Global Research</a>
<a href="https://counterinformation.wordpress.com/tag/greece/" class="tag-cloud-link tag-link-2756 tag-link-position-22" style="font-size: 12.522123893805pt;" aria-label="Greece (309 items)">Greece</a>
<a href="https://counterinformation.wordpress.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-23" style="font-size: 9.2389380530973pt;" aria-label="Hillary Clinton (90 items)">Hillary Clinton</a>
<a href="https://counterinformation.wordpress.com/tag/history/" class="tag-cloud-link tag-link-678 tag-link-position-24" style="font-size: 10.911504424779pt;" aria-label="History (167 items)">History</a>
<a href="https://counterinformation.wordpress.com/tag/imperialism/" class="tag-cloud-link tag-link-137041 tag-link-position-25" style="font-size: 8.1858407079646pt;" aria-label="Imperialism (60 items)">Imperialism</a>
<a href="https://counterinformation.wordpress.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-26" style="font-size: 10.787610619469pt;" aria-label="India (162 items)">India</a>
<a href="https://counterinformation.wordpress.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-27" style="font-size: 14.752212389381pt;" aria-label="Iran (703 items)">Iran</a>
<a href="https://counterinformation.wordpress.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-28" style="font-size: 13.575221238938pt;" aria-label="Iraq (458 items)">Iraq</a>
<a href="https://counterinformation.wordpress.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-29" style="font-size: 10.787610619469pt;" aria-label="ISIS (161 items)">ISIS</a>
<a href="https://counterinformation.wordpress.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-30" style="font-size: 16.548672566372pt;" aria-label="Israel (1,369 items)">Israel</a>
<a href="https://counterinformation.wordpress.com/tag/israels-occupation/" class="tag-cloud-link tag-link-7331295 tag-link-position-31" style="font-size: 9.9823008849558pt;" aria-label="Israel’s Occupation (120 items)">Israel’s Occupation</a>
<a href="https://counterinformation.wordpress.com/tag/italy/" class="tag-cloud-link tag-link-419 tag-link-position-32" style="font-size: 8.3097345132743pt;" aria-label="Italy (64 items)">Italy</a>
<a href="https://counterinformation.wordpress.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-33" style="font-size: 11.097345132743pt;" aria-label="Japan (182 items)">Japan</a>
<a href="https://counterinformation.wordpress.com/tag/julian-assange/" class="tag-cloud-link tag-link-6097817 tag-link-position-34" style="font-size: 9.3628318584071pt;" aria-label="Julian Assange (94 items)">Julian Assange</a>
<a href="https://counterinformation.wordpress.com/tag/latin-america-2/" class="tag-cloud-link tag-link-34977028 tag-link-position-35" style="font-size: 8pt;" aria-label="Latin America (57 items)">Latin America</a>
<a href="https://counterinformation.wordpress.com/tag/law-and-justice/" class="tag-cloud-link tag-link-35712 tag-link-position-36" style="font-size: 8.5575221238938pt;" aria-label="Law and Justice (70 items)">Law and Justice</a>
<a href="https://counterinformation.wordpress.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-37" style="font-size: 13.823008849558pt;" aria-label="Libya (504 items)">Libya</a>
<a href="https://counterinformation.wordpress.com/tag/media-disinformation/" class="tag-cloud-link tag-link-6309671 tag-link-position-38" style="font-size: 10.353982300885pt;" aria-label="Media Disinformation (136 items)">Media Disinformation</a>
<a href="https://counterinformation.wordpress.com/tag/mexico/" class="tag-cloud-link tag-link-783 tag-link-position-39" style="font-size: 9.2389380530973pt;" aria-label="Mexico (91 items)">Mexico</a>
<a href="https://counterinformation.wordpress.com/tag/midle-east/" class="tag-cloud-link tag-link-3676565 tag-link-position-40" style="font-size: 10.044247787611pt;" aria-label="Midle East (123 items)">Midle East</a>
<a href="https://counterinformation.wordpress.com/tag/monsanto/" class="tag-cloud-link tag-link-38216 tag-link-position-41" style="font-size: 8.1858407079646pt;" aria-label="Monsanto (60 items)">Monsanto</a>
<a href="https://counterinformation.wordpress.com/tag/nato-2/" class="tag-cloud-link tag-link-34966149 tag-link-position-42" style="font-size: 12.893805309735pt;" aria-label="NATO (350 items)">NATO</a>
<a href="https://counterinformation.wordpress.com/tag/noam-chomsky/" class="tag-cloud-link tag-link-182206 tag-link-position-43" style="font-size: 8pt;" aria-label="Noam Chomsky (56 items)">Noam Chomsky</a>
<a href="https://counterinformation.wordpress.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-44" style="font-size: 12.212389380531pt;" aria-label="North Korea (274 items)">North Korea</a>
<a href="https://counterinformation.wordpress.com/tag/nsa/" class="tag-cloud-link tag-link-29197 tag-link-position-45" style="font-size: 9.1150442477876pt;" aria-label="NSA (86 items)">NSA</a>
<a href="https://counterinformation.wordpress.com/tag/nuclear-war/" class="tag-cloud-link tag-link-160948 tag-link-position-46" style="font-size: 9.4867256637168pt;" aria-label="Nuclear War (99 items)">Nuclear War</a>
<a href="https://counterinformation.wordpress.com/tag/opinion/" class="tag-cloud-link tag-link-352 tag-link-position-47" style="font-size: 11.592920353982pt;" aria-label="Opinion (219 items)">Opinion</a>
<a href="https://counterinformation.wordpress.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-48" style="font-size: 10.787610619469pt;" aria-label="Pakistan (163 items)">Pakistan</a>
<a href="https://counterinformation.wordpress.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-49" style="font-size: 14.938053097345pt;" aria-label="Palestine (749 items)">Palestine</a>
<a href="https://counterinformation.wordpress.com/tag/paul-craig-roberts/" class="tag-cloud-link tag-link-126562 tag-link-position-50" style="font-size: 12.646017699115pt;" aria-label="Paul Craig Roberts (326 items)">Paul Craig Roberts</a>
<a href="https://counterinformation.wordpress.com/tag/police-state/" class="tag-cloud-link tag-link-1955 tag-link-position-51" style="font-size: 9.858407079646pt;" aria-label="Police State (115 items)">Police State</a>
<a href="https://counterinformation.wordpress.com/tag/refugee-crisis/" class="tag-cloud-link tag-link-1823368 tag-link-position-52" style="font-size: 8pt;" aria-label="Refugee Crisis (56 items)">Refugee Crisis</a>
<a href="https://counterinformation.wordpress.com/tag/regime-change/" class="tag-cloud-link tag-link-424982 tag-link-position-53" style="font-size: 8pt;" aria-label="Regime Change (57 items)">Regime Change</a>
<a href="https://counterinformation.wordpress.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-54" style="font-size: 16.610619469027pt;" aria-label="Russia (1,405 items)">Russia</a>
<a href="https://counterinformation.wordpress.com/tag/russophobia/" class="tag-cloud-link tag-link-1526929 tag-link-position-55" style="font-size: 8.0619469026549pt;" aria-label="Russophobia (58 items)">Russophobia</a>
<a href="https://counterinformation.wordpress.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-56" style="font-size: 13.141592920354pt;" aria-label="Saudi Arabia (384 items)">Saudi Arabia</a>
<a href="https://counterinformation.wordpress.com/tag/selected-articles/" class="tag-cloud-link tag-link-203526 tag-link-position-57" style="font-size: 10.849557522124pt;" aria-label="Selected Articles (164 items)">Selected Articles</a>
<a href="https://counterinformation.wordpress.com/tag/south-africa/" class="tag-cloud-link tag-link-6231 tag-link-position-58" style="font-size: 9.0530973451327pt;" aria-label="South Africa (85 items)">South Africa</a>
<a href="https://counterinformation.wordpress.com/tag/spain/" class="tag-cloud-link tag-link-3543 tag-link-position-59" style="font-size: 9.4247787610619pt;" aria-label="Spain (96 items)">Spain</a>
<a href="https://counterinformation.wordpress.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-60" style="font-size: 18.035398230088pt;" aria-label="Syria (2,399 items)">Syria</a>
<a href="https://counterinformation.wordpress.com/tag/terrorism/" class="tag-cloud-link tag-link-2300 tag-link-position-61" style="font-size: 10.230088495575pt;" aria-label="Terrorism (131 items)">Terrorism</a>
<a href="https://counterinformation.wordpress.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-62" style="font-size: 13.079646017699pt;" aria-label="Turkey (379 items)">Turkey</a>
<a href="https://counterinformation.wordpress.com/tag/u-k/" class="tag-cloud-link tag-link-831765 tag-link-position-63" style="font-size: 16.610619469027pt;" aria-label="U.K. (1,402 items)">U.K.</a>
<a href="https://counterinformation.wordpress.com/tag/u-s/" class="tag-cloud-link tag-link-769956 tag-link-position-64" style="font-size: 22pt;" aria-label="U.S. (10,369 items)">U.S.</a>
<a href="https://counterinformation.wordpress.com/tag/u-s-elections/" class="tag-cloud-link tag-link-6789278 tag-link-position-65" style="font-size: 8.2477876106195pt;" aria-label="U.S. elections (62 items)">U.S. elections</a>
<a href="https://counterinformation.wordpress.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-66" style="font-size: 15.185840707965pt;" aria-label="Ukraine (835 items)">Ukraine</a>
<a href="https://counterinformation.wordpress.com/tag/un/" class="tag-cloud-link tag-link-700 tag-link-position-67" style="font-size: 9.9823008849558pt;" aria-label="UN (120 items)">UN</a>
<a href="https://counterinformation.wordpress.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-68" style="font-size: 12.893805309735pt;" aria-label="Venezuela (353 items)">Venezuela</a>
<a href="https://counterinformation.wordpress.com/tag/vladimir-putin/" class="tag-cloud-link tag-link-68182 tag-link-position-69" style="font-size: 8.7433628318584pt;" aria-label="Vladimir Putin (75 items)">Vladimir Putin</a>
<a href="https://counterinformation.wordpress.com/tag/war/" class="tag-cloud-link tag-link-3934 tag-link-position-70" style="font-size: 9.6725663716814pt;" aria-label="War (105 items)">War</a>
<a href="https://counterinformation.wordpress.com/tag/war-agenda/" class="tag-cloud-link tag-link-79204450 tag-link-position-71" style="font-size: 8.8053097345133pt;" aria-label="War Agenda (76 items)">War Agenda</a>
<a href="https://counterinformation.wordpress.com/tag/warmongers/" class="tag-cloud-link tag-link-283413 tag-link-position-72" style="font-size: 9.3628318584071pt;" aria-label="Warmongers (95 items)">Warmongers</a>
<a href="https://counterinformation.wordpress.com/tag/war-propaganda/" class="tag-cloud-link tag-link-2275437 tag-link-position-73" style="font-size: 9.858407079646pt;" aria-label="War Propaganda (114 items)">War Propaganda</a>
<a href="https://counterinformation.wordpress.com/tag/world/" class="tag-cloud-link tag-link-1857 tag-link-position-74" style="font-size: 12.646017699115pt;" aria-label="World (322 items)">World</a>
<a href="https://counterinformation.wordpress.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-75" style="font-size: 11.902654867257pt;" aria-label="Yemen (242 items)">Yemen</a></div></aside><aside id="rss-15" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://thiscantbehappening.net/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://thiscantbehappening.net" title="&#039;...a major destabilizing influence&#039;">This Can&#8217;t Be Happening!</a></h3><ul><li><a class='rsswidget' href='https://thiscantbehappening.net/trump-racism-shining-example-of-americas-somber-status-quo/' title=''>Trump Racism: Shining Example Of America’s Somber Status Quo</a> <span class="rss-date">July 29, 2019</span><div class='rssSummary'>Donald Trump is an asshole – as in a definition of that body part descriptor applicable to an irritating personality disorder: a detestable, spiteful, stupid person. The now former British Ambassador to the United States described the 45th U.S. President as “a very stupid guy” and a “pompous fool” – polished phrases consistent with a … Continue reading [&hellip;]</div> <cite>Linn Washington</cite></li><li><a class='rsswidget' href='https://thiscantbehappening.net/the-swim-hole/' title=''>The swim hole</a> <span class="rss-date">July 26, 2019</span><div class='rssSummary'>In the woods If you stop on the bridge And roll your window down You can hear a far off thunder That’s it and if you park Just off the shoulder And follow the path That will appear You will soon see A brightness through the trees Not the water hole itself But a patch … Continue reading &quot;The swim hole&quot; The post The swim hole appeared first on This C [&hellip;]</div> <cite>Gary Lindorff</cite></li><li><a class='rsswidget' href='https://thiscantbehappening.net/the-liberal-media-trashing-of-bernie-sanders-starts-anew/' title=''>Corporate Media’s Trashing of Bernie Sanders Starts Anew</a> <span class="rss-date">July 25, 2019</span><div class='rssSummary'>In 2016, we learned that the Democratic National Committee and the Hillary Clinton Campaign, even before the primary season began, conspired to sabotage the campaign of her leading opponent for the presidential nomination, Sen. Bernie Sanders (I-VT).  The conspiracy, that ranged from obtaining campaign debate questions in advance for Clinton and front-loadin [&hellip;]</div> <cite>Dave LIndorff</cite></li><li><a class='rsswidget' href='https://thiscantbehappening.net/two-colonies-doomed-to-2nd-class-status-and-remote-central-government-control/' title=''>Two Colonies Doomed to 2nd-Class Status and Remote Central Government Control</a> <span class="rss-date">July 24, 2019</span><div class='rssSummary'>Two photos speak volumes about the striking similarity between Hong Kong and Puerto Rico, one an island and peninsular former colony of Britain, which conquered and held onto it since the Opium War in 1841, now returned to China, but still existing in a kind of neo-colonial relationship to that country, the other an island … Continue reading &quot;Two Coloni [&hellip;]</div> <cite>Dave LIndorff</cite></li><li><a class='rsswidget' href='https://thiscantbehappening.net/the-bs-about-medicare-for-all-has-to-stop/' title=''>The BS about Medicare-for-All Has to Stop!</a> <span class="rss-date">July 18, 2019</span><div class='rssSummary'>It is increasingly clear that the wagons have circled both in the Democratic National Committee and in the news media to shut down any possibility of a national health plan as proposed by Physicians for a National Health Program (PNHP) or Democratic presidential candidate Bernie Sanders. The media for their part, keep touting — almost … Continue reading [&hellip;]</div> <cite>Dave LIndorff</cite></li></ul></aside><aside id="rss-13" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.corbettreport.com/wp-content/uploads/2016/10/cropped-podcastlogonewnew-180x180.jpg" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="">Unknown Feed</a></h3><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></aside><aside id="rss-14" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://landdestroyer.blogspot.com/feeds/posts/default" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://landdestroyer.blogspot.com/" title="">Land Destroyer</a></h3><ul><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2019/07/human-right-activists-celebrate.html' title='July 27, 2019 (Joseph Thomas - NEO) - All Facebook and Twitter accounts associated with Bangkok-based geopolitical analyst Tony Cartalucci have been deleted. The extent to which both American-based tech companies went to target Cartalucci could be seen in a recent Reuters article reporting on it. Written by Thai Reuters correspondent Patpicha Tanakasempipat, [&hellip;]'>&quot;Human Right Activists&quot; Celebrate Facebook-Twitter Censorship </a> <span class="rss-date">July 27, 2019</span> <cite>Land Destroyer</cite></li><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2019/07/thai-civil-society-organizations-aided.html' title='July 27, 2019 (Tony Cartalucci - LD) - Facebook&#039;s official statement regarding a coordinated smear and censorship campaign targeting and closing my Facebook and Twitter accounts claims I was engaged in &quot;coordinated inauthentic behavior.&quot; I am a single individual thus there obviously was no &quot;coordinated behavior,&quot; although Facebook [&hellip;]'>Thai &quot;Civil Society Organizations&quot; Aided Facebook Censorship </a> <span class="rss-date">July 27, 2019</span> <cite>Land Destroyer</cite></li><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2019/07/escaping-censorship.html' title='July 26, 2019 (The New Atlas at LiveJournal) Facebook, Twitter and Google (which includes YouTube) have mobilised to purge their networks of political activists, analysts and anyone in general impeding the special interests these three tech giants represent.Ironically, despite Washington, London and Brussels accusing Russia of being an authoritarian state, s [&hellip;]'>Escaping Censorship </a> <span class="rss-date">July 26, 2019</span> <cite>Land Destroyer</cite></li><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2019/07/destabilizing-pakistan-bookending.html' title='July 26, 2019 (Tony Cartalucci - NEO) - Much is being said of US activities aimed at China. Recent protests in Hong Kong together with a US-led propaganda campaign aimed at Beijing&#039;s attempts to quell a growing terrorist threat in Xinjiang are aimed at pressuring the nation to fall back into line within Washington&#039;s enduring unipolar international [&hellip;]'>Destabilizing Pakistan: Bookending Washington&#039;s China Policy </a> <span class="rss-date">July 26, 2019</span> <cite>Land Destroyer</cite></li><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2019/07/banned-from-facebook-and-twitter.html' title='Update: I had a new Twitter account @cartalucci - also suspended. It was my only account and in the bio clearly stated &quot;Cartalucci&quot; is a pen name.However, I&#039;m up on VK here.I have received and am grateful for a lot of support since Facebook/Twitter/Reuters&#039; coordinated smear/censorship campaign. I&#039;ve also more than doubled my website [&hellip;]'>Banned From Facebook and Twitter! </a> <span class="rss-date">July 25, 2019</span> <cite>Land Destroyer</cite></li></ul></aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://counterinformation.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://counterinformation.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://counterinformation.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://counterinformation.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://counterinformation.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://counterinformation.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://counterinformation.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://counterinformation.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://counterinformation.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/02/'> February 2011 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="internet_defense_league_widget-2" class="widget widget_internet_defense_league_widget"><p><a href="https://internetdefenseleague.org/"><img src="https://internetdefenseleague.org/images/badges/final/side_bar_badge.png" alt="Member of The Internet Defense League" style="max-width: 100%; height: auto;" /></a></p></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h3 class="widget-title">Blog Stats</h3>		<ul>
			<li>407,239 hits</li>
		</ul>
		</aside><aside id="gravatar-3" class="widget widget_gravatar"><p><img alt='' src='https://2.gravatar.com/avatar/e8ab3eb62ebe94e10887e2aad773945d?s=96&#038;d=identicon&#038;r=R' class='avatar avatar-96 grav-widget-center' height='96' width='96'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="text-40" class="widget widget_text">			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/"><img alt="Creative Commons Licence" style="border-width:0;" src="https://i.creativecommons.org/l/by-nc-nd/4.0/80x15.png" /></a><br /><span>Counter Information</span> by <a href="https://counterinformation.wordpress.com" rel="cc:attributionURL">Jaime C.</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</div>
		</aside>			</div>
		</div>
		
		<div class="site-info">
			
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://dispatchesfromtheasylum.com" class="bump-view" data-bump-view="bif">Dispatches from the Asylum</a><p><small>“The story so far: In the beginning the Universe was created. This has made a lot of people very angry and been widely regarded as a bad move.”   ― Douglas Adams</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ahazarddesigns.wordpress.com/" class="bump-view" data-bump-view="bif">Elves Choice</a><p><small>Holiday Bargains &amp; Recipes</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://documentaryshortfilmfestival.com" class="bump-view" data-bump-view="bif">Documentary Short Film Festival</a><p><small>Submit your short DOC and get it showcased at the FEEDBACK Film Festival</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lucid-being.com" class="bump-view" data-bump-view="bif">Lucid Being🎋</a><p><small>THE STREAM OF CONSCIOUSNESS!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://help4all.pw/" class="bump-view" data-bump-view="bif">Help For All</a><p><small>Help For All Blog</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://survivaltricks.wordpress.com" class="bump-view" data-bump-view="bif">Additional survival tricks</a><p><small>find North, navigation, survival, How to? Money, Social Issues</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lucashalee.wordpress.com" class="bump-view" data-bump-view="bif">Lucas Haley</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ashiftinconsciousness.wordpress.com" class="bump-view" data-bump-view="bif">ashiftinconsciousness</a><p><small>Trust is not a commodity. Honor is not a reward.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://beyondvisualgeopoliticcom.wordpress.com" class="bump-view" data-bump-view="bif">beyondvisualgeopolitic</a><p><small>Media, Social Media &amp; Geo Policitical Analyst</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ebolainfo2014.wordpress.com" class="bump-view" data-bump-view="bif">EbolaInfo</a><p><small>Curating Ebola &amp; related Information from the 2014 Outbreak</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://teresagill.wordpress.com" class="bump-view" data-bump-view="bif">Noor</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://anoutsidersojourn2.wordpress.com" class="bump-view" data-bump-view="bif">An Outsider&#039;s Sojourn II</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://pliscaplace.wordpress.com" class="bump-view" data-bump-view="bif">PliscaPlace</a><p><small>All are welcome aboard the crazy train, but be warned, the world as you know it, is about to be turned upside down.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://kymberspassionateworries.com" class="bump-view" data-bump-view="bif">TheEndofTheLies</a><p><small>Get In The Loop-Think for Yourself-Educate-and Decide for Yourself </small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://dorsych.wordpress.com" class="bump-view" data-bump-view="bif">Diary of a Dorset Untermensch</a><p><small>“The trouble with elections is that, no matter who you vote for, the government always gets in.” – Anon.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://keldbach.net" class="bump-view" data-bump-view="bif">Against the Grain</a><p><small>From a Digital Dissident&#039;s Perspective</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://desultoryheroics.com" class="bump-view" data-bump-view="bif">Desultory Heroics</a><p><small>A Chronicle of Dystopia and Resistance</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://gangstalkingismurder.wordpress.com" class="bump-view" data-bump-view="bif">gangstalkingismurder</a><p><small>gang stalking</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://grondamorin.com" class="bump-view" data-bump-view="bif">Gronda Morin</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ronmamita.wordpress.com" class="bump-view" data-bump-view="bif">Ronmamita&#039;s Blog</a><p><small>Creatively Express Freedom</small></p></div></div></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201931y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-f0bc885803e4be5f0542bf8d14268e9a">
	</div>
	<div class="grofile-hash-map-b0a07f6fd1fce9c9492d3f4085f05a56">
	</div>
	<div class="grofile-hash-map-c2402c9a56cd43bb694532a128ab5c8e">
	</div>
	<div class="grofile-hash-map-e8ab3eb62ebe94e10887e2aad773945d">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/counterinformation.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/counterinformation.wordpress.com\/wp-login.php?action=logout&_wpnonce=a7fb7f45b8","homeURL":"https:\/\/counterinformation.wordpress.com\/","postID":"108068","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="21030639" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://counterinformation.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Counter Information" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a99688adb7" /><input type="hidden" name="_wp_http_referer" value="/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/counterinformation.wordpress.com\/2019\/07\/28\/more-evidence-on-the-srebrenica-numbers-game\/":108068};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/07/28/more-evidence-on-the-srebrenica-numbers-game/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
	window._idl = {};
	_idl.campaign = "";
	_idl.variant = "banner";
	(function() {
		var idl = document.createElement('script');
		idl.type = 'text/javascript';
		idl.async = true;
		idl.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
		document.getElementsByTagName('body')[0].appendChild(idl);
	})();
</script>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJxty0sKgCAQANALNQ0iCi2is4gNofnDUbt+tGjn9sHDp4DNqVFqGDuU0C+XGK2puTMF9NSKsTf8sFrmBeepEpec2A2C4U7KE/n6EXehtJRa6E35F5AyMAg=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"21030639","siteName":"Counter Information","siteURL":"http:\/\/counterinformation.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/02cb0e25d8e2a8950c674f2d77e05712?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/apostrophe","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcounterinformation.wordpress.com%2F2019%2F07%2F28%2Fmore-evidence-on-the-srebrenica-numbers-game%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/counterinformation.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2fc06e927e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5097bcaa1e\" \/>","referer":"https:\/\/counterinformation.wordpress.com\/2019\/07\/28\/more-evidence-on-the-srebrenica-numbers-game\/","canFollow":"1","feedID":"362674","statusMessage":"","customizeLink":"https:\/\/counterinformation.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcounterinformation.wordpress.com%2F2019%2F07%2F28%2Fmore-evidence-on-the-srebrenica-numbers-game%2F","postID":"108068","shortlink":"https:\/\/wp.me\/p1qf1R-s72","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/counterinformation.wordpress.com\/108068","statsLink":"https:\/\/wordpress.com\/stats\/post\/108068\/counterinformation.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Apostrophe","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 557 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcounterinformation.wordpress.com%2F2019%2F07%2F28%2Fmore-evidence-on-the-srebrenica-numbers-game%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/counterinformation.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"4d3ce376ec","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/counterinformation.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcounterinformation.wordpress.com%2F2019%2F07%2F28%2Fmore-evidence-on-the-srebrenica-numbers-game%2F","blog_id":"21030639","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=21030639&v=wpcom&tz=-4&user_id=0&subd=counterinformation","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkl1SwzAMhC+E6xbo0BeGozCOo6ZKbMtYckNvjzP0J21KpjzF3ujTaLXWfVSWgkAQ3bKuYY8W4vei5Sc9+uWzii43GFg77ID1V4YMOxNqB2mm2JL3RVK/UDvQleYeI/wHuhJuQdmBL2UxV9pEYkkUdzBQ3GEsSOjUlmxmtcWJrT/ZYPbYGEEKDyOX2wnBYF2ury0kiO6w8DjpO/LfY92AsK4cNaywjO8c9TfXGb4FicZ2+rMMoLfGQkXUKfAV1I9S0qMIJCXooaxwLi1TFzeqMkl7w4UpJ0V7SAkH62ftnx0klVkmWY8hO6QzQOfTvb1zvKx6rLflAafD8bMYV917kCZRZnCnHamTMDdfh+xB1MtieQyCkn8g9IaocTD4D+yMwEQoPT78+2q9fntdbTbL5/YHVDVp+A=='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJxtjEEKgCAQAD+ULUVCHqK3SJmt6Cqu2vfr0s3TwMAMPEkckYqhAqGK5KtFYsiGUyTGZkTD08SOGQPS6HiA/iFFLuLyGjPwrTOS/flFe9gmKRel1Cpn9wIxCjDr'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'21030639','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'21030639','v':'wpcom','tz':'-4','user_id':'0','post':'108068','subd':'counterinformation'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW3ZQVmZRNHguOUlpaTFsa0l8Ym10cCZwMXJmUS4wJUhXRElYYUpiV21Kd289NnxGTGFxfEYvNnpGcjJ3ZlVwZkhadkQ1ZThVeXJJcEpKMy1iUGRFRFBRSGRnY3p+elo3V0M2Uz0sUUhwSTUubjc9cnJaeVZCcVIuZEhaK0d0Y0JDQVtxSXdfMHl5SWE3Wm84cjVwM1lZW2dpNXl+OSsycVNCUDFGckI1a0V0TCtzckF3MWwudXZDeUxdLDR1ZUcrczcvXy5jZlFTekFtdmY0cm1idV1oai5kUHNRR2I0c2JdMHEvYkFUNjNEVHMvLUdUVjZ1ZTlVXUlVMiVIfCtmPSx6SGJXOWUsPWpbMTNrLlBTMHpSNW5EQlNxMTNLc0NkP11FWi8tZ3I0K2ZPSzQ0RStWZEwrd2YsTD1sdyxdLy1oZ1NzZC41fmN5QjJ5clRobEVHY1s5cURqJlhVVGJpb0RWUXYzeV01ZXZkbHZWSHpPVnc5VUtdalBQWGNodUtGSEI5Xy5GY28/WFYweWcrbi5+Y194bklKOE5FYnpnUklFaWtSJm1QZj1RdFVneS4seiYxTF9TPSVXNWgwRDRQazY3ZW1sVyVJZQ=='}]);
_stq.push([ 'clickTrackerInit', '21030639', '108068' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
