<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Covid Misinformation: 20 Questions They Don’t Want to Answer</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #infinite-handle span, .wf-active .comment-reply-link, .wf-active .edit-link, .wf-active .entry-footer a[rel="category tag"], .wf-active .entry-footer a[rel="tag"], .wf-active .entry-meta{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active .button, .wf-active .button-primary, .wf-active .button-secondary, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Libre Baskerville",serif}.wf-active label{font-family:"Libre Baskerville",serif}.wf-active .main-navigation{font-family:"Libre Baskerville",serif}.wf-active .nav-next .meta-nav, .wf-active .nav-previous .meta-nav{font-family:"Libre Baskerville",serif}.wf-active .page-links{font-family:"Libre Baskerville",serif}.wf-active .comment-meta{font-family:"Libre Baskerville",serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-weight:400;font-style:normal}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h2{font-weight:400;font-style:normal}.wf-active h3{font-weight:400;font-style:normal}.wf-active h4{font-weight:400;font-style:normal}.wf-active h5{font-weight:400;font-style:normal}.wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .archive .entry-title, .wf-active .blog .entry-title, .wf-active .search .entry-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .archive .apostrophe-2-featured .entry-title, .wf-active .blog .apostrophe-2-featured .entry-title, .wf-active .search .apostrophe-2-featured .entry-title{font-style:normal;font-weight:400}.wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label{font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://counterinformation.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://counterinformation.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Covid Misinformation: 20 Questions They Don’t Want to Answer Comments Feed" href="https://counterinformation.wordpress.com/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkF1uAjEMhC/UJNoVpbxUPUs2sSKD86M4AeX2LKuypIta+jjyfOOx1SUJE0OBUJSvIlF1GFhdkolesEeCtlHSML+pDpsougcYs9WWlaM4aXrydisykC5gRYpcNuovjPAErI5QkjYnsagn+93r6iwnyG6eZFDnYZQHOaipItlb7SVgyjo3xaURrEEYDFV728PKg0UNBH4p0olEukEWBE6bJj2G1/g86/UP6PfyS9PuZt1iLcJltJva/47IumBw/AI38Rsb5TD/TTD6RCAynOcnWuSyOsQa9OU/h/3uYz/sxvfD8Qo64+LQ?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
body{--wp--preset--color--black: #404040;--wp--preset--color--dark-gray: #686868;--wp--preset--color--medium-gray: #999999;--wp--preset--color--light-gray: #d9d9d9;--wp--preset--color--white: #ffffff;--wp--preset--color--blue: #159ae7;--wp--preset--color--dark-blue: #362e77;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--duotone--dark-grayscale: url('#wp-duotone-dark-grayscale');--wp--preset--duotone--grayscale: url('#wp-duotone-grayscale');--wp--preset--duotone--purple-yellow: url('#wp-duotone-purple-yellow');--wp--preset--duotone--blue-red: url('#wp-duotone-blue-red');--wp--preset--duotone--midnight: url('#wp-duotone-midnight');--wp--preset--duotone--magenta-yellow: url('#wp-duotone-magenta-yellow');--wp--preset--duotone--purple-green: url('#wp-duotone-purple-green');--wp--preset--duotone--blue-orange: url('#wp-duotone-blue-orange');--wp--preset--font-size--small: 13px;--wp--preset--font-size--medium: 20px;--wp--preset--font-size--large: 36px;--wp--preset--font-size--x-large: 42px;}.has-vivid-cyan-blue-to-vivid-purple-gradient-background{background: var(--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple) !important;}.has-light-green-cyan-to-vivid-green-cyan-gradient-background{background: var(--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan) !important;}.has-luminous-vivid-amber-to-luminous-vivid-orange-gradient-background{background: var(--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange) !important;}.has-luminous-vivid-orange-to-vivid-red-gradient-background{background: var(--wp--preset--gradient--luminous-vivid-orange-to-vivid-red) !important;}.has-very-light-gray-to-cyan-bluish-gray-gradient-background{background: var(--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray) !important;}.has-cool-to-warm-spectrum-gradient-background{background: var(--wp--preset--gradient--cool-to-warm-spectrum) !important;}.has-blush-light-purple-gradient-background{background: var(--wp--preset--gradient--blush-light-purple) !important;}.has-blush-bordeaux-gradient-background{background: var(--wp--preset--gradient--blush-bordeaux) !important;}.has-luminous-dusk-gradient-background{background: var(--wp--preset--gradient--luminous-dusk) !important;}.has-pale-ocean-gradient-background{background: var(--wp--preset--gradient--pale-ocean) !important;}.has-electric-grass-gradient-background{background: var(--wp--preset--gradient--electric-grass) !important;}.has-midnight-gradient-background{background: var(--wp--preset--gradient--midnight) !important;}.has-small-font-size{font-size: var(--wp--preset--font-size--small) !important;}.has-medium-font-size{font-size: var(--wp--preset--font-size--medium) !important;}.has-large-font-size{font-size: var(--wp--preset--font-size--large) !important;}.has-x-large-font-size{font-size: var(--wp--preset--font-size--x-large) !important;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjl0KwjAQhC/kGito+yKepU2XNjZ/ZDdUb+/WoCCW4ssyLPPNjJoj6OAZPSuXIdo8GE9Kh4Tyd7FlJQ6HvWnRohPbXhPt1Do2m35AFpzeGhjv20iUGui6mJAI5DqTHfAoXbTFCbWsAWsmLIVfn4Ia5QMboekjfjJLlYq5U20MxCnEEeH4iuxs0NP/CPHD4tboAT2msmdVLuzVXarzsWrq5nSob0+anpw1?cssminify=yes' type='text/css' media='all' />
<style id='apostrophe-2-style-inline-css'>
.post-categories { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='apostrophe-2-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext%2Ccyrillic' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyFjksOwjAMRC9EsMpHtAvEWZLgpqFOHOVD4PakrMqm7Gak9zyGGoRmn9FnyBM6TBCKAhk45chhQnEA6zWk/CYUNWh2e53SDlaeKyJQMdYnSEUlHW3IllsbmYjrFj/xE6NQRSlqy9+RLbzau8HcDkuNinkWZOcWXv9NgyyItVwe+yliJGnjlhpREZsWDTRqVRfp5q7duRuOp0vfD48PIpx9Yg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJyNjs0OwjAMg1+IEBAbggPiWbqta4PSpmoy7fU3JDjwI8TJtuTPMs4Fesnms2GaoPAUKCsWUYORHVXU6Crl8NRtr7rB75RKT46BJchr+IAs+uQVY4OBpXP8a3WmIXhTXCsPD6HSAC4PwKT2D9utNxQIRmGW+S3eB67psj8eTm27a8/NbQEbQWbi?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"21030639","siteURL":"http:\/\/counterinformation.wordpress.com","xhrURL":"https:\/\/counterinformation.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c903a712d9","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p1qf1R-D3L","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjlkOwjAMRC+ECYiKig/EWbq4kaMkDnFC6e1JWaSqQvDlZd54rMYAHfuEPikjynFLFiELxkaXHZAfeGtkoxacyxBs1uRFRbRNwh4CS1pNa1e5Hm2CEPk+fTTync09yiyaa8Y4vcvWkf8LgSMdS+AS/vKj5Fa6SCERl2lga3n8gY/Ua0zPtFcLbXYBboSz6+LO++OhrndVdarNA/USdtc='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://counterinformation.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://counterinformation.wordpress.com/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/" />
<link rel='shortlink' href='https://wp.me/p1qf1R-D3L' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcounterinformation.wordpress.com%2F2022%2F03%2F28%2Fcovid-misinformation-20-questions-they-dont-want-to-answer%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcounterinformation.wordpress.com%2F2022%2F03%2F28%2Fcovid-misinformation-20-questions-they-dont-want-to-answer%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Covid Misinformation: 20 Questions They Don’t Want to Answer" />
<meta property="og:url" content="https://counterinformation.wordpress.com/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/" />
<meta property="og:description" content="By&nbsp;Steve Kirsch Global Research, March 28, 2022 Steve Kirsch&#8217;s Newsletter&nbsp;27 March 2022 Visit and follow us on Instagram at @globalresearch_crg&nbsp;and Twitter at @crglobalization.…" />
<meta property="article:published_time" content="2022-03-28T22:32:59+00:00" />
<meta property="article:modified_time" content="2022-03-28T22:32:59+00:00" />
<meta property="og:image" content="https://counterinformation.files.wordpress.com/2022/03/us-media-covid-vaccines-400x209-1-1.webp" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="209" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@counter_info" />
<meta name="twitter:site" content="@counter_info" />
<meta name="twitter:text:title" content="Covid Misinformation: 20 Questions They Don’t Want to Answer" />
<meta name="twitter:image" content="https://counterinformation.files.wordpress.com/2022/03/us-media-covid-vaccines-400x209-1-1.webp?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://counterinformation.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://counterinformation.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://counterinformation.wordpress.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#080b25" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'apostrophe-2', amp: false, siteid: 8982, blogid: 21030639, consent: __ATA_CC(), uloggedin: 0, flag: 6 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://counterinformation.wordpress.com/feed/;icon-uri=https://counterinformation.files.wordpress.com/2021/10/logcounter.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By&nbsp;Steve Kirsch Global Research, March 28, 2022 Steve Kirsch&#039;s Newsletter&nbsp;27 March 2022 Visit and follow us on Instagram at @globalresearch_crg&nbsp;and Twitter at @crglobalization.&nbsp;Feel free to repost and share widely Global Research articles. *** I can’t get a single one of these questions answered. I promise to stop spreading misinformation if you can just publicly answer&hellip;" />
		<style type="text/css" id="apostrophe-2-header-css">
				.site-branding {
			background: url('https://counterinformation.files.wordpress.com/2017/07/cuadroceleste1048.png') center center;
			background-size: cover;
			min-height: 200px;
			padding: 3em;
		}
				.site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}

		.site-branding {
			text-align: center;
		}

		.site-logo {
			float: none;
			margin-top: 0;
			margin-bottom: 3.5px;
		}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #080b25; }
</style>
	<link rel="amphtml" href="https://counterinformation.wordpress.com/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://counterinformation.files.wordpress.com/2021/10/logcounter.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://counterinformation.files.wordpress.com/2021/10/logcounter.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://counterinformation.files.wordpress.com/2021/10/logcounter.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://counterinformation.files.wordpress.com/2021/10/logcounter.jpg?w=270" />
	</head>

	<body class="post-template-default single single-post postid-150149 single-format-standard custom-background wp-embed-responsive customizer-styles-applied categories-hidden highlander-enabled highlander-light">
		<div id="page" class="hfeed site">

			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
										<h1 class="site-title"><a href="https://counterinformation.wordpress.com/" rel="home"></a></h1>
					<h2 class="site-description"></h2>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<a class="menu-toggle">Menu</a>
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<div class="apostrophe-2-navigation"><ul>
<li ><a href="https://counterinformation.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://counterinformation.wordpress.com/about/">About</a></li>
<li class="page_item page-item-8135"><a href="https://counterinformation.wordpress.com/links/">Links</a></li>
<li class="page_item page-item-4467"><a href="https://counterinformation.wordpress.com/documentaries/">Videos</a></li>
</ul></div>

					
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-150149" class="post-150149 post type-post status-publish format-standard hentry category-uncategorized tag-media-disinformation tag-science-and-medicine tag-usa">
	
	<div class="entry-meta"><span class="posted-on"><a href="https://counterinformation.wordpress.com/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-28T18:32:59-04:00">March 28, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://counterinformation.wordpress.com/author/chilcuyo/">Jaime C.</a></span></span></div>
		<h1 class="entry-title">
		Covid Misinformation: 20 Questions They Don’t Want to Answer	</h1>

	<div class="entry-content">
		
<p>By&nbsp;<a href="https://www.globalresearch.ca/author/steve-kirsch">Steve Kirsch</a></p>



<p>Global Research, March 28, 2022</p>



<p><a href="https://stevekirsch.substack.com/p/20-questions-they-dont-want-to-answer?s=r" target="_blank" rel="noreferrer noopener">Steve Kirsch&#8217;s Newsletter</a>&nbsp;27 March 2022</p>



<p></p>


<div class="wp-block-image">
<figure class=" aligncenter size-large is-resized"><a href="https://counterinformation.files.wordpress.com/2022/03/us-media-covid-vaccines-400x209-1-1.webp"><img loading="lazy" data-attachment-id="150151" data-permalink="https://counterinformation.wordpress.com/us-media-covid-vaccines-400x209-1-1/" data-orig-file="https://counterinformation.files.wordpress.com/2022/03/us-media-covid-vaccines-400x209-1-1.webp" data-orig-size="400,209" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="us-media-covid-vaccines-400&#215;209-1-1" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2022/03/us-media-covid-vaccines-400x209-1-1.webp?w=300" data-large-file="https://counterinformation.files.wordpress.com/2022/03/us-media-covid-vaccines-400x209-1-1.webp?w=400" src="https://counterinformation.files.wordpress.com/2022/03/us-media-covid-vaccines-400x209-1-1.webp?w=400" alt="" class="wp-image-150151" width="544" height="284" /></a></figure></div>



<p>Visit and follow us on Instagram at @<a href="https://www.instagram.com/globalresearch_crg/">globalresearch_crg</a>&nbsp;and Twitter at @<a href="https://twitter.com/CrGlobalization">crglobalization</a>.&nbsp;Feel free to repost and share widely Global Research articles.</p>



<p>***</p>



<p><em>I can’t get a single one of these questions answered. I promise to stop spreading misinformation if you can just publicly answer just these questions with truthful and accurate answers.</em></p>



<p>An open letter to the White House, Surgeon General Murthy, Twitter censors, Medium censors, LinkedIn censors, YouTube censors, the medical community, the mainstream media, all members of US Congress, world leaders, all public health officials anywhere in the world, all “fact checker” organizations, and members of the California legislature especially Assemblymember Evan Low and Senator Dr. Richard Pan.</p>



<p>Dear folks,</p>



<p>I know you want to stop COVID misinformation. I agree. It’s a problem.</p>



<p>In my view, you are the ones spreading it, not me.</p>



<p>Unfortunately, not everyone sees it the same way.&nbsp;<a href="https://www.theguardian.com/technology/2022/jan/27/anti-vaxxers-making-at-least-25m-a-year-from-publishing-on-substack">According to CCDH</a>, who is arguably a world authority on misinformation spreaders (they created the original Disinformation Dozen list relied on by the White House), I’m one of the worst offenders: I’m #3 on their list.</p>



<p>The problem I have is simple: the data clearly shows that it is the CDC and other government agencies that are spreading misinformation, not me.</p>



<p>In order to resolve the conflict, I’m going to make the following offer in good faith: I will happily stop spreading “misinformation” if you all would just take a few minutes to answer a few questions for me. Fair enough? Will you do that?</p>



<p>If not, please tell me why not since this is your only chance of convincing people like me to get the jab.</p>


<div class="wp-block-image">
<figure class=" aligncenter"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F2cc1d56d-6b73-4091-a3da-0fe7ba640fb8_610x643.png" alt="" /></figure></div>



<p>I know this is important to you because you have a list of misinformation spreaders you want to silence. Just answer all these questions and you’ll silence us (the right way).</p>



<p>Here are my questions:</p>



<ol><li><strong>Why no debates?</strong>&nbsp;Why won’t any mainstream doctors or scientists or public health officials (or any other health authority for that matter) debate me or&nbsp;<a href="https://stevekirsch.substack.com/p/my-team-of-vaccine-safety-experts?s=w">any of my colleagues</a>&nbsp;in a live, recorded debate? I even offer some people (members of the ACIP and VRBPAC committees) $1 million just to come to the debate table and it made no difference. We can’t even get any of them to propose any ground rules that they will accept! For example,&nbsp;<a href="https://stevekirsch.substack.com/p/johns-hopkins-professor-marty-makary?s=w">Professor Makary proposed debate terms (which weren’t a debate) and then ignored me when I tried to accept them</a>.</li><li><strong>VAERS safety signals flashing red since January 2021</strong>. How could the CDC and the FDA possibly miss all the&nbsp;<a href="https://stevekirsch.substack.com/p/the-cdc-knew-in-january-2021-that?s=w">safety signals in VAERS which have been flashing red since January 2021</a>&nbsp;for thousands of symptoms, some elevated by 1,000X or more? Why did they ignore all attempts to bring this to their attention (if it wasn’t already obvious). They clearly must have known in January that the data coming in didn’t match the claims in the clinical trials.</li><li><strong>Risk benefit calculation.</strong>&nbsp;I have more than 10 methods that show that&nbsp;<a href="https://www.skirsch.com/covid/Deaths.pdf">over 150K people have been killed by the vaccine</a>&nbsp;and the&nbsp;<a href="https://www.nejm.org/doi/full/10.1056/nejmoa2110345">Pfizer trial showed we’d save 1 life from COVID for every 22,000 vaccinated</a>. So after vaccinating 220M people, we kill 150,000 people or more and we save 10,000 lives. If this is wrong, where is the mistake and what are the correct numbers?</li><li><strong>Why no investigation into Maddie de Garay?</strong>&nbsp;Why did the FDA not investigate the Maddie de Garay case after agreeing to look into it? Why is the press silent on this as well? She was 12 years old in the Pfizer clinical trial and became paralyzed less than 24 hours after injection. Why were her symptoms reported as mild abdominal pain and not paralysis? What is causing her to now progress to being a quadriplegic? And if her symptoms weren’t caused by the vaccine (as claimed by the “fact checkers,” then why are her symptoms virtually identical to other vaccine victims and not explainable any other way?</li><li><strong>More people died who took the drug than those who didn’t take the drug</strong>. The&nbsp;<a href="https://www.nejm.org/doi/full/10.1056/nejmoa2110345">Pfizer 6 month study</a>&nbsp;showed that more people died who got the drug than who got the placebo (they conveniently forgot to mention this in the abstract or conclusion). Isn’t it supposed to be the other way around? Where is the RCT showing an all-cause death benefit? See&nbsp;<a href="https://alexberenson.substack.com/p/more-people-died-in-the-key-clinical">this article</a>&nbsp;for updated numbers in the pre-unblinding phase showing 21 dead who took the drug vs. 17 dead who took the placebo. And how was Pfizer certain that none of the people who got the drug was killed by the vaccine? What tests were done during the autopsies that exonerated the drug? These tests were never revealed and they are still being kept hidden for some odd reason. Since the vaccine wasn’t the cause, why not make the autopsy reports and tests done public that prove this?</li><li><strong>Elevated myocarditis rates.</strong>&nbsp;How is a 559-fold increase in the reporting rate of myocarditis in VAERS (see&nbsp;<a href="https://docs.google.com/presentation/d/1Ghq_PzxJkMJVoCRLnkmVFWLqhRKFALKVM09fY20xeI0/edit#slide=id.g10c6980f536_0_136">slide 19</a>) considered to be a “slightly elevated risk” of myocarditis? Why wasn’t this noticed in January 2021? How did the CDC completely miss this signal (they admitted it was the DoD who spotted it). How do you explain 4 cases of myocarditis at the&nbsp;<a href="https://stevekirsch.substack.com/p/there-are-now-4-myocarditis-cases?s=w">Monte Vista Christian School</a>&nbsp;(with only 800 students, half of them male and perhaps half of those not vaccinated)? That’s a 1 in 50 rate. Is that just bad luck? And how is it possible that multiple military doctors I’ve asked about the rates in the military both give me numbers over 1%? Am I just unlucky?</li><li><strong>How do you explain Schirmacher’s study?</strong>&nbsp;Dr. Peter Schirmacher, one of the world’s top pathologists, reported that in 40 cases examined 2 weeks after vaccination, the vaccine killed 30% to 40% of them. Immediately after he reported this, his family was threatened if he spoke out. So Dr. Schirmacher has been silenced. See&nbsp;<a href="https://stevekirsch.substack.com/p/a-simple-way-to-end-vaccine-misinformation?s=w">my article for details</a>. Do you support intimidation techniques to silence legitimate scientists with dissenting views? The Federal Association of German Pathologists has called for autopsies, but the government has silenced them as well.&nbsp;<a href="https://stevekirsch.substack.com/p/a-simple-way-to-end-vaccine-misinformation?s=w">Do you support my call for autopsies</a>? If not, why not? Also, Schirmacher’s results have been validated by&nbsp;<a href="https://stevekirsch.substack.com/p/bhakdiburkhardt-pathology-results?s=w">Bhakti and Burkhardt</a>. Did all of them get it wrong? How were they fooled?</li><li><strong>What is causing the telltale clots?</strong>&nbsp;Embalmers have seen&nbsp;<a href="https://stevekirsch.substack.com/p/exclusive-embalmer-reveals-93-of?s=w">odd blood clots, never before seen before the vaccines rolled out, in up to 93% of cases</a>. These are not normal clots and have never been seen before the vaccines rolled out. What are they caused by and why are they killing so many people?</li><li><strong>Excess deaths</strong>. What’s causing the excess deaths observed by insurance companies? Insurance company deaths rose in Q3 and Q4 of 2021 at the same time the boosters rolled out. The&nbsp;<a href="https://www.politifact.com/factchecks/2022/feb/11/blog-posting/no-covid-19-vaccines-arent-responsible-increase-de/">fact checkers say it is due to COVID</a>, but the data doesn’t line up which they fail to point out. Delta started in June and was 93% by August. You’d never know that from&nbsp;<a href="https://stevekirsch.substack.com/p/ed-dowd-millennial-age-group-25-to?s=w">the graph</a>:</li></ol>


<div class="wp-block-image">
<figure class=" aligncenter"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F9bafd973-bf2c-4c4a-98b0-3427af78b94c_2048x1304.jpeg" alt="img" title="img" /></figure></div>



<p>10.&nbsp;<strong>The more you vaccinate, the worse the outcomes</strong>. Why do&nbsp;<a href="https://stevekirsch.substack.com/p/incriminating-evidence?s=w">over 10 studies (including one covering 145 countries)</a>&nbsp;all show that the more we vaccinate, the worse the infection and fatality rates? Since nobody has been able to refute any of these studies, shouldn’t we at least put the mandates temporarily on hold until the studies are refuted?</p>



<p><a href="https://www.globalresearch.ca/believing-fda-pfizer-approval-getting-vaxxed-stupid/5754120">Believing FDA’s Pfizer Approval and Getting Vaxxed Is “Stupid”</a></p>



<p>11.<strong>&nbsp;Negative efficacy</strong>. The&nbsp;<a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/1061532/Vaccine_surveillance_report_-_week_11.pdf">latest UK government report</a>&nbsp;shows that for most age groups, you are now more than 3 times more likely to get COVID if you are triple vaccinated compared to the unvaccinated. It seems the more you vaccinate, the worse the disparity. It’s clearly tied to the number of vaccinations. How do you explain this if the vaccines are protective?</p>


<div class="wp-block-image">
<figure class=" aligncenter"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F69a98719-203a-408c-95a1-d6810bb3a409_411x434.png" alt="" /></figure></div>



<p>12.&nbsp;<strong>CDC paper admits to negative vaccine efficacy</strong>. This is big. Finally, a paper by nine CDC authors published in JAMA in January 2022 (<a href="https://jamanetwork.com/journals/jama/fullarticle/2788485">Association Between 3 Doses of mRNA COVID-19 Vaccine and Symptomatic Infection Caused by the SARS-CoV-2 Omicron and Delta Variants</a><strong>) shows in Fig. 3 that the vaccines create negative efficacy</strong>&nbsp;for Omicron at month 7, just like the&nbsp;<a href="https://stevekirsch.substack.com/p/reuters-fact-check-of-the-denmark?utm_source=url">Denmark study showed too (in Denmark it was after 3 months)</a>. In other words, the&nbsp;<strong>CDC authors admit that the vaccines make you more likely to get Omicron starting in month 7</strong>. Isn’t this contrary to what the CDC has been telling us? The vaccines aren’t supposed to make things worse, right?</p>



<p>13.<strong>&nbsp;VAERS underreporting factor.</strong>&nbsp;What is the URF for VAERS this year? Why didn’t anyone calculate it? Why didn’t the FDA simply admit they don’t know what it is when asked by a reporter? Why does John Su never talk about the proper URF when he talks about the VAERS data? He knows how to calculate the URF since he was one of the authors on the CDC paper for how to do this. So why is he silent?</p>



<p>14.<strong>&nbsp;How can you do risk benefit calculation without estimating the VAERS URF?&nbsp;</strong>This is elementary, yet none of the outside committee members of the CDC or FDA ever asks about this. Why not? I keep bringing this up in my public testimony, but they just ignore me.</p>



<p>15.<strong>&nbsp;Pfizer Phase 3 trial exclusions.</strong>&nbsp;How do you explain the gaming in the Pfizer trial on exclusions (311 vs. 60)? (see&nbsp;<a href="https://docs.google.com/presentation/d/1m10LArf525tCPP2tz4-3OIDjEF99W8YKFTtkV_QEu4k/">Slide 65</a>). That couldn’t have happened by chance. And while you have that slide deck open, if you can answer any other questions in that deck, that would be super helpful.</p>



<p>16.<strong>&nbsp;Every randomized trial shows masks make no difference at all.</strong>&nbsp;If masks work, then how come the&nbsp;<a href="https://stevekirsch.substack.com/p/masks-dont-work?s=w">graph for purple cloth masks in the Bangladesh study</a>showed absolutely no effect and&nbsp;<a href="https://www.poverty-action.org/publication/impact-community-masking-covid-19-cluster-randomized-trial-bangladesh">why did they omit this graph from the published paper</a>? I read through all 111 pages and couldn’t find the graph. Not only did they omit the graph, but nowhere in the paper did they point out that the purple cloth masks had no effect. Isn’t that scientific fraud? Also, if masks work, then&nbsp;<a href="https://stevekirsch.substack.com/p/foia-request-reveals-the-mask-policy?s=w">why isn’t there any data supporting the mask policy in Israel</a>?</p>



<p>17.<strong>&nbsp;Why don’t we have any autopsies done by a competent authority?</strong>&nbsp;Why don’t we just do autopsies of 100 people who died within 2 weeks of vaccination? We can have people like Peter Schirmacher, Ryan Cole, Sucharit Bhakdi, and Arne Burkhardt observe this work. That would settle the argument and end the vaccine hesitancy for sure.</p>



<p>18.<strong>&nbsp;Why is there a 5% rate of neurological damage after vaccination?</strong>&nbsp;If the vaccines are perfectly safe, then how do you explain how a California neurologist can have 1,000 vaccine injured in their practice of 20,000 patients. That’s a 5% neurological injury rate. This closely matches the vaccine injury rate discovered by the&nbsp;<a href="https://stevekirsch.substack.com/p/how-rare-are-vaccine-side-effects?s=w">Israeli Ministry of Health (which was 4.5%)</a>.</p>



<p>19. How do you explain&nbsp;<a href="https://stevekirsch.substack.com/p/incriminating-evidence?s=w">this data</a>?</p>



<p>20. Can you answer any of the&nbsp;<a href="https://stevekirsch.substack.com/p/100-questions-they-dont-want-to-answer?s=w">questions on this list</a>?</p>



<p>I look forward to hearing from you. I’d love to get back to technology.</p>



<p>Bonus questions:</p>



<ol><li><strong>FDA’s Steven A. Anderson.&nbsp;</strong>He promoted himself as the top guy at the FDA on safety in his&nbsp;<a href="https://www.fda.gov/media/143557/download">slide presentation on October 22, 2020</a>. This was the famous presentation with Slide 17 which was a list of adverse events that was skipped over quickly. It’s remarkable how well it matched up with the safety signals that showed up in VAERS in January after the vaccines rolled out. I reached out to him multiple times by phone and email when the VAERS data showed clear safety signals. He ignored all attempts. This seems like really odd behavior for someone who is obsessed with finding a safety signal. He has never found a single safety signal himself, so when he gets a call from anyone who claims there might be a signal, how can he ignore it? He should be embracing it, right?</li><li><strong>Brook Jackson.&nbsp;</strong><a href="https://www.youtube.com/watch?v=RaLxhFiOBYk">Watch the video</a>. Explain to me why there isn’t an independent investigation into the allegations in this video. And how is it possible that the day after Brook went to the FDA that she was fired from her position?</li><li><strong>Vaccine mandates</strong>: In Santa Clara County, they mandate vaccination for first responders. But vaccinated and unvaccinated first responders get COVID at the same rates in Santa Clara County, so why is vaccination mandated?</li><li><strong>Informed consent</strong>. A&nbsp;<a href="https://stevekirsch.substack.com/p/a-proper-informed-consent-leads-to?s=w">military doctor briefs 3,000 soldiers on the vaccine for 30 minutes and 99.8% refuse the jab</a>. Nothing he said was false, but the doctor is relieved of duty. So if the vaccine is so safe and effective, why doesn’t anyone want to take it?</li><li><strong>UVGI technology.</strong>&nbsp;Why wasn’t UVGI technology (ultraviolet light) recommended by the CDC when the outbreak happened? Why aren’t they saying anything about it now? It’s quite effective everywhere it has been deployed as far as I’m aware. Industrial hygienists have been using this technology for their clients since early 2020. Here’s a note I received:</li></ol>



<p>I know the CDC had a page early on that had controls listed in the various control categories but I haven’t seen anything this specific about prioritizing engineering controls like this, especially with the UVGI technology. We started rolling that tech option out to our clients in 2020. Nobody in government was touting UVGI tech at all. We’ve had that in our office since 2020 and have seen first hand how successful that option is. Our UVGI equipment is set to sanitize the air and surfaces every 6 minutes. Though we had infected people in our office at times, there was never an outbreak. Clients that implemented this system had similar success. This would’ve been a game changer for schools, instead of them shutting down and putting PPE on kids. It’s been difficult to watch this buffoonery from public health officials who are clearly out of their lane of expertise.</p>



<p>*</p>



<p>Note to readers: Please click the share buttons above or below. Follow us on Instagram, @globalresearch_crg and Twitter at @crglobalization. Feel free to repost and share widely Global Research articles.&nbsp;&nbsp;</p>



<p><em>Featured image is from Children’s Health Defense</em></p>



<p>The original source of this article is&nbsp;<a href="https://stevekirsch.substack.com/p/20-questions-they-dont-want-to-answer?s=r" target="_blank" rel="noreferrer noopener">Steve Kirsch&#8217;s Newsletter</a></p>



<p>Copyright ©&nbsp;<a href="https://www.globalresearch.ca/author/steve-kirsch">Steve Kirsch</a>,&nbsp;<a href="https://stevekirsch.substack.com/p/20-questions-they-dont-want-to-answer?s=r" target="_blank" rel="noreferrer noopener">Steve Kirsch&#8217;s Newsletter</a>, 2022</p>



<figure class="wp-block-embed"><div class="wp-block-embed__wrapper">
<a href="https://www.globalresearch.ca/20-questions-they-dont-want-answer/5775680" rel="nofollow">https://www.globalresearch.ca/20-questions-they-dont-want-answer/5775680</a>
</div></figure>
			<div id="atatags-26942-62426ca47b68b"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-62426ca47b68b',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-150149" class="share-linkedin sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-150149" class="share-twitter sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-150149" class="share-facebook sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-150149" class="share-pinterest sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-custom share-custom-google"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-google sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/?share=custom-1343174441" target="_blank" title="Click to share on Google+"><span style="background-image:url(&quot;http://db.tt/GCubwsvw&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-custom share-custom-counterinformation"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-counterinformation sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/?share=custom-1362882644" target="_blank" title="Click to share on Counter Information"><span style="background-image:url(&quot;http://db.tt/ZIBtFZQn&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Counter Information (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21030639-150149-62426ca47cc16' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=21030639&amp;post_id=150149&amp;origin=counterinformation.wordpress.com&amp;obj_id=21030639-150149-62426ca47cc16' data-name='like-post-frame-21030639-150149-62426ca47cc16' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="apostrophe-2-tags"><ul class="post-categories">
	<li><a href="https://counterinformation.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul><ul class="post-tags"><li><a href="https://counterinformation.wordpress.com/tag/media-disinformation/" rel="tag">Media Disinformation</a></li><li><a href="https://counterinformation.wordpress.com/tag/science-and-medicine/" rel="tag">Science and Medicine</a></li><li><a href="https://counterinformation.wordpress.com/tag/usa/" rel="tag">USA</a></li></ul></div>	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/e8ab3eb62ebe94e10887e2aad773945d?s=125&#038;d=identicon&#038;r=R' class='avatar avatar-125' height='125' width='125' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Jaime C.</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Uncovering the mainstream media lies			<a class="author-link" href="https://counterinformation.wordpress.com/author/chilcuyo/" rel="author">
				View all posts by Jaime C.			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://counterinformation.wordpress.com/2022/03/28/the-madness-of-the-resurgent-u-s-cold-war-with-russia/" rel="prev"><span class="meta-nav">Previous</span> The MADness of the Resurgent U.S. Cold War with Russia</a></div><div class="nav-next"><a href="https://counterinformation.wordpress.com/2022/03/28/attorney-brent-wisner-tells-rfk-jr-drugmakers-knew-zantac-caused-cancer-but-sold-it-anyway-for-40-years/" rel="next"><span class="meta-nav">Next</span> Attorney Brent Wisner Tells RFK, Jr.: Drugmakers Knew Zantac Caused Cancer But Sold It Anyway for 40 Years</a></div></div>
	</nav>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://counterinformation.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="aa6725cdb7" /><input type="hidden" name="_wp_http_referer" value="/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcounterinformation.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='150149' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="524381f33a" /></p>
<input type="hidden" name="genseq" value="1648520356" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="68"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

				<div class="sidebar-primary">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://counterinformation.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_image-72" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="100" height="100" src="https://counterinformation.files.wordpress.com/2015/01/counterinfo.png" class="image wp-image-48123 aligncenter attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="48123" data-permalink="https://counterinformation.wordpress.com/counterinfo/" data-orig-file="https://counterinformation.files.wordpress.com/2015/01/counterinfo.png" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="counterinfo" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2015/01/counterinfo.png?w=100" data-large-file="https://counterinformation.files.wordpress.com/2015/01/counterinfo.png?w=100" /></aside><aside id="block-6" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large is-resized"><a href="https://counterinformationblog.blogspot.com/"><img loading="lazy" src="https://counterinformation.files.wordpress.com/2021/10/counterc150.png?w=400" alt="" class="wp-image-144504" width="274" height="274" /></a><figcaption> (Blogger)<a>https://counterinformationblog.blogspot.com/</a></figcaption></figure>
</aside><aside id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>March 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://counterinformation.wordpress.com/2022/03/01/" aria-label="Posts published on March 1, 2022">1</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/02/" aria-label="Posts published on March 2, 2022">2</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/03/" aria-label="Posts published on March 3, 2022">3</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/04/" aria-label="Posts published on March 4, 2022">4</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/05/" aria-label="Posts published on March 5, 2022">5</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/06/" aria-label="Posts published on March 6, 2022">6</a></td>
	</tr>
	<tr>
		<td><a href="https://counterinformation.wordpress.com/2022/03/07/" aria-label="Posts published on March 7, 2022">7</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/08/" aria-label="Posts published on March 8, 2022">8</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/09/" aria-label="Posts published on March 9, 2022">9</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/10/" aria-label="Posts published on March 10, 2022">10</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/11/" aria-label="Posts published on March 11, 2022">11</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/12/" aria-label="Posts published on March 12, 2022">12</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/13/" aria-label="Posts published on March 13, 2022">13</a></td>
	</tr>
	<tr>
		<td><a href="https://counterinformation.wordpress.com/2022/03/14/" aria-label="Posts published on March 14, 2022">14</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/15/" aria-label="Posts published on March 15, 2022">15</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/16/" aria-label="Posts published on March 16, 2022">16</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/17/" aria-label="Posts published on March 17, 2022">17</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/18/" aria-label="Posts published on March 18, 2022">18</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/19/" aria-label="Posts published on March 19, 2022">19</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/20/" aria-label="Posts published on March 20, 2022">20</a></td>
	</tr>
	<tr>
		<td><a href="https://counterinformation.wordpress.com/2022/03/21/" aria-label="Posts published on March 21, 2022">21</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/22/" aria-label="Posts published on March 22, 2022">22</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/23/" aria-label="Posts published on March 23, 2022">23</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/24/" aria-label="Posts published on March 24, 2022">24</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/25/" aria-label="Posts published on March 25, 2022">25</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/26/" aria-label="Posts published on March 26, 2022">26</a></td><td><a href="https://counterinformation.wordpress.com/2022/03/27/" aria-label="Posts published on March 27, 2022">27</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://counterinformation.wordpress.com/2022/03/28/" aria-label="Posts published on March 28, 2022">28</a></td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://counterinformation.wordpress.com/2022/02/">&laquo; Feb</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="media_image-6" class="widget widget_media_image"><h2 class="widget-title">The World News</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://counterinformation.files.wordpress.com/2011/03/rotating_earth_animation.gif"><img width="202" height="202" src="https://counterinformation.files.wordpress.com/2011/03/rotating_earth_animation.gif" class="image wp-image-2402 aligncenter attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="2402" data-permalink="https://counterinformation.wordpress.com/rotating_earth_animation/" data-orig-file="https://counterinformation.files.wordpress.com/2011/03/rotating_earth_animation.gif" data-orig-size="202,202" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="rotating_earth_animation" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2011/03/rotating_earth_animation.gif?w=202" data-large-file="https://counterinformation.files.wordpress.com/2011/03/rotating_earth_animation.gif?w=202" /></a></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://counterinformation.wordpress.com" data-blog="21030639" data-lang="en" data-show-follower-count="true">Follow  on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title">March 29, 2022</h2>
		<ul>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/28/polish-brinkmanship-de-facto-leader-settling-score-with-putin/">Polish Brinkmanship: De Facto Leader Settling Score with Putin</a>
											<span class="post-date">March 28, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/28/attorney-brent-wisner-tells-rfk-jr-drugmakers-knew-zantac-caused-cancer-but-sold-it-anyway-for-40-years/">Attorney Brent Wisner Tells RFK, Jr.: Drugmakers Knew Zantac Caused Cancer But Sold It Anyway for 40 Years</a>
											<span class="post-date">March 28, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/" aria-current="page">Covid Misinformation: 20 Questions They Don’t Want to Answer</a>
											<span class="post-date">March 28, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/28/the-madness-of-the-resurgent-u-s-cold-war-with-russia/">The MADness of the Resurgent U.S. Cold War with Russia</a>
											<span class="post-date">March 28, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/28/on-us-imperialisms-proxy-war-with-russia-in-ukraine/">On US Imperialism’s Proxy War with Russia in Ukraine</a>
											<span class="post-date">March 28, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/28/the-ukrainian-resistance-and-the-houthis-a-contrast-in-media-coverage/">The ‘Ukrainian Resistance’ and the Houthis – A Contrast in Media Coverage</a>
											<span class="post-date">March 28, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/28/roman-abramovich-poisoning-in-kiev-red-eyes-and-flaky-skin/">Roman Abramovich poisoning in Kiev: Red eyes and flaky skin</a>
											<span class="post-date">March 28, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/28/whats-really-behind-bidens-inflammatory-gaffe-against-russian-president-putin/">What&#8217;s Really Behind Biden&#8217;s Inflammatory &#8216;Gaffe&#8217; Against Russian President Putin?</a>
											<span class="post-date">March 28, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/27/putin-says-west-trying-to-cancel-russian-culture/">Putin Says West Trying to ‘Cancel’ Russian Culture</a>
											<span class="post-date">March 27, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/27/no-entangling-alliances/">No Entangling Alliances</a>
											<span class="post-date">March 27, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/27/washington-helped-trigger-the-ukraine-war/">Washington Helped Trigger the Ukraine War</a>
											<span class="post-date">March 27, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/27/95-of-committee-members-advising-on-u-s-dietary-guidelines-had-ties-to-big-pharma-big-food/">95% of Committee Members Advising on U.S. Dietary Guidelines Had Ties to Big Pharma, Big Food</a>
											<span class="post-date">March 27, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/26/general-zelensky-will-soon-surrender/">General: Zelensky will soon surrender</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/26/nato-wants-a-ground-war-in-ukraine/">NATO Wants a Ground-War in Ukraine?</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/26/biggest-lie-in-world-history-the-data-base-is-flawed-there-never-was-a-pandemic-the-covid-mandates-including-the-vaccine-are-invalid/">Biggest Lie in World History: The Data Base is Flawed. There Never Was A Pandemic. The Covid Mandates including the Vaccine are Invalid</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/26/media-pivots-back-to-covid-prelude-to-a-ukraine-false-flag/">Media Pivots Back to COVID – Prelude to a Ukraine False Flag?</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/26/world-economic-forums-young-global-leaders-revealed-2/">World Economic Forum’s “Young Global Leaders” Revealed</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/26/bidens-cyberattack-hypocrisy-the-russians-are-coming%ef%bf%bc/">Biden’s Cyberattack Hypocrisy. “The Russians are Coming”￼</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/26/video-imperial-conquest-americas-long-war-against-humanity%ef%bf%bc/">Video: Imperial Conquest: America’s “Long War” against Humanity￼</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/26/propaganda-101-ukraine-2022/">Propaganda 101: Ukraine 2022</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/26/nato-russia-proxy-war-revealing-signs-of-a-fading-america-scott-ritter-michael-hudson/">NATO-Russia Proxy War: Revealing Signs of a Fading America: Scott Ritter, Michael Hudson</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/03/26/goldman-sachs-ex-ceo-claims-even-hitler-didnt-use-chemical-weapons/">Goldman Sachs Ex-CEO Claims ‘Even Hitler’ Didn’t Use Chemical Weapons</a>
											<span class="post-date">March 26, 2022</span>
									</li>
					</ul>

		</aside><aside id="pages-3" class="widget widget_pages"><h2 class="widget-title">Start here</h2>
			<ul>
				<li class="page_item page-item-2"><a href="https://counterinformation.wordpress.com/about/">About</a></li>
<li class="page_item page-item-8135"><a href="https://counterinformation.wordpress.com/links/">Links</a></li>
<li class="page_item page-item-4467"><a href="https://counterinformation.wordpress.com/documentaries/">Videos</a></li>
			</ul>

			</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="dark" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/counter_info" href="https://twitter.com/counter_info">My Tweets</a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/blogci/">Facebook Page</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/blogci/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/blogci/"><a href="https://www.facebook.com/blogci/">Facebook Page</a></blockquote></div>
		</div>
		</aside><aside id="linkcat-174433348" class="widget widget_links"><h2 class="widget-title">Social Networks</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://www.facebook.com/blogci/"><img src="https://counterinformation.files.wordpress.com/2017/07/facebook16.png"  alt="Facebook "  /> Facebook</a>
0</li>
<li><a href="https://www.linkedin.com/uas/login"><img src="https://counterinformation.files.wordpress.com/2017/07/linkedin-icon-e1428187934974.png"  alt="Linkedin "  /> Linkedin</a>
0</li>
<li><a href="https://www.pinterest.com/"><img src="https://counterinformation.files.wordpress.com/2017/07/pinterest16.png"  alt="Pinterest "  /> Pinterest</a>
0</li>
<li><a href="https://www.stumbleupon.com/"><img src="https://counterinformation.files.wordpress.com/2017/07/stumbleupon-e1428187954735.png"  alt="Stumbleupon "  /> Stumbleupon</a>
0</li>
<li><a href="https://twitter.com/Counter_info"><img src="https://counterinformation.files.wordpress.com/2017/07/twitter16.png"  alt="Twitter "  /> Twitter</a>
0</li>
<li><a href="https://www.youtube.com/channel/UCOKjDqAZectgEE_zLAkevGA"><img src="https://counterinformation.files.wordpress.com/2015/04/youtube-logo-e1428141085987.png"  alt="YouTube "  /> YouTube</a>
0</li>

	</ul>
</aside>
<aside id="linkcat-3897162" class="widget widget_links"><h2 class="widget-title">Alternative Information</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.alternet.org/"><img src="https://counterinformation.files.wordpress.com/2015/08/alternet-e1440199157799.jpg"  alt="Alternet "  /> Alternet</a>
0</li>
<li><a href="http://altoarizona.com/">Alto Arizona</a>
0</li>
<li><a href="http://www.antiwar.com/">Anti War com</a>
0</li>
<li><a href="http://www.buzzflash.com/">BUZZFLASH</a>
0</li>
<li><a href="http://cadtm.org/English"><img src="https://counterinformation.files.wordpress.com/2015/08/cadtm-e1440199169358.jpg"  alt="CADTM "  /> CADTM</a>
0</li>
<li><a href="https://counterinformationblog.blogspot.com/"><img src="https://counterinformation.files.wordpress.com/2020/03/logocounte80.jpg"  alt="Counter Information "  /> Counter Information</a>
0</li>
<li><a href="http://www.counterpunch.org/">Counterpunch</a>
0</li>
<li><a href="http://www.democracynow.org/"><img src="https://counterinformation.files.wordpress.com/2015/08/500px-democracy_now_logo-svg_-300x210-e1440199245327.png"  alt="Democracy Now "  /> Democracy Now</a>
0</li>
<li><a href="http://www.fair.org/blog/">FAIR</a>
0</li>
<li><a href="http://www.marxist.ca/">Fightback</a>
0</li>
<li><a href="http://www.firethistime.net/">Fire this time</a>
0</li>
<li><a href="http://www.globalresearch.ca/"><img src="https://counterinformation.files.wordpress.com/2018/01/gres80.png"  alt="Global Research "  /> Global Research</a>
0</li>
<li><a href="http://www.handsoffvenezuela.org/"><img src="https://counterinformation.files.wordpress.com/2015/08/41569_123588384363596_9454_n-e1440199261460.jpg"  alt="Hands off Venezuela "  /> Hands off Venezuela</a>
0</li>
<li><a href="http://www.infowars.com/"><img src="https://counterinformation.files.wordpress.com/2015/08/4sp_eea-e1440210101794.jpeg"  alt="Info Wars "  /> Info Wars</a>
0</li>
<li><a href="http://www.johnpilger.com/">John Pilger</a>
0</li>
<li><a href="http://linhdinhphotos.blogspot.com/">Linhdi photos</a>
0</li>
<li><a href="http://www.motherjones.com/"><img src="https://counterinformation.files.wordpress.com/2015/08/mother-jones-logo-150x150-e1440199217382.jpg"  alt="Mother Jones "  /> Mother Jones</a>
0</li>
<li><a href="http://occupywallst.org/"><img src="https://counterinformation.files.wordpress.com/2015/08/ocuppy-e1440199229406.jpg"  alt="Occupy Wall Street "  /> Occupy Wall Street</a>
0</li>
<li><a href="http://english.pravda.ru/"><img src="https://counterinformation.files.wordpress.com/2015/08/ie-logo1-e1440210087183.gif"  alt="Pavda.ru News "  /> Pavda.ru News</a>
0</li>
<li><a href="http://www.pbs.org/newshour/">PBS</a>
0</li>
<li><a href="https://contralapropagandamediatica.blogspot.com/" title="Spanish"><img src="https://counterinformation.files.wordpress.com/2018/07/palter80.jpg"  alt="Periódico Alternativo Spanish"  title="Spanish" /> Periódico Alternativo</a>
Spanish
0</li>
<li><a href="http://www.propublica.org/">PROPUBLICA</a>
0</li>
<li><a href="https://www.youtube.com/user/redactedtonight"><img src="https://counterinformation.files.wordpress.com/2021/10/redacted80.png"  alt="Redacted Tonight "  /> Redacted Tonight</a>
0</li>
<li><a href="https://www.telesurtv.net/english"><img src="https://counterinformation.files.wordpress.com/2018/01/nsilsoqz_80.jpg"  alt="Telesur (English) "  /> Telesur (English)</a>
0</li>
<li><a href="http://www.independent.co.uk/opinion/commentators/fisk/">The Independent (Robert Fisk)</a>
0</li>
<li><a href="http://www.tnr.com/">The New Republic</a>
0</li>
<li><a href="https://www.youtube.com/user/TheRealNews"><img src="https://counterinformation.files.wordpress.com/2015/08/187973_16512617979_3696384_n-e1440199130557.jpg"  alt="The Real News "  /> The Real News</a>
0</li>
<li><a href="http://www.voltairenet.org/en"><img src="https://counterinformation.files.wordpress.com/2015/08/venezuela-developed-unarmed-45732224-e1440210129901.jpg"  alt="Voltaire net "  /> Voltaire net</a>
0</li>
<li><a href="http://en.blog.wordpress.com/">WordPress.com News</a>
0</li>
<li><a href="https://www.wsws.org/en/"><img src="https://counterinformation.files.wordpress.com/2015/08/wsws-e1440210116155.jpg"  alt="World Socialist web site "  /> World Socialist web site</a>
0</li>

	</ul>
</aside>
<aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 547 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="21030639"/>
					<input type="hidden" name="source" value="https://counterinformation.wordpress.com/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="1ee1afc90d" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
			
</aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href='http://conartistocracy.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/4d9551d886e724b42ab434685bff5f52?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/bc2e969401f63a9516e8dbaa935c76ce?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/38ede778ba22aa6e930915795eaee9a8?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/fd3b0522cfe444d14016b674f472e696?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://rayoflight2020.com'><img alt='' src='https://2.gravatar.com/avatar/82bff565372b9f5a7861a244f8b49f6d?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/ddbd861786d8192ec96f5b30029db68f?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mato48.com/"><img alt='' src='https://0.gravatar.com/avatar/cfe5b07e53e9ad56e574d17c5497a493?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.oom2.com"><img alt='' src='https://2.gravatar.com/avatar/2a9b332e43069a85f0a304dd47689d2c?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://realscienceblog.com"><img alt='' src='https://1.gravatar.com/avatar/46a5362d617ded60cdeb013048ada4b0?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.stuartjeannebramhall.com'><img alt='' src='https://0.gravatar.com/avatar/c2402c9a56cd43bb694532a128ab5c8e?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://counterinformation.wordpress.com/2022/03/'> March 2022 </option>
	<option value='https://counterinformation.wordpress.com/2022/02/'> February 2022 </option>
	<option value='https://counterinformation.wordpress.com/2022/01/'> January 2022 </option>
	<option value='https://counterinformation.wordpress.com/2021/12/'> December 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/11/'> November 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/10/'> October 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/09/'> September 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/08/'> August 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/07/'> July 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/06/'> June 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/05/'> May 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/04/'> April 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/03/'> March 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/02/'> February 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/01/'> January 2021 </option>
	<option value='https://counterinformation.wordpress.com/2020/12/'> December 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/11/'> November 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/10/'> October 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/09/'> September 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/08/'> August 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/07/'> July 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/06/'> June 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/05/'> May 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/04/'> April 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/03/'> March 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/02/'> February 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/01/'> January 2020 </option>
	<option value='https://counterinformation.wordpress.com/2019/12/'> December 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/11/'> November 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/10/'> October 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/09/'> September 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/08/'> August 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://counterinformation.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://counterinformation.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://counterinformation.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://counterinformation.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://counterinformation.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://counterinformation.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://counterinformation.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://counterinformation.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/02/'> February 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="meta-3" class="widget widget_meta"><h2 class="widget-title">Start</h2>
		<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://counterinformation.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://counterinformation.wordpress.com/feed/">Entries feed</a></li>
			<li><a href="https://counterinformation.wordpress.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>
		</ul>

		</aside><aside id="media_image-75" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="249" src="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg" class="image wp-image-78137 aligncenter attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg 300w, https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="78137" data-permalink="https://counterinformation.wordpress.com/stop_israel_us_saudi_arabia_turkey_qatar_/" data-orig-file="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg" data-orig-size="300,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stop_israel_us_saudi_arabia_turkey_qatar_" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg?w=300" data-large-file="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg?w=300" /></aside><aside id="media_image-74" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://secure.canadians.org/ea-action/action?ea.client.id=1899&#038;ea.campaign.id=57634"><img width="300" height="150" src="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg" class="image wp-image-77108 aligncenter attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg 300w, https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg?w=150&amp;h=75 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="77108" data-permalink="https://counterinformation.wordpress.com/nestlewater-assembly/" data-orig-file="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg" data-orig-size="300,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nestlewater-assembly" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg?w=300" data-large-file="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg?w=300" /></a></aside><aside id="media_image-62" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://app.box.com/s/sik120btqzl6vwko3hgo"><img width="300" height="330" src="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg" class="image wp-image-56758 aligncenter attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg 300w, https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg?w=136&amp;h=150 136w, https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg?w=273&amp;h=300 273w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="56758" data-permalink="https://counterinformation.wordpress.com/waronsy-2/" data-orig-file="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg" data-orig-size="300,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="waronsy" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg?w=273" data-large-file="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg?w=300" /></a></aside><aside id="text-60" class="widget widget_text"><h2 class="widget-title">9/11 Explosive Evidence</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/Ddz2mw2vaEg?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div>
		</aside><aside id="text-35" class="widget widget_text">			<div class="textwidget"><p><a href="http://s03.flagcounter.com/more/yx"><img src="http://s03.flagcounter.com/count/yx/bg=D9FAFF/txt=000000/border=CC1B3E/columns=9/maxflags=200/viewers=0/labels=1/pageviews=1/" alt="Free counters!" border="0" /></a></p>
</div>
		</aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widget-title">Blog Stats</h2>		<ul>
			<li>604,539 hits</li>
		</ul>
		</aside><aside id="block-3" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://counterinformation.files.wordpress.com/2021/08/12191086_497496213766088_366422834828071416_n.jpg"><img loading="lazy" width="400" height="283" src="https://counterinformation.files.wordpress.com/2021/08/12191086_497496213766088_366422834828071416_n.jpg?w=400" alt="" class="wp-image-143566" /></a></figure>
</aside><aside id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h2 class="widget-title">Blogs I Follow</h2><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ourworldlegends.com' title='Our World Legends.' data-id='wpcom-bubble-jp_blogs_i_follow-2-1' class='bump-view' data-bump-view='bif'><img alt='' src='https://idreamofninjablog.files.wordpress.com/2016/03/dream-inner-ninja-gif5.gif?w=100' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://shatara46.wordpress.com' title='~Burning Woman~' data-id='wpcom-bubble-jp_blogs_i_follow-2-2' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/c5a3474553d1c781aada774f2580f4fa?s=200&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://plumbingandpipefitter.wordpress.com' title='Plumber and Hardware' data-id='wpcom-bubble-jp_blogs_i_follow-2-3' class='bump-view' data-bump-view='bif'><img alt='' src='https://plumbingandpipefitter.files.wordpress.com/2020/06/cropped-254-722-478822-20200129_220908-1.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://counterpointorg.com' title='Counterpoint' data-id='wpcom-bubble-jp_blogs_i_follow-2-4' class='bump-view' data-bump-view='bif'><img alt='' src='https://counterpointsorg.files.wordpress.com/2018/11/cropped-sock-ra-tees.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://julieanneda.wordpress.com' title='Thoughts of a Wolf in Sheep&#039;s Clothing' data-id='wpcom-bubble-jp_blogs_i_follow-2-5' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/7d792c73557383643d0ac6317a6873a7?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://declarationofopinion.wordpress.com' title='Declaration Of Opinion' data-id='wpcom-bubble-jp_blogs_i_follow-2-6' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/c9a12431d1b6de4429a1a263863a7243?s=200&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://pethumansite.wordpress.com' title='Pet Human' data-id='wpcom-bubble-jp_blogs_i_follow-2-7' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/ff82fb3b92f377057957811b0009c184?s=200&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://piazzadcara.wordpress.com' title='Piazza della Carina' data-id='wpcom-bubble-jp_blogs_i_follow-2-8' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/09a87b3d82104713ef7edc6dfeb03dfa?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://goddogsandmiracles.wordpress.com' title='God, dogs, and miracles' data-id='wpcom-bubble-jp_blogs_i_follow-2-9' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/fd02d4c1523691f7f150a3e396f992e3?s=200&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ppjg.me' title='The PPJ Gazette' data-id='wpcom-bubble-jp_blogs_i_follow-2-10' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/de83f9c58af50b51f9d73111a028df0a?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://blogfactory.co.uk' title='©  blogfactory' data-id='wpcom-bubble-jp_blogs_i_follow-2-11' class='bump-view' data-bump-view='bif'><img alt='' src='https://blogfactorycouk.files.wordpress.com/2021/07/cropped-images-6-1.jpeg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://envirowatchrangitikei.wordpress.com' title='Rangitikei Environmental Health Watch' data-id='wpcom-bubble-jp_blogs_i_follow-2-12' class='bump-view' data-bump-view='bif'><img alt='' src='https://envirowatchrangitikei.files.wordpress.com/2019/09/cropped-1.-1791-resized.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://thealchemistsstudioca.wordpress.com/' title='The Alchemist&#039;s Studio' data-id='wpcom-bubble-jp_blogs_i_follow-2-13' class='bump-view' data-bump-view='bif'><img alt='' src='https://rakupottery.ca/wp-content/uploads/2018/11/cropped-FORakuGroup2.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://eclipsedwords.wordpress.com/' title='Eclipsed Words By Aishwarya Shah' data-id='wpcom-bubble-jp_blogs_i_follow-2-14' class='bump-view' data-bump-view='bif'><img alt='' src='https://eclipsedwords.com/wp-content/uploads/2020/05/cropped-5178-01.jpeg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://thechroniclesofhistory.com' title='THE CHRONICLES OF HISTORY ' data-id='wpcom-bubble-jp_blogs_i_follow-2-15' class='bump-view' data-bump-view='bif'><img alt='' src='https://thechroniclesofhistory.files.wordpress.com/2017/12/lhertzel_1303424945_quill-pen.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://festivalforpoetry.com' title='POETRY FESTIVAL. Submit to site for FREE. Submit for actor performance. Submit poem to be made into film. ' data-id='wpcom-bubble-jp_blogs_i_follow-2-16' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/e8c21ae549cd311d8cdd135c47196b66?s=200&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://musemidnight.wordpress.com/' title='The Art of Blogging' data-id='wpcom-bubble-jp_blogs_i_follow-2-17' class='bump-view' data-bump-view='bif'><img alt='' src='https://artofblogging.net/wp-content/uploads/2021/02/art_logo.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://limitlesstravelling.com/' title='Limitless Travelling With K' data-id='wpcom-bubble-jp_blogs_i_follow-2-18' class='bump-view' data-bump-view='bif'><img alt='' src='https://limitlesstravelling.com/wp-content/uploads/2018/11/cropped-1384531236-1-1.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://emmahistory625603948.wordpress.com' title='Emma&#039;s History Review' data-id='wpcom-bubble-jp_blogs_i_follow-2-19' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/d326315f4e5a2cacaad8d657d268178d?s=200&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://dispatchesfromtheasylum.com' title='Dispatches from the Asylum' data-id='wpcom-bubble-jp_blogs_i_follow-2-20' class='bump-view' data-bump-view='bif'><img alt='' src='https://dispatchesfromtheasylum.files.wordpress.com/2017/07/cropped-img_1382-3.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div></div><div style='clear: both;'></div></aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Media Pivots Back to COVID – Prelude to a Ukraine False Flag? &#8211; © blogfactory" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://blogfactory.co.uk/2022/03/27/media-pivots-back-to-covid-prelude-to-a-ukraine-false-flag/" rel="nofollow"><img alt='' src='https://blogfactorycouk.files.wordpress.com/2021/07/cropped-images-6-1.jpeg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://blogfactory.co.uk/2022/03/27/media-pivots-back-to-covid-prelude-to-a-ukraine-false-flag/" rel="nofollow">Media Pivots Back to&hellip;</a> on <a href="https://counterinformation.wordpress.com/2022/03/26/media-pivots-back-to-covid-prelude-to-a-ukraine-false-flag/#comment-54998">Media Pivots Back to COVID – P&hellip;</a></td></tr><tr><td title="Biggest Lie in World History: The Data Base is Flawed. There Never Was A Pandemic. The Covid Mandates including the Vaccine are Invalid &#8211; © blogfactory" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://blogfactory.co.uk/2022/03/27/biggest-lie-in-world-history-the-data-base-is-flawed-there-never-was-a-pandemic-the-covid-mandates-including-the-vaccine-are-invalid/" rel="nofollow"><img alt='' src='https://blogfactorycouk.files.wordpress.com/2021/07/cropped-images-6-1.jpeg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://blogfactory.co.uk/2022/03/27/biggest-lie-in-world-history-the-data-base-is-flawed-there-never-was-a-pandemic-the-covid-mandates-including-the-vaccine-are-invalid/" rel="nofollow">Biggest Lie in World&hellip;</a> on <a href="https://counterinformation.wordpress.com/2022/03/26/biggest-lie-in-world-history-the-data-base-is-flawed-there-never-was-a-pandemic-the-covid-mandates-including-the-vaccine-are-invalid/#comment-54997">Biggest Lie in World History:&hellip;</a></td></tr><tr><td title="NATO Wants a Ground-War in Ukraine? &#8211; © blogfactory" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://blogfactory.co.uk/2022/03/27/nato-wants-a-ground-war-in-ukraine/" rel="nofollow"><img alt='' src='https://blogfactorycouk.files.wordpress.com/2021/07/cropped-images-6-1.jpeg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://blogfactory.co.uk/2022/03/27/nato-wants-a-ground-war-in-ukraine/" rel="nofollow">NATO Wants a Ground-&hellip;</a> on <a href="https://counterinformation.wordpress.com/2022/03/26/nato-wants-a-ground-war-in-ukraine/#comment-54996">NATO Wants a Ground-War in Ukr&hellip;</a></td></tr><tr><td title="General: Zelensky will soon surrender &#8211; © blogfactory" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://blogfactory.co.uk/2022/03/27/general-zelensky-will-soon-surrender/" rel="nofollow"><img alt='' src='https://blogfactorycouk.files.wordpress.com/2021/07/cropped-images-6-1.jpeg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://blogfactory.co.uk/2022/03/27/general-zelensky-will-soon-surrender/" rel="nofollow">General: Zelensky wi&hellip;</a> on <a href="https://counterinformation.wordpress.com/2022/03/26/general-zelensky-will-soon-surrender/#comment-54995">General: Zelensky will soon su&hellip;</a></td></tr><tr><td title="Goldman Sachs Ex-CEO Claims ‘Even Hitler’ Didn’t Use Chemical Weapons &#8211; © blogfactory" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://blogfactory.co.uk/2022/03/27/goldman-sachs-ex-ceo-claims-even-hitler-didnt-use-chemical-weapons/" rel="nofollow"><img alt='' src='https://blogfactorycouk.files.wordpress.com/2021/07/cropped-images-6-1.jpeg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://blogfactory.co.uk/2022/03/27/goldman-sachs-ex-ceo-claims-even-hitler-didnt-use-chemical-weapons/" rel="nofollow">Goldman Sachs Ex-CEO&hellip;</a> on <a href="https://counterinformation.wordpress.com/2022/03/26/goldman-sachs-ex-ceo-claims-even-hitler-didnt-use-chemical-weapons/#comment-54994">Goldman Sachs Ex-CEO Claims ‘E&hellip;</a></td></tr>				</table>
				</aside><aside id="text-61" class="widget widget_text"><h2 class="widget-title">2015 NEW Loose Change 3rd Edition! MUST SEE! 9/11 Truth</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/9qIATAMWq3E?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div>
		</aside><aside id="linkcat-330530766" class="widget widget_links"><h2 class="widget-title">More Links</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://www.kpfk.org/player/"><img src="https://counterinformation.files.wordpress.com/2015/08/kpfk-e1440199193949.jpeg"  alt="KPFK "  /> KPFK</a>
0</li>
<li><a href="https://www.presstv.com/"><img src="https://counterinformation.files.wordpress.com/2015/08/presstv-e1440231210451.jpg"  alt="Press TV "  /> Press TV</a>
0</li>
<li><a href="http://www.rt.com/on-air/"><img src="https://counterinformation.files.wordpress.com/2015/08/rt-news-e1440231193259.png"  alt="RT on line "  /> RT on line</a>
0</li>
<li><a href="http://www.telesurtv.net/english/index.html"><img src="https://counterinformation.files.wordpress.com/2015/08/bws4kjgimaaylfo-e1440199117541.jpg"  alt="Telesur (english) "  /> Telesur (english)</a>
0</li>

	</ul>
</aside>
<aside id="text-39" class="widget widget_text"><h2 class="widget-title">The American Dream</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/tGk5ioEXlIM?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div></div>
		</aside><aside id="media_image-56" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.justforeignpolicy.org/iraq"><img width="300" height="400" src="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg" class="image wp-image-48024 aligncenter attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg 300w, https://counterinformation.files.wordpress.com/2014/12/kblair.jpg?w=113&amp;h=150 113w, https://counterinformation.files.wordpress.com/2014/12/kblair.jpg?w=225&amp;h=300 225w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="48024" data-permalink="https://counterinformation.wordpress.com/kblair/" data-orig-file="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg" data-orig-size="300,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kblair" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg?w=225" data-large-file="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg?w=300" /></a></aside><aside id="text-38" class="widget widget_text"><h2 class="widget-title">Hillary Clinton on Gaddafi: We came, we saw, he died</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/Fgcd1ghag5Y?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div></div>
		</aside><aside id="text-51" class="widget widget_text">			<div class="textwidget"><a href="http://www2.clustrmaps.com/counter/maps.php?url=http://blogtherealnews.wordpress.com" id="clustrMapsLink"><img src="http://www2.clustrmaps.com/counter/index2.php?url=http://blogtherealnews.wordpress.com" style="border:0;" alt="Locations of visitors to this page" title="Locations of visitors to this page" />
</a></div>
		</aside><aside id="text-52" class="widget widget_text"><h2 class="widget-title">Two American Families</h2>			<div class="textwidget"><p style="font-size:11px;font-family:Arial, Helvetica, sans-serif;color:#808080;margin-top:5px;background:transparent;text-align:center;width:300px;">Watch <a style="text-decoration:none !important;font-weight:normal !important;height:13px;color:#4eb2fe !important;" href="http://video.pbs.org/video/2365024447" target="_blank" rel="noopener">Two American Families</a> on PBS. See more from <a style="text-decoration:none !important;font-weight:normal !important;height:13px;color:#4eb2fe !important;" href="http://www.pbs.org/wgbh/pages/frontline/" target="_blank" rel="noopener">FRONTLINE.</a></p></div>
		</aside><aside id="media_image-64" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://dl.dropboxusercontent.com/u/39679719/Anti-capitalism_cbig.gif"><img width="300" height="374" src="https://counterinformation.files.wordpress.com/2014/08/anti-capitalism_300.gif" class="image wp-image-43699 aligncenter attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="43699" data-permalink="https://counterinformation.wordpress.com/anti-capitalism_300/" data-orig-file="https://counterinformation.files.wordpress.com/2014/08/anti-capitalism_300.gif" data-orig-size="300,374" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anti-capitalism_300" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2014/08/anti-capitalism_300.gif?w=241" data-large-file="https://counterinformation.files.wordpress.com/2014/08/anti-capitalism_300.gif?w=300" /></a></aside><aside id="media_image-55" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.justforeignpolicy.org/iraq"><img width="350" height="349" src="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg" class="image wp-image-15107 aligncenter attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg 350w, https://counterinformation.files.wordpress.com/2013/06/busho.jpeg?w=150&amp;h=150 150w, https://counterinformation.files.wordpress.com/2013/06/busho.jpeg?w=300&amp;h=300 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="15107" data-permalink="https://counterinformation.wordpress.com/busho/" data-orig-file="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg" data-orig-size="350,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="busho" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg?w=300" data-large-file="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg?w=350" /></a></aside><aside id="media_image-63" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://app.box.com/s/z7e3e6y6wfezwo1wr9eo"><img width="280" height="364" src="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png?w=280" class="image wp-image-33936 aligncenter attachment-300x364 size-300x364" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png 280w, https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png?w=115 115w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="33936" data-permalink="https://counterinformation.wordpress.com/0315_syria_saban-pdf-box/" data-orig-file="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png" data-orig-size="280,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="0315_syria_saban.pdf   Box" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png?w=231" data-large-file="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png?w=280" /></a></aside><aside id="text-62" class="widget widget_text"><h2 class="widget-title">Docs</h2>			<div class="textwidget"><p>&#8220;Al-Qaida&#8217;s Foreing fighters in Iraq&#8221;<br />
CTCForeingfighter.19.Dec07.pdf)</p>
<p>&#8220;Report of the Independent Civil Society Fact-Finding<br />
Mission to Libya&#8221; (FFM_Lybia-report.pdf)</p>
<p>&#8220;Rebuilding America&#8217;s defenses&#8221; (RebuildingamericasDefenses.pdf)<br />
&#8220;U.S strategy toward sub-saharian Africa&#8221;<br />
(africa_strategy_2.pdf)</p>
<p>&#8220;Report on the &#8220;Left-ti-Die&#8221; Boat&#8221;<br />
(final-draft-public.pdf)</p>
<p>&#8220;Saving Syria: Assessing Options for Regime Change&#8221;<br />
(0315_syria_saban.pdf)</p>
<p>&#8220;Defense strategy for the 1900s&#8221; (naarpr_Defense.pdf)</p>
<p>&#8220;Combating Terrorism in Libya Through Dialogue an Reintegration&#8221; (RSIS_libya.pdf)</p>
<p>&#8220;Report of the Working group on the Universal periodic review&#8221; (A-HRC-16-15.pdf)</p>
<p>&#8220;Universal Declaration of Human Rights&#8221; (Declaration_eng.pdf)</p>
<p>&#8220;The Declaration Of Independence&#8221; (decind.pdf)</p>
</div>
		</aside><aside id="media_image-76" class="widget widget_media_image"><h2 class="widget-title">Box Net</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://app.box.com/embed_widget/s/7d8b8c7ffb0368d6abf0?view=list&#038;sort=date&#038;direction=ASC&#038;theme=blue"><img width="340" height="279" src="https://counterinformation.files.wordpress.com/2020/02/boxnet-logo.jpeg?w=340" class="image wp-image-117179  attachment-340x279 size-340x279" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2020/02/boxnet-logo.jpeg 340w, https://counterinformation.files.wordpress.com/2020/02/boxnet-logo.jpeg?w=150 150w, https://counterinformation.files.wordpress.com/2020/02/boxnet-logo.jpeg?w=300 300w" sizes="(max-width: 340px) 100vw, 340px" data-attachment-id="117179" data-permalink="https://counterinformation.wordpress.com/boxnet-logo/" data-orig-file="https://counterinformation.files.wordpress.com/2020/02/boxnet-logo.jpeg" data-orig-size="340,279" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boxnet-logo" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2020/02/boxnet-logo.jpeg?w=300" data-large-file="https://counterinformation.files.wordpress.com/2020/02/boxnet-logo.jpeg?w=340" /></a></aside>			<div id="atatags-286348-62426ca4987ee"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-62426ca4987ee',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>		</div>
		
				<div class="sidebar-secondary">
			<aside id="text-42" class="widget widget_text"><h2 class="widget-title">Box</h2>			<div class="textwidget"><a href="https://app.box.com/embed_widget/s/7d8b8c7ffb0368d6abf0?view=list&#038;sort=date&#038;direction=ASC&#038;theme=blue">https://app.box.com/embed_widget/s/7d8b8c7ffb0368d6abf0?view=list&#038;sort=date&#038;direction=ASC&#038;theme=blue</a></div>
		</aside>		</div>
		
		
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

				<div class="widget-area">
			<div id="footer-sidebar">
				<aside id="text-49" class="widget widget_text"><h3 class="widget-title">disclaimer</h3>			<div class="textwidget"><div><span style="font-family:&quot;"><div class="boxed"></div></span></div><div><span style="font-family:&quot;">  <span style="font-weight:bold;">Counter Information published all articles following the <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons</a> rule. If you don't want your article to appear in this blog email me and I will remove it asap.</span><span style="font-family:&quot;"></span></span></div><div><span style="font-family:&quot;"></span></div></div>
		</aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><a href="https://counterinformation.wordpress.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 8.5685279187817pt;" aria-label="911 (136 items)">911</a>
<a href="https://counterinformation.wordpress.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.192893401015pt;" aria-label="Afghanistan (449 items)">Afghanistan</a>
<a href="https://counterinformation.wordpress.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 8.497461928934pt;" aria-label="Africa (133 items)">Africa</a>
<a href="https://counterinformation.wordpress.com/tag/asia/" class="tag-cloud-link tag-link-1612 tag-link-position-4" style="font-size: 12.832487309645pt;" aria-label="Asia (550 items)">Asia</a>
<a href="https://counterinformation.wordpress.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-5" style="font-size: 12.05076142132pt;" aria-label="Australia (430 items)">Australia</a>
<a href="https://counterinformation.wordpress.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-6" style="font-size: 9.0659898477157pt;" aria-label="Brazil (160 items)">Brazil</a>
<a href="https://counterinformation.wordpress.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-7" style="font-size: 13.61421319797pt;" aria-label="Canada (708 items)">Canada</a>
<a href="https://counterinformation.wordpress.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-8" style="font-size: 14.040609137056pt;" aria-label="China (817 items)">China</a>
<a href="https://counterinformation.wordpress.com/tag/civil-rights/" class="tag-cloud-link tag-link-10941 tag-link-position-9" style="font-size: 9.7055837563452pt;" aria-label="Civil rights (197 items)">Civil rights</a>
<a href="https://counterinformation.wordpress.com/tag/climate-change-2/" class="tag-cloud-link tag-link-34918988 tag-link-position-10" style="font-size: 8.7106598984772pt;" aria-label="Climate Change (143 items)">Climate Change</a>
<a href="https://counterinformation.wordpress.com/tag/coup-detat/" class="tag-cloud-link tag-link-362962 tag-link-position-11" style="font-size: 8pt;" aria-label="Coup d&#039;état (114 items)">Coup d&#039;état</a>
<a href="https://counterinformation.wordpress.com/tag/crimes-against-humanity/" class="tag-cloud-link tag-link-462641 tag-link-position-12" style="font-size: 9.5634517766497pt;" aria-label="Crimes against Humanity (189 items)">Crimes against Humanity</a>
<a href="https://counterinformation.wordpress.com/tag/cuba/" class="tag-cloud-link tag-link-16719 tag-link-position-13" style="font-size: 10.060913705584pt;" aria-label="Cuba (224 items)">Cuba</a>
<a href="https://counterinformation.wordpress.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-14" style="font-size: 10.131979695431pt;" aria-label="Daesh (229 items)">Daesh</a>
<a href="https://counterinformation.wordpress.com/tag/economy/" class="tag-cloud-link tag-link-8590 tag-link-position-15" style="font-size: 10.771573604061pt;" aria-label="Economy (282 items)">Economy</a>
<a href="https://counterinformation.wordpress.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-16" style="font-size: 9.8477157360406pt;" aria-label="Egypt (209 items)">Egypt</a>
<a href="https://counterinformation.wordpress.com/tag/environment/" class="tag-cloud-link tag-link-184 tag-link-position-17" style="font-size: 11.126903553299pt;" aria-label="Environment (315 items)">Environment</a>
<a href="https://counterinformation.wordpress.com/tag/europe/" class="tag-cloud-link tag-link-4328 tag-link-position-18" style="font-size: 16.172588832487pt;" aria-label="Europe (1,612 items)">Europe</a>
<a href="https://counterinformation.wordpress.com/tag/fake-news/" class="tag-cloud-link tag-link-56075 tag-link-position-19" style="font-size: 11.126903553299pt;" aria-label="Fake News (314 items)">Fake News</a>
<a href="https://counterinformation.wordpress.com/tag/false-flag/" class="tag-cloud-link tag-link-297292 tag-link-position-20" style="font-size: 8.7106598984772pt;" aria-label="False Flag (144 items)">False Flag</a>
<a href="https://counterinformation.wordpress.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-21" style="font-size: 11.482233502538pt;" aria-label="France (353 items)">France</a>
<a href="https://counterinformation.wordpress.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-22" style="font-size: 11.41116751269pt;" aria-label="Germany (349 items)">Germany</a>
<a href="https://counterinformation.wordpress.com/tag/global-economy/" class="tag-cloud-link tag-link-63766 tag-link-position-23" style="font-size: 13.258883248731pt;" aria-label="Global Economy (636 items)">Global Economy</a>
<a href="https://counterinformation.wordpress.com/tag/global-research/" class="tag-cloud-link tag-link-1674328 tag-link-position-24" style="font-size: 9.3502538071066pt;" aria-label="Global Research (176 items)">Global Research</a>
<a href="https://counterinformation.wordpress.com/tag/greece/" class="tag-cloud-link tag-link-2756 tag-link-position-25" style="font-size: 11.197969543147pt;" aria-label="Greece (319 items)">Greece</a>
<a href="https://counterinformation.wordpress.com/tag/history/" class="tag-cloud-link tag-link-678 tag-link-position-26" style="font-size: 14.680203045685pt;" aria-label="History (994 items)">History</a>
<a href="https://counterinformation.wordpress.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-27" style="font-size: 9.7766497461929pt;" aria-label="India (202 items)">India</a>
<a href="https://counterinformation.wordpress.com/tag/intelligence/" class="tag-cloud-link tag-link-14066 tag-link-position-28" style="font-size: 13.472081218274pt;" aria-label="Intelligence (674 items)">Intelligence</a>
<a href="https://counterinformation.wordpress.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-29" style="font-size: 14.609137055838pt;" aria-label="Iran (979 items)">Iran</a>
<a href="https://counterinformation.wordpress.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-30" style="font-size: 12.97461928934pt;" aria-label="Iraq (581 items)">Iraq</a>
<a href="https://counterinformation.wordpress.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-31" style="font-size: 9.0659898477157pt;" aria-label="ISIS (161 items)">ISIS</a>
<a href="https://counterinformation.wordpress.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-32" style="font-size: 15.959390862944pt;" aria-label="Israel (1,508 items)">Israel</a>
<a href="https://counterinformation.wordpress.com/tag/israels-occupation/" class="tag-cloud-link tag-link-7331295 tag-link-position-33" style="font-size: 11.624365482234pt;" aria-label="Israel’s Occupation (374 items)">Israel’s Occupation</a>
<a href="https://counterinformation.wordpress.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-34" style="font-size: 9.9187817258883pt;" aria-label="Japan (212 items)">Japan</a>
<a href="https://counterinformation.wordpress.com/tag/julian-assange/" class="tag-cloud-link tag-link-6097817 tag-link-position-35" style="font-size: 10.131979695431pt;" aria-label="Julian Assange (226 items)">Julian Assange</a>
<a href="https://counterinformation.wordpress.com/tag/law-and-justice/" class="tag-cloud-link tag-link-35712 tag-link-position-36" style="font-size: 14.253807106599pt;" aria-label="Law and Justice (866 items)">Law and Justice</a>
<a href="https://counterinformation.wordpress.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-37" style="font-size: 12.761421319797pt;" aria-label="Libya (531 items)">Libya</a>
<a href="https://counterinformation.wordpress.com/tag/media-disinformation/" class="tag-cloud-link tag-link-6309671 tag-link-position-38" style="font-size: 15.177664974619pt;" aria-label="Media Disinformation (1,182 items)">Media Disinformation</a>
<a href="https://counterinformation.wordpress.com/tag/mexico/" class="tag-cloud-link tag-link-783 tag-link-position-39" style="font-size: 8pt;" aria-label="Mexico (115 items)">Mexico</a>
<a href="https://counterinformation.wordpress.com/tag/middle-east-north-africa/" class="tag-cloud-link tag-link-593595 tag-link-position-40" style="font-size: 13.045685279188pt;" aria-label="Middle East &amp; North Africa (588 items)">Middle East &amp; North Africa</a>
<a href="https://counterinformation.wordpress.com/tag/midle-east/" class="tag-cloud-link tag-link-3676565 tag-link-position-41" style="font-size: 12.263959390863pt;" aria-label="Midle East (453 items)">Midle East</a>
<a href="https://counterinformation.wordpress.com/tag/militarization-and-wmd/" class="tag-cloud-link tag-link-122459808 tag-link-position-42" style="font-size: 11.197969543147pt;" aria-label="Militarization and WMD (323 items)">Militarization and WMD</a>
<a href="https://counterinformation.wordpress.com/tag/nato-2/" class="tag-cloud-link tag-link-34966149 tag-link-position-43" style="font-size: 15.248730964467pt;" aria-label="NATO (1,191 items)">NATO</a>
<a href="https://counterinformation.wordpress.com/tag/north-africa/" class="tag-cloud-link tag-link-113938 tag-link-position-44" style="font-size: 8.1421319796954pt;" aria-label="North Africa (119 items)">North Africa</a>
<a href="https://counterinformation.wordpress.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-45" style="font-size: 10.771573604061pt;" aria-label="North Korea (283 items)">North Korea</a>
<a href="https://counterinformation.wordpress.com/tag/nuclear-war/" class="tag-cloud-link tag-link-160948 tag-link-position-46" style="font-size: 8.8527918781726pt;" aria-label="Nuclear War (150 items)">Nuclear War</a>
<a href="https://counterinformation.wordpress.com/tag/oil-and-energy/" class="tag-cloud-link tag-link-10621732 tag-link-position-47" style="font-size: 9.3502538071066pt;" aria-label="Oil and Energy (176 items)">Oil and Energy</a>
<a href="https://counterinformation.wordpress.com/tag/opinion/" class="tag-cloud-link tag-link-352 tag-link-position-48" style="font-size: 10.913705583756pt;" aria-label="Opinion (295 items)">Opinion</a>
<a href="https://counterinformation.wordpress.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-49" style="font-size: 9.5634517766497pt;" aria-label="Pakistan (190 items)">Pakistan</a>
<a href="https://counterinformation.wordpress.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-50" style="font-size: 15.035532994924pt;" aria-label="Palestine (1,131 items)">Palestine</a>
<a href="https://counterinformation.wordpress.com/tag/paul-craig-roberts/" class="tag-cloud-link tag-link-126562 tag-link-position-51" style="font-size: 11.979695431472pt;" aria-label="Paul Craig Roberts (413 items)">Paul Craig Roberts</a>
<a href="https://counterinformation.wordpress.com/tag/police-state/" class="tag-cloud-link tag-link-1955 tag-link-position-52" style="font-size: 11.41116751269pt;" aria-label="Police State (349 items)">Police State</a>
<a href="https://counterinformation.wordpress.com/tag/police-state-civil-rights/" class="tag-cloud-link tag-link-96400078 tag-link-position-53" style="font-size: 13.045685279188pt;" aria-label="Police State &amp; Civil Rights (583 items)">Police State &amp; Civil Rights</a>
<a href="https://counterinformation.wordpress.com/tag/poverty-social-inequality/" class="tag-cloud-link tag-link-163672324 tag-link-position-54" style="font-size: 9.0659898477157pt;" aria-label="Poverty &amp; Social Inequality (162 items)">Poverty &amp; Social Inequality</a>
<a href="https://counterinformation.wordpress.com/tag/regime-change/" class="tag-cloud-link tag-link-424982 tag-link-position-55" style="font-size: 10.203045685279pt;" aria-label="Regime Change (233 items)">Regime Change</a>
<a href="https://counterinformation.wordpress.com/tag/rusophobia/" class="tag-cloud-link tag-link-378042555 tag-link-position-56" style="font-size: 9.6345177664975pt;" aria-label="Rusophobia (192 items)">Rusophobia</a>
<a href="https://counterinformation.wordpress.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-57" style="font-size: 16.954314720812pt;" aria-label="Russia (2,066 items)">Russia</a>
<a href="https://counterinformation.wordpress.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-58" style="font-size: 12.121827411168pt;" aria-label="Saudi Arabia (437 items)">Saudi Arabia</a>
<a href="https://counterinformation.wordpress.com/tag/science-and-medicine/" class="tag-cloud-link tag-link-227783 tag-link-position-59" style="font-size: 17.02538071066pt;" aria-label="Science and Medicine (2,161 items)">Science and Medicine</a>
<a href="https://counterinformation.wordpress.com/tag/selected-articles/" class="tag-cloud-link tag-link-203526 tag-link-position-60" style="font-size: 11.553299492386pt;" aria-label="Selected Articles (359 items)">Selected Articles</a>
<a href="https://counterinformation.wordpress.com/tag/sub-saharan-africa/" class="tag-cloud-link tag-link-145348 tag-link-position-61" style="font-size: 8.2842639593909pt;" aria-label="sub-Saharan Africa (124 items)">sub-Saharan Africa</a>
<a href="https://counterinformation.wordpress.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-62" style="font-size: 17.807106598985pt;" aria-label="Syria (2,766 items)">Syria</a>
<a href="https://counterinformation.wordpress.com/tag/terrorism/" class="tag-cloud-link tag-link-2300 tag-link-position-63" style="font-size: 10.913705583756pt;" aria-label="Terrorism (295 items)">Terrorism</a>
<a href="https://counterinformation.wordpress.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-64" style="font-size: 12.406091370558pt;" aria-label="Turkey (474 items)">Turkey</a>
<a href="https://counterinformation.wordpress.com/tag/u-k/" class="tag-cloud-link tag-link-831765 tag-link-position-65" style="font-size: 16.38578680203pt;" aria-label="U.K. (1,730 items)">U.K.</a>
<a href="https://counterinformation.wordpress.com/tag/u-s/" class="tag-cloud-link tag-link-769956 tag-link-position-66" style="font-size: 22pt;" aria-label="U.S. (10,745 items)">U.S.</a>
<a href="https://counterinformation.wordpress.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 14.893401015228pt;" aria-label="Ukraine (1,066 items)">Ukraine</a>
<a href="https://counterinformation.wordpress.com/tag/un/" class="tag-cloud-link tag-link-700 tag-link-position-68" style="font-size: 8.8527918781726pt;" aria-label="UN (149 items)">UN</a>
<a href="https://counterinformation.wordpress.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-69" style="font-size: 19.370558375635pt;" aria-label="USA (4,567 items)">USA</a>
<a href="https://counterinformation.wordpress.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-70" style="font-size: 12.548223350254pt;" aria-label="Venezuela (501 items)">Venezuela</a>
<a href="https://counterinformation.wordpress.com/tag/war-agenda/" class="tag-cloud-link tag-link-79204450 tag-link-position-71" style="font-size: 14.182741116751pt;" aria-label="War Agenda (854 items)">War Agenda</a>
<a href="https://counterinformation.wordpress.com/tag/warmongers/" class="tag-cloud-link tag-link-283413 tag-link-position-72" style="font-size: 10.274111675127pt;" aria-label="Warmongers (237 items)">Warmongers</a>
<a href="https://counterinformation.wordpress.com/tag/war-propaganda/" class="tag-cloud-link tag-link-2275437 tag-link-position-73" style="font-size: 9.5634517766497pt;" aria-label="War Propaganda (190 items)">War Propaganda</a>
<a href="https://counterinformation.wordpress.com/tag/world/" class="tag-cloud-link tag-link-1857 tag-link-position-74" style="font-size: 11.553299492386pt;" aria-label="World (362 items)">World</a>
<a href="https://counterinformation.wordpress.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-75" style="font-size: 10.771573604061pt;" aria-label="Yemen (284 items)">Yemen</a></aside><aside id="text-63" class="widget widget_text"><h3 class="widget-title">Notice</h3>			<div class="textwidget"><p>The publication of this blog is non-profit, the images that are placed in the news are downloaded from internet search platforms, if you ever see an image or file of your property on this page, write to me to remove it immediately.</p>
</div>
		</aside><aside id="text-34" class="widget widget_text"><h3 class="widget-title">Disclaimer</h3>			<div class="textwidget"><div><span style="font-family:&quot;"><div class="boxed"></div></span></div><div><span style="font-family:&quot;">  <span style="font-weight:bold;">Counter Information publish all articles following the <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons</a> rule. If you don't want your article to appear in this blog email me and I will remove it asap.</span><span style="font-family:&quot;"></span></span></div><div><span style="font-family:&quot;"></span></div></div>
		</aside><aside id="internet_defense_league_widget-2" class="widget widget_internet_defense_league_widget"><p><a href="https://www.internetdefenseleague.org/"><img src="https://www.internetdefenseleague.org/images/badges/final/side_bar_badge.png" alt="Member of The Internet Defense League" style="max-width: 100%; height: auto;" /></a></p></aside><aside id="rss-14" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://landdestroyer.blogspot.com/feeds/posts/default" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://landdestroyer.blogspot.com/" title="">Land Destroyer</a></h3><ul><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2022/03/watch-bbc-debunk-its-own-denial-of.html' title='March 25, 2022 (The New Atlas) - The BBC now claims that Ukraine’s Azov Battalion is not a Nazi military formation and that anyone claiming otherwise is repeating Russian propaganda. However, the BBC itself for the last 8 years has covered not only Azov’s Nazism, but the wider threat growing Nazism has played both inside Ukraine and beyond.References: BBC - [&hellip;]'>Watch the BBC Debunk its own Denial of Nazis in Ukraine</a> <span class="rss-date">March 25, 2022</span> <cite>Land Destroyer</cite></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2022/03/russian-operations-in-ukraine-week-4.html' title='March 23, 2022 (The New Atlas) - In this update on Russian operations in Ukraine at week 4: the US Department of Defense itself admits Russia’s combat power allotted to Ukraine is still around 90%. Russia uses its hypersonic missiles for the first time. We compare Russia’s operations in Ukraine to the US invasion of Iraq in 2003 by the numbers. US propaganda [&hellip;]'>Russian Operations in Ukraine: Week 4</a> <span class="rss-date">March 25, 2022</span> <cite>Land Destroyer</cite></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2022/03/us-condemns-chinese-military-build-up.html' title='March 23, 2022 (Brian Berletic - NEO) - US Indo-Pacific commander Admiral John Aquilino has recently complained about China’s militarization of the South China Sea. He has accused China of placing anti-aircraft and anti-ship systems along with other military facilities on islands scattered throughout the South China Sea.The Guardian in an article titled, “Ch [&hellip;]'>US Condemns Chinese Military Build-Up the US Itself Provoked</a> <span class="rss-date">March 22, 2022</span> <cite>Land Destroyer</cite></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2022/03/us-to-use-ukraine-as-stepping-stone.html' title='March 22, 2022 (The New Atlas) - The US is planning to provoke conflict with China through Taiwan just as it has done to Russia through Ukraine. A similar process of replacing both governments in 2014 and then preparing both territories for war has been underway since.US policy papers have called for the encirclement and containment of both Russia and China [&hellip;]'>US to use Ukraine as Stepping Stone Toward Taiwan Provocation</a> <span class="rss-date">March 22, 2022</span> <cite>Land Destroyer</cite></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2022/03/russia-uses-kinzhal-hypersonic-missile.html' title='March 20, 2022 (The New Atlas) - Russia for the first time during its special operations in Ukraine has used a hypersonic “kinzhal” (dagger) missile. The missile’s use against a weapons depot was confirmed by both Russian and Ukrainian authorities. What is the significance of this strike or of hypersonic missiles in general, and how does their use fit into t [&hellip;]'>Russia Uses &quot;Kinzhal&quot; Hypersonic Missile in Ukraine: the How &amp; Why</a> <span class="rss-date">March 20, 2022</span> <cite>Land Destroyer</cite></li></ul></aside><aside id="rss-15" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://thiscantbehappening.net/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://thiscantbehappening.net" title="&#039;...a major destabilizing influence&#039;">This Can&#8217;t Be Happening!</a></h3><ul><li><a class='rsswidget' href='https://thiscantbehappening.net/with-the-omicron-ba2-variant-we-in-the-us-are-in-for-a-bumpy-ride/' title=''>With the Omicron Ba2 Variant We in the US are in for a Bumpy Ride</a> <span class="rss-date">March 22, 2022</span><div class='rssSummary'>  Get ready for Covid Omicron Variant Bs2, America.  Everything is lining up for another wave of infections and deaths.  If you want to know what’s coming down the pike, just look at Hong Kong, China and Europe.  In China it’s hard to know how many people really have become infected with the new highly … Continue reading &quot;With the Omicron Ba2 Variant We [&hellip;]</div> <cite>Dave LIndorff</cite></li><li><a class='rsswidget' href='https://thiscantbehappening.net/the-circles-of-hell/' title=''>The circles of Hell</a> <span class="rss-date">March 20, 2022</span><div class='rssSummary'>Dante’s circles of hell, that is to say, all nine or ten Have vanished with the evils of his time. But Hell itself has much enlarged since then To guarantee that eternal punishment fits the crime. In Dante’s Hell, the inner circle was the worst For that was the infernal reward for treachery Where those … Continue reading &quot;The circles of Hell&quot; The p [&hellip;]</div> <cite>Gary Lindorff</cite></li><li><a class='rsswidget' href='https://thiscantbehappening.net/radical-elders-to-organizational-meeting-next-saturday-march-26/' title=''>Radical Elders to Organizational Meeting Next Saturday, March 26!</a> <span class="rss-date">March 19, 2022</span><div class='rssSummary'>Are you a veteran activist or a veteran organizer of progressive organizations and are over age 55?  If so, here’s some exciting news.  We all know America is moving into a dangerous period of reaction, the world climate is careening out of control threatening human and perhaps all life on earth, wars and US military … Continue reading &quot;Radical Elders t [&hellip;]</div> <cite>Dave LIndorff</cite></li><li><a class='rsswidget' href='https://thiscantbehappening.net/a-rant-followed-by-a-big-dream-followed-by-some-thoughts-on-psychedelics-and-the-microbiome/' title=''>A rant followed by a big dream followed by some thoughts on psychedelics and the microbiome</a> <span class="rss-date">March 15, 2022</span><div class='rssSummary'>I need to get something off my chest. This is a rant: It occurs to me, as I contemplate the horrors of Ukraine, that I would not wish our system on the world as alternative because our system is the most violent system in the world. It is insidiously violent when it’s not blatantly violent. … Continue reading &quot;A rant followed by a big dream followed by [&hellip;]</div> <cite>Gary Lindorff</cite></li><li><a class='rsswidget' href='https://thiscantbehappening.net/nato-is-not-a-defensive-international-organization-it-was-founded-to-threaten-the-ussr/' title=''>NATO is Not a Defensive International Organization But Was Founded to Threaten the USSR</a> <span class="rss-date">March 14, 2022</span><div class='rssSummary'>  Reading US reports on the deadly Russian rocket attack on the so-called International Peacekeeping and Security Center in western Ukraine, one could be excused for thinking that the Russians might have been destroying some UN peacekeeping base. In fact, the deceptively named target, as a few US news reports on the attack did note, … Continue reading &quot; [&hellip;]</div> <cite>Dave LIndorff</cite></li></ul></aside><aside id="gravatar-3" class="widget widget_gravatar"><p><img alt='' src='https://2.gravatar.com/avatar/e8ab3eb62ebe94e10887e2aad773945d?s=96&#038;d=identicon&#038;r=R' class='avatar avatar-96 grav-widget-center' height='96' width='96'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="text-40" class="widget widget_text">			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/"><img alt="Creative Commons Licence" style="border-width:0;" src="https://i.creativecommons.org/l/by-nc-nd/4.0/80x15.png" /></a><br /><span>Counter Information</span> by <a href="https://counterinformation.wordpress.com" rel="cc:attributionURL">Jaime C.</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</div>
		</aside>			</div>
		</div>
		
		<div class="site-info">
			
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ourworldlegends.com" class="bump-view" data-bump-view="bif">Our World Legends.</a><p><small>Past+Present. World Legends Reloaded+Retold. Martial+More.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://shatara46.wordpress.com" class="bump-view" data-bump-view="bif">~Burning Woman~</a><p><small>This WordPress.com site is for thoughts from &quot;the other side&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://plumbingandpipefitter.wordpress.com" class="bump-view" data-bump-view="bif">Plumber and Hardware</a><p><small>Responsible Plumbing for clean portable water and safe sanitation.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://counterpointorg.com" class="bump-view" data-bump-view="bif">Counterpoint</a><p><small>&quot;International Topics, discussed logically&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://julieanneda.wordpress.com" class="bump-view" data-bump-view="bif">Thoughts of a Wolf in Sheep&#039;s Clothing</a><p><small>Musings from someone who is NOT a Sheeple...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://declarationofopinion.wordpress.com" class="bump-view" data-bump-view="bif">Declaration Of Opinion</a><p><small>{Mark Catlin&#039;s Blog} Agitate, Educate and Organise</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://pethumansite.wordpress.com" class="bump-view" data-bump-view="bif">Pet Human</a><p><small>Political and social commentary</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://piazzadcara.wordpress.com" class="bump-view" data-bump-view="bif">Piazza della Carina</a><p><small>Geopolitics and Foreign Policy ... english and italian</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://goddogsandmiracles.wordpress.com" class="bump-view" data-bump-view="bif">God, dogs, and miracles</a><p><small>How I learned about God, and how dogs were involved</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ppjg.me" class="bump-view" data-bump-view="bif">The PPJ Gazette</a><p><small>PPJ Gazette copyright ©</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://blogfactory.co.uk" class="bump-view" data-bump-view="bif">©  blogfactory</a><p><small>In search of Truth</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://envirowatchrangitikei.wordpress.com" class="bump-view" data-bump-view="bif">Rangitikei Environmental Health Watch</a><p><small>Watching our environment ... our health ... and corporations ... exposing lies and corruption</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thealchemistsstudioca.wordpress.com/" class="bump-view" data-bump-view="bif">The Alchemist&#039;s Studio</a><p><small>Raku pottery, vases, and gifts</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://eclipsedwords.wordpress.com/" class="bump-view" data-bump-view="bif">Eclipsed Words By Aishwarya Shah</a><p><small>Aspire To Inspire™</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thechroniclesofhistory.com" class="bump-view" data-bump-view="bif">THE CHRONICLES OF HISTORY </a><p><small>READING INTO THE PAST ... WELCOME TO MY HISTORY &amp; BOOK BLOG! </small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://festivalforpoetry.com" class="bump-view" data-bump-view="bif">POETRY FESTIVAL. Submit to site for FREE. Submit for actor performance. Submit poem to be made into film. </a><p><small> </small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://musemidnight.wordpress.com/" class="bump-view" data-bump-view="bif">The Art of Blogging</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://limitlesstravelling.com/" class="bump-view" data-bump-view="bif">Limitless Travelling With K</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://emmahistory625603948.wordpress.com" class="bump-view" data-bump-view="bif">Emma&#039;s History Review</a><p><small>Want to find out about interesting historical topics and books?</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://dispatchesfromtheasylum.com" class="bump-view" data-bump-view="bif">Dispatches from the Asylum</a><p><small>“The story so far: In the beginning the Universe was created. This has made a lot of people very angry and been widely regarded as a bad move.”   ― Douglas Adams</small></p></div></div></div>		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<script src='//0.gravatar.com/js/gprofiles.js?ver=202213z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e8ab3eb62ebe94e10887e2aad773945d">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/counterinformation.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/counterinformation.wordpress.com\/wp-login.php?action=logout&_wpnonce=8ede6dcc6b","homeURL":"https:\/\/counterinformation.wordpress.com\/","postID":"150149","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1645810379j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-apostrophe-2 actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://counterinformation.wordpress.com">
				<img alt='' src='https://counterinformation.files.wordpress.com/2021/10/logcounter.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				counterinformation.wordpress.com			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 547 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="21030639" />
										<input type="hidden" name="source" value="https://counterinformation.wordpress.com/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="1ee1afc90d" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fcounterinformation.wordpress.com%2F2022%2F03%2F28%2Fcovid-misinformation-20-questions-they-dont-want-to-answer%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://counterinformation.wordpress.com">
				<img alt='' src='https://counterinformation.files.wordpress.com/2021/10/logcounter.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				counterinformation.wordpress.com			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://counterinformation.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fcounterinformation.wordpress.com%2F2022%2F03%2F28%2Fcovid-misinformation-20-questions-they-dont-want-to-answer%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fcounterinformation.wordpress.com%2F2022%2F03%2F28%2Fcovid-misinformation-20-questions-they-dont-want-to-answer%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p1qf1R-D3L">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/21030639/posts/150149">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/counterinformation.wordpress.com\/2022\/03\/28\/covid-misinformation-20-questions-they-dont-want-to-answer\/":150149};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/03/28/covid-misinformation-20-questions-they-dont-want-to-answer/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
	window._idl = {};
	_idl.campaign = "";
	_idl.variant = "banner";
	(function() {
		var idl = document.createElement('script');
		idl.async = true;
		idl.src = 'https://members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
		document.getElementsByTagName('body')[0].appendChild(idl);
	})();
</script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyFy8EKgzAMANAfMmbi3PAw/BZtg7SraWja+vtjB2+i1wcPdwETORNn3ApIKKtjRTOnWJQC6u6EEiyFbaDWqDZ4Mzxlmc0XDrhKiVQiq6sE1VmKJ/Lv0/bpXv1jHIbx+fY/G2RDKg==?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='apostrophe-2-navigation-js-extra'>
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/counterinformation.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"f7bafe0831","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/counterinformation.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcounterinformation.wordpress.com%2F2022%2F03%2F28%2Fcovid-misinformation-20-questions-they-dont-want-to-answer%2F","blog_id":"21030639","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=21030639&v=wpcom&tz=-4&user_id=0&subd=counterinformation","is_public":"1"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkt1OwzAMhV+INBTY4AbxKChNvNRt/oidFd4eo2naWKVpu4sdf8f2SfRSlM2JIbGeSDvYo4Xy3U30oM+uYlMlNI+JdMAZSH81aDCa5ALUK8U2xygpdYCmi8QleKKGkO1M+qnr37peEcYSQFXYd712SHxQOhSJlB95yKuZeYQoTUsbtCmZuOYygnr6Y2nGIlya1S7bRmqH99DJ7NEbxpzugE7xEcJkQ3P/balQwk8XcaV85umCzgOTlvU9KZQVQsjLRXiFn4CLsbP+lAH0zlgYcp4VxAHcrRQvyAxVMUYQG+EKZ5xsowZTdTQkjJwUV1Favf75tzE1N4Jw7KqOiRts8Tl7+SzSI1EwDKuEaHzE9377stluXvvH5+kXgNwgKQ=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jEEOgzAMBD9UY7VIpRyqviUKhholthUn8P320gtCPa1mpFncDaJKJamYG1hqC4tjITcV541g44n0xHSZpVv9gucPMRRtTgl2i5oP+Kcz9QpzClzQ36GwLL/9Rq/8vN77ceiH22NcP7WIRl4='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://counterinformation.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'21030639','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'21030639','v':'wpcom','tz':'-4','user_id':'0','post':'150149','subd':'counterinformation'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW3ZQVmZRNHguOUlpaTFsa0l8Ym10cCZwMXJmUS4wJUhXRElYYUpiV21Kd289NnxGTGFxfEYvNnpGcmNJbVBdQ189JTJpZl1FZnlPVFh4Q35mUGlVRjRnJllraUE5UkEvMFF+clNTZGhiSnR8TngzMTVOQ344LEgyQmdMdjdOQThqOTQ0NWdKZ2MyNF1lUWlXYnAzLjIubFBLViVpdSY4PVBUMHczN1tCcHpHTWwycnl0K2ZmTEo/SHZlLC1DZnM5UVB+YmkrW3dOfDdSUnlxOU56JiZzbE9nUWltP18lVkNNeDFpZFtCaHl1RXgydC9fdFo0NWs4aEJNaH5XeVZtRHwmTjBJTG84JmZ5NXIsOXRCSi4xNDFMJmN1VzZTR294L1F8bSZQPS1uLE9Qajc1TFEmV1N+eFs3MWwxWktkOU5IX1ZZNWhMal9EbFstekxCTTJoWiwwR3JnLXhhcCxCcnFYZHRCRWw1TFpjP3k0X2RKODRfPWl1M3g9MFpXQitGeEUxYmZFSis3Tj1Edjk0TWZ5SENvK1twUmhQN0NbT3lPTTQmeS1uN1h4a2JhJjZoZzR4ZnBqJjR+dmk='}]);
_stq.push([ 'clickTrackerInit', '21030639', '150149' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
