<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Universal Healthcare Now! “An Out of Control Medical Industrial Complex”</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #infinite-handle span, .wf-active .comment-reply-link, .wf-active .edit-link, .wf-active .entry-footer a[rel="category tag"], .wf-active .entry-footer a[rel="tag"], .wf-active .entry-meta{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active .button, .wf-active .button-primary, .wf-active .button-secondary, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Libre Baskerville",serif}.wf-active label{font-family:"Libre Baskerville",serif}.wf-active .main-navigation{font-family:"Libre Baskerville",serif}.wf-active .nav-next .meta-nav, .wf-active .nav-previous .meta-nav{font-family:"Libre Baskerville",serif}.wf-active .page-links{font-family:"Libre Baskerville",serif}.wf-active .comment-meta{font-family:"Libre Baskerville",serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-weight:400;font-style:normal}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h2{font-weight:400;font-style:normal}.wf-active h3{font-weight:400;font-style:normal}.wf-active h4{font-weight:400;font-style:normal}.wf-active h5{font-weight:400;font-style:normal}.wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .archive .entry-title, .wf-active .blog .entry-title, .wf-active .search .entry-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .archive .apostrophe-2-featured .entry-title, .wf-active .blog .apostrophe-2-featured .entry-title, .wf-active .search .apostrophe-2-featured .entry-title{font-style:normal;font-weight:400}.wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label{font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://counterinformation.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://counterinformation.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Universal Healthcare Now! “An Out of Control Medical Industrial Complex” Comments Feed" href="https://counterinformation.wordpress.com/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.1-alpha-53658"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkutSwyAQhV/IDaaOl/5wfBYuO7jtEhgWWvP2kkytsdHWPwwnnG/3BFYdE9g4FByKChUSV0+DqGOyMYAEYhwvVGdF7tQCMxz9Nxiz006U52g0r7yLFhlZF3SQopQLdQ1j2qOoHZak7R5mtbJ/eX1t0mD27SSjOvQP3UvXK1OJ3RR7LmCyzqOSMjKeC9Fgubqpj6iAjjQyhjnIQiTWI2Zg9NqOXaDhNt7OlvoH9Hf4Oenin/UYawGfyV3E/neJrAsNXm7gNp6wTde3ewOhkBgh46HbKEdSzg74vdDi2aYHaN9D0utbuIIdyXls49Espz0U/LiOzMNqTMooAm0NVAOU99ZrnpS38No/PW632+dNf7/7BIIFIJQ=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjsEOwjAMQ3+IEg0xBgfEp6CtRFvXNonWVIi/pzCEJuDAzXbiJ8NVjGVSJIWYjYTcO0pgOcYSmeA8Fpc+knVJVuCAWF1pp7eYDwumDhgLQXIHrXDSiWVAs3kiu8DW/19Jegv49b0YPaJKa/3Lg0x8yVYdE5wdWeiRcJrn/pQP9Ckeq13dNPttfajGOzf1apo=?cssminify=yes' type='text/css' media='all' />
<style id='apostrophe-2-style-inline-css'>
.post-categories { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='apostrophe-2-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext%2Ccyrillic' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyFjksOwjAMRC9EsMpHtAvEWZLgpqFOHOVD4PakrMqm7Gak9zyGGoRmn9FnyBM6TBCKAhk45chhQnEA6zWk/CYUNWh2e53SDlaeKyJQMdYnSEUlHW3IllsbmYjrFj/xE6NQRSlqy9+RLbzau8HcDkuNinkWZOcWXv9NgyyItVwe+yliJGnjlhpREZsWDTRqVRfp5q7duRuOp0vfD48PIpx9Yg==?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJyNjs0OwjAMg1+IECEGlAPiWbqtS4PSplo67fU3JDjwI8TJtuTPMs4FOs015IppgiITcTYsahUG8TyiRT9ypqduO7MNfqdMO/YCoqSv4QOqMaRgGBsk0dbLr9WZewrVcK08PNDIPfjcg7DVf9h2vWHAMKiIzm/xPnBNl93xsHfnk3PNbQEbhGbv?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/counterinformation.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"155100"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"21030639","siteURL":"http:\/\/counterinformation.wordpress.com","xhrURL":"https:\/\/counterinformation.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"8c715077cd","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p1qf1R-ElC","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFTtsOgjAM/SHrgom3B+O3CBRS3NbZbiJ/7/ASiTH41J6eW00foGIf0UfTqXFckkVIinJq8w3IN7zsdGEmOpcg2NSSVyNoTxFrCKzxC327crrYCEH4Nrw58pVNNepIdpeEMrzG0pH/KwJHreTCqfjHj5pKrYRCJM6oYWu5n5H3VLcYH23PFcrkAlwJ51xXqpGDoD6MHwSRz+ihlDEq+4/uUGzWq+2+2O023R1Axo9r'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://counterinformation.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://counterinformation.wordpress.com/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/" />
<link rel='shortlink' href='https://wp.me/p1qf1R-ElC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcounterinformation.wordpress.com%2F2022%2F08%2F09%2Funiversal-healthcare-now-an-out-of-control-medical-industrial-complex%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcounterinformation.wordpress.com%2F2022%2F08%2F09%2Funiversal-healthcare-now-an-out-of-control-medical-industrial-complex%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Universal Healthcare Now! “An Out of Control Medical Industrial Complex”" />
<meta property="og:url" content="https://counterinformation.wordpress.com/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/" />
<meta property="og:description" content="By&nbsp;Richard Gale&nbsp;and&nbsp;Dr. Gary Null Global Research, August 09, 2022 Follow us on Instagram and Twitter and subscribe to our Telegram Channel. Feel free to repost and share widely Glob…" />
<meta property="article:published_time" content="2022-08-09T23:26:05+00:00" />
<meta property="article:modified_time" content="2022-08-09T23:26:05+00:00" />
<meta property="og:image" content="https://counterinformation.files.wordpress.com/2022/08/healthcare-for-people.webp" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@counter_info" />
<meta name="twitter:site" content="@counter_info" />
<meta name="twitter:text:title" content="Universal Healthcare Now! “An Out of Control Medical Industrial Complex”" />
<meta name="twitter:image" content="https://counterinformation.files.wordpress.com/2022/08/healthcare-for-people.webp?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://counterinformation.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://counterinformation.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://counterinformation.wordpress.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#080b25" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'apostrophe-2', amp: false, siteid: 8982, blogid: 21030639, consent: __ATA_CC(), uloggedin: 0, flag: 6 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://counterinformation.wordpress.com/feed/;icon-uri=https://counterinformation.files.wordpress.com/2022/04/cropped-bluepic.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By&nbsp;Richard Gale&nbsp;and&nbsp;Dr. Gary Null Global Research, August 09, 2022 Follow us on Instagram and Twitter and subscribe to our Telegram Channel. Feel free to repost and share widely Global Research articles. *** Vital statistics during the past two and half years of the Covid-19 pandemic, indicate that nearly one million Americans died. Countless people suffered adverse effects from isolation, the loss&hellip;" />
		<style type="text/css" id="apostrophe-2-header-css">
				.site-branding {
			background: url('https://counterinformation.files.wordpress.com/2017/07/cuadroceleste1048.png') center center;
			background-size: cover;
			min-height: 200px;
			padding: 3em;
		}
				.site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}

		.site-branding {
			text-align: center;
		}

		.site-logo {
			float: none;
			margin-top: 0;
			margin-bottom: 3.5px;
		}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #080b25; }
</style>
	<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://counterinformation.files.wordpress.com/2022/04/cropped-bluepic.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://counterinformation.files.wordpress.com/2022/04/cropped-bluepic.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://counterinformation.files.wordpress.com/2022/04/cropped-bluepic.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://counterinformation.files.wordpress.com/2022/04/cropped-bluepic.jpg?w=270" />
	</head>

	<body class="post-template-default single single-post postid-155100 single-format-standard custom-background wp-embed-responsive customizer-styles-applied categories-hidden highlander-enabled highlander-light">
		<div id="page" class="hfeed site">

			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
										<h1 class="site-title"><a href="https://counterinformation.wordpress.com/" rel="home"></a></h1>
					<h2 class="site-description"></h2>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<a class="menu-toggle">Menu</a>
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<div class="apostrophe-2-navigation"><ul>
<li ><a href="https://counterinformation.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://counterinformation.wordpress.com/about/">About</a></li>
<li class="page_item page-item-8135"><a href="https://counterinformation.wordpress.com/links/">Links</a></li>
<li class="page_item page-item-4467"><a href="https://counterinformation.wordpress.com/documentaries/">Videos</a></li>
</ul></div>

					
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-155100" class="post-155100 post type-post status-publish format-standard hentry category-uncategorized tag-science-and-medicine tag-usa">
	
	<div class="entry-meta"><span class="posted-on"><a href="https://counterinformation.wordpress.com/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/" rel="bookmark"><time class="entry-date published updated" datetime="2022-08-09T19:26:05-04:00">August 9, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://counterinformation.wordpress.com/author/chilcuyo/">Jaime C.</a></span></span></div>
		<h1 class="entry-title">
		Universal Healthcare Now! “An Out of Control Medical Industrial Complex”	</h1>

	<div class="entry-content">
		
<p>By&nbsp;<a href="https://www.globalresearch.ca/author/richard-gale">Richard Gale</a>&nbsp;and&nbsp;<a href="https://www.globalresearch.ca/author/gary-null">Dr. Gary Null</a></p>



<p>Global Research, August 09, 2022</p>



<p></p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://counterinformation.files.wordpress.com/2022/08/healthcare-for-people.webp"><img data-attachment-id="155101" data-permalink="https://counterinformation.wordpress.com/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/healthcare-for-people/" data-orig-file="https://counterinformation.files.wordpress.com/2022/08/healthcare-for-people.webp" data-orig-size="600,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="healthcare-for-people" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2022/08/healthcare-for-people.webp?w=300" data-large-file="https://counterinformation.files.wordpress.com/2022/08/healthcare-for-people.webp?w=600" src="https://counterinformation.files.wordpress.com/2022/08/healthcare-for-people.webp?w=600" alt="" class="wp-image-155101" /></a></figure></div>


<p>Follow us on <a href="https://www.instagram.com/globalresearch_crg/">Instagram</a> and <a href="https://twitter.com/CrGlobalization">Twitter</a> and subscribe to our <a href="https://t.me/gr_crg">Telegram Channel</a>. Feel free to repost and share widely Global Research articles.</p>



<p>***</p>



<p><em>Vital statistics during the past two and half years of the Covid-19 pandemic, indicate that nearly one million Americans died. Countless people suffered adverse effects from isolation, the loss of 22 million jobs, shuttered businesses, closed schools, and the inability to have pre-existing medical conditions treated in a timely manner. Mental disorders skyrocketed.&nbsp;&nbsp;</em></p>



<p><em>Among adults, moderate to severe anxiety increased 37 percent and 30 percent for depression.</em></p>



<p><em>It was worse for young adults and teens; the Century Foundation states 43 percent of younger adults reported anxiety conditions. Behind this pain and suffering is a national healthcare system that has become a predatory phenomenon. Medical costs are outrageous and insurance coverage charges for every conceivable medical service and item imaginable. Most people with health insurance are denied full coverage. This has resulted in millions of Americans being placed in debt peonage and on the threshold of bankruptcy.</em></p>



<p>The question is what can be done to bring<strong>&nbsp;an out of control medical industrial complex</strong>&nbsp;into line to serve the needs of American citizens which other nations’ healthcare systems have done for decades.&nbsp;&nbsp;The answer remains the same as it has been for the past half century. Universal healthcare.</p>



<p>For a nation that prides itself on being the world’s wealthiest, most innovative and technologically advanced, the US’ healthcare system is nothing less than a disaster and disgrace. Not only are Americans the least healthy among the most developed nations, but the US’ health system also&nbsp;<a href="https://www.commonwealthfund.org/publications/journal-article/2017/jul/last-first-could-us-health-care-system-become-best-world?redirect_source=/publications/in-brief/2017/jul/last-to-first-could-us-health-system-become-best-in-world%20%20">ranks dead last</a>&nbsp;among high-income countries. Despite rising costs and our unshakeable faith in American medical exceptionalism, average life expectancy in the US has remained lower than other OECD nations for many years and continues to decline. During the pandemic it is estimated that two to three years was lot on average life expectancy. On the other hand, before the Covid-19 pandemic, countries with universal healthcare coverage found their average life expectancy stable or slowly increasing.&nbsp;&nbsp;The fundamental problem in Washington is that both parties have been far too beholden to the pharmaceutical, HMO and private insurance industries. Neither has made any concerted effort to reign in the corruption of corporate campaign funding and do what is sensible, financially feasible and morally correct to improve Americans’ quality of health and well-being.</p>



<p>The fact that our healthcare system is horribly broken is proof that moneyed interests have become so powerful to keep single-payer debate out of the media spotlight and censored. Poll after poll shows that the American public favors the expansion of public health coverage.&nbsp;&nbsp;Other incremental proposals, including Medicare and Medicaid buy-in plans, are also widely preferred to the Affordable Care Act or Obamacare mess we are currently stuck with.</p>



<p>It is not difficult to understand how the dismal state of American medicine is the result of a system that has been completely sold out to the free-market ideology and the bottom line interests of drug makers, healthcare mega-corporations, and an inflated private insurance industry. How advanced and ethically sound can a healthcare system be if tens of millions of people have no access to medical care because it is financially out of their reach? At the&nbsp;<a href="https://policyadvice.net/insurance/insights/healthcare-statistics/https://policyadvice.net/insurance/insights/healthcare-statistics/">end of 2021</a>, 30 million Americans did not have health insurance including 9 million children. Almost 40 million more are underinsured.</p>



<p>The United Nations recognizes healthcare as a human right. In the 2018, former UN Secretary General Ban Ki-moon denounced the American healthcare system as “politically and morally wrong.”&nbsp;&nbsp;Ki-moon belongs to a group known as The Elders founded by Nelson Mandela and funded by Sir Richard Branson and musician Peter Gabriel, a group of older wise statespersons&nbsp;around the world determined to tackle global crises during their remaining years and unafraid to take on the capitalist system. Among their initiatives is&nbsp;<a href="https://www.theguardian.com/us-news/2018/sep/25/ex-un-chief-ban-kioon-says-us-healthcare-system-is-morally-wrong">global universal healthcare</a>. As it turns out, the US has been the most influential roadblock to reach that goal.</p>



<p>The US’ healthcare system is a public economic failure, benefiting no one except the large and increasingly consolidated insurance firms at the top that ultimately supervise the racket.&nbsp;&nbsp;It spends twice that of any other country, making up 18 percent of national GDP in 2019. The entire system is an example of the nation’s moral deterioration that also fuels a steady rise of inequality for the past three decades.</p>



<p>Our political parties have wrestled with single-payer or universal healthcare for decades. Obama ran his first 2008 presidential campaign on a single-payer platform. His campaign health adviser, the late Dr. Quentin Young from the University of Illinois Medical School, was one of the nation’s leading voices calling for universal health coverage since 1986.&nbsp;&nbsp;&nbsp;Among the 35 most developed OECD nations, 32 have some form of national universal care.&nbsp;&nbsp;However, past efforts to even raise the issue have been viciously attacked. A huge army of private interests is determined to keep the public enslaved to private insurers and high medical costs. The failure of our healthcare is in no small measure due to it being a fully for-profit operation.&nbsp;&nbsp;Consider that there are currently 907 private insurance companies in the US, which earned the industry $881 billion in 2020. Older corporate rank-and-file Democrats and Republicans argue that a single-payer or socialized medical program is unaffordable. However, not only is single-payer affordable, it will in the long-term save $2 trillion or more annually. It will end bankruptcies due to unpayable medical debt. In addition, universal healthcare, structured on a preventative model, will reduce disease rates at the outset.</p>



<p>During a private conversation with Dr. Young shortly before his passing in 2016, he conveyed his sense of betrayal at the hands of the Obama administration. Dr. Young was in his 80s when he joined the Obama campaign team to help lead the young Senator to victory on a promise that America would finally catch up with other nations. The doctor sounded like a defeated man. He shared how he was manipulated, and that Obama held no sincere intention to make universal healthcare a part of his administration’s agenda. During the closed-door negotiations, which spawned the weak and compromised Affordable Care Act, Dr. Young was neither consulted nor invited to participate. In fact, he told us that he never heard from Obama again after his White House victory.</p>



<p>The record shows that the principal parties meeting with the Obama administration were from the private insurance and medical industries. It was this cartel that created Obamacare. It was left to the charismatic Obama and bureaucrats in his administration to tailor the disingenuous narrative to convince Americans it was a spectacular public victory. Looking back, Obama’s domestic promises and accomplishments, including Obamacare, were anemic at best. His policies only further muddied the bureaucratic waters and public interests with esoteric taxes, shortsighted giveaways, and regulatory hurdles.&nbsp;&nbsp;Meanwhile, the physical and mental health of the nation continues to erode.</p>



<p>Today the pharmaceutical, HMO, and insurance industries, as well as medicine’s most prominent professional associations, medical schools and Wall Street firms form a powerful force with its tentacles wrapped around the throats of politicians and the federal health agencies. In 2021, the pharmaceutical and insurance industries alone spent over half a billion dollars on lobbying Washington.</p>



<p>Corporate Democrats argue that Obama’s Affordable Care Act (ACA) was a positive step inching the country towards complete public coverage. However, aside from providing coverage to the poorest of Americans, Obamacare turned into another financial anchor around the necks of millions more.&nbsp;&nbsp;Since the law was enacted, the average price for a family health policy rose by $2,200.&nbsp;<a href="http://www.actuary.org/content/prescription-drug-spending-us-health-care-system">During the same period</a>, patient out-of-pocket hospitalization costs increased to $329 billion. The ACA is riddled with loopholes benefiting the private insurers who wrote the bill. Rather than healthcare spending falling, as Obama promised, it has exploded.&nbsp;&nbsp;Trump made matters worse. Under his administration, an additional&nbsp;<a href="https://www.census.gov/library/publications/2018/demo/p60-264.html">7 million Americans</a>&nbsp;fell into medical hardship and joined the uninsured. Today, one in 10 children under 18 are uninsured, an increase of 5 percent under Obama to&nbsp;<a href="https://www.census.gov/library/publications/2018/demo/p60-264.html">almost 10 percent</a>&nbsp;before Biden took office. These figures are in no way indicative of a “strong economy.”</p>



<p>Clearly, a universal healthcare program will require flipping the script on the entire private insurance industry, which employed over half a million people last year. During the years 2015 to the end of 2018, private insurance profiles rose almost 600 percent. And profits continue to surge. Topping the list,&nbsp;<em>The Guardian</em>&nbsp;reported that United Healthcare Group alone earned $4.3 billion in profit during the first year of the pandemic, far beating out its expectations.&nbsp;&nbsp;None of this extreme wealth went directly towards preventing disease. Private insurance is a middle-man scam.</p>



<p>Obviously, the most volatile debate concerning a national universal healthcare system concerns cost.&nbsp;&nbsp;Although there is already a socialized healthcare system in place — every federal legislator, bureaucrat, government employee and veteran benefits from it — fiscal Republican conservatives and groups such as the Koch Brothers network, including the Koch-funded Mercatus Center at George Mason University, are single-mindedly dedicated to preventing the expansion of Medicare and Medicaid. A Mercatus analysis made the outrageous claim that a single-payer system would increase federal health spending by $32 trillion in ten years. However, analyses and reviews by the Congressional Budget Office in the early 1990s concluded that such a system would only increase spending at the start; enormous savings would quickly offset it as the years pass.&nbsp;&nbsp;<a href="http://www.gp.org/single_payer_will_lower_the_total_cost_of_health_care%20%20">In one analysis</a>, “the savings in administrative costs [10 percent of health spending] would be more than enough to offset the expense of universal coverage.” High administrative costs overshadow all aspects of US healthcare, not just the insurance industry. Twenty-five percent of hospital spending is administrative, compared to 16 percent in the UK. In 2015, CNBC reported that $275 billion was wasted in insurance paperwork. In addition, there are billing services, which in 2012 averaged $471 billion to physicians, hospitals, supply services, and private and public insurers.&nbsp;&nbsp;The Green Party’s Dr. Margaret Flowers, the national coordinator of Health Over Profit for Everyone, argues that&nbsp;<a href="http://www.gp.org/single_payer_will_lower_the_total_cost_of_health_care%20%20">a single payer system</a>&nbsp;is “the best way to put private insurers on the margins of our healthcare system and to control the pharmaceutical industry” as well as their exorbitant drug prices.</p>



<p>Indeed, a universal healthcare system would increase federal spending. But at the same time, independent analyses indicate it would reduce the nation’s total healthcare costs, a critical goal we should strive towards. Compared to other nations, the US spends a disproportionate amount on healthcare.&nbsp;&nbsp;<a href="https://www.statista.com/statistics/184955/us-national-health-expenditures-per-capita-since-1960">According to Statistica</a>, as of 2021, the US spent approximately $12,531 per person. However, as we will note below, this is a misleading figure. It conceals the deeper problems running through the system.&nbsp;&nbsp;Compare this to Switzerland, the second highest per capita spender at $8,000.&nbsp;&nbsp;&nbsp;<a href="https://www.healthsystemtracker.org/chart-collection/health-spending-u-s-compare-countries/%23item-average-wealthy-countries-spend-half-much-per-person-health-u-s-spends">After the US and Switzerland</a>, per capita expenditures decrease dramatically, with Germany (the third highest) at $5,700.&nbsp;&nbsp;France, Canada, Belgium, Japan, Australia and the UK each spend less than half of the US.</p>



<p><a href="https://www.theatlantic.com/health/archive/2017/06/how-we-spend-3400000000000/530355/">An investigative review</a>&nbsp;published by&nbsp;<em>The Atlantic</em>&nbsp;found that more than half of healthcare spending goes to only five percent of patients! If this money were equally distributed, then the $12,500 per capita expenditure for every adult and child might make sense. The writer calls this tiny segment of patients who dominate health costs the “Platinum Patients.”&nbsp;&nbsp;Most of these medical “frequent flyers” are the elderly and the chronically ill who have reached the final months or days of their lives. This is where tens of billions of dollars in care and treatment are spent annually. This segment of patients is also the most lucrative for private insurers, hospitals and doctors – patients whose charts can be larded with unnecessary diagnostic tests, drug prescriptions and medical procedures to further scam the system.</p>



<p>Funding a National Health Program would primarily be accomplished by raising taxes to levels comparable to other developed nations. Senator Bernie Sanders and some of the younger Democrat progressives in the House would tax the highest multimillion-dollar earners 60-70 percent. Despite the outrage of its critics, including old rank-and-file multi-millionaire Democrats like Nancy Pelosi and Chuck Schumer, this is still far less than in the past. During the Korean War, the top tax rate was 91 percent; it declined to 70 percent in the late 1960s. Throughout most of the 1970s, those in the lowest income bracket were taxed at 14 percent. Life, including healthcare, was affordable then.</p>



<p>But Democratic supporters of the ACA who oppose a universal healthcare plan ignore the additional twenty new Obama taxes that were levied to pay for the program. These included surtaxes on investment income, Medicare taxes from those earning over $200,000, taxes on tanning services, an excise tax on medical equipment, and a 40 percent tax on health coverage for costs over the designated cap that applied to flexible savings and health savings accounts.&nbsp;&nbsp;The entire ACA was reckless, sloppy and unnecessarily complicated from the start.&nbsp;&nbsp;And the people who suffered most from the covert economic details, yet were mandated by law to purchase private insurance, were those who just missed the poverty line cutoff.</p>



<p>The fact that Obamacare further strengthened the distinctions between two parallel systems — federal and private — with entirely different economic structures created a labyrinth of red tape, rules, and wasteful bureaucracy. Since the ACA went into effect, over 150 new boards, agencies and programs have had to be established to monitor its 2,700 pages of gibberish. A federal single-payer system would easily eliminate this bureaucracy and waste.</p>



<p>A medical New Deal to establish universal healthcare coverage is a decisive step in the correct direction. The energy behind the younger generation of Democrat legislators is admirable, but we question whether they possess the wisdom to address the fullness of our health crisis. We must look at the crisis holistically and in a systemic way.&nbsp;&nbsp;Simply shuffling private insurance into a federal Medicare-for-all or buy-in program, funded by taxing the wealthiest of citizens, may only reduce costs temporarily. It will not curtail nor slash escalating rates of disease. Any effective healthcare reform must also tackle the underlying reasons for Americans’ poor state of health. We cannot shy away from examining the social illnesses infecting our entire free-market capitalist culture and its addiction to deregulation. A viable healthcare model would have to structurally transform how the medical economy operates. Finally, a successful medical New Deal must honestly evaluate the best and most reliable scientific evidence in order to effectively redirect public health spending.</p>



<p><a href="https://www.washingtonpost.com/news/wonk/wp/2016/12/27/the-u-s-spends-more-on-health-care-than-any-other-country-heres-what-were-buying/?utm_term=.27bd1bc2855e%20%20">For example</a>, Dr. Ezekiel Emanuel, a former Obama healthcare adviser, observed that AIDS-HIV measures consume the most public health spending, even though the disease “ranked 75th on the list of diseases by personal health expenditures.” On the other hand, according to the American Medical Association, a large percentage of the nation’s $3.4 trillion healthcare spending goes towards treating preventable diseases, notably diabetes, common forms of heart disease, and back and neck pain conditions. In 2016, these three conditions were the most costly and accounted for approximately&nbsp;<a href="https://www.washingtonpost.com/news/wonk/wp/2016/12/27/the-u-s-spends-more-on-health-care-than-any-other-country-heres-what-were-buying/?utm_term=.27bd1bc2855e">$277 billion in spending</a>.&nbsp;&nbsp;Earlier this year, the&nbsp;<a href="https://www.cdc.gov/ncbddd/autism/data.html20%20%20">CDC announced</a>&nbsp;that the autism rate is now 1 in 44 children, a 7 percent increase since 2016. In 2015, the economic burden of autism disorders was $268 billion; it is expected to almost double to&nbsp;<a href="https://www.statista.com/statistics/316036/cost-of-autism-spectrum-disorders-us/">$461 billion by 2025</a>.&nbsp;&nbsp;There are no signs that this alarming trend will reverse and decline; and yet, our entire federal health system has failed to search honestly and conscientiously for the underlying causes of this epidemic. All explanations that might interfere with the pharmaceutical industry’s unchecked growth, such as over-vaccination, are ignored and viciously discredited without any sound scientific evidence.&nbsp;&nbsp;Therefore, a proper medical New Deal will require a systemic overhaul and reform of our federal health agencies, especially the CDC and FDA. For any medical revolution to succeed in advancing universal healthcare, the plan must prioritize spending in a manner that serves public health and not private interests. It will also require reshuffling private corporate interests and their lobbyists to the sidelines, away from any strategic planning, in order to break up the private interests’ control over federal agencies and its revolving door policies. Aside from those who benefit from this medical corruption, the overwhelming majority of Americans would agree with this criticism. However, there is a complete lack of national trust that our legislators, including the so-called progressives, would be willing to undertake such actions.</p>



<p>In addition, America’s healthcare system, as well as the so-called Green New Deal, ignores the single most critical initiative to reduce costs – that is, preventative efforts and programs instead of deregulation and closing loopholes designed to protect the drug and insurance industries’ bottom line.&nbsp;&nbsp;Prevention can begin with banning toxic chemicals that are proven health hazards associated with current disease epidemics.&nbsp;&nbsp;This should be a no-brainer for any legislator who cares for public health.&nbsp;&nbsp;Unfortunately, unlike Europe, the US continues to permit numerous toxic chemicals, including many known carcinogens, to find their way into common everyday products.&nbsp;<a href="https://www.iflscience.com/health-and-medicine/banned-europe-safe-us/%20%20">For example</a>, Stacy Malkan, co-founder of the Campaign for Safe Cosmetics, notes that “the policy approach in the US and Europe is dramatically different” when it comes to chemical allowances in cosmetic products.&nbsp;&nbsp;Whereas the EU has banned 1,328 toxic substances from the cosmetic industry alone, the US has banned only 11.&nbsp;&nbsp;<a href="https://www.beautybyearth.com/over-1000-toxic-ingredients-banned-in-europe-but-not-in-us/">The US continues</a>&nbsp;to allow carcinogenic formaldehyde, petroleum, many parabens (an estrogen mimicker and endocrine hormone destroyer), the highly allergenic p-phenylenediamine or PBD, triclosan, which has been associated with the rise in antibiotic resistant bacteria, avobenzone, and many others to be used in cosmetics, sunscreens, shampoo and hair dyes.</p>



<p>Another reason Europeans are much healthier than Americans is because their governments take more immediate preventative measures to remove chemicals shown to pose serious health risks. The US can easily adopt this policy in order to reduce avoidable healthcare costs. Corporations should no longer be given a free pass to poison the population for nothing more than expediency and profit. There are no safe levels for any carcinogenic and hormone-disrupting chemical, and that applies across the board – for every healthy and sickly man, woman and child.</p>



<p>Next, the food Americans consume can be reevaluated for its health benefits. There should be no hesitation to tax the unhealthiest foods, such as commercial junk food, sodas and candy, products that contain ingredients proven to be toxic, and meat products laden with dangerous chemicals including growth hormones and antibiotics. The scientific evidence that the average American diet is contributing to rising disease trends is indisputable. We could also implement additional taxes on the public advertising of these demonstrably unhealthy products.&nbsp;&nbsp;All such tax revenue would accrue to a national universal health program to offset medical expenditures associated with the very illnesses linked to these products. Although such tax measures would help pay for a new medical New Deal, it may be combined with programs to educate the public about healthy nutrition if it is to produce a reduction in the most common preventable diseases. Taxing alone is not sufficient. The public will need to understand the reasons why their favorite junk foods are being taxed and the health risks they face by consuming them. Preventative health education should be mandatory throughout public school systems.</p>



<p>Measures to improve the quality of Americans’ health demand a harsh reality check. Prior to the Covid-19 pandemic, the US spent $3.4 trillion annually on healthcare.&nbsp;&nbsp;<a href="https://www.cms.gov/files/document/highlights.pdf">After the first year</a>&nbsp;of the pandemic, healthcare spending rose over 9 percent to $4.1 trillion.&nbsp;&nbsp;A question most of us might ask is how much of this $4 trillion was complete, avoidable waste?</p>



<p>Private insurers force hospitals, clinics and private physicians into financial corners, and this is contributing to prodigious waste in money and resources. Annually, healthcare spending towards medical liability insurance costs tens of billions of dollars. In particular, this economic burden has taxed small clinics and physicians. It is well past the time that physician liability insurance is replaced with no-fault options. Today’s doctors are spending an inordinate amount of money to protect themselves. Legions of liability and trial lawyers seek big paydays for themselves stemming from physician error.&nbsp;<a href="https://www.forbes.com/sites/rickungar/2010/09/07/the-true-cost-of-medical-malpractice-it-may-surprise-you/%236a9856bb2ff5"><em>Forbes</em>&nbsp;reports</a>&nbsp;that the cost of medical malpractice runs at about $55 billion per year.&nbsp;&nbsp;This has created a culture of fear among doctors and hospitals, resulting in the overly cautious practice of defensive medicine, driving up costs and insurance premiums just to avoid lawsuits. Doctors are forced to order unnecessary tests and prescribe more medications and medical procedures just to cover their backsides.&nbsp;&nbsp;In 2017, $200 billion was spent on unnecessary medical tests, compared to $6.8 billion just 6 years earlier. The blowback has been a tragic rise in medical errors, patient injuries and deaths.</p>



<p><a href="https://www.healthitoutcomes.com/doc/the-high-cost-of-medication-errors-0001">According to a 2017 review</a>&nbsp;by Dr. Raj Gopalan, vice president of Innovation and Clinical Informatics at Wolters Kluwer, there are at least two million confirmed adverse drug reactions in the US every year, causing 100,000 deaths. These medication errors and complications add an additional $136 billion to the US’s annual healthcare bill. Furthermore, there is the loss of work and productivity due to medical error. The&nbsp;<em>Journal of Health Care Finance&nbsp;</em>estimates that every year, 10 million work days valued at approximately $1.2 billion are lost due to measurable medical errors. The reality is likely worse.&nbsp;<a href="https://www.ncbi.nlm.nih.gov/pubmed/23155743">An earlier analysis</a>&nbsp;by Loyola University Medical School estimated that the total economic impact across the board for all losses due to iatrogenic events and deaths is nearly $1 trillion annually.</p>



<p>No-fault insurance is a common-sense plan that enables physicians to pursue their profession in a manner that will reduce iatrogenic injuries and costs. Individual cases requiring additional medical intervention and loss of income would still be compensated. This would generate huge savings. Reports indicate that the US is experiencing a severe shortage of doctors. The greatest shortages are in emergency medicine and general practice. This trend notably escalated during the pandemic.&nbsp;&nbsp;Too many medical school graduates are entering more financially lucrative medical specialties. We believe that all medical and nursing education should be free. From the time students graduate, they should receive an excellent living wage, even before proceeding to any specialty, without the specter of debt looming over their future.</p>



<p>No other nation suffers from the scourge of excessive drug price gouging like the US. After many years of haggling to lower prices and increase access to generic drugs, no substantial progress has been made. Even generic drug prices are now skyrocketing, according to a CBS News investigation.&nbsp;<a href="http://www.cbsnews.com/news/obamacare-60-minutes/">A&nbsp;<em>60 Minutes</em>&nbsp;feature</a>&nbsp;about the Affordable Care Act reported an “orgy of lobbying and backroom deals in which just about everyone with a stake in the $3-trillion-a-year health industry came out ahead—except the taxpayers.” For example,&nbsp;<em>Life Extension</em>&nbsp;magazine reported that an antiviral cream (acyclovir), which had lost its patent protection, “was being sold to pharmacies for 7,500% over the active ingredient cost.&nbsp;<a href="https://www.lifeextension.com/Magazine/2017/3/As-We-See-It/Page-01">The active ingredient</a>&nbsp;(acyclovir) costs only 8 pennies, yet pharmacies are paying a generic maker $600 for this drug and selling it to consumers for around $700.” The active ingredient in the drug tretinoin costs 80 cents to the manufacturer, yet a full bottle costs $1,100. Other examples include the antibiotic Doxycycline. The price per pill averages 7 cents to $3.36 but has a 5,300 percent markup when it reaches the consumer. The antidepressant Clomipramine is marked up 3,780 percent, and the anti-hypertensive drug Captopril’s mark-up is 2,850 percent.&nbsp;<a href="https://www.lifeextension.com/Magazine/2016/3/New-England-Journal-of-Medicine-Exposes-Generic-Price-Scandal/Page-01">And these are generic drugs</a>! These numbers reveal how bloated and rapacious the medical industrial complex is. Drug prices like these are another reason why the US has failed to successfully launch a national universal healthcare program for all.</p>



<p>Medication costs need to be dramatically cut to allow drug manufacturers a reasonable but not obscene profit margin. By capping profits approximately 100 percent above all costs, we would save our system hundreds of billions of dollars. Such a measure would also extirpate the growing corporate misdemeanors of pricing fraud, which forces patients to pay out-of-pocket in order to make up for the costs insurers are unwilling to pay.</p>



<p>Likewise for exorbitant hospital costs. A one dollar bag of&nbsp;<a href="https://www.nytimes.com/2013/08/27/health/exploring-salines-secret-costs.html">intravenous saline</a>&nbsp;can cost up to $546, plus an additional $127 for administration. If given in a hospital ER,&nbsp;<a href="https://www.nytimes.com/2013/08/27/health/exploring-salines-secret-costs.html">a single aspirin pill</a>&nbsp;can cost $30, six times the pharmacy’s cost for a full bottle.&nbsp;&nbsp;<a href="https://www.nytimes.com/2013/08/27/health/exploring-salines-secret-costs.html">A Fox News report</a>&nbsp;discovered that a visit to the ER for a headache might bankrupt you with over a $17,700 bill, or bilk you with a $24,100 bill for a sprained ankle. Unfortunately, the private insurance industry permits this unchecked price-gouging, and hospitals simply take advantage of the medical services racket.</p>



<p>Regardless of its harsh corporate critics, a single-payer program is completely feasible and well within the nation’s reach.&nbsp;<a href="https://www.counterpunch.org/2019/02/04/medicare-for-all-is-not-a-fantasy">Dean Baker</a>&nbsp;at the Center for Economics and Policy Research states, “The government already pays for almost half of the nation’s health care bill through Medicare, Medicaid, veterans’ benefits and other public sector programs. Achieving Medicare for All would mean covering the other half of current expenses, along with the additional costs of paying for the uninsured and under-insured who are not getting the care they need.”</p>



<p>Finally, we can acknowledge that our healthcare is fundamentally a despotic rationing system based upon high insurance costs vis-a-vis a toss of the dice to determine where a person sits on the economic ladder.&nbsp;&nbsp;For the past three decades it has contributed to inequality. The present insurance-based economic metrics cast millions of Americans out of coverage because private insurance costs are beyond their means.&nbsp;<a href="https://www.pbs.org/healthcarecrisis/Exprts_intrvw/u_reinhardt.htm%20%20">Uwe Reinhardt</a>, a Princeton University political economist, has called our system “brutal” because it “rations [people] out of the system.”&nbsp;&nbsp;He defined rationing as “withholding something from someone that is beneficial.” Discriminatory healthcare rationing now affects over 35 million people who have been priced out the system and left uninsured. They make too much to qualify for Medicare under Obamacare, yet earn far too little to afford private insurance costs and premiums. Out-of-pocket expenses for services insurers refuse to provide can also bankrupt a family. In the final analysis, the entire system is discriminatory and predatory.</p>



<p>However, we must be realistic. Almost every member of Congress has benefited from the flow of Big Pharma and private insurance money into their electoral campaign pockets. The only way to begin to bring our healthcare program up to the level of a truly developed nation is to remove the drug industry’s rampant and unnecessary profiteering from the equation.</p>



<p>*</p>



<p>Note to readers: Please click the share buttons above or below. Follow us on Instagram and Twitter and subscribe to our Telegram Channel. Feel free to repost and share widely Global Research articles.</p>



<p><strong><em>Richard Gale</em>&nbsp;</strong><em>is the Executive Producer of the Progressive Radio Network and a former Senior Research Analyst in the biotechnology and genomic industries.</em></p>



<p><strong><em>Dr. Gary Null</em>&nbsp;</strong><em>is host of the nation’s longest running public radio program on alternative and nutritional health and a multi-award-winning documentary film director, including his recent Last Call to Tomorrow</em></p>



<p><em>They are regular&nbsp;contributors to Global Research.</em></p>



<p>The original source of this article is Global Research</p>



<p>Copyright ©&nbsp;<a href="https://www.globalresearch.ca/author/richard-gale">Richard Gale</a>&nbsp;and&nbsp;<a href="https://www.globalresearch.ca/author/gary-null">Dr. Gary Null</a>, Global Research, 2022</p>



<p></p>



<p><a href="https://www.globalresearch.ca/universal-healthcare-now/5789329" rel="nofollow">https://www.globalresearch.ca/universal-healthcare-now/5789329</a></p>
			<div id="atatags-26942-62f3571ce22c8"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-62f3571ce22c8',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Universal%20Healthcare%20Now%21%20%E2%80%9CAn%20Out%20of%20Control%20Medical%20Industrial%20Complex%E2%80%9D&body=https%3A%2F%2Fcounterinformation.wordpress.com%2F2022%2F08%2F09%2Funiversal-healthcare-now-an-out-of-control-medical-industrial-complex%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="9d7e277075" data-email-share-track-url="https://counterinformation.wordpress.com/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-155100" class="share-linkedin sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-155100" class="share-twitter sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-155100" class="share-facebook sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-155100" class="share-pinterest sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-custom share-custom-google"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-google sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/?share=custom-1343174441" target="_blank" title="Click to share on Google+" ><span style="background-image:url(&quot;http://db.tt/GCubwsvw&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-custom share-custom-counterinformation"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-counterinformation sd-button share-icon no-text" href="https://counterinformation.wordpress.com/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/?share=custom-1362882644" target="_blank" title="Click to share on Counter Information" ><span style="background-image:url(&quot;http://db.tt/ZIBtFZQn&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Counter Information (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21030639-155100-62f3571ce3aa4' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=21030639&amp;post_id=155100&amp;origin=counterinformation.wordpress.com&amp;obj_id=21030639-155100-62f3571ce3aa4' data-name='like-post-frame-21030639-155100-62f3571ce3aa4' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="apostrophe-2-tags"><ul class="post-categories">
	<li><a href="https://counterinformation.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul><ul class="post-tags"><li><a href="https://counterinformation.wordpress.com/tag/science-and-medicine/" rel="tag">Science and Medicine</a></li><li><a href="https://counterinformation.wordpress.com/tag/usa/" rel="tag">USA</a></li></ul></div>	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/15c9ee8271a4fa013ac92fa5b1afd7f9?s=125&#038;d=identicon&#038;r=R' class='avatar avatar-125' height='125' width='125' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Jaime C.</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Uncovering the mainstream media lies			<a class="author-link" href="https://counterinformation.wordpress.com/author/chilcuyo/" rel="author">
				View all posts by Jaime C.			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://counterinformation.wordpress.com/2022/08/09/august-ninth-the-atomic-bomb-dropped-on-nagasaki-august-9-1945-christians-killing-christians-in-the-name-of-christ/" rel="prev"><span class="meta-nav">Previous</span> August Ninth: The Atomic Bomb dropped on Nagasaki, August 9, 1945: Christians Killing Christians in the Name of Christ</a></div><div class="nav-next"><a href="https://counterinformation.wordpress.com/2022/08/09/pelosis-taiwan-trip-exposes-foolishness-of-interventionism/" rel="next"><span class="meta-nav">Next</span> Pelosi’s Taiwan Trip Exposes Foolishness of Interventionism</a></div></div>
	</nav>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://counterinformation.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="405ea2ad09" /><input type="hidden" name="_wp_http_referer" value="/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='155100' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="075a36dc19" /></p>
<input type="hidden" name="genseq" value="1660114716" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="62"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

				<div class="sidebar-primary">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://counterinformation.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_image-72" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="100" height="100" src="https://counterinformation.files.wordpress.com/2015/01/counterinfo.png" class="image wp-image-48123 aligncenter attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="48123" data-permalink="https://counterinformation.wordpress.com/counterinfo/" data-orig-file="https://counterinformation.files.wordpress.com/2015/01/counterinfo.png" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="counterinfo" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2015/01/counterinfo.png?w=100" data-large-file="https://counterinformation.files.wordpress.com/2015/01/counterinfo.png?w=100" /></aside><aside id="meta-3" class="widget widget_meta"><h2 class="widget-title">Start</h2>
		<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://counterinformation.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://counterinformation.wordpress.com/feed/">Entries feed</a></li>
			<li><a href="https://counterinformation.wordpress.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>
		</ul>

		</aside><aside id="block-6" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://counterinformation.files.wordpress.com/2021/10/counterc150.png?w=400" alt="" class="wp-image-144504" width="274" height="274" /><figcaption class="wp-element-caption"> (Blogger)<a>https://counterinformationblog.blogspot.com/</a></figcaption></figure>
</aside><aside id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://counterinformation.wordpress.com/2022/08/01/" aria-label="Posts published on August 1, 2022">1</a></td><td><a href="https://counterinformation.wordpress.com/2022/08/02/" aria-label="Posts published on August 2, 2022">2</a></td><td><a href="https://counterinformation.wordpress.com/2022/08/03/" aria-label="Posts published on August 3, 2022">3</a></td><td><a href="https://counterinformation.wordpress.com/2022/08/04/" aria-label="Posts published on August 4, 2022">4</a></td><td><a href="https://counterinformation.wordpress.com/2022/08/05/" aria-label="Posts published on August 5, 2022">5</a></td><td><a href="https://counterinformation.wordpress.com/2022/08/06/" aria-label="Posts published on August 6, 2022">6</a></td><td><a href="https://counterinformation.wordpress.com/2022/08/07/" aria-label="Posts published on August 7, 2022">7</a></td>
	</tr>
	<tr>
		<td><a href="https://counterinformation.wordpress.com/2022/08/08/" aria-label="Posts published on August 8, 2022">8</a></td><td><a href="https://counterinformation.wordpress.com/2022/08/09/" aria-label="Posts published on August 9, 2022">9</a></td><td id="today">10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://counterinformation.wordpress.com/2022/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="media_image-6" class="widget widget_media_image"><h2 class="widget-title">The World News</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://counterinformation.files.wordpress.com/2011/03/rotating_earth_animation.gif"><img width="202" height="202" src="https://counterinformation.files.wordpress.com/2011/03/rotating_earth_animation.gif" class="image wp-image-2402 aligncenter attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="2402" data-permalink="https://counterinformation.wordpress.com/rotating_earth_animation/" data-orig-file="https://counterinformation.files.wordpress.com/2011/03/rotating_earth_animation.gif" data-orig-size="202,202" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="rotating_earth_animation" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2011/03/rotating_earth_animation.gif?w=202" data-large-file="https://counterinformation.files.wordpress.com/2011/03/rotating_earth_animation.gif?w=202" /></a></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://counterinformation.wordpress.com" data-blog="21030639" data-lang="en" data-show-follower-count="true">Follow  on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title">August 10, 2022</h2>
		<ul>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/09/video-hollywoods-pro-soviet-propaganda-vs-the-russia-probe/">Video: Hollywood’s Pro-Soviet Propaganda vs. The “Russia Probe”</a>
											<span class="post-date">August 9, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/09/us-china-chip-war-continues-geopolitics-and-the-semiconductor-industry/">US-China Chip War Continues. Geopolitics and the Semiconductor Industry</a>
											<span class="post-date">August 9, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/09/the-hypocrisy-of-the-assange-case/">The Hypocrisy of the Assange Case</a>
											<span class="post-date">August 9, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/09/flirting-with-war-biden-and-allies-continue-to-put-iran-in-the-crosshairs/">“Flirting with War”. Biden and Allies Continue to Put Iran in the Crosshairs</a>
											<span class="post-date">August 9, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/09/pelosis-taiwan-trip-exposes-foolishness-of-interventionism/">Pelosi’s Taiwan Trip Exposes Foolishness of Interventionism</a>
											<span class="post-date">August 9, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/" aria-current="page">Universal Healthcare Now! “An Out of Control Medical Industrial Complex”</a>
											<span class="post-date">August 9, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/09/august-ninth-the-atomic-bomb-dropped-on-nagasaki-august-9-1945-christians-killing-christians-in-the-name-of-christ/">August Ninth: The Atomic Bomb dropped on Nagasaki, August 9, 1945: Christians Killing Christians in the Name of Christ</a>
											<span class="post-date">August 9, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/09/crisis-of-the-wheat-export-supply-chain-eu-sanctions-against-russia-could-trigger-an-african-middle-eastern-migrant-crisis/">Crisis of the Wheat Export Supply Chain: EU Sanctions against Russia Could Trigger an African-Middle Eastern Migrant Crisis</a>
											<span class="post-date">August 9, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/09/an-unpleasant-truth-for-ukrainians-is-coming-to-light/"><strong>An unpleasant truth for Ukrainians is coming to light:</strong></a>
											<span class="post-date">August 9, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/09/trumps-mar-a-lago-home-searched-by-fbi-in-unprecedented-move/"><strong>Trump&#8217;s Mar-a-Lago home searched by FBI in unprecedented move</strong></a>
											<span class="post-date">August 9, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/08/how-the-pentagon-dictates-hollywood-storylines-war-propaganda-passed-off-as-entertainment/">How the Pentagon Dictates Hollywood Storylines. “War Propaganda Passed off as Entertainment”</a>
											<span class="post-date">August 8, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/08/the-phoney-nitrogen-crisis-the-netherlands-is-ground-zero-for-global-famine-agenda-precipitating-30000-farmers-out-of-business/">The Phoney Nitrogen Crisis: The Netherlands Is Ground Zero for Global Famine Agenda. Precipitating “30,000 Farmers Out of Business”</a>
											<span class="post-date">August 8, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/08/us-ambassadorial-nominee-confirms-role-of-ngos-in-the-hybrid-war-against-nicaragua/">US Ambassadorial Nominee Confirms Role of NGOs in the Hybrid War Against Nicaragua</a>
											<span class="post-date">August 8, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/08/how-russian-oil-is-making-its-way-from-europe-to-asia/">How Russian Oil Is Making Its Way From Europe to Asia</a>
											<span class="post-date">August 8, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/08/why-the-gulf-states-sco-membership-is-a-big-deal/">Why the Gulf States’ SCO Membership Is a Big Deal</a>
											<span class="post-date">August 8, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/08/why-the-west-is-easing-its-sanctions-on-russia/">Why the West Is Easing Its Sanctions on Russia</a>
											<span class="post-date">August 8, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/07/russia-zimbabwe-relations-remain-work-in-progress-interview-with-brigadier-general-nicholas-mike-sango/">Russia- Zimbabwe Relations: “Remain Work-in-Progress” Interview with Brigadier General Nicholas Mike Sango</a>
											<span class="post-date">August 7, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/07/the-collapse-of-america-distant-early-warning-signs-of-uncle-sams-demise-andrei-martyanov-3/">The Collapse of America: Distant Early Warning Signs of Uncle Sam’s Demise. Andrei Martyanov</a>
											<span class="post-date">August 7, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/07/it-is-an-illusion-to-believe-that-one-can-rise-against-the-state/">It Is an Illusion to Believe That One Can Rise Against the State</a>
											<span class="post-date">August 7, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/07/to-hate-all-things-russian-russias-contributions-to-the-treasure-trove-of-world-civilization/">“To Hate All Things Russian”: Russia’s Contributions to the Treasure-trove of World Civilization</a>
											<span class="post-date">August 7, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/07/the-strategies-of-global-warfare-war-with-china-and-russia-washingtons-military-design-in-the-asia-pacific-3/">The Strategies of Global Warfare: War with China and Russia? Washington’s Military Design in the Asia-Pacific</a>
											<span class="post-date">August 7, 2022</span>
									</li>
											<li>
					<a href="https://counterinformation.wordpress.com/2022/08/07/how-uk-foreign-policy-is-fatally-wedded-to-a-declining-us-empire/"><strong>How UK foreign policy is fatally wedded to a declining US empire</strong></a>
											<span class="post-date">August 7, 2022</span>
									</li>
					</ul>

		</aside><aside id="pages-3" class="widget widget_pages"><h2 class="widget-title">Start here</h2>
			<ul>
				<li class="page_item page-item-2"><a href="https://counterinformation.wordpress.com/about/">About</a></li>
<li class="page_item page-item-8135"><a href="https://counterinformation.wordpress.com/links/">Links</a></li>
<li class="page_item page-item-4467"><a href="https://counterinformation.wordpress.com/documentaries/">Videos</a></li>
			</ul>

			</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="dark" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/counter_info" href="https://twitter.com/counter_info">My Tweets</a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/blogci/">Facebook Page</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/blogci/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/blogci/"><a href="https://www.facebook.com/blogci/">Facebook Page</a></blockquote></div>
		</div>
		</aside><aside id="linkcat-174433348" class="widget widget_links"><h2 class="widget-title">Social Networks</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://www.facebook.com/blogci/"><img src="https://counterinformation.files.wordpress.com/2017/07/facebook16.png"  alt="Facebook "  /> Facebook</a>
0</li>
<li><a href="https://www.linkedin.com/uas/login"><img src="https://counterinformation.files.wordpress.com/2017/07/linkedin-icon-e1428187934974.png"  alt="Linkedin "  /> Linkedin</a>
0</li>
<li><a href="https://www.pinterest.com/"><img src="https://counterinformation.files.wordpress.com/2017/07/pinterest16.png"  alt="Pinterest "  /> Pinterest</a>
0</li>
<li><a href="https://www.stumbleupon.com/"><img src="https://counterinformation.files.wordpress.com/2017/07/stumbleupon-e1428187954735.png"  alt="Stumbleupon "  /> Stumbleupon</a>
0</li>
<li><a href="https://twitter.com/Counter_info"><img src="https://counterinformation.files.wordpress.com/2017/07/twitter16.png"  alt="Twitter "  /> Twitter</a>
0</li>
<li><a href="https://www.youtube.com/channel/UCOKjDqAZectgEE_zLAkevGA"><img src="https://counterinformation.files.wordpress.com/2015/04/youtube-logo-e1428141085987.png"  alt="YouTube "  /> YouTube</a>
0</li>

	</ul>
</aside>
<aside id="linkcat-3897162" class="widget widget_links"><h2 class="widget-title">Alternative Information</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.alternet.org/"><img src="https://counterinformation.files.wordpress.com/2015/08/alternet-e1440199157799.jpg"  alt="Alternet "  /> Alternet</a>
0</li>
<li><a href="http://altoarizona.com/">Alto Arizona</a>
0</li>
<li><a href="http://www.antiwar.com/">Anti War com</a>
0</li>
<li><a href="http://www.buzzflash.com/">BUZZFLASH</a>
0</li>
<li><a href="http://cadtm.org/English"><img src="https://counterinformation.files.wordpress.com/2015/08/cadtm-e1440199169358.jpg"  alt="CADTM "  /> CADTM</a>
0</li>
<li><a href="https://counterinformationblog.blogspot.com/"><img src="https://counterinformation.files.wordpress.com/2020/03/logocounte80.jpg"  alt="Counter Information "  /> Counter Information</a>
0</li>
<li><a href="http://www.counterpunch.org/">Counterpunch</a>
0</li>
<li><a href="http://www.democracynow.org/"><img src="https://counterinformation.files.wordpress.com/2015/08/500px-democracy_now_logo-svg_-300x210-e1440199245327.png"  alt="Democracy Now "  /> Democracy Now</a>
0</li>
<li><a href="http://www.fair.org/blog/">FAIR</a>
0</li>
<li><a href="http://www.marxist.ca/">Fightback</a>
0</li>
<li><a href="http://www.firethistime.net/">Fire this time</a>
0</li>
<li><a href="http://www.globalresearch.ca/"><img src="https://counterinformation.files.wordpress.com/2018/01/gres80.png"  alt="Global Research "  /> Global Research</a>
0</li>
<li><a href="http://www.handsoffvenezuela.org/"><img src="https://counterinformation.files.wordpress.com/2015/08/41569_123588384363596_9454_n-e1440199261460.jpg"  alt="Hands off Venezuela "  /> Hands off Venezuela</a>
0</li>
<li><a href="http://www.infowars.com/"><img src="https://counterinformation.files.wordpress.com/2015/08/4sp_eea-e1440210101794.jpeg"  alt="Info Wars "  /> Info Wars</a>
0</li>
<li><a href="http://www.johnpilger.com/">John Pilger</a>
0</li>
<li><a href="http://linhdinhphotos.blogspot.com/">Linhdi photos</a>
0</li>
<li><a href="http://www.motherjones.com/"><img src="https://counterinformation.files.wordpress.com/2015/08/mother-jones-logo-150x150-e1440199217382.jpg"  alt="Mother Jones "  /> Mother Jones</a>
0</li>
<li><a href="http://occupywallst.org/"><img src="https://counterinformation.files.wordpress.com/2015/08/ocuppy-e1440199229406.jpg"  alt="Occupy Wall Street "  /> Occupy Wall Street</a>
0</li>
<li><a href="http://english.pravda.ru/"><img src="https://counterinformation.files.wordpress.com/2015/08/ie-logo1-e1440210087183.gif"  alt="Pavda.ru News "  /> Pavda.ru News</a>
0</li>
<li><a href="http://www.pbs.org/newshour/">PBS</a>
0</li>
<li><a href="https://contralapropagandamediatica.blogspot.com/" title="Spanish"><img src="https://counterinformation.files.wordpress.com/2018/07/palter80.jpg"  alt="Periódico Alternativo Spanish"  title="Spanish" /> Periódico Alternativo</a>
Spanish
0</li>
<li><a href="http://www.propublica.org/">PROPUBLICA</a>
0</li>
<li><a href="https://twitter.com/LeeCamp?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><img src="https://counterinformation.files.wordpress.com/2021/10/redacted80.png"  alt="Redacted Tonight "  /> Redacted Tonight</a>
0</li>
<li><a href="https://www.telesurtv.net/english"><img src="https://counterinformation.files.wordpress.com/2018/01/nsilsoqz_80.jpg"  alt="Telesur (English) "  /> Telesur (English)</a>
0</li>
<li><a href="http://www.independent.co.uk/opinion/commentators/fisk/">The Independent (Robert Fisk)</a>
0</li>
<li><a href="http://www.tnr.com/">The New Republic</a>
0</li>
<li><a href="https://www.youtube.com/user/TheRealNews"><img src="https://counterinformation.files.wordpress.com/2015/08/187973_16512617979_3696384_n-e1440199130557.jpg"  alt="The Real News "  /> The Real News</a>
0</li>
<li><a href="http://www.voltairenet.org/en"><img src="https://counterinformation.files.wordpress.com/2015/08/venezuela-developed-unarmed-45732224-e1440210129901.jpg"  alt="Voltaire net "  /> Voltaire net</a>
0</li>
<li><a href="http://en.blog.wordpress.com/">WordPress.com News</a>
0</li>
<li><a href="https://www.wsws.org/en/"><img src="https://counterinformation.files.wordpress.com/2015/08/wsws-e1440210116155.jpg"  alt="World Socialist web site "  /> World Socialist web site</a>
0</li>

	</ul>
</aside>
<aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="21030639"/>
					<input type="hidden" name="source" value="https://counterinformation.wordpress.com/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="fa4eb6fc1e" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 563 other followers				</div>
						</div>
			
</aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href="http://klauskadur.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/aa3d195f96b1113c8f3ffcfb9d3328b1?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://boraest.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c09f3a3119857e0d9f35056fc30632fc?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/670d1c34ad3cf9a971bcf40512a1715e?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://fizzlifax.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/b245d4792373165312a65a30f0584c67?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/b4f9e7ab6c654ef16fcd2c9996e36ba1?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/ddbd861786d8192ec96f5b30029db68f?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://thefreeonline.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/0f7116a8d2e05d9ef3aaa81093436c9f?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://conartistocracy.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/4d9551d886e724b42ab434685bff5f52?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/0672eeae90c25246e71008f9214e9c37?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.oom2.com"><img alt='' src='https://2.gravatar.com/avatar/2a9b332e43069a85f0a304dd47689d2c?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://counterinformation.wordpress.com/2022/08/'> August 2022 </option>
	<option value='https://counterinformation.wordpress.com/2022/07/'> July 2022 </option>
	<option value='https://counterinformation.wordpress.com/2022/06/'> June 2022 </option>
	<option value='https://counterinformation.wordpress.com/2022/05/'> May 2022 </option>
	<option value='https://counterinformation.wordpress.com/2022/04/'> April 2022 </option>
	<option value='https://counterinformation.wordpress.com/2022/03/'> March 2022 </option>
	<option value='https://counterinformation.wordpress.com/2022/02/'> February 2022 </option>
	<option value='https://counterinformation.wordpress.com/2022/01/'> January 2022 </option>
	<option value='https://counterinformation.wordpress.com/2021/12/'> December 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/11/'> November 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/10/'> October 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/09/'> September 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/08/'> August 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/07/'> July 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/06/'> June 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/05/'> May 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/04/'> April 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/03/'> March 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/02/'> February 2021 </option>
	<option value='https://counterinformation.wordpress.com/2021/01/'> January 2021 </option>
	<option value='https://counterinformation.wordpress.com/2020/12/'> December 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/11/'> November 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/10/'> October 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/09/'> September 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/08/'> August 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/07/'> July 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/06/'> June 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/05/'> May 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/04/'> April 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/03/'> March 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/02/'> February 2020 </option>
	<option value='https://counterinformation.wordpress.com/2020/01/'> January 2020 </option>
	<option value='https://counterinformation.wordpress.com/2019/12/'> December 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/11/'> November 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/10/'> October 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/09/'> September 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/08/'> August 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://counterinformation.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://counterinformation.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://counterinformation.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://counterinformation.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://counterinformation.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://counterinformation.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://counterinformation.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://counterinformation.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://counterinformation.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://counterinformation.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://counterinformation.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://counterinformation.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://counterinformation.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://counterinformation.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://counterinformation.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://counterinformation.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://counterinformation.wordpress.com/2011/02/'> February 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="media_image-75" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="249" src="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg" class="image wp-image-78137 aligncenter attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg 300w, https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="78137" data-permalink="https://counterinformation.wordpress.com/stop_israel_us_saudi_arabia_turkey_qatar_/" data-orig-file="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg" data-orig-size="300,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stop_israel_us_saudi_arabia_turkey_qatar_" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg?w=300" data-large-file="https://counterinformation.files.wordpress.com/2016/12/stop_israel_us_saudi_arabia_turkey_qatar_.jpg?w=300" /></aside><aside id="media_image-74" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://secure.canadians.org/ea-action/action?ea.client.id=1899&#038;ea.campaign.id=57634"><img width="300" height="150" src="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg" class="image wp-image-77108 aligncenter attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg 300w, https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg?w=150&amp;h=75 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="77108" data-permalink="https://counterinformation.wordpress.com/nestlewater-assembly/" data-orig-file="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg" data-orig-size="300,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nestlewater-assembly" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg?w=300" data-large-file="https://counterinformation.files.wordpress.com/2016/11/nestlewater-assembly.jpg?w=300" /></a></aside><aside id="media_image-62" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://app.box.com/s/sik120btqzl6vwko3hgo"><img width="300" height="330" src="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg" class="image wp-image-56758 aligncenter attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg 300w, https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg?w=136&amp;h=150 136w, https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg?w=273&amp;h=300 273w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="56758" data-permalink="https://counterinformation.wordpress.com/waronsy-2/" data-orig-file="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg" data-orig-size="300,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="waronsy" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg?w=273" data-large-file="https://counterinformation.files.wordpress.com/2015/08/waronsy.jpg?w=300" /></a></aside><aside id="text-60" class="widget widget_text"><h2 class="widget-title">9/11 Explosive Evidence</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/Ddz2mw2vaEg?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div>
		</aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widget-title">Blog Stats</h2>		<ul>
			<li>701,061 hits</li>
		</ul>
		</aside><aside id="block-3" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://counterinformation.files.wordpress.com/2021/08/12191086_497496213766088_366422834828071416_n.jpg"><img loading="lazy" width="400" height="283" src="https://counterinformation.files.wordpress.com/2021/08/12191086_497496213766088_366422834828071416_n.jpg?w=400" alt="" class="wp-image-143566" /></a></figure>
</aside><aside id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h2 class="widget-title">Blogs I Follow</h2><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ourworldlegends.com' title='Our World Legends.' data-id='wpcom-bubble-jp_blogs_i_follow-2-1' class='bump-view' data-bump-view='bif'><img alt='' src='https://idreamofninjablog.files.wordpress.com/2016/03/dream-inner-ninja-gif5.gif?w=100' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://shatara46.wordpress.com' title='~Burning Woman~' data-id='wpcom-bubble-jp_blogs_i_follow-2-2' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/c5a3474553d1c781aada774f2580f4fa?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://plumbingandpipefitter.wordpress.com' title='Plumber and Hardware' data-id='wpcom-bubble-jp_blogs_i_follow-2-3' class='bump-view' data-bump-view='bif'><img alt='' src='https://plumbingandpipefitter.files.wordpress.com/2020/06/cropped-254-722-478822-20200129_220908-1.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://counterpointorg.com' title='Counterpoint' data-id='wpcom-bubble-jp_blogs_i_follow-2-4' class='bump-view' data-bump-view='bif'><img alt='' src='https://counterpointsorg.files.wordpress.com/2018/11/cropped-sock-ra-tees.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://julieanneda.wordpress.com' title='Thoughts of a Wolf in Sheep&#039;s Clothing' data-id='wpcom-bubble-jp_blogs_i_follow-2-5' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/7d792c73557383643d0ac6317a6873a7?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://declarationofopinion.wordpress.com' title='Declaration Of Opinion' data-id='wpcom-bubble-jp_blogs_i_follow-2-6' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/c9a12431d1b6de4429a1a263863a7243?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://pethumansite.wordpress.com' title='Pet Human' data-id='wpcom-bubble-jp_blogs_i_follow-2-7' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/ff82fb3b92f377057957811b0009c184?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://piazzadcara.wordpress.com' title='Piazza della Carina' data-id='wpcom-bubble-jp_blogs_i_follow-2-8' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/09a87b3d82104713ef7edc6dfeb03dfa?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://goddogsandmiracles.wordpress.com' title='God, dogs, and miracles' data-id='wpcom-bubble-jp_blogs_i_follow-2-9' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/fd02d4c1523691f7f150a3e396f992e3?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ppjg.me' title='The PPJ Gazette' data-id='wpcom-bubble-jp_blogs_i_follow-2-10' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/de83f9c58af50b51f9d73111a028df0a?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://blogfactory.co.uk' title='©  blogfactory' data-id='wpcom-bubble-jp_blogs_i_follow-2-11' class='bump-view' data-bump-view='bif'><img alt='' src='https://blogfactorycouk.files.wordpress.com/2021/07/cropped-images-6-1.jpeg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://envirowatchrangitikei.wordpress.com' title='Rangitikei Environmental Health Watch' data-id='wpcom-bubble-jp_blogs_i_follow-2-12' class='bump-view' data-bump-view='bif'><img alt='' src='https://envirowatchrangitikei.files.wordpress.com/2019/09/cropped-1.-1791-resized.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://thealchemistsstudioca.wordpress.com/' title='The Alchemist&#039;s Studio' data-id='wpcom-bubble-jp_blogs_i_follow-2-13' class='bump-view' data-bump-view='bif'><img alt='' src='https://rakupottery.ca/wp-content/uploads/2018/11/cropped-FORakuGroup2.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://thechroniclesofhistory.com' title='THE CHRONICLES OF HISTORY ' data-id='wpcom-bubble-jp_blogs_i_follow-2-14' class='bump-view' data-bump-view='bif'><img alt='' src='https://thechroniclesofhistory.files.wordpress.com/2017/12/lhertzel_1303424945_quill-pen.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://festivalforpoetry.com' title='POETRY FESTIVAL. Submit to site for FREE. Submit for actor performance. Submit poem to be made into film. ' data-id='wpcom-bubble-jp_blogs_i_follow-2-15' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/e8c21ae549cd311d8cdd135c47196b66?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://limitlesstravelling.com/' title='Limitless Travelling With K' data-id='wpcom-bubble-jp_blogs_i_follow-2-16' class='bump-view' data-bump-view='bif'><img alt='' src='https://limitlesstravelling.com/wp-content/uploads/2018/11/cropped-1384531236-1-1.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://emmahistory625603948.wordpress.com' title='Emma&#039;s History Review' data-id='wpcom-bubble-jp_blogs_i_follow-2-17' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/d326315f4e5a2cacaad8d657d268178d?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://dispatchesfromtheasylum.com' title='Dispatches from the Asylum' data-id='wpcom-bubble-jp_blogs_i_follow-2-18' class='bump-view' data-bump-view='bif'><img alt='' src='https://dispatchesfromtheasylum.files.wordpress.com/2017/07/cropped-img_1382-3.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://documentaryshortfilmfestival.com' title='Documentary Film Festival. Los Angeles &amp; Toronto' data-id='wpcom-bubble-jp_blogs_i_follow-2-19' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/2e64b8b44cabc95296166a77d764648c?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=R' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ashdsolomon.wordpress.com' title='SHINE OF A LUCID BEING' data-id='wpcom-bubble-jp_blogs_i_follow-2-20' class='bump-view' data-bump-view='bif'><img alt='' src='https://ashdsolomon.files.wordpress.com/2019/01/cropped-FB8600E0-8ED2-4E92-B388-62470F3D11CF.jpeg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div></div><div style='clear: both;'></div></aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Former Bundeskanzler Schroeder in Moscow talking with &#8211; © blogfactory" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://blogfactory.co.uk/2022/08/06/former-bundeskanzler-schroeder-in-moscow-talking-with/" rel="nofollow"><img alt='' src='https://blogfactorycouk.files.wordpress.com/2021/07/cropped-images-6-1.jpeg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://blogfactory.co.uk/2022/08/06/former-bundeskanzler-schroeder-in-moscow-talking-with/" rel="nofollow">Former Bundeskanzler&hellip;</a> on <a href="https://counterinformation.wordpress.com/2022/08/05/former-chancellor-schroder-tries-to-save-the-struggling-german-economy-by-negotiating-with-moscow/#comment-56405">Former Chancellor Schröder Tri&hellip;</a></td></tr><tr><td title="Spain Admits Spraying Deadly Chemtrails as Part of Secret UN Program &#8211; © blogfactory" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://blogfactory.co.uk/2022/08/04/spain-admits-spraying-deadly-chemtrails-as-part-of-secret-un-program/" rel="nofollow"><img alt='' src='https://blogfactorycouk.files.wordpress.com/2021/07/cropped-images-6-1.jpeg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://blogfactory.co.uk/2022/08/04/spain-admits-spraying-deadly-chemtrails-as-part-of-secret-un-program/" rel="nofollow">Spain Admits Sprayin&hellip;</a> on <a href="https://counterinformation.wordpress.com/2022/08/03/spain-admits-spraying-deadly-chemtrails-as-part-of-secret-un-program-one-month-after-march-2020-covid-19-lockdown/#comment-56401">Spain Admits Spraying Deadly C&hellip;</a></td></tr><tr><td title="Eric" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://calculusofdecay.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/97d6ab1e1b20872a128cf5f1518dcdb8?s=48&#038;d=identicon&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://calculusofdecay.com" rel="nofollow">Eric</a> on <a href="https://counterinformation.wordpress.com/2022/08/02/policing-the-world-is-a-full-time-job-washington-is-addicted-to-war-dr-philip-giraldi/#comment-56400">Policing the World Is a Full-T&hellip;</a></td></tr><tr><td title="Bombshell Document Dump on Pfizer Vaccine Data &#8211; Additional survival tricks" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://survivaltricks.wordpress.com/2022/07/31/bombshell-document-dump-on-pfizer-vaccine-data/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://survivaltricks.wordpress.com/2022/07/31/bombshell-document-dump-on-pfizer-vaccine-data/" rel="nofollow">Bombshell Document D&hellip;</a> on <a href="https://counterinformation.wordpress.com/2022/07/30/bombshell-document-dump-on-pfizer-vaccine-data-6/#comment-56384">Bombshell Document Dump on Pfi&hellip;</a></td></tr><tr><td title="Global Planned Financial Tsunami Has Just Begun | AGR Daily News" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://agrdailynews.com/2022/07/28/global-planned-financial-tsunami-has-just-begun/" rel="nofollow"><img alt='' src='https://agreenroad.files.wordpress.com/2020/05/cropped-agreenroad.jpg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://agrdailynews.com/2022/07/28/global-planned-financial-tsunami-has-just-begun/" rel="nofollow">Global Planned Finan&hellip;</a> on <a href="https://counterinformation.wordpress.com/2022/07/23/global-planned-financial-tsunami-has-just-begun/#comment-56373">Global Planned Financial Tsuna&hellip;</a></td></tr>				</table>
				</aside><aside id="text-61" class="widget widget_text"><h2 class="widget-title">2015 NEW Loose Change 3rd Edition! MUST SEE! 9/11 Truth</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/9qIATAMWq3E?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div>
		</aside><aside id="linkcat-330530766" class="widget widget_links"><h2 class="widget-title">More Links</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://www.kpfk.org/player/"><img src="https://counterinformation.files.wordpress.com/2015/08/kpfk-e1440199193949.jpeg"  alt="KPFK "  /> KPFK</a>
0</li>
<li><a href="https://www.presstv.ir/"><img src="https://counterinformation.files.wordpress.com/2015/08/presstv-e1440231210451.jpg"  alt="Press TV "  /> Press TV</a>
0</li>
<li><a href="http://www.rt.com/on-air/"><img src="https://counterinformation.files.wordpress.com/2015/08/rt-news-e1440231193259.png"  alt="RT on line "  /> RT on line</a>
0</li>
<li><a href="http://www.telesurtv.net/english/index.html"><img src="https://counterinformation.files.wordpress.com/2015/08/bws4kjgimaaylfo-e1440199117541.jpg"  alt="Telesur (english) "  /> Telesur (english)</a>
0</li>

	</ul>
</aside>
<aside id="text-39" class="widget widget_text"><h2 class="widget-title">The American Dream</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/tGk5ioEXlIM?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div></div>
		</aside><aside id="media_image-56" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.justforeignpolicy.org/iraq"><img width="300" height="400" src="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg" class="image wp-image-48024 aligncenter attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg 300w, https://counterinformation.files.wordpress.com/2014/12/kblair.jpg?w=113&amp;h=150 113w, https://counterinformation.files.wordpress.com/2014/12/kblair.jpg?w=225&amp;h=300 225w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="48024" data-permalink="https://counterinformation.wordpress.com/kblair/" data-orig-file="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg" data-orig-size="300,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kblair" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg?w=225" data-large-file="https://counterinformation.files.wordpress.com/2014/12/kblair.jpg?w=300" /></a></aside><aside id="text-38" class="widget widget_text"><h2 class="widget-title">Hillary Clinton on Gaddafi: We came, we saw, he died</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/Fgcd1ghag5Y?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div></div>
		</aside><aside id="text-51" class="widget widget_text">			<div class="textwidget"><a href="http://www2.clustrmaps.com/counter/maps.php?url=http://blogtherealnews.wordpress.com" id="clustrMapsLink"><img src="http://www2.clustrmaps.com/counter/index2.php?url=http://blogtherealnews.wordpress.com" style="border:0;" alt="Locations of visitors to this page" title="Locations of visitors to this page" />
</a></div>
		</aside><aside id="text-52" class="widget widget_text"><h2 class="widget-title">Two American Families</h2>			<div class="textwidget"><p style="font-size:11px;font-family:Arial, Helvetica, sans-serif;color:#808080;margin-top:5px;background:transparent;text-align:center;width:300px;">Watch <a style="text-decoration:none !important;font-weight:normal !important;height:13px;color:#4eb2fe !important;" href="http://video.pbs.org/video/2365024447" target="_blank" rel="noopener">Two American Families</a> on PBS. See more from <a style="text-decoration:none !important;font-weight:normal !important;height:13px;color:#4eb2fe !important;" href="http://www.pbs.org/wgbh/pages/frontline/" target="_blank" rel="noopener">FRONTLINE.</a></p></div>
		</aside><aside id="media_image-64" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://dl.dropboxusercontent.com/u/39679719/Anti-capitalism_cbig.gif"><img width="300" height="374" src="https://counterinformation.files.wordpress.com/2014/08/anti-capitalism_300.gif" class="image wp-image-43699 aligncenter attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="43699" data-permalink="https://counterinformation.wordpress.com/anti-capitalism_300/" data-orig-file="https://counterinformation.files.wordpress.com/2014/08/anti-capitalism_300.gif" data-orig-size="300,374" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anti-capitalism_300" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2014/08/anti-capitalism_300.gif?w=241" data-large-file="https://counterinformation.files.wordpress.com/2014/08/anti-capitalism_300.gif?w=300" /></a></aside><aside id="media_image-55" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.justforeignpolicy.org/iraq"><img width="350" height="349" src="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg" class="image wp-image-15107 aligncenter attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg 350w, https://counterinformation.files.wordpress.com/2013/06/busho.jpeg?w=150&amp;h=150 150w, https://counterinformation.files.wordpress.com/2013/06/busho.jpeg?w=300&amp;h=300 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="15107" data-permalink="https://counterinformation.wordpress.com/busho/" data-orig-file="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg" data-orig-size="350,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="busho" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg?w=300" data-large-file="https://counterinformation.files.wordpress.com/2013/06/busho.jpeg?w=350" /></a></aside><aside id="media_image-63" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://app.box.com/s/z7e3e6y6wfezwo1wr9eo"><img width="280" height="364" src="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png?w=280" class="image wp-image-33936 aligncenter attachment-300x364 size-300x364" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png 280w, https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png?w=115 115w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="33936" data-permalink="https://counterinformation.wordpress.com/0315_syria_saban-pdf-box/" data-orig-file="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png" data-orig-size="280,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="0315_syria_saban.pdf   Box" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png?w=231" data-large-file="https://counterinformation.files.wordpress.com/2013/09/0315_syria_saban-pdf-box-e1378044266680.png?w=280" /></a></aside><aside id="text-62" class="widget widget_text"><h2 class="widget-title">Docs</h2>			<div class="textwidget"><p>&#8220;Al-Qaida&#8217;s Foreing fighters in Iraq&#8221;<br />
CTCForeingfighter.19.Dec07.pdf)</p>
<p>&#8220;Report of the Independent Civil Society Fact-Finding<br />
Mission to Libya&#8221; (FFM_Lybia-report.pdf)</p>
<p>&#8220;Rebuilding America&#8217;s defenses&#8221; (RebuildingamericasDefenses.pdf)<br />
&#8220;U.S strategy toward sub-saharian Africa&#8221;<br />
(africa_strategy_2.pdf)</p>
<p>&#8220;Report on the &#8220;Left-ti-Die&#8221; Boat&#8221;<br />
(final-draft-public.pdf)</p>
<p>&#8220;Saving Syria: Assessing Options for Regime Change&#8221;<br />
(0315_syria_saban.pdf)</p>
<p>&#8220;Defense strategy for the 1900s&#8221; (naarpr_Defense.pdf)</p>
<p>&#8220;Combating Terrorism in Libya Through Dialogue an Reintegration&#8221; (RSIS_libya.pdf)</p>
<p>&#8220;Report of the Working group on the Universal periodic review&#8221; (A-HRC-16-15.pdf)</p>
<p>&#8220;Universal Declaration of Human Rights&#8221; (Declaration_eng.pdf)</p>
<p>&#8220;The Declaration Of Independence&#8221; (decind.pdf)</p>
</div>
		</aside><aside id="media_image-76" class="widget widget_media_image"><h2 class="widget-title">Box Net</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://app.box.com/embed_widget/s/7d8b8c7ffb0368d6abf0?view=list&#038;sort=date&#038;direction=ASC&#038;theme=blue"><img width="340" height="279" src="https://counterinformation.files.wordpress.com/2020/02/boxnet-logo.jpeg?w=340" class="image wp-image-117179  attachment-340x279 size-340x279" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://counterinformation.files.wordpress.com/2020/02/boxnet-logo.jpeg 340w, https://counterinformation.files.wordpress.com/2020/02/boxnet-logo.jpeg?w=150 150w, https://counterinformation.files.wordpress.com/2020/02/boxnet-logo.jpeg?w=300 300w" sizes="(max-width: 340px) 100vw, 340px" data-attachment-id="117179" data-permalink="https://counterinformation.wordpress.com/boxnet-logo/" data-orig-file="https://counterinformation.files.wordpress.com/2020/02/boxnet-logo.jpeg" data-orig-size="340,279" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boxnet-logo" data-image-description="" data-image-caption="" data-medium-file="https://counterinformation.files.wordpress.com/2020/02/boxnet-logo.jpeg?w=300" data-large-file="https://counterinformation.files.wordpress.com/2020/02/boxnet-logo.jpeg?w=340" /></a></aside>			<div id="atatags-286348-62f3571d074e1"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-62f3571d074e1',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>		</div>
		
				<div class="sidebar-secondary">
			<aside id="text-42" class="widget widget_text"><h2 class="widget-title">Box</h2>			<div class="textwidget"><a href="https://app.box.com/embed_widget/s/7d8b8c7ffb0368d6abf0?view=list&#038;sort=date&#038;direction=ASC&#038;theme=blue">https://app.box.com/embed_widget/s/7d8b8c7ffb0368d6abf0?view=list&#038;sort=date&#038;direction=ASC&#038;theme=blue</a></div>
		</aside>		</div>
		
		
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

				<div class="widget-area">
			<div id="footer-sidebar">
				<aside id="text-49" class="widget widget_text"><h3 class="widget-title">disclaimer</h3>			<div class="textwidget"><div><span style="font-family:&quot;"><div class="boxed"></div></span></div><div><span style="font-family:&quot;">  <span style="font-weight:bold;">Counter Information published all articles following the <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons</a> rule. If you don't want your article to appear in this blog email me and I will remove it asap.</span><span style="font-family:&quot;"></span></span></div><div><span style="font-family:&quot;"></span></div></div>
		</aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><a href="https://counterinformation.wordpress.com/tag/911/" class="tag-cloud-link tag-link-8239 tag-link-position-1" style="font-size: 8.4307692307692pt;" aria-label="911 (137 items)">911</a>
<a href="https://counterinformation.wordpress.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-2" style="font-size: 12.164102564103pt;" aria-label="Afghanistan (454 items)">Afghanistan</a>
<a href="https://counterinformation.wordpress.com/tag/africa/" class="tag-cloud-link tag-link-2214 tag-link-position-3" style="font-size: 8.4307692307692pt;" aria-label="Africa (137 items)">Africa</a>
<a href="https://counterinformation.wordpress.com/tag/asia/" class="tag-cloud-link tag-link-1612 tag-link-position-4" style="font-size: 12.882051282051pt;" aria-label="Asia (580 items)">Asia</a>
<a href="https://counterinformation.wordpress.com/tag/australia/" class="tag-cloud-link tag-link-4330 tag-link-position-5" style="font-size: 12.020512820513pt;" aria-label="Australia (439 items)">Australia</a>
<a href="https://counterinformation.wordpress.com/tag/biotechnology-and-gmo/" class="tag-cloud-link tag-link-115106522 tag-link-position-6" style="font-size: 8.2153846153846pt;" aria-label="Biotechnology and GMO (127 items)">Biotechnology and GMO</a>
<a href="https://counterinformation.wordpress.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-7" style="font-size: 9.0051282051282pt;" aria-label="Brazil (164 items)">Brazil</a>
<a href="https://counterinformation.wordpress.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-8" style="font-size: 13.6pt;" aria-label="Canada (731 items)">Canada</a>
<a href="https://counterinformation.wordpress.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-9" style="font-size: 14.102564102564pt;" aria-label="China (855 items)">China</a>
<a href="https://counterinformation.wordpress.com/tag/civil-rights/" class="tag-cloud-link tag-link-10941 tag-link-position-10" style="font-size: 9.5794871794872pt;" aria-label="Civil rights (197 items)">Civil rights</a>
<a href="https://counterinformation.wordpress.com/tag/climate-change-2/" class="tag-cloud-link tag-link-34918988 tag-link-position-11" style="font-size: 8.6461538461538pt;" aria-label="Climate Change (146 items)">Climate Change</a>
<a href="https://counterinformation.wordpress.com/tag/crimes-against-humanity/" class="tag-cloud-link tag-link-462641 tag-link-position-12" style="font-size: 9.7948717948718pt;" aria-label="Crimes against Humanity (214 items)">Crimes against Humanity</a>
<a href="https://counterinformation.wordpress.com/tag/cuba/" class="tag-cloud-link tag-link-16719 tag-link-position-13" style="font-size: 10.010256410256pt;" aria-label="Cuba (228 items)">Cuba</a>
<a href="https://counterinformation.wordpress.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-14" style="font-size: 10.010256410256pt;" aria-label="Daesh (229 items)">Daesh</a>
<a href="https://counterinformation.wordpress.com/tag/economy/" class="tag-cloud-link tag-link-8590 tag-link-position-15" style="font-size: 10.728205128205pt;" aria-label="Economy (289 items)">Economy</a>
<a href="https://counterinformation.wordpress.com/tag/egypt/" class="tag-cloud-link tag-link-14644 tag-link-position-16" style="font-size: 9.7230769230769pt;" aria-label="Egypt (209 items)">Egypt</a>
<a href="https://counterinformation.wordpress.com/tag/environment/" class="tag-cloud-link tag-link-184 tag-link-position-17" style="font-size: 11.230769230769pt;" aria-label="Environment (334 items)">Environment</a>
<a href="https://counterinformation.wordpress.com/tag/europe/" class="tag-cloud-link tag-link-4328 tag-link-position-18" style="font-size: 16.54358974359pt;" aria-label="Europe (1,876 items)">Europe</a>
<a href="https://counterinformation.wordpress.com/tag/fake-news/" class="tag-cloud-link tag-link-56075 tag-link-position-19" style="font-size: 11.374358974359pt;" aria-label="Fake News (357 items)">Fake News</a>
<a href="https://counterinformation.wordpress.com/tag/false-flag/" class="tag-cloud-link tag-link-297292 tag-link-position-20" style="font-size: 8.574358974359pt;" aria-label="False Flag (144 items)">False Flag</a>
<a href="https://counterinformation.wordpress.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-21" style="font-size: 11.374358974359pt;" aria-label="France (355 items)">France</a>
<a href="https://counterinformation.wordpress.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-22" style="font-size: 11.374358974359pt;" aria-label="Germany (353 items)">Germany</a>
<a href="https://counterinformation.wordpress.com/tag/global-economy/" class="tag-cloud-link tag-link-63766 tag-link-position-23" style="font-size: 13.6pt;" aria-label="Global Economy (722 items)">Global Economy</a>
<a href="https://counterinformation.wordpress.com/tag/global-research/" class="tag-cloud-link tag-link-1674328 tag-link-position-24" style="font-size: 9.3641025641026pt;" aria-label="Global Research (184 items)">Global Research</a>
<a href="https://counterinformation.wordpress.com/tag/greece/" class="tag-cloud-link tag-link-2756 tag-link-position-25" style="font-size: 11.087179487179pt;" aria-label="Greece (320 items)">Greece</a>
<a href="https://counterinformation.wordpress.com/tag/history/" class="tag-cloud-link tag-link-678 tag-link-position-26" style="font-size: 14.820512820513pt;" aria-label="History (1,065 items)">History</a>
<a href="https://counterinformation.wordpress.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-27" style="font-size: 9.6512820512821pt;" aria-label="India (205 items)">India</a>
<a href="https://counterinformation.wordpress.com/tag/intelligence/" class="tag-cloud-link tag-link-14066 tag-link-position-28" style="font-size: 13.384615384615pt;" aria-label="Intelligence (674 items)">Intelligence</a>
<a href="https://counterinformation.wordpress.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-29" style="font-size: 14.533333333333pt;" aria-label="Iran (985 items)">Iran</a>
<a href="https://counterinformation.wordpress.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-30" style="font-size: 12.953846153846pt;" aria-label="Iraq (587 items)">Iraq</a>
<a href="https://counterinformation.wordpress.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-31" style="font-size: 8.9333333333333pt;" aria-label="ISIS (162 items)">ISIS</a>
<a href="https://counterinformation.wordpress.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-32" style="font-size: 15.897435897436pt;" aria-label="Israel (1,511 items)">Israel</a>
<a href="https://counterinformation.wordpress.com/tag/israels-occupation/" class="tag-cloud-link tag-link-7331295 tag-link-position-33" style="font-size: 11.517948717949pt;" aria-label="Israel’s Occupation (374 items)">Israel’s Occupation</a>
<a href="https://counterinformation.wordpress.com/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-34" style="font-size: 9.7948717948718pt;" aria-label="Japan (213 items)">Japan</a>
<a href="https://counterinformation.wordpress.com/tag/julian-assange/" class="tag-cloud-link tag-link-6097817 tag-link-position-35" style="font-size: 10.082051282051pt;" aria-label="Julian Assange (232 items)">Julian Assange</a>
<a href="https://counterinformation.wordpress.com/tag/law-and-justice/" class="tag-cloud-link tag-link-35712 tag-link-position-36" style="font-size: 14.389743589744pt;" aria-label="Law and Justice (943 items)">Law and Justice</a>
<a href="https://counterinformation.wordpress.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-37" style="font-size: 12.666666666667pt;" aria-label="Libya (533 items)">Libya</a>
<a href="https://counterinformation.wordpress.com/tag/media-disinformation/" class="tag-cloud-link tag-link-6309671 tag-link-position-38" style="font-size: 15.394871794872pt;" aria-label="Media Disinformation (1,292 items)">Media Disinformation</a>
<a href="https://counterinformation.wordpress.com/tag/mexico/" class="tag-cloud-link tag-link-783 tag-link-position-39" style="font-size: 8pt;" aria-label="Mexico (118 items)">Mexico</a>
<a href="https://counterinformation.wordpress.com/tag/middle-east-north-africa/" class="tag-cloud-link tag-link-593595 tag-link-position-40" style="font-size: 13.384615384615pt;" aria-label="Middle East &amp; North Africa (669 items)">Middle East &amp; North Africa</a>
<a href="https://counterinformation.wordpress.com/tag/midle-east/" class="tag-cloud-link tag-link-3676565 tag-link-position-41" style="font-size: 12.164102564103pt;" aria-label="Midle East (454 items)">Midle East</a>
<a href="https://counterinformation.wordpress.com/tag/militarization-and-wmd/" class="tag-cloud-link tag-link-122459808 tag-link-position-42" style="font-size: 11.589743589744pt;" aria-label="Militarization and WMD (377 items)">Militarization and WMD</a>
<a href="https://counterinformation.wordpress.com/tag/nato-2/" class="tag-cloud-link tag-link-34966149 tag-link-position-43" style="font-size: 15.538461538462pt;" aria-label="NATO (1,347 items)">NATO</a>
<a href="https://counterinformation.wordpress.com/tag/north-africa/" class="tag-cloud-link tag-link-113938 tag-link-position-44" style="font-size: 8pt;" aria-label="North Africa (119 items)">North Africa</a>
<a href="https://counterinformation.wordpress.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-45" style="font-size: 10.65641025641pt;" aria-label="North Korea (283 items)">North Korea</a>
<a href="https://counterinformation.wordpress.com/tag/nuclear-war/" class="tag-cloud-link tag-link-160948 tag-link-position-46" style="font-size: 8.7179487179487pt;" aria-label="Nuclear War (151 items)">Nuclear War</a>
<a href="https://counterinformation.wordpress.com/tag/oil-and-energy/" class="tag-cloud-link tag-link-10621732 tag-link-position-47" style="font-size: 9.7948717948718pt;" aria-label="Oil and Energy (213 items)">Oil and Energy</a>
<a href="https://counterinformation.wordpress.com/tag/opinion/" class="tag-cloud-link tag-link-352 tag-link-position-48" style="font-size: 10.871794871795pt;" aria-label="Opinion (300 items)">Opinion</a>
<a href="https://counterinformation.wordpress.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-49" style="font-size: 9.6512820512821pt;" aria-label="Pakistan (204 items)">Pakistan</a>
<a href="https://counterinformation.wordpress.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-50" style="font-size: 15.107692307692pt;" aria-label="Palestine (1,163 items)">Palestine</a>
<a href="https://counterinformation.wordpress.com/tag/paul-craig-roberts/" class="tag-cloud-link tag-link-126562 tag-link-position-51" style="font-size: 11.876923076923pt;" aria-label="Paul Craig Roberts (418 items)">Paul Craig Roberts</a>
<a href="https://counterinformation.wordpress.com/tag/police-state/" class="tag-cloud-link tag-link-1955 tag-link-position-52" style="font-size: 11.302564102564pt;" aria-label="Police State (349 items)">Police State</a>
<a href="https://counterinformation.wordpress.com/tag/police-state-civil-rights/" class="tag-cloud-link tag-link-96400078 tag-link-position-53" style="font-size: 13.169230769231pt;" aria-label="Police State &amp; Civil Rights (635 items)">Police State &amp; Civil Rights</a>
<a href="https://counterinformation.wordpress.com/tag/poverty-social-inequality/" class="tag-cloud-link tag-link-163672324 tag-link-position-54" style="font-size: 9.0769230769231pt;" aria-label="Poverty &amp; Social Inequality (169 items)">Poverty &amp; Social Inequality</a>
<a href="https://counterinformation.wordpress.com/tag/regime-change/" class="tag-cloud-link tag-link-424982 tag-link-position-55" style="font-size: 10.297435897436pt;" aria-label="Regime Change (251 items)">Regime Change</a>
<a href="https://counterinformation.wordpress.com/tag/rusophobia/" class="tag-cloud-link tag-link-378042555 tag-link-position-56" style="font-size: 9.5794871794872pt;" aria-label="Rusophobia (200 items)">Rusophobia</a>
<a href="https://counterinformation.wordpress.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-57" style="font-size: 17.261538461538pt;" aria-label="Russia (2,368 items)">Russia</a>
<a href="https://counterinformation.wordpress.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-58" style="font-size: 12.020512820513pt;" aria-label="Saudi Arabia (439 items)">Saudi Arabia</a>
<a href="https://counterinformation.wordpress.com/tag/science-and-medicine/" class="tag-cloud-link tag-link-227783 tag-link-position-59" style="font-size: 17.261538461538pt;" aria-label="Science and Medicine (2,331 items)">Science and Medicine</a>
<a href="https://counterinformation.wordpress.com/tag/selected-articles/" class="tag-cloud-link tag-link-203526 tag-link-position-60" style="font-size: 11.446153846154pt;" aria-label="Selected Articles (366 items)">Selected Articles</a>
<a href="https://counterinformation.wordpress.com/tag/sub-saharan-africa/" class="tag-cloud-link tag-link-145348 tag-link-position-61" style="font-size: 8.4307692307692pt;" aria-label="sub-Saharan Africa (138 items)">sub-Saharan Africa</a>
<a href="https://counterinformation.wordpress.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-62" style="font-size: 17.764102564103pt;" aria-label="Syria (2,783 items)">Syria</a>
<a href="https://counterinformation.wordpress.com/tag/terrorism/" class="tag-cloud-link tag-link-2300 tag-link-position-63" style="font-size: 11.015384615385pt;" aria-label="Terrorism (312 items)">Terrorism</a>
<a href="https://counterinformation.wordpress.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-64" style="font-size: 12.307692307692pt;" aria-label="Turkey (480 items)">Turkey</a>
<a href="https://counterinformation.wordpress.com/tag/u-k/" class="tag-cloud-link tag-link-831765 tag-link-position-65" style="font-size: 16.328205128205pt;" aria-label="U.K. (1,752 items)">U.K.</a>
<a href="https://counterinformation.wordpress.com/tag/u-s/" class="tag-cloud-link tag-link-769956 tag-link-position-66" style="font-size: 22pt;" aria-label="U.S. (10,746 items)">U.S.</a>
<a href="https://counterinformation.wordpress.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 15.466666666667pt;" aria-label="Ukraine (1,321 items)">Ukraine</a>
<a href="https://counterinformation.wordpress.com/tag/un/" class="tag-cloud-link tag-link-700 tag-link-position-68" style="font-size: 8.7179487179487pt;" aria-label="UN (149 items)">UN</a>
<a href="https://counterinformation.wordpress.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-69" style="font-size: 19.702564102564pt;" aria-label="USA (5,075 items)">USA</a>
<a href="https://counterinformation.wordpress.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-70" style="font-size: 12.523076923077pt;" aria-label="Venezuela (506 items)">Venezuela</a>
<a href="https://counterinformation.wordpress.com/tag/war-agenda/" class="tag-cloud-link tag-link-79204450 tag-link-position-71" style="font-size: 14.533333333333pt;" aria-label="War Agenda (966 items)">War Agenda</a>
<a href="https://counterinformation.wordpress.com/tag/warmongers/" class="tag-cloud-link tag-link-283413 tag-link-position-72" style="font-size: 10.584615384615pt;" aria-label="Warmongers (273 items)">Warmongers</a>
<a href="https://counterinformation.wordpress.com/tag/war-propaganda/" class="tag-cloud-link tag-link-2275437 tag-link-position-73" style="font-size: 9.6512820512821pt;" aria-label="War Propaganda (202 items)">War Propaganda</a>
<a href="https://counterinformation.wordpress.com/tag/world/" class="tag-cloud-link tag-link-1857 tag-link-position-74" style="font-size: 11.446153846154pt;" aria-label="World (366 items)">World</a>
<a href="https://counterinformation.wordpress.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-75" style="font-size: 10.728205128205pt;" aria-label="Yemen (285 items)">Yemen</a></aside><aside id="text-63" class="widget widget_text"><h3 class="widget-title">Notice</h3>			<div class="textwidget"><p>The publication of this blog is non-profit, the images that are placed in the news are downloaded from internet search platforms, if you ever see an image or file of your property on this page, write to me to remove it immediately.</p>
</div>
		</aside><aside id="text-34" class="widget widget_text"><h3 class="widget-title">Disclaimer</h3>			<div class="textwidget"><div><span style="font-family:&quot;"><div class="boxed"></div></span></div><div><span style="font-family:&quot;">  <span style="font-weight:bold;">Counter Information publish all articles following the <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons</a> rule. If you don't want your article to appear in this blog email me and I will remove it asap.</span><span style="font-family:&quot;"></span></span></div><div><span style="font-family:&quot;"></span></div></div>
		</aside><aside id="internet_defense_league_widget-2" class="widget widget_internet_defense_league_widget"><p><a href="https://www.internetdefenseleague.org/"><img src="https://www.internetdefenseleague.org/images/badges/final/side_bar_badge.png" alt="Member of The Internet Defense League" style="max-width: 100%; height: auto;" /></a></p></aside><aside id="rss-14" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://landdestroyer.blogspot.com/feeds/posts/default" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://landdestroyer.blogspot.com/" title="">Land Destroyer</a></h3><ul><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2022/07/polands-position-as-next-ukraine.html' title='July 30, 2022 (Brian Berletic - New Eastern Outlook) - While Western governments and the Western media continue clinging to the hope of an eventual “victory” for Kiev’s forces in Ukraine, the “frontline” is quietly being moved back to western Ukraine and even Poland just across the border. Recent pledges by NATO as well as arms deliveries this year and next [&hellip;]'>Poland’s Position as the “Next Ukraine”</a> <span class="rss-date">July 30, 2022</span> <cite>Land Destroyer</cite></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2022/07/us-iran-nuclear-deal-ploy-coming-full.html' title='July 23, 2022 (Brian Berletic - New Eastern Outlook) - Hopes for the Joint Comprehensive Plan of Action (JCPOA) simply known as the Iran Nuclear Deal seemed to fade further during US President Joe Biden’s recent trip to Israel where the US and Israeli governments signed a pledge to use force against Iran should it pursue nuclear weapons (weapons both the US [&hellip;]'>US “Iran Nuclear Deal” Ploy Coming Full Circle</a> <span class="rss-date">July 23, 2022</span> <cite>Land Destroyer</cite></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2022/07/russian-ops-in-ukraine-july-21-2022.html' title=' July 21, 2022 (The New Atlas) - Update on Russia Operations in Ukraine for July 21, 2022. Pentagon admits Ukrainian troops are not stopping Russia’s advance; Pentagon admits HIMARS cannot “win” a war on their own; US allies are repairing Ukrainian equipment Ukraine is not capable of repairing itself;Media and US officials float idea of training Ukrainian pi [&hellip;]'>Russian Ops in Ukraine (July 21, 2022) - Pentagon Prefers Fiction Over Facts</a> <span class="rss-date">July 23, 2022</span> <cite>Land Destroyer</cite></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2022/07/us-fingerprints-found-behind-sri-lanka.html' title='July 17, 2022 (The New Atlas) - Evidence is emerging that at least some segments of the ongoing protests in Sri Lanka are funded and backed by the US, serving US interests. A “digital strategist” given credit by the Western media for the successful toppling of the Sri Lankan government was a “volunteer” at a US National Endowment for Democracy-funded “electi [&hellip;]'>US Fingerprints Found Behind Sri Lanka Unrest</a> <span class="rss-date">July 17, 2022</span> <cite>Land Destroyer</cite></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2022/07/debt-traps-terrorism-roots-of-sri.html' title='July 17, 2022 (Brian Berletic - New Eastern Outlook) - The island nation of Sri Lanka, located south-southeast of India in the Indian Ocean has suffered economic and now political chaos that has grabbed international headlines.The Western media has floated narratives ranging from “debt trap diplomacy” perpetrated by China and its Belt and Road Initiative to [&hellip;]'>Debt Traps &amp; Terrorism: The Roots of Sri Lanka’s Crisis</a> <span class="rss-date">July 17, 2022</span> <cite>Land Destroyer</cite></li></ul></aside><aside id="rss-15" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://thiscantbehappening.net/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://thiscantbehappening.net" title="&#039;...a major destabilizing influence&#039;">This Can&#8217;t Be Happening!</a></h3><ul><li><a class='rsswidget' href='https://thiscantbehappening.net/pelosi-in-taiwan-caramba/' title=''>Pelosi in Taiwan – Caramba! (a sonnet)</a> <span class="rss-date">August 4, 2022</span><div class='rssSummary'>Three days before the anniversary of the bombing of Hiroshima, The first of two Japanese cities that we disintegrated, Biden sends Pelosi to Taiwan. Caramba! Now who is feeling disrespected and intimidated?! Well, China, but I’m actually referring to me! I voted for a man who is patently insane! Biden ought to be learning origami … Continue reading &quot;Pel [&hellip;]</div> <cite>Gary Lindorff</cite></li><li><a class='rsswidget' href='https://thiscantbehappening.net/roy-bourgeois-and-male-supremacy/' title=''>Roy Bourgeois and Male Supremacy</a> <span class="rss-date">July 30, 2022</span><div class='rssSummary'>I permit no woman to teach or to have authority over men. She is to keep  silent. – Timothy 1, 2:12-13 If the patriarchy that dominates the church is not dismantled and women are not treated as equals, the church will continue to diminish and, eventually, die. – Roy Bourgeois Discussed in this essay: Male … Continue reading &quot;Roy Bourgeois and Male Supre [&hellip;]</div> <cite>John Grant</cite></li><li><a class='rsswidget' href='https://thiscantbehappening.net/welcome-to-the-matrix-for-99-9999-percent-of-the-human-race-it-may-be-all-there-ever-is/' title=''>Welcome to the Matrix: For 99.9999 percent of the human race, it may be all there ever is</a> <span class="rss-date">July 25, 2022</span><div class='rssSummary'>I have written about how the world of human-created systems collectively constitutes an all-consuming program that is, in many ways, analogous to the Matrix in the sense that it has conditioned our worldview from top down to the micro-granular details of our lives. The only way to avoid this conditioning is to initiate out of … Continue reading &quot;Welcome [&hellip;]</div> <cite>Gary Lindorff</cite></li><li><a class='rsswidget' href='https://thiscantbehappening.net/war-party-formerly-known-as-the-democratic-party/' title=''>Call it the WAR PARTY</a> <span class="rss-date">July 21, 2022</span><div class='rssSummary'>    My colleague and long-time friend Dave Lindorff did it. He provoked me to rescind my vow, quite temporarily I’m hoping, to stop writing about political matters, at least directly. Dave’s desire to rename the Republican Party as the “Bad Losers Party”, and his closing remark opening others to rename the Democratic Party, motivated … Continue reading [&hellip;]</div> <cite>Ron Ridenour</cite></li><li><a class='rsswidget' href='https://thiscantbehappening.net/lets-rebrand-the-misnamed-gop-as-the-blp/' title=''>Let’s Rebrand the Misnamed GOP as the BLP</a> <span class="rss-date">July 20, 2022</span><div class='rssSummary'>David Kiphuth is a new contributor to ThisCantBeHappening! He will be contributing his own political cartoons to the site and will also be working with our writers on illustrations for article illustrations like this one today.   We need to start calling the Republican Party by a new nickname that more accurately reflects what it … Continue reading &quot;Let [&hellip;]</div> <cite>Dave LIndorff</cite></li></ul></aside><aside id="text-35" class="widget widget_text">			<div class="textwidget"><p><a href="http://s03.flagcounter.com/more/yx"><img src="http://s03.flagcounter.com/count/yx/bg=D9FAFF/txt=000000/border=CC1B3E/columns=9/maxflags=200/viewers=0/labels=1/pageviews=1/" alt="Free counters!" border="0" /></a></p>
</div>
		</aside><aside id="gravatar-3" class="widget widget_gravatar"><p><img alt='' src='https://2.gravatar.com/avatar/e8ab3eb62ebe94e10887e2aad773945d?s=96&#038;d=identicon&#038;r=R' class='avatar avatar-96 grav-widget-center' height='96' width='96'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="text-40" class="widget widget_text">			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/"><img alt="Creative Commons Licence" style="border-width:0;" src="https://i.creativecommons.org/l/by-nc-nd/4.0/80x15.png" /></a><br /><span>Counter Information</span> by <a href="https://counterinformation.wordpress.com" rel="cc:attributionURL">Jaime C.</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</div>
		</aside>			</div>
		</div>
		
		<div class="site-info">
			
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/apostrophe-2","blog_id":21030639,"post_id":155100,"reason_brown":1,"reason_mature":1,"reason_blog_unsafe":1,"reason_post_safe":1}
		] );
	}
</script><div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ourworldlegends.com" class="bump-view" data-bump-view="bif">Our World Legends.</a><p><small>Past+Present. World Legends Reloaded+Retold. Martial+More.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://shatara46.wordpress.com" class="bump-view" data-bump-view="bif">~Burning Woman~</a><p><small>This WordPress.com site is for thoughts from &quot;the other side&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://plumbingandpipefitter.wordpress.com" class="bump-view" data-bump-view="bif">Plumber and Hardware</a><p><small>Responsible Plumbing for clean portable water and safe sanitation.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://counterpointorg.com" class="bump-view" data-bump-view="bif">Counterpoint</a><p><small>&quot;International Topics, discussed logically&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://julieanneda.wordpress.com" class="bump-view" data-bump-view="bif">Thoughts of a Wolf in Sheep&#039;s Clothing</a><p><small>Musings from someone who is NOT a Sheeple...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://declarationofopinion.wordpress.com" class="bump-view" data-bump-view="bif">Declaration Of Opinion</a><p><small>{Mark Catlin&#039;s Blog} Agitate, Educate and Organise</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://pethumansite.wordpress.com" class="bump-view" data-bump-view="bif">Pet Human</a><p><small>Political and social commentary</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://piazzadcara.wordpress.com" class="bump-view" data-bump-view="bif">Piazza della Carina</a><p><small>Geopolitics and Foreign Policy ... english and italian</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://goddogsandmiracles.wordpress.com" class="bump-view" data-bump-view="bif">God, dogs, and miracles</a><p><small>How I learned about God, and how dogs were involved</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ppjg.me" class="bump-view" data-bump-view="bif">The PPJ Gazette</a><p><small>PPJ Gazette copyright ©</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://blogfactory.co.uk" class="bump-view" data-bump-view="bif">©  blogfactory</a><p><small>Truth  News</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://envirowatchrangitikei.wordpress.com" class="bump-view" data-bump-view="bif">Rangitikei Environmental Health Watch</a><p><small>Watching our environment ... our health ... and corporations ... exposing lies and corruption</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thealchemistsstudioca.wordpress.com/" class="bump-view" data-bump-view="bif">The Alchemist&#039;s Studio</a><p><small>Raku pottery, vases, and gifts</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thechroniclesofhistory.com" class="bump-view" data-bump-view="bif">THE CHRONICLES OF HISTORY </a><p><small>READING INTO THE PAST .....</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://festivalforpoetry.com" class="bump-view" data-bump-view="bif">POETRY FESTIVAL. Submit to site for FREE. Submit for actor performance. Submit poem to be made into film. </a><p><small> </small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://limitlesstravelling.com/" class="bump-view" data-bump-view="bif">Limitless Travelling With K</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://emmahistory625603948.wordpress.com" class="bump-view" data-bump-view="bif">Emma&#039;s History Review</a><p><small>Want to find out about interesting historical topics and books?</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://dispatchesfromtheasylum.com" class="bump-view" data-bump-view="bif">Dispatches from the Asylum</a><p><small>“The story so far: In the beginning the Universe was created. This has made a lot of people very angry and been widely regarded as a bad move.”   ― Douglas Adams</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://documentaryshortfilmfestival.com" class="bump-view" data-bump-view="bif">Documentary Film Festival. Los Angeles &amp; Toronto</a><p><small>Submit your feature or short DOC and get it showcased at the FEEDBACK Film Festival</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ashdsolomon.wordpress.com" class="bump-view" data-bump-view="bif">SHINE OF A LUCID BEING</a><p><small>Astral Lucid Music - Philosophy On Life, The Universe And Everything...</small></p></div></div></div>		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<script src='//0.gravatar.com/js/gprofiles.js?ver=202232z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-15c9ee8271a4fa013ac92fa5b1afd7f9">
	</div>
	<div class="grofile-hash-map-97d6ab1e1b20872a128cf5f1518dcdb8">
	</div>
	<div class="grofile-hash-map-e8ab3eb62ebe94e10887e2aad773945d">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/counterinformation.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/counterinformation.wordpress.com\/wp-login.php?action=logout&_wpnonce=618318587c","homeURL":"https:\/\/counterinformation.wordpress.com\/","postID":"155100","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-apostrophe-2 actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://counterinformation.wordpress.com">
				<img alt='' src='https://counterinformation.files.wordpress.com/2022/04/cropped-bluepic.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				counterinformation.wordpress.com			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 563 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="21030639" />
										<input type="hidden" name="source" value="https://counterinformation.wordpress.com/2022/08/09/universal-healthcare-now-an-out-of-control-medical-industrial-complex/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="fa4eb6fc1e" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fcounterinformation.wordpress.com%2F2022%2F08%2F09%2Funiversal-healthcare-now-an-out-of-control-medical-industrial-complex%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://counterinformation.wordpress.com">
				<img alt='' src='https://counterinformation.files.wordpress.com/2022/04/cropped-bluepic.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				counterinformation.wordpress.com			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://counterinformation.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fcounterinformation.wordpress.com%2F2022%2F08%2F09%2Funiversal-healthcare-now-an-out-of-control-medical-industrial-complex%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fcounterinformation.wordpress.com%2F2022%2F08%2F09%2Funiversal-healthcare-now-an-out-of-control-medical-industrial-complex%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p1qf1R-ElC">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/21030639/posts/155100">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/counterinformation.wordpress.com\/2022\/08\/09\/universal-healthcare-now-an-out-of-control-medical-industrial-complex\/":155100};
	</script>
						<script type="text/javascript">
	window._idl = {};
	_idl.campaign = "";
	_idl.variant = "banner";
	(function() {
		var idl = document.createElement('script');
		idl.async = true;
		idl.src = 'https://members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
		document.getElementsByTagName('body')[0].appendChild(idl);
	})();
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyFy8EKgzAMANAfMmbi3PAw/BZtg7SraWja+vtjB2+i1wcPdwETORNn3ApIKKtjRTOnWJQC6u6EEiyFbaDWqDZ4Mzxlmc0XDrhKiVQiq6sE1VmKJ/Lv0/bpXv1jHIbx+fY/G2RDKg==?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='apostrophe-2-navigation-js-extra'>
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/counterinformation.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"8d43d6a17b","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/counterinformation.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcounterinformation.wordpress.com%2F2022%2F08%2F09%2Funiversal-healthcare-now-an-out-of-control-medical-industrial-complex%2F","blog_id":"21030639","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=21030639&v=wpcom&tz=-4&user_id=0&subd=counterinformation","is_public":"1"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkttOwzAMhl+INGwFxC4Qj4LS1G3d5kTsrPD2GKpqY5UquIv/+Pt9SPSclI2BIbAeSbdwRgvpoxrpTl9d+aKSKz0G0g4nIP1eoMBgQusg7yTb6L1IaoHGG+EWvFCNi3YifawOz9VBEfrkQGU4V0fdIvHitCSJVT9wEzc98wBeiqbSaJMicY5pAHX8ZmnCJFyYVBdtIdXhf+hgztgbxhj+AV3iFcJgXWl/ryVDcp+Vx43z1U5nbHtg0jJ+TwplBOfifBPu8CNwMnbSb9KA7oyFJsZJgW+g/SvFMzJDVoweZI2ww5lWplGNydobEkZOirM4bV7/+tuYHAuBW6uqVdgrNCF5YFVX90uTq9Dln+S94daV9jH28tGkv0DOMGwE8Xj1L4enx1Ndn04P9fgFxrc2Og=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jEEOwjAMBD+EayGghAPiLVFwi6vEtuKk/T5cuKCK02pGmsXNIKk0koalg+U+szhWclNxXglWfpLumKGwDIsfcP8hxardKcNmScsP/ulMvcGUI1f0V6ws83c/0aPcj+PlFG7XEM7LG7WjRmI='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://counterinformation.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'21030639','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'21030639','v':'wpcom','tz':'-4','user_id':'0','post':'155100','subd':'counterinformation'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW3ZQVmZRNHguOUlpaTFsa0l8Ym10cCZwMXJmUS4wJUhXRElYYUpiV21Kd289NnxGTGFxfEYvNnpGcmNJbVBdQ189JTJpZl1FZnlPVFh4Q35mUGlVRjRnJllraUE5UkEvMFF+clNTZGhiSnR8TngtLkpHJms9eC5Bcy42N2lVMFtXTTMyYWFZUFlBZnNKTS91X1lycDB1VVl8LTRCRklMW0pRZkFybyxTUD9saXlBTD9jUzMlMldSWVpwTC8xMC9RaWpBei9zQUE/TlZLSUliVl9DP0ltSVdFU3ZUJjE9Wk4tfiZCX2Z2d2Q1cDhrZXZ8dW1BVz0lOFpzd1t1S21UN1JkcSxDZk0lP2hxZzg9bXBpbmdSd3olfFluZSVCZFFoRC1Jdnpufi9qeFBhWVRZLG1sNVZ3TCxRS18/VE5LXWxwVStKRjMzRTFpVX5pUjBWOTNyVjByMX5KWnJGUDQvNEMxX252LlJlMk1nJl8yQ3lZLGtHd28uQUE4Zk1FXW1qZkg/SUFXY2lNJnIrbzd4U1sxbk45Qjg1TmtIc1U2amxIUzNkUi9qbWI0QU5PQ3gsTyVbRldmNXk1Li0='}]);
_stq.push([ 'clickTrackerInit', '21030639', '155100' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
